Limpia la caché y elimina los archivos temporales de Internet para solucionar problemas habituales con los sitios web

La caché de Firefox almacena temporalmente imágenes, scripts y otras partes de los sitios web que visitas para mejorar tu experiencia de navegación. Este artículo describe cómo limpiar la caché.

Limpiar la caché

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Haz clic en la pestaña Red.
  4. En la sección Archivado de modo sin conexión, haz clic en Limpiar ahora.
    Clear Cache Win1 Clear Cache Mac1 Clear Cache Lin1
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.
  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Haz clic en la pestaña Red.
  4. En la sección Contenido web cacheado, haz clic en Limpiar ahora.
    Clear Cache Win1 fx11 Clear Cache Mac1 fx11 Clear Cache Lin1 fx11
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.

Limpiar la caché de forma automática

Puedes configurar Firefox para limpie la caché de forma automática cuando Firefox se cierre:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Privacidad.
  3. En la sección Historial, establece el parámetro Firefox podrá: a Usar una configuración personalizada para el historial.
  4. Marca la casilla de verificación Limpiar el historial cuando Firefox se cierre. Clear Cache Win2 Clear Cache Mac2 Clear Cache Lin2
  5. Junto a Limpiar el historial cuando Firefox se cierre, haz clic sobre el botón Configuración…. Para que la ventana de configuración de la Limpiar historial se abra.
  6. En la ventana de configuración de Limpiar historial, marca la casilla de verificación llamada Cache. Clear Cache Win3 Clear Cache Mac3 Clear Cache Lin3
  7. Haz clic en Aceptar para cerrar la ventana de configuración de Limpiar historial.
  8. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias.

¿No solucionó tu problema? No te preocupes, siempre puedes plantear tu pregunta en nuestros foros de asistencia para que nuestro equipo te ayude.



Comparte este artículo: http://mzl.la/MyNb9w

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, Breaking_Pitt, inma_610, rrosario, avelper, xim88. Tú también puedes ayudar, descubre cómo hacerlo.