Función autocompletar para formularios

Firefox es capaz de recordar lo que escribes en los formularios de las páginas web, también conocidos como campos de texto. Una vez que hayas escrito algo en un formulario de una página web (como, por ejemplo, un campo de búsqueda), estará disponible la próxima vez que visites la misma página. Este artículo describe cómo usar la función autocompletar para formularios y cómo limpiar su historial o evitar que guarde entradas de formularios.

Cómo usar la Función autocompletar para formularios

Para usar el texto que hayas introducido previamente en un formulario, sigue los siguientes pasos:

  1. Escribe las primeras letras del texto introducido previamente en el campo de formulario. Firefox te mostrará una lista desplegable con todas las entradas previamente introducidas en dicho campo.
    • También es posible visualizar la lista completa de entradas guardadas para un campo de formulario vacío, pulsando la tecla de flecha abajo.
  2. Pulsa la tecla de flecha abajo para seleccionar la entrada que quieres volver a utilizar. Pulsa RetornoRetorno cuando esté seleccionada la entrada que quieras utilizar. El texto de la entrada aparecerá en el campo de formulario. También puedes usar el ratón para hacer clic en la entrada deseada.

Eliminar entradas de formulario concretas

Si deseas eliminar una de las entradas guardadas en el historial de Firefox, sigue los siguientes pasos:

  1. Haz clic en el campo de formulario y pulsa la tecla de flecha abajo para ver todas las entradas guardadas. Puedes, además, escribir las primeras letras de la entrada para limitar el número de entradas mostradas.
  2. Utiliza la tecla de flecha abajo o el puntero del ratón para seleccionar la entrada que desees eliminar.
  3. Pulsa Mayúsculas+Suprimir. Se eliminará la entrada.

Puedes repetir este proceso tantas veces como quieras para un campo de formulario concreto.

Limpiar el historial de formularios

Si quieres borrar todas las entradas de formularios guardadas, sigue los siguientes pasos:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Historial y selecciona Limpiar el historial reciente....En la barra de menús, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente....En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente....
  2. En Rango temporal a limpiar: desplázate en la lista y selecciona Todo.
  3. Haz clic en la flecha situada junto a Detalles para mostrar la lista de elementos que pueden limpiarse.
  4. Asegúrate de que sólo está activada la casilla Formularios e historial de búsquedas.
  5. Haz clic en Limpiar ahora. El cuadro de diálogo desaparecerá y se eliminará el historial de formularios.
  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox, desplázate hasta el menú Historial y selecciona Limpiar el historial reciente....En la barra de menús, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente....En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Limpiar el historial reciente....
  2. En Rango temporal a limpiar: desplázate en la lista y selecciona Todo.
  3. Haz clic en la flecha situada junto a Detalles para mostrar la lista de elementos que pueden limpiarse.
  4. Asegúrate de que sólo está activada la casilla Formularios e historial de búsquedas.
  5. Haz clic en Limpiar ahora. El cuadro de diálogo desaparecerá y se eliminará el historial de formularios.

Configurar Firefox para que no guarde entradas de formulario

Si no deseas que Firefox recuerde lo que escribes en los campos de formulario, puedes desactivar la función autocompletar:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Privacidad.
  3. Haz clic en el despegable situado al lado de Firefox podrá: y selecciona Usar una configuración personalizada para el historial .
  4. Desactiva la casilla Recordar el historial de formularios y búsquedas.
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferenciasCerrar la ventana de preferencias. .

La desactivación del historial de formularios también impide que Firefox almacene el historial de la La barra de búsqueda: elige fácilmente tus buscadores favoritos situada en la Barra de navegación.

Solución de problemas

Si observas que Firefox no guarda las entradas de formulario y que, por tanto, no puedes volver a utilizarlas, lee el artículo No se guardan las entradas de autocompletado de formularios.



Basado en información extraida del artículo Deleting autocomplete entries (mozillaZine KB)



Comparte este artículo: http://mzl.la/LRnhjb

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: Breaking_Pitt, grupo14_ugr, inma_610, avelper. Tú también puedes ayudar, descubre cómo hacerlo.