Cambiar a Thunderbird desde Windows o desde aplicaciones de correo via web

Cambiar de Apple Mail a Thunderbird

Thunderbird puede importar los mensajes de correo y los contactos de la libreta de direcciones de OS X, pero no puede importar la configuración de tus cuentas. (Actualmente, la herramienta para importar los mensajes y la libreta de direcciones sólo funciona con Apple Mail 5.0 o versiones anteriores).

Importar mensajes de Apple Mail

  1. En la barra de menú, abre el menú Herramientas y haz clic en el menú Importar. Thunderbird abrirá el asistente de importación.

    mac-toolsimport

  2. Selecciona Correo y haz clic en el botón Siguiente.



mac-importwizard

  1. Selecciona Apple Mail y haz clic en el botón Siguiente.

mac-importmail

  1. Podrás ver un registro de las carpetas importadas correctamente. Haz clic en el botón Finalizar para cerrar el asistente de importación.

    mac-mailimportedsuccess

Los mensajes importados aparecerán dentro de una carpeta llamada "Apple Mail Import", dentro de la cuenta Carpeta Locales.
mac-whereimportedmail

Importar la libreta de direcciones de OS X

Thunderbird leerá tu libreta de direcciones de OS X y la mostrará en la ventana la libreta de direcciones de Thunderbird.

  1. En la barra de menú, abre el menú Ventana y haz clic en el menú Libreta de Direcciones. La libreta de direcciones de OS X aparecerá en el panel izquierdo.



mac-OSXaddressbook

Si quieres importar la libreta de direcciones de Thunderbird, sólo tienes que arrastrar y soltar las entradas de la libreta de direcciones de Mac OS X a la libreta de direcciones de Thunderbird.

Nota: Puedes seleccionar todas las entradas de una sola vez si presionas la tecla Comando y la tecla A al mismo tiempo.

Migrar desde Windows Mail o Windows Live Mail a Thunderbird

Windows Mail es el cliente de correo electrónico por defecto en Windows Vista y Windows Live Mail es el de Windows Live Essentials. Ambos programas almacenan los correos electrónicos en formato .eml. Para exportar los mensajes desde Windows Mail o Windows Live Mail a Thunderbird, debes exportar los mensajes desde la aplicación de Windows e importarlos en Thunderbird.

Para encontrar la ubicación de los archivos de correo electrónico en Windows Mail o Windows Live Mail, utiliza el menú Herramientas > Opciones > Avanzado > Mantenimiento > Carpeta de almacenamiento.

Si no te aparece el menú Herramientas, prueba con Archivo > Opciones > Correo... > Avanzado > Mantenimiento....

Importar los mensajes de correo de Windows Mail

Para importar correos de Windows Mail en formato (.eml) a Thunderbird, puedes utilizar un complemento desarrollado por un tercero, llamado ImportExport Tools. Descarga e instala esta extensión para mover los mensajes de Windows Live Mail a Thunderbird.

  1. Exporta tus mensajes desde Windows Mail en formato .eml.
  2. En Thunderbird, crea una carpeta en "Carpeta local" para guardar los mensajes que has importado y selecciónala.
  3. Haz clic con el botón derecho en la carpeta y selecciona ImportExportTools > Importar todos los mensajes desde un directorio > también desde sus subdirectorios.
  4. Localiza la carpeta que contiene los archivos .eml. La ubicación por defecto para el correo de Windows Live es C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (o \Windows Mail).
Nota: Para que puedas ver la carpeta "App Data", debes cambiar primero las opciones de las carpetas a "Mostrar archivos, carpetas y unidades ocultas". Para más información, consulta este artículo de ayuda de Microsoft.
  1. Haz clic en el botón Abrir para importar tus datos.

Importar los contactos de Windows Mail

Para poder importar los contactos de Windows en Thunderbird, debes exportar primero los contactos a un archivo de texto (.csv) para posteriormente importar el archivo en Thunderbird.

  1. En Windows Live Mail, abre los Contactos y selecciona todos los que quieres exportar.
  2. Haz clic en Exportar > Tarjeta de visita (.VCF).
  3. Selecciona un directorio que esté vacío y guárdalos ahí.

En Thunderbird, instala el complemento MoreFunctionsForAddressBook siguiendo estas instrucciones.

  1. Haz clic en Libreta de direcciones.
  2. Haz clic en la libreta de direcciones a la que quieras importar tus contactos.
  3. Haz clic en Herramientas > MoreFunctionsForAddressBook > Acciones para los contactos > Importar vCard / VCF.
  4. Navega hasta encontrar la carpeta en la que exportaste tus contactos.
  5. Selecciona todos los contactos que quieres importar.
  6. Para importar todos los que has seleccionado, haz clic en Abrir.

Además, si no te funciona, también puedes probar lo siguiente:

Consulta este artículo de Microsoft.com para obtener instrucciones sobre cómo exportar contactos en Windows.

Después de crear el archivo, puedes importar tus contactos con el manual de importación:

  1. En Thunderbird, ve a Herramientas > Importar….
  2. Elige Libreta de direcciones y, a continuación, Siguiente.
  3. Elige la opción Archivo de texto (LDIF, .tab, .csv, .txt) y haz clic en Siguiente.
  4. En el menú desplegable de la parte inferior derecha, elige la opción Separados por coma (o Todos los archivos), navega hasta el archivo .csv que acabas de crear, selecciónalo y haz clic en Abrir.
  5. Espera a que finalice el proceso de importación y haz clic en Finalizar.

En la ventana Importar libreta de direcciones que se abre, utiliza las flechas Hacia arriba o Hacia abajo para enlazar los campos de la libreta de direcciones a la izquierda con la información correspondiente que quieres importar en la derecha; desmarca también todos los elementos que no quieras importar. Cuando acabes, haz clic en Aceptar. Se deberían haber importado tus contactos y deben estar listos para usarlos en Thunderbird.

Ten en cuenta que si tienes problemas para importar adecuadamente los campos (por ejemplo, si toda la información que vas a importar aparece en la primera fila de la ventana Importar libreta de direcciones), probablemente se deba a que el archivo .csv que has exportado contiene punto y comas, en vez de comas, o al revés. Esto suele pasar porque el separador del idioma de Windows no se corresponde con el de Thunderbird; por ejemplo, cuando exportas un archivo .csv de la versión en inglés de Windows y quieres importarlo a una versión que no esté en inglés en Thunderbird. En ese caso, antes de exportar el archivo .csv, asegúrate de que los separadores son los mismos. Otra opción es editar el archivo .csv que ya has exportado utilizando un editor de texto y reemplazando todos los puntos y coma por comas (o viceversa) y volver a intentar el proceso de importación.

Importar desde Outlook y Eudora

El proceso normal de importación de Thunderbird requiere que tengas instalado en tu equipo Eudora o Outlook. Si no los tienes instalados, te ofrecemos otras alternativas.

Para utilizar el manual de importación de Thunderbird, tienes que utilizar una versión antigua de Thunderbird, porque ese mismo manual para Outlook y Eudora está desactivado en Thunderbird a partir de la versión 38. Instala la versión 31.8, importa la información y actualiza a la última versión disponible de Thunderbird a través del mecanismo de actualizaciones integrado.

Para Eudora, si tienes problemas con los datos o de cuelgues, vuelve a intentarlo con una versión antigua de Thunderbird y con una herramienta que limpie los datos; por ejemplo, para Mac OS puedes utilizar Eudora Mailbox Cleaner.

Otra alternativa para el manual de importación de Thunderbird es encontrar una herramienta que transforme tu información en el formato mbox (.mbx) y, a continuación, utilizar el complemento Import Export Tools que incluye Thunderbird para importar los archivos mbox. Un ejemplo podría ser Eudora Rescue.

Eudora no está instalado

Si no lo tienes instalado y quieres utilizar el manual de importación de Thunderbird, puedes cambiar el registro de Windows para que apunte a tus archivos Eudora y, a continuación, ejecutar el manual.

  • Crea un archivo .reg denominado eudora.reg que contenga las siguientes líneas. Cambia H:\\SCRATCH\\Eudoradata por la ubicación de tu información de Eudora (atención con los dobles separadores y la línea en blanco)

=== Registry file, adjust file location as required ===
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine]
"Current"="Anything H:\\SCRATCH\\Eudoradata Anything"
===

  • En una ventana de comandos de Windows, ejecuta "regedit /s eudora.reg".
  • Utiliza el manual de importación de Thunderbird.

Cambiar de Evolution a Thunderbird

Las siguientes instrucciones describen cómo importar mensajes y contactos desde Evolution.

Importar mensajes desde Evolution

Thunderbird y Evolution utilizan el mismo formato de archivo (llamado mbox) para almacenar tu correo electrónico, así que no es difícil importar tus mensajes manualmente.

  1. Abre Nautilus.
  2. Abre ~/.local/share/evolution/mail/local, que es donde Evolution almacena tu correo electrónico.
  3. Copia todos los archivos sin extensión (como Inbox, Outbox,..) en la ubicación utilizada por Thunderbird para almacenar tu correo electrónico (algo así como ~ / .thunderbird/uk41lql0.default/Mail/Local carpetas, donde tienes que adaptar 'uk41lql0.default a tu propia instalación).
  4. Ejecuta Thunderbird para comprobar que todo el correo se ha importado correctamente.

Importar contactos de Evolution

  1. Abre tu libreta de direcciones de Evolution, haz clic con el botón derecho sobre ella y selecciona Guardar como... para exportar tus contactos a un archivo en formato vCard.
  2. En Thunderbird, abre el menú Herramientas > Importar..., selecciona Libretas de direcciones y, a continuación, Archivo vCard (.vcf). Por último, selecciona el archivo del contacto.

Migrar desde las aplicaciones de correos electrónico basadas en web a Thunderbird

Si estás utilizando una aplicación web proporcionada por tu proveedor de servicios de Internet (ISP) para acceder a tu correo, es probable que solo necesites configurar la información de tu cuenta para poder usarla en Thunderbird. Puedes ver el artículo Configuración manual de una cuenta de correo para ver más instrucciones sobre cómo hacer esto.

Una vez que hayas configurado tu cuenta en Thunderbird, debes ser capaz de acceder a todos tus mensajes (tanto los recibidos como los enviados). Sin embargo, tu libreta de direcciones, contactos, filtros de correo y otras opciones no se transfieren automáticamente a Thunderbird.

Algunas aplicaciones de correo electrónico en formato web te permiten exportar los contactos en formato texto o mediante un archivo con los valores separados por comas (.csv). Consulta la documentación de tu ISP para obtener más información sobre estas opciones. Para importar los contactos en Thunderbird, selecciona el menú {menú Herramientas > Importar ...} y sigue las instrucciones que se muestran en la pantalla.

También puedes ver

//Esta gente maravillosa ayudó a escribir este artículo: Ángela Velo. Tú también puedes ayudar: descubre cómo hacerlo.

¿Te resultó útil este artículo? Espera por favor...

Colabora en Ayuda de Mozilla