• Solved

Archive very old collected addresses

Maybe there's a feature or extension to do this ? Long time Tbird user. I have hundreds of mostly defunct collected email addresses. I won't use 99% of them again, but af… (read more)

Maybe there's a feature or extension to do this ? Long time Tbird user. I have hundreds of mostly defunct collected email addresses. I won't use 99% of them again, but afraid to delete in case I might need one. They overpopulate the To: field when I start entering. I have a small personal address book, but those hits often come up AFTER the old collected ones. I have to look through. I'd like to archive 99% of these some way such that they don't appear in the To: field. I actually moved the old ones to a new address book that I called "Old Collected Addresses", but that did not help.

Asked by tonk1 2 hours ago

Answered by tonk1 2 hours ago

  • Solved

Multiple Gmail accounts -> smtp

I have several Gmail accounts. I set one up as a full POP3 and SMTP new account in TB. Both incoming and outgoing work just fine. The second account I only entered as a n… (read more)

I have several Gmail accounts. I set one up as a full POP3 and SMTP new account in TB. Both incoming and outgoing work just fine.

The second account I only entered as a new sender in the "OUTGOING SERVER (SMTP) SETTINGS". That one doesn't show up in the list of Write> choices.

Do I have to create a full POP3 and SMTP account for each Gmail account in order to use them for outgoing mail?

Asked by atsdon1 1 day ago

Answered by sfhowes 23 hours ago

  • Solved

attachment.html

I have inbound emails that, when I open them to read, they are blank except that there is an attachment called "attachment.html". If I open the attachment called attachme… (read more)

I have inbound emails that, when I open them to read, they are blank except that there is an attachment called "attachment.html". If I open the attachment called attachment.html, I see an html page in a browser as a local page. What causes this to happen? Can I get Thunderbird to just open the content in the email rather than seeing a blank screen and having to then open the attachment?

Asked by rhino.fog 11 hours ago

Answered by sfhowes 10 hours ago

  • Solved

Can I Completely Block Updates

Is there any way to configure TB to COMPLETELY ignore update notifications? Twice now I have accidentally clicked the latest update notification and had to spend ages get… (read more)

Is there any way to configure TB to COMPLETELY ignore update notifications? Twice now I have accidentally clicked the latest update notification and had to spend ages getting back to a more presentable version. (68)

Thank you,

Ian

Asked by Ian 1 week ago

Answered by Toad-Hall 1 week ago

  • Solved

Question about Thunderbird and Yahoo and accounts

Hello. I have been using Thunderbird on my Windows 8 pc for many years. Today, Thunderbird (TB) was acting screwy. After launching TB, I kept getting multiple pop-up wi… (read more)

Hello. I have been using Thunderbird on my Windows 8 pc for many years. Today, Thunderbird (TB) was acting screwy.

After launching TB, I kept getting multiple pop-up windows asking me to sign into Yahoo. As far as I know, I have no Yahoo account. While this was going on, I was unable to send any emails with TB. Every time I tried, a pop-up window would ask me to sign into my Yahoo account (which doesn't exist as far as I know).

In order to try and resolve this problem, I entered my email address and ISP log-in in the Yahoo pop-up window. I stopped getting pop-ups asking me to sign into Yahoo, and I was now able to use TB and send emails.

I then received one email message from Yahoo telling me "Your Yahoo account [my email address] was used to sign in to a new third party application on thunderbird." I don't understand this: 1) afaik, I have no Yahoo account; 2) I don't know what is meant by "a new third party application".

The email went on: "If this wasn’t you, please use this link to revoke third party access to your account, and change your password. You can also revoke access to thunderbird by going to yahoo.com and navigating to the Recent Activity tab under Account Info."

So now I am even more confused. Is my email account hacked? I do not want unknown third parties to access my email account.

My questions: 1) Why is Yahoo involved with my use of TB? 2) Why does Yahoo seem to think I have a Yahoo account, when I don't think I have one? 3) Has my email on TB been hacked? Do I need to change my password? 4) What does it mean that my "Yahoo account [my email address] was used to sign in to a new third party application on thunderbird." What is a "third party application on TB"?

If anyone can explain this to me, I appreciate it. I guess the good news is TB now appears to work normally and I can use it to send emails, and I no longer get pop-up windows telling me to sign into Yahoo.

Thx. jmp

Asked by jamesprosser 12 hours ago

Answered by Toad-Hall 11 hours ago

  • Solved

when a new message arrives, account is not BLUEd and BOLDed, and it doesn't show (#) indicating new unread message

Hello, I am running 5 different email accounts from my Thunderbird, 3 gmails, 1 school, and 1 hotmail. My primary email that I use (which is on top) is a gmail. When I r… (read more)

Hello, I am running 5 different email accounts from my Thunderbird, 3 gmails, 1 school, and 1 hotmail. My primary email that I use (which is on top) is a gmail. When I receive an email to those 5 accounts, only 4 of the accounts become BLUE BOLD and also show the (#) the number of new unread email received. The problem is that my main email (which is a gmail) does not turn Blue (stays black) and does not show the (#) of new unread email.

And when I click on the account's inbox, the other 4 accounts show the new unread message as being BOLD, as it should be. However, in my main gmail account, the new unread email is NOT bolded.

So in my main gmail account, I never really know if there is a new email unless I specifically open that inbox and scroll all the way down by descending date every single time.

Is there some setting that I messed up on? I"m not sure what to do. I'm enclosing 2 jpgs for reference.

Thanks for your help,

Asked by out-glare 1 day ago

Answered by out-glare 13 hours ago

  • Locked

Still not working

Hi Sorry but I've still not managed to resolve my issues and sorry I'm not very technical: It says Login to server imap.stackmail.com with username hello@e-lope.co.uk fai… (read more)

Hi Sorry but I've still not managed to resolve my issues and sorry I'm not very technical:

It says Login to server imap.stackmail.com with username hello@e-lope.co.uk failed

and messages fail to send to it - please see attached.

thank you in advance

Asked by The Wedding Owl 14 hours ago

Last reply by Wayne Mery 12 hours ago

  • Locked

Still receiving an error message on my second email account hello@e-lope.co.uk

""Outgoing' Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.stackmail.com for an un… (read more)

""Outgoing' Failed due to unexpected error 80004005. No description is available. The message could not be sent using Outgoing server (SMTP) smtp.stackmail.com for an unknown reason. Please verify that your Outgoing server (SMTP) settings are correct and try again.

'Incoming' This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

 hello@E-Lope.co.uk
   host mailauth-float.mail.stackcp.net [10.4.0.249]
   LMTP error after BDAT 5362 LAST: 552 5.2.2 <hello@E-Lope.co.uk> Quota exceeded (mailbox for user is full)

Asked by The Wedding Owl 20 hours ago

Last reply by Wayne Mery 12 hours ago

  • Solved

Error message about the outgoing server returned when I send an email

I get an error message about the outgoing mail server timing out when I try to send an email (see image). My email client says all my setting are correct, my isp says it'… (read more)

I get an error message about the outgoing mail server timing out when I try to send an email (see image). My email client says all my setting are correct, my isp says it's a problem with Thunderbird. We recently moved and had to use a new isp (Xplorenet). They suggest Thunderbird matches my email address with my ip address and if they don't match Thunderbird's records I get the default error message about the outgoing mail server timing out. How do I fix this problem so I can send emails.

Asked by duke_t_s 2 days ago

Answered by duke_t_s 13 hours ago

  • Solved

Problems sending attachments to Outlook365

Problems sending attachments to Outlook365, there is a problem with the filename that is in Thai language.If the attached file is in English, there will be no problem at … (read more)

Problems sending attachments to Outlook365, there is a problem with the filename that is in Thai language.If the attached file is in English, there will be no problem at all.Anyway, please check for me.

Asked by tawan1 2 days ago

Answered by Matt 1 day ago

  • Solved

ThunderBird v78.5 32bit Auto Update

I have problems with any programs that run "Automatic Updates" I have just realized that TB v78 has done just that with no option to enable or disable this feature, while… (read more)

I have problems with any programs that run "Automatic Updates" I have just realized that TB v78 has done just that with no option to enable or disable this feature, while I appreciate some prefer the "hands off" approach I like a little more control over my updates as I like to do "backups" before updates get automatically installed!

Cut to the chase, 'How do I turn off auto-updates in version 78.5'?

Thanks!

Asked by SharkyCA 5 days ago

Answered by SharkyCA 5 days ago

  • Solved

Thunderbird 78.5.0 (32-bit) constant crashing

I just installed the above version of TB on my (vintage) PC with Window 7 Pro OS. TB runs for no more than a minute or two, the screen begins blinking madly and then TB … (read more)

I just installed the above version of TB on my (vintage) PC with Window 7 Pro OS. TB runs for no more than a minute or two, the screen begins blinking madly and then TB crashes. I have *no* idea where to even begin diagnosing the problem. Any and all advice greatly appreciated!

Asked by Queenmab100 2 days ago

Answered by sfhowes 2 days ago

  • Solved

No default events list view in Thunderbird 78.5 calendar

While calendar was supported by Lightning extension, there was a plain upcoming events view in Thunderbird's calendar tab. After upgrading to 78.5, I see no such view (se… (read more)

While calendar was supported by Lightning extension, there was a plain upcoming events view in Thunderbird's calendar tab.

After upgrading to 78.5, I see no such view (see the attachment, the mentioned view was below the position cursor shows at).

I found no options in menu that could enable such an event list view.

How can one see it in Thunderbird 78.5?

Asked by konstantin2 1 day ago

Answered by sfhowes 1 day ago

  • Solved

change from gamil

The suggested items re migration from gmail do not seem to work at present. My provider, Telus, changed from their own email set-up to Googles gmail. I guess they gained … (read more)

The suggested items re migration from gmail do not seem to work at present. My provider, Telus, changed from their own email set-up to Googles gmail. I guess they gained a couple of bucks. The promised transfer did not work. Their techy spent quite a bit of time with me on it and could not achieve the "seamless" transfer either. So I could use some help with that. Just for keeping my address list and calendar, I would prefer to stick with Thunderbird. (At my age, 82, change can be a bit more difficult.) My email address is (still) goetzds@telus.net.

Asked by goetz 1 day ago

Answered by sfhowes 1 day ago

  • Solved

"From:" field empty when replying from local folders

I was using TB 5 and upgraded to TB68. When I hit "Reply" on a message in the main Inbox, the From: field is properly filled in automatically. Also if I compose a bran… (read more)

I was using TB 5 and upgraded to TB68. When I hit "Reply" on a message in the main Inbox, the From: field is properly filled in automatically. Also if I compose a brand new message it is filled in. But if I try to reply to a message that is in one of my Local Folders, the From: field is blank. After reading through the forum I checked and my main identity was not the default, so I changed it to be the default, but that did not help. (I have closed and restarted TB several times since then, so that is not the issue either).

Asked by swirll710 4 days ago

Answered by Matt 4 days ago

  • Solved

option button for remote content in thunderbird does not show up

The option button asking about showing remote content does not show up. When I allow remote content in options/privacy and security, the remote content is not displayed.… (read more)

The option button asking about showing remote content does not show up.

When I allow remote content in options/privacy and security, the remote content is not displayed.

I tried:

- restarting in safe more; - resetting all settings to default; - re-installing thunderbird.

Nothing helps.

I use no add-ons except dictionaries (German French, Russian, Spanish).

I am using version 78.5.0, but the problem emerged before I upgraded to this version.

Thanks!

Yuri.

Asked by bilu.yuri 1 day ago

Answered by sfhowes 1 day ago

  • Solved

unable to correctly import .ics file on desktop

Hi there, Thunderbird 78.5.0 on Win 10 Pro. In the past I used to drag and drop downloaded .ics files to Events and Tasks sidebar in order to load events onto Thunderbird… (read more)

Hi there, Thunderbird 78.5.0 on Win 10 Pro. In the past I used to drag and drop downloaded .ics files to Events and Tasks sidebar in order to load events onto Thunderbird. After update this won't work anymore as the file is seen as an event attachment (somehow "nested" into the event itself, see attached image). When I try to open the ICS file instead, the Import Event button produces no effect (no event loaed in the calendar view) while the Import All shows a generic import failed error (2nd attachment). Any idea on what's happening? Many thanks!

Asked by riccardo.iommi 5 days ago

Answered by christ1 4 days ago

  • Solved

Realign To, CC and BCC?

When addressing an email, I *much* prefer the previous alignment of To, Cc and Bcc all in one line with the ability to switch between them. Any way to get that back? I … (read more)

When addressing an email, I *much* prefer the previous alignment of To, Cc and Bcc all in one line with the ability to switch between them. Any way to get that back? I use cc quite often and I'm finding the new layout awkward and less flexible.

I have posted a screenshot of what I am seeing with the new TB 78. Thanks for your help.

Asked by Queenmab100 1 day ago

Answered by Toad-Hall 1 day ago