Thunderbird not receiving emails

My Thunderbird stopped receiving emails. I am on a Mac. I am posting here because I looked through the list here. Others had the same problem but the conversation is now … (read more)

My Thunderbird stopped receiving emails. I am on a Mac. I am posting here because I looked through the list here. Others had the same problem but the conversation is now archived. I tried the offered solutions and they didn't work. So having just fixed mine, I'm posting my solution. Go to System Settings. to Passwords. Unlock Passwords by signing in. There you find your email service listed. Click on it and check that that password matches the password on your account on your email services website. If it doesn't, fix it. Then open Thunderbird on the menu bar at the top, go to Settings ( not Account Settings.) Go to Passwords, to Saved Passwords, click on that and it will show you a list of your saved logins. Below the list, you can click on Show Passwords to see what's there. I had a bad password in there. (I had more than one password that had been saved for Thunderbird.) I deleted all Thunderbird passwords. Then I closed and reopened Thunderbird, clicked Get Messages, filled in the correct password when asked. Bingo. My email downloaded into Thunderbird.

Asked by brushofgang 16 hours ago

slow response Thunderbird version 115.9.0

for last 3 days Thunderbird has become very slow , after clicking on a message it will take very long tie to read. when I select a message it remains unread. Typing is al… (read more)

for last 3 days Thunderbird has become very slow , after clicking on a message it will take very long tie to read. when I select a message it remains unread. Typing is also very slow .

Asked by cdrpk.sharma 1 day ago

Stopped getting emails this afternoon

Diagnostic information for administrators: Generating server: TYUPR01MB5253.apcprd01.prod.exchangelabs.com johndavis435@hotmail.com Remote server returned '554 5.2.2 ma… (read more)

Diagnostic information for administrators:

Generating server: TYUPR01MB5253.apcprd01.prod.exchangelabs.com

johndavis435@hotmail.com Remote server returned '554 5.2.2 mailbox full; STOREDRV.Deliver.Exception:QuotaExceededException; Failed to process message due to a permanent exception with message [BeginDiagnosticData]Microsoft Unified Storage is full. QuotaExceededException: Microsoft Unified Storage is full.[EndDiagnosticData] [Stage: DeliverMessage]'

Asked by johndavis435 1 day ago

Last reply by david 1 day ago

Message filters pulled emails out of Archive folder

Good afternoon to all. I use Message Filters to automatically send certain emails to two specific folders upon receipt, based on some defined rules (mainly who the sende… (read more)

Good afternoon to all.

I use Message Filters to automatically send certain emails to two specific folders upon receipt, based on some defined rules (mainly who the sender is). Yesterday, I accidentally clicked "Run Filters on Folder", and the actions for my filter rules ran on every folder in my account, including my Archive folder. I could not find a way to stop the action once it started, so hundreds of archived emails were pulled out of the Archive folder and repopulated into my two specified folders. In each of these specified folders, I had a handful of emails stored in order to be able to come back to them as reference or to deal with later; I remember what some of these emails were, but I don't necessarily remember all of them, and now they're mixed in with the hundreds of emails that were brought back from the archive.

So, I have two main questions:

1. How can I prevent this from ever happening again? Is there a way that I can tell the message filters that a filter should never be run on archived messages?

2. Is there a way I can "undo"/reverse what happened, so that the previously-archived emails are sent back to the Archive? Or is there at least a way to identify which emails were in the two specified folders before they were inundated with all the messages from the Archive?

Thank you.

Asked by David Mickelsen 1 day ago

When is 'undisclosed-recipients' shown? Can I check who I sent the message to?

I wrote an email without putting in anyone for the 'TO:' or 'CC:' fields. The BCC: field only had my own email address in it. I accidentally sent this email before I ha… (read more)

I wrote an email without putting in anyone for the 'TO:' or 'CC:' fields. The BCC: field only had my own email address in it.

I accidentally sent this email before I had sorted out the TO: and CC: fields properly.

In my sent email and it had 'undisclosed-recipients' in the To: field.

I found this disconcerting, since I wasn't SURE if I hadn't put anything in the CC: or TO: fields. I worried I may have sent a rough, poorly worded email to someone and that could backfilre.

Am I right that whenever 'undisclosed-recipients' is shown in the To: field and I sent the email, I can check in that sent email who was in the BCC: field and that should re-assure me who had actually recieved a copy of that email.

Clarity in this area would be VERY helpful.

Regards

   Mark

Asked by Mark Dunn 17 hours ago

Last reply by Matt 16 hours ago

email not sending

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office… (read more)

Sending emails hit and miss. Sometime goes right out, other times I get this "The message could not be sent because the connection to Outgoing server (SMTP) smtp.office365.com timed out. How do I cure this.. keep in mind I am very close to computer illiterate..

Asked by russ17 18 hours ago

Last reply by russ17 1 hour ago

How to Flag Email as NOT SPAM?

There are two "bad email" files in Thunderbird: JUNK and SPAM. I'm still not clear on the difference. For JUNK mail, TB gives us the option to select "NOT JUNK". Good.… (read more)

There are two "bad email" files in Thunderbird: JUNK and SPAM. I'm still not clear on the difference.

For JUNK mail, TB gives us the option to select "NOT JUNK". Good.

But for SPAM, I cannot find the option "NOT SPAM"

1) Why are there separate SPAM and JUNK directories? And why are they managed differently? This seems terribly non-intuitive and inconsistent and just strange.

2) How can I train SPAM filter to not flag good email from trusted senders? For instance, I get email from my wife many times a day for many years. Today, TB put her email into SPAM. Isn't there a simple command to "white list" a sender's email address?

Asked by jl11 13 hours ago

Last reply by Matt 13 hours ago

Emails being duplicted

I'm currently using Thunderbird version 115.9.0. For the last several months when I detach, delete or save an attachment, Thunderbird will duplicate the email. I then man… (read more)

I'm currently using Thunderbird version 115.9.0. For the last several months when I detach, delete or save an attachment, Thunderbird will duplicate the email. I then manually delete the duplicate.

This didn't happen the first several years I used Thunderbird. Is there some setting I missed? Any solution to prevent this from happening?

Thanks for any advice.

Asked by bridgerocky 3 hours ago

How can i use Aptos as the default font for writing e-mails?

Hello, i'm currently trying to set the font 'Aptos' in thunderbird 115.9.0 to the default font for writing e-mails. I do know that there is an option to configure this … (read more)

Hello,

i'm currently trying to set the font 'Aptos' in thunderbird 115.9.0 to the default font for writing e-mails.

I do know that there is an option to configure this under 'settings -> writing -> html-options -> font' but when i try to change this i seem unable to find the font Aptos in this list. I do however have other programs installed on my computer, that already use this font. How can i get and set this specific font in thunderbird?

Kind regards RedPanda

Asked by RedPanda 2 hours ago

Unable to view unread only messages

I have both Gmail and Aol accounts on my installation, 115.9.0. My aol account is behaving funny. If I choose to display only unread emails, the screen goes blank and no … (read more)

I have both Gmail and Aol accounts on my installation, 115.9.0. My aol account is behaving funny. If I choose to display only unread emails, the screen goes blank and no messages show. I then click on sent message, click back on incoming and the messages reappear in the "all" messages display. The Gmail account is just fine, I can click between "All" and "Unread only" with no issues. Can't figure out what's going on.

Asked by John Mazza 13 hours ago

Last reply by Matt 10 hours ago

Thunderbird Calender

Hello, In Thunderbird (Vers. 115.9, OS Linux Zorin OS 17) I can integrate a calendar from a Mailbox.org account as described here(https://kb.mailbox.org/de/privat/adressb… (read more)

Hello, In Thunderbird (Vers. 115.9, OS Linux Zorin OS 17) I can integrate a calendar from a Mailbox.org account as described here(https://kb.mailbox.org/de/privat/adressbuch-und-kalender/caldav-clients-outlook-thunderbird-macos-evolution-kontact/). Everything works fine. If I now want to import a 2nd calendar from another mailbox.org account, this does not work. I can go through the process normally, but the 2nd calendar is not displayed. Does anyone have the same problem? It can't be that Thunderbird is not able to integrate 2 calendars ? Many thanks for your help

Asked by sign.in 1 day ago

"Sent" file not showing

I have several email accounts; and they are all set up the same way on Firefox, and I have checked that that is so. But on one of the email accounts the "sent" file is mi… (read more)

I have several email accounts; and they are all set up the same way on Firefox, and I have checked that that is so. But on one of the email accounts the "sent" file is missing. I have checked the "place copy in Sent..." In the subscription list "sent" does not show up for this account

Do you need more info ?

What can I do / check ?

Thanks, Dieter

Asked by dklaus24 16 hours ago

Last reply by dklaus24 16 hours ago

Can I limit how far back in history IMAP will sync

My email is on a gmail server. I've been using POP for a long time. My inbox in gmail has 160,000 emails. They go back to 2005. In Thunderbird I have moved emails from … (read more)

My email is on a gmail server. I've been using POP for a long time. My inbox in gmail has 160,000 emails. They go back to 2005. In Thunderbird I have moved emails from inbox to to various local folders. Right now I only have from 1/1/2022 forward in the Thunderbird inbox.

Let me know of any way of migrating to IMAP

Thanks in advance to any replies

Asked by Jim Thompson 19 hours ago

Last reply by Jim Thompson 1 hour ago

Thunderbird will not retrieve or send messages

I recently had to re-install Windows. I saved my Thunderbird profile. I re-installed Thunderbird and when imported my profile, I could retrieve my messages but could not … (read more)

I recently had to re-install Windows. I saved my Thunderbird profile. I re-installed Thunderbird and when imported my profile, I could retrieve my messages but could not send messages. I attempted to change the settings and wound up creating two additional Pop3 accounts. Now I can't send or retrieve messages. My provider is Charter/Spectrum. I have tried all the settings they suggested. How do I get out of this fix? Thanks.

Geoffrey Bennett

Asked by geochaben 1 hour ago

Vanishing Menu

'Vanishing Menu BarBar' Mac OS system is set to NEVER hide menu Bar, yet both Thunderbird and Firefox hide the menu bar, they are the only applications I have that do thi… (read more)

'Vanishing Menu BarBar' Mac OS system is set to NEVER hide menu Bar, yet both Thunderbird and Firefox hide the menu bar, they are the only applications I have that do this. the posted solutions DO NOT EXIST in Mac OS 14.4.1. The posted solution says to customize and then go to a menubar drop down, but in both apps there is NO such menu item. There is a menu item for the tool bar, which I have ON, but not for the menubar. So what gives?

Asked by sjallyn 22 hours ago

Migrating accounts from new Rogers/Yahoo mail

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet ser… (read more)

Hi, I am running Thunderbird v. 115.9.0 on Windows 10 on my desktop. I have been forced by Rogers in Canada to migrate my internet service from their legacy internet service to Rogers Ignite with its Ignite (Comcast) gateway. My email accounts were supposed to be migrated automatically, but, for reasons unknown, were not, and a tech support representative had to migrate them from the old legacy service to Ignite. After that was done, I opened Thunderbird, and was asked to authenticate my 2 Rogers/Yahoo email accounts, one of which is my primary account, the other a secondary account. I was asked to authenticate the secondary account first, which went well. I then clicked on my primary account in the left-hand pane and was again asked to authenticate, but the dialogue box showed it was for the secondary account. Thinking that this secondary account authentication was just being repeated for no particular reason, and not thinking that the email address in the authentication request box could be changed, I clicked Agree. My primary account is now showing the exact same emails as are listed in the secondary account, and I'm extremely concerned that I will not be able to recover all of the thousands of emails in my primary account, many of which are business-related. When I log into my primary account on the Rogers/Yahoo mail website, the emails in the primary account are still showing, so I know they are still on the Rogers IMAP server. However, I really want to continue to use my primary account on Thunderbird. I'm not sure if I should delete the primary account and recreate it - the Rogers support tech said that deleting the account may result in an issue where my current password for a re-created primary account may not be recognized, so I'm leaving things as they are until I hear back. It the advice is to not delete and recreate the account, what steps can I take to recover the emails on my primary account in Thunderbird. Thanks in advance for any help and advice that can be provided. LES.

Asked by addpro 17 hours ago

Disappearing tags for messages in a folder

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.… (read more)

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.

I use emoji as tags for messages, and have a large number of filter rules defined, nearly all of them Tag a message and set the Junk Status to `Not Junk`. These rules are all set to execute `Manually` or on `Getting New Mail`.

If I select a given inbox folder for a mailbox and select `Tools` > `Run Filters on Folder`, all of the messages are properly tagged, however, after some time (10m?, On new mail receipt?) at least one of my mailboxes will lose all of the tags that were previously set for messages. Manually running the filters will restore the tags, until they disappear again some time later.

I've not seen anything in the Browser Console log (but perhaps I'm not using the right term?) Is there any way I can diagnose or fix this issue? Thanks!

Asked by jr conlin 18 hours ago

Last reply by Matt 9 hours ago