Showing questions tagged: Show all questions

Firefox 90.0 update problems

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work n… (read more)

After the last update to version 90.0, I can't continue to use firefox browser. The problem is about opening google sites (youtube, gmail). Other websites seems to work normal, but I can't open youtube and gmail now (google.com itself works heavily). When I type url and click enter, it takes so much time to load, often not loading the site or partially load. Other browsers installed on the same system works normally with the "problematic" websites. I tried hard reload (ctrl+f5), cleaning all browser data, and uninstalling and reinstalling. None of the mentioned actions helped. Please help me to identify and solve the issue.

Asked by cahangirove 1 week ago

Last reply by jonzn4SUSE 2 hours ago

Certain web pages no longer display properly, sample attached

Please Help! Several web pages no longer display properly, sample attached. Tried Firefox Refresh which completed successfully but did not resolve the issue. Notably thes… (read more)

Please Help!

Several web pages no longer display properly, sample attached. Tried Firefox Refresh which completed successfully but did not resolve the issue. Notably these same pages display just fine in Safari, a browser not nearly as much to my liking as Firefox. Wanted to send a screenshot of the whole page but size was too large so partial image attached. URL is https://asgca.org/architect/atull/

Asked by mtkrules 16 hours ago

Last reply by TerryN21 7 hours ago

jwz.org and DNALounge.com not loading

UPDATE (4 AUGUST 2021): Problem solved. Disregard original question below. UPDATED Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of … (read more)

UPDATE (4 AUGUST 2021): Problem solved. Disregard original question below. UPDATED

Yesterday, the websites jwz.org and dnalounge.com (yes, the two websites run by one of Mozilla's conceivers) stopped working on Firefox. They just keep saying "Connection Timed Out", despite every other website loading fine.

I went through all the add-on-disabling and troubleshooting steps emphasised here, but it hasn't solved the problem.

This happens in both Firefox desktop and mobile for Android, but works fine in other browsers. Again, I went through all the steps of disabling add-ons/plug-ins and operating in Troubleshooter mode.

Asked by BuddyL 2 days ago

Last reply by FredMcD 7 hours ago

most text missing from some accounts I log in to

Having a strange issue where there's lots of texts & icons/buttons missing on sites I log in to on my Mac with Firefox - for example the dashboards of my Wordpress si… (read more)

Having a strange issue where there's lots of texts & icons/buttons missing on sites I log in to on my Mac with Firefox - for example the dashboards of my Wordpress sites, the dashboard of my webhost, the dashboard of my anti-virus software.... They all work fine when I access them on other devices so it seems to be my Firefox browser or the Mac itself. But same thing is happening when I try using Safari on my Mac. Is it an issue with these browsers not allowing a certain script to work? I downloaded Chrome to try it there and they work fine! Thoughts? Apple could not figure it out...

Asked by jenn.halter 16 hours ago

Last reply by FredMcD 7 hours ago

  • Solved

VISA refused when using FIREFOX

Briscoes and EasiYo companies in New Zealand are unable to accept payment by VISA when using Firefox. They accept the same VISA card transactions via Chrome or Edge. Why?… (read more)

Briscoes and EasiYo companies in New Zealand are unable to accept payment by VISA when using Firefox. They accept the same VISA card transactions via Chrome or Edge. Why?

Asked by Ian T 11 hours ago

Answered by FredMcD 7 hours ago

FireFox Security Issues, Im unable to access any sites unless i uninstall and reinstall the app every time i close it fully.

Recently, I've been unable to access any site using firefox, but it works if I reinstall the app every single time I fully close it. I do not know why this is happening, … (read more)

Recently, I've been unable to access any site using firefox, but it works if I reinstall the app every single time I fully close it. I do not know why this is happening, but the sites I use are all secure sites, and today firefox started saying that they arent secure, I can't even search for ANYTHING using fire fox. Please help me fix this.

Asked by jada0g 1 day ago

Last reply by FredMcD 13 hours ago

Hmm. We’re having trouble finding that site. - works when I refresh page

The majority of links in both search (Duck Duck Go) and general webpages initially result in a "Hmm. We’re having trouble finding that site" message. Almost always, I can… (read more)

The majority of links in both search (Duck Duck Go) and general webpages initially result in a "Hmm. We’re having trouble finding that site" message. Almost always, I can click on the "Try Again" button and it works. I've tried changing the DNS in the router--both Cloudflare and Google DNS have the same issue. It comes up in Edge sometimes, but not as often. Both wireless and wired connections.

Asked by wisedan 14 hours ago

Last reply by FredMcD 13 hours ago

Wordpress sites that I work on don't fully display content in FF. Fine in other browsers.

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one lett… (read more)

I develop WP websites using DIVI Theme from Elegant Themes. Certain information within DIVI modules such as the section toggle titles don't display. There may be one letter. The toggle character is there. When I toggle, the settings are mostly there and I can set what I need then save. It helps that I know which toggle has the setting I need from working in it so long.

On the front end, sites that I have built show images but much of the the text is not displaying. Everything is fine in Chrome. So it is a browser or OS system.

Macbook Pro late 2008 Yosemite 10.10.5 FF 78.12.0esr (64-bit)

Is by OS supported? Any other ideas. All themes and plugins are up to date. Thanks for any help. I do all my work in FF.

Asked by code_sponge 1 day ago

Last reply by code_sponge 16 hours ago

Most of the Characters Disappearing from Certain Websites

Hey folks! So ever since yesterday, I have been seeing this issue with certain websites that were earlier working just fine wherein most of the text is not showing up. Pl… (read more)

Hey folks!

So ever since yesterday, I have been seeing this issue with certain websites that were earlier working just fine wherein most of the text is not showing up. Please refer to the attached screenshots.

These sites are opening just fine on other browsers though. So I am certain the issue is with Firefox. I have deleted the cache already, and also disabled Hardware Acceleration through the Performance settings.

Still no resolution...

Asked by rishabhjain25 1 day ago

Last reply by cor-el 17 hours ago

Can I hide the up/down arrows on input forms?

I'm having some display problems with the little up/down arrows that appear on numerical input forms. Most of the time these are pretty unobtrusive, but on some sites the… (read more)

I'm having some display problems with the little up/down arrows that appear on numerical input forms. Most of the time these are pretty unobtrusive, but on some sites the arrows take up so much space they obscure the numbers in the field. I've added a screenshot from a Roll20 character sheet to illustrate the problem- the collumns are fixed-width, so re-sizing the window doesn't help, and I couldn't find any options in the settings menu which relate to these arrows.

Is there a way I can have the arrows hidden by default, and only appear when I mouse over the field? Or am I just going to have to use Goggle Chrome whenever I want to use this website?

Asked by isaac.e.lawton 19 hours ago

Last reply by cor-el 17 hours ago

website content incorrect

all of a sudden some website do not show all characters anymore (see attached image). I have tried all trouble shooting from mozilla. Can anyone help me? many thanks, bar… (read more)

all of a sudden some website do not show all characters anymore (see attached image). I have tried all trouble shooting from mozilla. Can anyone help me? many thanks, bart

Asked by bart.myrthe 1 day ago

Last reply by cor-el 18 hours ago

Firefox Disco

Hallo, seit Tagen habe ich das Problem das Firefox nicht richtig angezeigt wird. Er springt immer zwischen hin und her, dann ist es nicht mal mehr möglich eine neue Seite… (read more)

Hallo, seit Tagen habe ich das Problem das Firefox nicht richtig angezeigt wird. Er springt immer zwischen hin und her, dann ist es nicht mal mehr möglich eine neue Seite aufzurufen. Habe zwischenzeitlich den Firefox gelöscht und wieder Installiert, in der Hoffnung das der Fehler weg ist.

Asked by markagi69 19 hours ago

Log on with OTP thru authentication app

I am being asked for OTP when logging into Amazon website and when I click on send I do not get the OTP - it says thru authentication app, but I don't believe I have that… (read more)

I am being asked for OTP when logging into Amazon website and when I click on send I do not get the OTP - it says thru authentication app, but I don't believe I have that app and don't know how to get it

Asked by jeanniewalker 23 hours ago

Very slow Facebook page

These last few days, maybe since the last update, Facebook is grudgingly slow and doesn't sometimes even load photos. Today it isn't even loading notifications on the rig… (read more)

These last few days, maybe since the last update, Facebook is grudgingly slow and doesn't sometimes even load photos. Today it isn't even loading notifications on the right hand side.

With the photos, it shows just a space holder with text saying things "May be an image of a car" in the top left hand corner.

Asked by BilboBagginsUK 2 days ago

Last reply by FredMcD 1 day ago

Google Image, AMP + Facebook video playback issues

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvio… (read more)

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

Asked by will.mumford92 1 day ago

Last reply by FredMcD 1 day ago

Blocked site

Hello I am using Firefox 90.0.2 on Windows 10. It is impossible for me to connect to the website http://www.minresco.com/ Something is blocking it. It is not my ISP… (read more)

Hello

I am using Firefox 90.0.2 on Windows 10.

It is impossible for me to connect to the website

    http://www.minresco.com/

Something is blocking it. It is not my ISP (I checked with them; they suggested that either Firefox or antivirus software is doing this).

How do I tell if Firefox is doing the blocking, and how do I remove the block if it is?

Thanks,


Kurt

Asked by Kurt 1 day ago

Last reply by FredMcD 1 day ago