Showing questions tagged: Show all questions
  • Solved

certain website I use now goes blank after loading

for years I use cbs6wrgb in albany for news, as of recently when I go to this site it loads the page and then goes blank. No error message I can access this site on other… (read more)

for years I use cbs6wrgb in albany for news, as of recently when I go to this site it loads the page and then goes blank. No error message I can access this site on other browsers

Asked by Peter Nightingale 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Firefox displays white area below the footer bar on certain webpages, whereas other browsers do not

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specificall… (read more)

I set up a website for my wife a while ago. Most recently we noticed that some (not all) of our pages are not shown correctly when we use Firefox as browser. Specifically, when you open a webpage and scroll down as far as you can, there is a certain white area at the very bottom visible, below the footer. Now, if you wait a small amount of time, then scroll a little up and down again, the white border is not longer there and the page appears as it should.

Example pages for this behavior are: https://praxis-weinhold-schattentherapie.eu/entspannung/ https://praxis-weinhold-schattentherapie.eu/praxis/ https://praxis-weinhold-schattentherapie.eu/ueber-mich/

It is not happening e.g. with: https://praxis-weinhold-schattentherapie.eu/unterkuenfte-und-impressionen/ https://praxis-weinhold-schattentherapie.eu/angebote-und-kontakt/ Example screenshots are attached.

This strange behavior cannot be recognized with other browsers, we tried Chrome as well as Edge. Many thanks in advance for any ideas on how to adress this! Best regards Carsten

Asked by Carsten Weinhold 1 month ago

Answered by Carsten Weinhold 1 month ago

  • Solved

I cannot log in to websites using Firefox

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have… (read more)

Firefox is my default browser, but it does not allow me to log in to specific websites. For example, ihg.com, when I click the sign in button nothing happens, I just have a little note at the bottom left "javascript:void(0);" Another example, dutchcrafters.com , when I click Log in with Gmail, nothing happens.

I have tried removing all the content blocking extensions (privacy badgers, ublock origin, etc.), did not fix it. I have tried a firefox refresh, did not fix it. I have tried uninstalling and reinstalling firefox with several device restarts, did not fix it.

I know this must be a firefox specific problem because microsoft edge work perfectly for both of these examples. Any other suggestions to fix this firefox issue?

Asked by James Lin 1 month ago

Answered by cor-el 1 month ago

  • Solved

Access to my banking site td.com no longer works with latest version

I can no longer access my online banking at td.com - the server returns the following message: "Bad Request - Your browser sent a request that this server could not under… (read more)

I can no longer access my online banking at td.com - the server returns the following message: "Bad Request - Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The online banking works normally with Safari. Please help me fix this quickly.

Thank you.

Asked by brian321 1 month ago

Answered by brian321 1 month ago

  • Solved

checkboxes missing from webform

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb The form should display with check… (read more)

Hello! I have a Mailchimp signup form here: https://utexas.us4.list-manage.com/subscribe?u=91ef16fd009c97ce473909aa7&id=1d94de45cb

The form should display with checkboxes that allow multi-select. It used to work that way in Firefox, but currently it only highlights the selection and doesn't allow more than one option to be selected. It works correctly in Chrome and Edge, however. Is there a way to get this working again? Thanks in advance for any advice!

Asked by christa16 1 month ago

Answered by cor-el 1 month ago

  • Solved

IMDB partly broken but works flawlessly whenPrivate Browsing

Hello all, first time poster here but long time FF user! Lately, some of IMDB's functionality is broken for me. I can give many examples of odd behaviors but to keep thi… (read more)

Hello all, first time poster here but long time FF user!

Lately, some of IMDB's functionality is broken for me. I can give many examples of odd behaviors but to keep this short, have pasted 2 screenshots of the same section of the homepage (www.imdb.com) to demonstrate the difference. Something is preventing the proper loading of all the elements.

Another odd thing is that i'm unable to click on elements that have properly loaded and are visible. Lastly, i'm unable to play videos!!

None of the above are reproducable when in private browsing mode. I have disabled all my extension in the hopes that one of them could be the culprit to no avail!

Any thoughts on how to approach this issue?

Asked by ggelhsva 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Paypal OTP Login Bug

Hi, Using FF 121.0.1 on a Windows 10 PC For past few weeks whenever I try to purchase something via PayPal or login to PayPal, the One Time Password page is not renderi… (read more)

Hi,

Using FF 121.0.1 on a Windows 10 PC

For past few weeks whenever I try to purchase something via PayPal or login to PayPal, the One Time Password page is not rendering correctly, and not allowing me to continue. I have enclosed a capture of the issue.

For info, I can use PayPal without any issue on other browsers including Chrome and Brave.

Asked by glenn57 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Hostinger h-panel

Since about 13:00 GMT yesterday, Firefox could not load or display the Hostinger h-panel. It sometimes partially and sometimes completely displays all the page content. B… (read more)

Since about 13:00 GMT yesterday, Firefox could not load or display the Hostinger h-panel. It sometimes partially and sometimes completely displays all the page content. But all the controls are dead. Firefox seems to be very busy doing something. I told Hostinger and they spent some time looking into the problem. They got Firefox to load the h-panel but said that it was vastly slower than other browsers in doing so. With me, Firefox still stops doing anything once the content is loaded and ALL controls on the page are still dead. When closing Firefox in this state, there is considerable delay before the window actually closes.

I thought that perhaps Hostinger had done an update that called in some proprietary JavaScript extensions that Firefox couldn't handle. I get the impression that in trying to display the h-panel pages, Firefox is trying to acquire some content from an external site, as requested somewhere within the HTML/JavaScript source code.

Any ideas? robert_john.morton@yahoo.com

Asked by robert_john.morton 1 month ago

Answered by robert_john.morton 1 month ago

  • Solved

Unable to open web page, "application/octet-stream " error

I'm trying to open a web page, which worked perfectly until about a week ago. The address is: https://xdaforums.com/f/xiaomi-poco-x3-pro.12163/ I now get a popup window,… (read more)

I'm trying to open a web page, which worked perfectly until about a week ago. The address is: https://xdaforums.com/f/xiaomi-poco-x3-pro.12163/

I now get a popup window, which tells me that I'm trying to open a "application/octet-stream (377 bytes)" and gives me the option of "open with" or "save file".

I don't want to do either, just view the page as before.

Asked by zapzog 1 month ago

Answered by cor-el 1 month ago

  • Solved

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (read more)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Random text and links in Hausa language on English language Mozilla support page

I am looking at a question I asked on Mozilla support page and random text passages and links are in Hausa language, rest of page is in English which is my chosen languag… (read more)

I am looking at a question I asked on Mozilla support page and random text passages and links are in Hausa language, rest of page is in English which is my chosen language.

It also occurs where I hover over my user name on the support page, it's a mix of English and Hausa

https://support.mozilla.org/ha/questions/1435580

See the attached screenshot.

How do I fix this?

Asked by chrisx21 1 month ago

Answered by chrisx21 1 month ago

  • Solved

Norad Santa Tracker doesn't display properly in Firefox.

Hi. The annual NORAD Santa Tracker website does not function properly under Firefox. While there are no issues with the 3D rendering itself, the 3D map is squished vertic… (read more)

Hi. The annual NORAD Santa Tracker website does not function properly under Firefox. While there are no issues with the 3D rendering itself, the 3D map is squished vertically toward the left side of the page. It appears to be defaulting to a mobile browser view. The only extension I have installed is uBlock Origin, and I turned it off for the NORAD Santa website, and the display issue persists.

Opening the site under Safari shows the Santa tracker taking up the entire browser window as it should do.

I'm currently on Mac OS Sonoma using the latest version of Firefox 121.0

Asked by wb8979 2 months ago

Answered by zeroknight 2 months ago

  • Solved

No Comments from TownHall VIP Membership

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials a… (read more)

I run Firefox 121.0 on Windows 10 Pro. I use a VPN (ExpressVPN) and normally run Ghostery and uBlock Origin. When I log onto Townhall.com and enter my VIP credentials all is fine. However, when I read an article I should be able to access the comments. I cannot in Firefox and this is something that has occurred about 3-4 weeks ago. For years I have not had any problem like this with Firefox.

I tested VIP access with my iPhone - works fine. I tried Vivaldi - works fine. I tried Chrome - works fine. I try Firefox - fails!

I ran Firefox in "TroubleShoot" mode, with all add-ons turned off and it also fails. Even when I run Vivaldi I have Ghostery and ad blocking turned on, but Ghostery does allow townhall.com on their whitelist.

I've send emails to Townhall.com and am not getting any responses. However, I was having the issue with all devices but all have been fixed except with Firefox. So, I have no idea why this is an issue with Firefox but not with any other device.

Any thoughts?

Asked by Bill 1 month ago

Answered by zeroknight 1 month ago

  • Solved

Can't add gmail accounts

On gmail "https://mail.google.com/mail" I am already logged into my main account, when I click on my profile picture in the top right in order to add accounts/sign into … (read more)

On gmail "https://mail.google.com/mail"

I am already logged into my main account, when I click on my profile picture in the top right in order to add accounts/sign into other gmail accounts, I get this error:

"403. That’s an error.

We're sorry, but you do not have access to this page. That’s all we know."

I tried clearing cookies and no help.

Bare in mind this is on a fresh firefox install on a new desktop, I have been using firefox on my other desktop with no gmail issues like this.

Asked by HabibiFreshUFC 1 month ago

Answered by HabibiFreshUFC 1 month ago

  • Solved

After clearing cache I could no longer view MeWe site

After clearing the cache I could no longer view the MeWe site.I cleaned out the cache because I was having problems viewing Facebook.That fixed my Facebook problem but no… (read more)

After clearing the cache I could no longer view the MeWe site.I cleaned out the cache because I was having problems viewing Facebook.That fixed my Facebook problem but now I can't view the MeWe site.It will appear for about half a second and then all I see is a blank page,please help! Any advice given would be appreciated,thanks in advance.

Asked by juliegg 1 month ago

Answered by zeroknight 1 month ago

  • Solved

MSN.COM not working various video at top left cant select

https://www.msn.com/ On page there is selection on top left of page where you can choose left or right arrow to choose next video arrows do not work. They work on edge a… (read more)

https://www.msn.com/

On page there is selection on top left of page where you can choose left or right arrow to choose next video arrows do not work. They work on edge and chrome

Asked by Tom 1 month ago

Answered by Terry 1 month ago

  • Solved

Firefox/Mozilla will not live video stream MSNBC ONLY. Streams on all Chrome & Edge

I do not care about MSNBC, I just want to know why I cannot live stream on MSNBC in case I run in to other channels that may not work I would like to solve the issue or I… (read more)

I do not care about MSNBC, I just want to know why I cannot live stream on MSNBC in case I run in to other channels that may not work I would like to solve the issue or I guess I can just uninstall Firefox and call it a day if it is just the browser.

The audio does work, but the video is the start up or splash photo for MSNBC

Firefox will stream on NBC and I can stream MSNBC using Chrome and Edge.

I resent all of the setting in Firefox to default, and I turned off all of the extensions.

Asked by NORWOOD4511 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Access Denied You Don't Have Permission to Access *** on This Server

I am trying to sign into my bank accounts per usual this week and am encountering the above issue. I feel like I have tried everything. I can sign into the account on Saf… (read more)

I am trying to sign into my bank accounts per usual this week and am encountering the above issue. I feel like I have tried everything. I can sign into the account on Safari, Microsoft Edge, or the on phone app just fine. I did not have this issue last week. To date I have tried: 1. Clearing cookies and cache 2. Forgetting the website 3. Turning off all addons/plugins 4. Changing theme 5. Uninstalling and reinstalling FireFox 6. Refreshing FireFox 7. Turning off fingerprinting 8. I do not use a VPN 9. Tried using incognito mode 10. Tried using safe mode

Please help. This is so frustrating. It is not on the bank's end as others can sign into their account just fine from Mozilla Firefox. It is not a computer issue, because I cannot sign in on either my laptop or my computer. I do have my browsers synced across machines, but I have tried logging out and signing in again to no avail.

Asked by JLM 2 months ago

Answered by zeroknight 2 months ago

  • Solved

Cannot open a specific website

Fore some reason I am no longer able to open support.netapp.com in Firefox Getting a time-out error >> The connection has timed out >> The server at support.n… (read more)

Fore some reason I am no longer able to open support.netapp.com in Firefox Getting a time-out error >> The connection has timed out >> The server at support.netapp.com is taking too long to respond.

This seems to have started after a Firefox update earlier this year, but I don't remember with which version it started.

I have already tried to refresh Firefox, un- and install Firefox

  (including deleting various entries in "%Programdata% and %appdata%
  and registry HKEY_CURRENT_USER>>SOFTWARE. Delete the entry named "Mozilla".
                     HKEY_LOCAL_MACHINE>>SOFTWARE. Delete the entries "Mozilla" and "mozilla.org".
                      HKEY_LOCAL_MACHINE>>SOFTWARE>>WOW6432Node.
                              Delete the entries "Mozilla" and "MozillaPlugins".

With no luck

This issue does not happen on any other browser (Chrome, Edge, Vivaldi) I have tried. But what I noticed on these is that support.netapp.com is automatically being redirected to https://mysupport.netapp.com/site This redirect does not happen in FF

If I enter mysupport.netapp.com manually it opens perfectly


Cheers, Jurgen

Asked by haai_noordzee 2 months ago

Answered by zeroknight 2 months ago