Showing questions tagged: Show all questions
  • Solved

Getting 404 error on my banking site

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in wi… (read more)

I've been using my banking site for many years on my desktop computer. Today the site comes up but when I try to log in I get a "404" error message. I tried logging in with Edge and there was no problem. I have deleted all my banking cookies on Mozilla and the result is the same. This is a major problem and I would appreciate any suggestions.

Asked by pdlc1204 6 days ago

Answered by TerryN21 3 days ago

  • Solved

Firefox built in screenshot tool no longer works

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questio… (read more)

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questions/1275120

I have gone into about:config and tickered in there... I have also done a refresh, attempted to go into safe mode, and tried looking in features under the about Firefox menu.

Please assist... if nothing else works, I may have to uninstall and reinstall. I hate to do that though.

Asked by mail1053 5 days ago

Answered by TerryN21 5 days ago

Messages being received and new software dowloads being blocked-----

No Internet There is something wrong with the proxy server or the address is incorrect. Try: Contacting the system admin. OPTUS, they say given that I do have in… (read more)

No Internet There is something wrong with the proxy server or the address is incorrect. Try:

Contacting the system admin. OPTUS, they say given that I do have internet its a software problem

Checking the proxy address Running Windows Network Diagnostics Done, sends the results to Microsoft and tells you nothing.

ERR_PROXY_CONNECTION_FAILED If you use a proxy server… Check your proxy settings or contact your network administrator to make sure that the proxy server is working. If you don't believe you should be using a proxy server: Go to the Chrome menu > Settings > + Show advanced settings > Change proxy settings… > LAN Settings and deselect "Use a proxy server for your LAN".

Asked by advancedprojectmpl 5 days ago

téléchargement

Bonjour, Depuis quelque jour voici ce qui apparat en sur-fenêtre à un téléchargement ci dessous. 4U48B4jT.7z.part ne pourra être enregistré car le fichier source ne peut … (read more)

Bonjour, Depuis quelque jour voici ce qui apparat en sur-fenêtre à un téléchargement ci dessous. 4U48B4jT.7z.part ne pourra être enregistré car le fichier source ne peut être lu. Sur les autre navigateurs cela ne se produit pas!! Merci de voir qui fait quoi. Cordialement Dominique

Asked by TURBAN Dominique 5 days ago

Website is not loading properly and its sending late loading issue.

Hi, Hope everyone is well. I'm a business owner and using firefox for the last 3 years, I love using that browser. Recently I found an issue that was never occurred befor… (read more)

Hi, Hope everyone is well. I'm a business owner and using firefox for the last 3 years, I love using that browser. Recently I found an issue that was never occurred before. I wanted to show my site https://hidethatfat.com to my colleagues and it's not loading properly in firefox but when I opened it on chrome so it well and giving me accurate results. please help me tp solve this issue. Thanks

Asked by Abdul0012 5 days ago

Last reply by FredMcD 5 days ago

I can open the browser but stays block on blank page

Hello, I can open firefox but I can't access any website. Firefox is completely blocked. Just a blank page. I can't access "option" or any other tab. I can't access inter… (read more)

Hello, I can open firefox but I can't access any website. Firefox is completely blocked. Just a blank page. I can't access "option" or any other tab. I can't access internet. Since I'm not a developer I've decided to download a new version but can't seem to delete ALL the files from the previous firefox so when I upload the new I get the message impossible to execute the code VCRUNTIME_1.dll which isn't found. I don't know if it has anything to do with the problem but the "new" Firefox shows exactly the same issue. I can't access internet. I even tried to download, after deleting the firefox on my desktop, a firefox for businesses but the same message and the same issue. I've tried to delete absolutely all files Firefox from my laptop so I could download the browser as if I never had it on my computer but I'm not successful so the same issue shows up again and again. Thank you for your help.

Asked by nawo 5 days ago

My Firefox has died.

I have run Firefox successfully on my iMac for years. Yesterday in the middle of a session it suddenly froze. I closed down and tried to reopen, and now when I click on… (read more)

I have run Firefox successfully on my iMac for years. Yesterday in the middle of a session it suddenly froze. I closed down and tried to reopen, and now when I click on the Firefox icon, nothing happens at all. It's as though I no longer have Firefox on my computer. Can anybody help?

Asked by roger.vignoles 5 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 days ago

Cursor jumps to address bar or closes window while typing.

When using Firefox on my 2018 MacBook Pro the cursor will either jump to the address bar or close the window in which I have been entering text. This has been happening s… (read more)

When using Firefox on my 2018 MacBook Pro the cursor will either jump to the address bar or close the window in which I have been entering text. This has been happening since I got the MacBook Pro. This does not happen with other browsers, only Firefox. It has continued with this issue through several OS updates as well as Firefox updates.

Asked by majorhenderson 5 days ago

Last reply by cor-el 4 days ago

  • Solved

Is it possible to have the Startup cache cleared automatically before opening a session?

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options… (read more)

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options/Preferences page, where it shows that permission is granted.

The simple solution I found that clearing the Startup cache restores functionality.

Already reported this on the add-on's Github site, which directed me back here.

Asked by ineuw 5 days ago

Answered by cor-el 4 days ago

Firefox 88.01 stability

I'm trying to figure out what on earth is wrong with this software. After installing the latest version, unbeknownst to me, after an hour or two of usage the browser fail… (read more)

I'm trying to figure out what on earth is wrong with this software. After installing the latest version, unbeknownst to me, after an hour or two of usage the browser fails to connect to any website, at all. Upon closing and re-opening the browser, I'm prompted that "you've launched an older version of Firefox" my bookmarks and history is corrupted, I need to create a new profile. Once the browser actually opens, I check the version, it's now reverted back to 87 where, it begins this absurd cycle all over again, downloading and installing 88.01.

What is this, only compatible with 20h2? My system does not yet have this.

In order to stop this madness. I've removed it, installed v74, threw a policy.json file together to block this from updating itself.

Asked by Taylor.Smith 5 days ago

Updated to Mac OS 11.3.1 & Firefox 88.0.1 and now Firefox is crashing everytime the screensaver takes over.

MacBook Pro (13", 2020, 4 Thunderbolt 3 ports), 2.3GHz Quad-core Intel Core I7, 32G RAM, Intel Iris Plus Graphics 1536Mb Puzzled. It's been crashing all day ever since t… (read more)

MacBook Pro (13", 2020, 4 Thunderbolt 3 ports), 2.3GHz Quad-core Intel Core I7, 32G RAM, Intel Iris Plus Graphics 1536Mb

Puzzled. It's been crashing all day ever since the update. Have to reboot Firefox every time.

Asked by d. 4 days ago

Firefox Crashes Because Of a background process

hello there, i am using firefox on a old pc with duel cores only. There is a independent firefox process always running at my background using 100% of one of the core. be… (read more)

hello there, i am using firefox on a old pc with duel cores only. There is a independent firefox process always running at my background using 100% of one of the core. because of just one core left for windows, it crashes frequently. Also no matter what i do on firefox or keep it idle, that process always takes 100% of the core. please tell me how to solve that.

ThankYou

Asked by Dev Pratap 4 days ago

Last reply by Mohamed Adnan 4 days ago

Too Much Memory Consumption

Firefox is using too much ram in my Laptop. I'm using the latest version. I have 10gb of ram installed in my Laptop. I am using a mac system, when i open Activity Monitor… (read more)

Firefox is using too much ram in my Laptop. I'm using the latest version. I have 10gb of ram installed in my Laptop. I am using a mac system, when i open Activity Monitor it shows Firefox is using about 56gb of ram. Firefox Webcontent and Webextension are using Extra ram in seprate. But when i opened the inbuilt task manager of the Firefox it doen't show that much. Please Find attached images .

Asked by Abinasi Singh 4 days ago

Last reply by FredMcD 3 days ago

Loading

What is the problem with Firefox??? Why its loads processor on 99,9% and get frizing? Dual core, 6GB RAM, 2GB video is not inaf or what? I think i will try to use Opera b… (read more)

What is the problem with Firefox??? Why its loads processor on 99,9% and get frizing? Dual core, 6GB RAM, 2GB video is not inaf or what? I think i will try to use Opera better, all those chromium family is a garbage.

Asked by MANDALORIAN 4 days ago

Last reply by FredMcD 3 days ago

Firefox Links?

every time I try to type something in the address bar I get this message you were trying to open http:// ? I'm using the latest version, how can I remove it? I've turne… (read more)

every time I try to type something in the address bar I get this message you were trying to open http:// ? I'm using the latest version, how can I remove it? I've turned off the search suggestions but nothing. why this happen?

Asked by Eyras 4 days ago

Last reply by jscher2000 3 days ago

  • Solved

Prime Video: "Your browser does not support High-Definition playback due to content restrictions"

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your… (read more)

Since 88.0.1 all Amazon Prime Video content displays this message: "Your browser does not support High-Definition playback due to content restrictions. Please update your browser for the best Prime Video experience".

I've tried turning off vpn, adblocker, and set tracking protection back to 'standard', nothing helps.

I'm on W10 1909 Home which is technically not supported by MS as from this week so I did consider that as a possible (but unlikely) reason for it. However, the content plays fine in MS Edge. The content also plays fine from a laptop running Chrome on 1909 Enterprise (similar build to mine albeit not out of support yet).

I see widevine was updated in 88.0.1 - could this be the issue?

Thanks

Asked by jrh 4 days ago

Answered by jrh 3 days ago

  • Solved

Trying to open Firefox today I get the message: A copy of Firefox is already open. Only one copy of Firefox can be open at a time. 'm stuck!

I can't access Firefox. Get message: A copy of Firefox is already open. Only one copy of Firefox can be open at a time. Firefox is not open and I need it! … (read more)

I can't access Firefox. Get message: A copy of Firefox is already open. Only one copy of Firefox can be open at a time.

Firefox is not open and I need it!

Asked by cmhall 4 days ago

Answered by FredMcD 3 days ago

Spaces between words not retained

I'm using FF88.0.1 on macOS 10.14.6 I'm a regular participant in the Microsoft Answers Community. When replying to messages there today a space appears when I press the s… (read more)

I'm using FF88.0.1 on macOS 10.14.6

I'm a regular participant in the Microsoft Answers Community. When replying to messages there today a space appears when I press the space bar but as soon as I type the next character the space closes & the text runs together. E.g. instead of This is a sentence the text appears as Thisisasentence. If I then go back & re-insert the spaces they are retained but that is a royal pain.

This is a new behavior as of today. I have confirmed that this does not occur when using Safari nor does it occur when replying in the Apple support community.

I'd appreciate any insight on this.

Asked by terataz 4 days ago

Last reply by terataz 3 days ago