Showing questions tagged: Show all questions
  • Archived

Firefox downloads in Monterey

Firefox is not able to perform any download. It allways get a message saying that the download has failed. I´m completely out of solutions to solve this issue. Francisco … (read more)

Firefox is not able to perform any download. It allways get a message saying that the download has failed. I´m completely out of solutions to solve this issue. Francisco

Asked by Francisco Ribeiro Filipe 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox 99 is not applying the chosen content action for MSMoney OFX files - deosn't matter what action is chosen it just saves

Until the last FF release (99), when I downloaded files from my bank for MSMoney FF would apply the action to use the MS Money import handler. Not anymore. FF will now … (read more)

Until the last FF release (99), when I downloaded files from my bank for MSMoney FF would apply the action to use the MS Money import handler. Not anymore. FF will now only save the file. Even if I choose "always ask" it still just saves the file - never asks what to do with it (save or open with). Please fix this. It's worked fine for decades and now doesn't work at all. I tried adding images to show what happens but the ones that show what FF is doing and the FF settings won't upload. Only the banking download page images will upload. They just show that I pick MSMoney as the download format.

Asked by nvanbeancounter 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox 98+: 'File Download Complete' prompt never disappears

Since Firefox 98, whenever a file is downloaded or a page is captured (using add-on Page Saver WE) a display/pop-up appears in the top right-hand corner of the screen (or… (read more)

Since Firefox 98, whenever a file is downloaded or a page is captured (using add-on Page Saver WE) a display/pop-up appears in the top right-hand corner of the screen (or possibly under the 'Display Download Progress 'button'). Previously, this prompt/display/pop-up would disappear after a few seconds. Now it stays there until there is a mouse click anywhere on the screen (including outside the Firefox window). This is presumably a bug and it is also extremely irritating. Please change this back to the way it used to be (disappearing after a few seconds) or provide an option to specify how long the prompt/display/pop-up should be visible - like the 'new mail' prompt from Thunderbird. Many thanks.

Asked by rob3109buy 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

How to recover passwords from logins.json-1.corrupt?

I opened Firefox as usually, but passwords are missing, only logins are available. There is also a file called logins.json-1.corrupt in the profile folder. Renaming it … (read more)

I opened Firefox as usually, but passwords are missing, only logins are available. There is also a file called logins.json-1.corrupt in the profile folder.

Renaming it back to logins.json with restarting the computer does not work.

There are no previous versions of these two files available in the system.

Please let me know how I can recover passwords, may be with a special software.

Thank you!

Asked by DVS75 1 year ago

Answered by DVS75 1 year ago

  • Archived

Cannot remove US dictionary

I have installed two dictionaries, "English (United Kingdom)", and "French". However, when I go to check a spelling, (right click/Languages over the suspect word), I am… (read more)

I have installed two dictionaries, "English (United Kingdom)", and "French". However, when I go to check a spelling, (right click/Languages over the suspect word), I am offered a third dictionary choice, "English (United States), which I do not want. I have removed the US dictionary and even the language pack but the menu item persists. I can find no way to get rid of it.

Please advise

Asked by nikkkko 1 year ago

Last reply by nikkkko 1 year ago

  • Archived

websites

Hi and thanks for your good app The following website is not loaded in the Mozilla version, but it is easily loaded in EDGE How can I open this site with Mozilla? website… (read more)

Hi and thanks for your good app The following website is not loaded in the Mozilla version, but it is easily loaded in EDGE How can I open this site with Mozilla? website : https://app.setareyek.ir/

Asked by mpf.s5660 1 year ago

Last reply by mpf.s5660 1 year ago

  • Solved
  • Archived

Stange 'ghost' over text entry fields

I am having a weird issue in Firefox. This issue happens on all websites, in all text entry fields of any kind. It is like there is another 'ghost box' overlapping each… (read more)

I am having a weird issue in Firefox. This issue happens on all websites, in all text entry fields of any kind.

It is like there is another 'ghost box' overlapping each entry field. It is hard to tell in the pics (was hoping I could post a video), but in the first one you can see the cursor is slightly lower than the actual field. If I type, nothing will appear. Then if I click again, a bit higher, I can type into the actual field.

I have never seen this before but it happens on ALL websites. It is a bit frustrating having to re-click all the time. Also, I was getting concerned there might be some keylogger or weird virus on my machine. Any ideas what is wrong here?

Asked by mysmu 1 year ago

Answered by FredMcD 1 year ago

  • Archived

No Firefox Preview for PDFS

Hello :) For some time now my firefox doesn't allow me to preview PDFs. If I open it, it gets downloaded at the same time which I don't need. I already tried the thi… (read more)

Hello :) For some time now my firefox doesn't allow me to preview PDFs. If I open it, it gets downloaded at the same time which I don't need. I already tried the thing with renaming the handlers.json to handlersOLD.json but it didn't work :( does anyone know how to fix this?

Asked by hannah-wilhelm 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Bookmark bar is empty (and RMB does not function over it) after every browser restart

Hi... When I restart the browser, the bookmark bar is empty on startup and it also does not respond to anything. You can't use RMB on it and you can't drag a bookmark on… (read more)

Hi...

When I restart the browser, the bookmark bar is empty on startup and it also does not respond to anything. You can't use RMB on it and you can't drag a bookmark onto the toolbar.

I have tried 500 billion different thing with no luck - for instance:

  • Refresh
  • Reset toolbars to default
  • Reinstall and complete deletion of profile etc.
  • Diagnostic start with extensions disabled

...and probably a few hundred other things, but the problem reappears every time.

I'm using sync, so every time I've deleted/cleared etc., I log back in to sync and it syncs back bookmarks. Everything is great until I close the browser and restart it - then the bookmar toolbar is empty and unresponsive again.

The problem appeared recently - probably within the last 1-2 weeks.

Please help. :)

Best Regards, $Øyvind

Asked by galar 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

Pop-up exceptions not working

Hello, The pop-up blocker exceptions are not working for some sites which I, of course, use a lot. The sites are listed in the exceptions, but Firefox stubbornly continu… (read more)

Hello,

The pop-up blocker exceptions are not working for some sites which I, of course, use a lot. The sites are listed in the exceptions, but Firefox stubbornly continues to block them. I sincerly consider walking away from Firefox (notwithstanding I love it and being a long term user), because it happens with sites I frequently use on a daily base.

I've looked around but none of the solutions work for me as those articles are rather old.

My version of Firefox: 99.0.1 (64bit) running under Windows 10 Pro

Hoping to find a solution here.

Renaud

Asked by Renaud 1 year ago

Answered by Renaud 1 year ago

  • Solved
  • Archived

Firefox version 100 and higher will not load web pages

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will n… (read more)

A routine update from Firefox version 99 to version 100 caused Firefox to quit loading web pages, including the Settings page. Firefox appears to load normally but will not display any web page. The only thing that works consistently is Help/About Firefox. System: Lenovo E495 (AMD Ryzen 5 3500U) running Windows 10 Pro 21H2, build 19044.1706 Symptoms:

  • Version 100 and higher work correctly in trouble-shooting (safe) mode
  • Refresh does not resolve the problem
  • Manually removing extensions (NoScript and Cookie AutoDelete) does not resolve the problem
  • Uninstalling Firefox and existing profiles (all Mozilla folders in AppData/*), then making a clean install of version 100 does not resolve the problem
  • Removing version 100 and reinstalling version 99.0.1 restores normal operation (repeatable with higher versions)
  • Updating from version 99.0.1 to version 100.0.2 or version 101.0 does not resolve the problem
  • I have not tried removing any Mozilla registry keys

Asked by HeathR 1 year ago

Answered by HeathR 1 year ago

  • Archived

Can not log into Last Pass extension with newest Firefox update

I use Last Pass for passwords & it's worked in the past on Firefox. After updating Firefox, the Last Pass extension in by toolbar is black - in the past I would click… (read more)

I use Last Pass for passwords & it's worked in the past on Firefox. After updating Firefox, the Last Pass extension in by toolbar is black - in the past I would click that, open the Last Pass page to sign in, then the icon turns red and functions. Now when I click the icon a frozen page comes up that never loads. I can sign in to the Last Pass webpage, but that doesn't turn on the extension.

Any advice appreciated - thanks!

Asked by washburnkristen 1 year ago

Last reply by rob.nash1984 1 year ago

  • Archived

Firefox not properly formatting brave search page

Firefox is not properly displaying text on brave search results. When this page is displayed in chromium based browsers, text is much thicker and has some fragments in bo… (read more)

Firefox is not properly displaying text on brave search results. When this page is displayed in chromium based browsers, text is much thicker and has some fragments in bold. Firefox has thin text and no bold fragments. Text is so thin it is barely visible. Problem only happens on win 8.1. On win 10 page displays normally. I compared win 8.1 firefox fonts settings to pc with win 10 and they are the same so page should be displayed similarly.

This is page on firefox on win 8.1 https://i.postimg.cc/Gt4k0DF6/1.png

This is page on win 10 or on win 8.1 in chromium browsers. https://i.postimg.cc/1XbDyzMX/2.png

Asked by Piterk 1 year ago

Last reply by Piterk 1 year ago

  • Solved
  • Archived

Amazon, ebay/ other online shopping websites pop up as number 1 result after 1s-2s

whenever I search something that (is / sounds like) a product amazon links or other online shopping links show up as the number 1 results after a short delay. I have been… (read more)

whenever I search something that (is / sounds like) a product amazon links or other online shopping links show up as the number 1 results after a short delay. I have been redirected to amazon many times when I tried to click the #1 result but the amazon link pops up where the #1 result was.I have uplaoded 2 images the one where steam is the #1 result is what i want it to be, the second Image is what happens after a short delay.

Asked by giovanniwells544 1 year ago

Answered by giovanniwells544 1 year ago

  • Archived

Duolingo's audio doesn't work fine

Since a few days I have a problem with Duolingo. When I Play the the vocals the audio "fries". The problem there is ONLY with Firefox. On Chrome and other browers the a… (read more)

Since a few days I have a problem with Duolingo. When I Play the the vocals the audio "fries". The problem there is ONLY with Firefox. On Chrome and other browers the audio works perfecly.

Asked by Ivan R. 1 year ago

Last reply by Ivan R. 1 year ago

  • Solved
  • Archived

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look li… (read more)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

Asked by yumii 1 year ago

Answered by cor-el 1 year ago