Showing questions tagged: Show all questions
  • Solved
  • Archived

Full screen video does not fill screen horizontally Mac

When I watch fullscreen videos in another browser (Chrome, Safari, etc.) on my Mac the video fills the entire screen. For some reason when doing the same in firefox the v… (read more)

When I watch fullscreen videos in another browser (Chrome, Safari, etc.) on my Mac the video fills the entire screen. For some reason when doing the same in firefox the video does not reach to fill the entire screen and instead only occupies the middle. I tried screenshotting to illustrate this behavior but the screenshot was restricted to this middle zone as well. It seems like somehow firefox is shrinking the display size when no other browser exhibits the same behavior.

It also seems like if I want I can drag the video window around in fullscreen moving the whole video player around my display. I shouldn't have to drag the thing around to get the video to play right.

Asked by Awesomepandapig 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

White and Black blocks appearing together with mouse movement

Hi, Description: Sometimes when I move my cursour over certain elements on a website, black or white Blocks appear. These Blocks are always rectangular but usually not sq… (read more)

Hi, Description: Sometimes when I move my cursour over certain elements on a website, black or white Blocks appear. These Blocks are always rectangular but usually not sqare. Oftentimes the block will have Diagonal lines running up to the top left corner of the Box. The apperance seems to be connected to mouse movement. They pop up and dissapear only when the mouse is moved. And stay when they have appeard and the mouse isn't moved. Esspecially highliting things makes them occur. Example images are provided. Occurance: They are not limited to one website, though they don't seem to appear everywhere. Their occurace seems to be consistent. They are not limited to websites however. White boxes can also appear over highlighted text in the URL, regardless of the website. Example image is attatched The Boxes occur in no other Browser and in no other Programm. They have been there for a while, so it's not the version. Tried Fixes: I uninstalled and reinstalled Firefox. The boxes also appear in Private windows. I used the suggested feature for removing all settings and addons. Interestingly if I run firefox in Troubleshooting mode none of the Boxes appear.

Like I said, I only have these issues in the Firefox browser, so if it is a problem with my system itself I'd love to get your Ideas to what might cause them.

Asked by laurenz.j.schleicher 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

why are obsolete articles archived?

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/114479… (read more)

i searched for how to bookmark an entire window. google gave me: https://support.mozilla.org/bm/questions/94180 as well as https://support.mozilla.org/eu/questions/1144799 there are probaby many others.

1. both are archived. 2. both are obsolete. Unless I am doing something wrong, in the BOOKMARKS menu there no longer exists "BOOKMARK ALL TABS"

So, why, when an article is archived is it not marked as to what versions of FF it applies? another way to think of this: Why archive a question that WILL ALWAYS BE A RELEVANT QUESTION?

and what is worse: why does searching for "bookmark all tabs" come up empty searching FF help?

Another way: Stop changing FF so much !!!! It is a pain the you-know-what.

And, why does searching for "BOOKMARK ALL TABS" in FF doc come up empty? No wonder the same questions are asked over and over again.

Asked by Joe P 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Secure Connection Failed On One Computer, but Not Others

I'm running into a very strange issue where on my personal computer, I'm unable to log in to the below website, receiving a "Secure Connection Error." I know normally, t… (read more)

I'm running into a very strange issue where on my personal computer, I'm unable to log in to the below website, receiving a "Secure Connection Error." I know normally, this would be a certificate issue on the website's side, but in this case, I don't believe it is. The issue being is I can access the site using Firefox on both my phone and other computers just fine. It just appears to be my desktop having the issue.

Are there any recommendations for fixing this issue? I've attempted clearing browser history, doing fully clean installs of Firefox, other browsers, shutting off my VPN, and DNS flush.

To note: this is a SSO site for logging into Opera products - in my case GameMaker Studio 2. I was, at least, able to login a few weeks ago. I'm using Windows 11, currently fully updated as of writing this. I'm using NordVPN, but so are other systems that allow me to sign in.

https://id.gamemaker.io/account/opera_sso (redirects to auth.opera.com)

Asked by dpeterssk 7 months ago

Answered by dpeterssk 7 months ago

  • Solved
  • Archived

Restore bookmarks from account

Hi, I recently reinstalled windows, before that I wanted to make a backup of my data from firefox, addons, bookmarks, history and cookies. When I looked into google it re… (read more)

Hi, I recently reinstalled windows, before that I wanted to make a backup of my data from firefox, addons, bookmarks, history and cookies. When I looked into google it redirected me to this page https://support.mozilla.org/pl/kb/firefox-backup-danych-przechodzenie-na-nowe-urzadzenie Great! I thought. I was logged in, synchronized and was ready to go. After installing new windows, I downloaded firefox, logged in, and nothing... no button to restore my addons or any data. So I searched far and wide and still didn't find anything. Please tell me how to restore my data it was synced.

Asked by tobi1560 8 months ago

Answered by Paul 8 months ago

  • Solved
  • Archived

Bookmark Multiple Tabs into A Single Folder Has Stopped Working

Several months ago I lost the ability to bookmark multiple tabs into a new Folder. When I perform the procedure and give the new folder a unique name, the selected bookma… (read more)

Several months ago I lost the ability to bookmark multiple tabs into a new Folder. When I perform the procedure and give the new folder a unique name, the selected bookmarks appear in the generic "Bookmarks Menu" section and the folder I specified with the unique name is created but is empty. Also, I cannot even store a single tab to an existing folder of Bookmarks. When I select the existing folder after CNTRL+D, the bookmark just goes to my generic "Bookmarks Menu" section and not to the existing folder I selected. I have reloaded Firefox but the problem continues. Can someone help me? Thanks.

Asked by bobdawsonvenice 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Tab Icon keeps appearing and then disappearing every 10 or so minutes

I visited the website https://quantumbridge.app and somehow it installed something into my Firefox so that the website loads on my toolbar as an icon for a couple of seco… (read more)

I visited the website https://quantumbridge.app and somehow it installed something into my Firefox so that the website loads on my toolbar as an icon for a couple of seconds and then disappears. I have tried turning all of my extensions off and it still appears. I have tried researching how to fix this but I have had no luck.

Asked by Chris Grim 7 months ago

Answered by ARMAN KHAN 7 months ago

  • Solved
  • Archived

Delete an account with a lot of personal infomation on there

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and… (read more)

I'm encountering some difficulties with my current account, which is locked out. I would like to request assistance from the support team to help me delete my account and remove my personal information from the platform. However, I'm having trouble finding the contact information for the support team. I couldn't locate their email address or phone number, and I'm hesitant to post my personal email address and information on a public forum.

I'm feeling quite frustrated, as I've never encountered such challenges with an app before. It appears that I'm unable to reach the Firefox support team at the moment. Can someone please provide guidance on how I can securely and privately request their assistance in deleting my account and personal information?

I had to create a new account just to post this question because my original account got locked out. This happened because I recently acquired a new phone and didn't transfer the two-step authentication information to my new device.

Asked by viettu.vohoang 8 months ago

Answered by James 8 months ago

  • Solved
  • Archived

Search engine does not open in new tab?

Hi; Search engine does not open in new tab. This is not how it used to work. Not sure when this started, possibly when windows updated to Win11(2 weeks ago), but not sure… (read more)

Hi; Search engine does not open in new tab. This is not how it used to work. Not sure when this started, possibly when windows updated to Win11(2 weeks ago), but not sure. I think there used to be a setting for opening a search in new tab, but I can not find it. I have "Add search bar in toolbar" checked. I use DDG as search engine. I did lookup in FF help but found 10yr old answers. I am sure many things have changed since then.

Also when searching FF help is there a way to sort by newest first?

TIA

Asked by newdino 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

can't view details on google drive

I've read many suggestions here and tried them but nothing seems to fix the error of can't load details on the google drive page in firefox. Other browsers works find. … (read more)

I've read many suggestions here and tried them but nothing seems to fix the error of can't load details on the google drive page in firefox. Other browsers works find. I've disabled all the extensions I use, themes and all that and still won't load details.

Asked by Tim 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

How to ignore the "Reduce motion" option set in the OS?

I have enabled the "Reduce motion" in macOS to limit animations when using app exposé or switching between desktops. Firefox seems to read this option from the OS and lim… (read more)

I have enabled the "Reduce motion" in macOS to limit animations when using app exposé or switching between desktops. Firefox seems to read this option from the OS and limit its animations, such as the loading animation shown next to a tab description when loading a window.

Is there an option to ignore the OS settings and enable all animations in Firefox?

Asked by mahdi.nazemi 8 months ago

Answered by mahdi.nazemi 8 months ago

  • Solved
  • Archived

Restore bookmarks from prior Firefox version - prior help posts cannot be followed

I just downloaded the new Firefox and replaced the old application. All my bookmarks are gone. When I go to Manage and Restore, it tells me to choose a file but I don't… (read more)

I just downloaded the new Firefox and replaced the old application. All my bookmarks are gone. When I go to Manage and Restore, it tells me to choose a file but I don't seem to have the file on my computer. Under library>application support there is no Firefox folder. There is a Mozilla folder, but the only thing in it is the "extensions" folder with one file. I have a backup of my full computer on a hard drive from before the download, but I can't seem to find a file there either. I don't think I ever specifically asked my computer to save the Bookmarks. Does it auto save in the application? Is there a way to restore the prior version of Firefox on my computer?

Asked by kate.kosoglow 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

"Trust This Device" not working on FF

When I sign in to a website I check the box saying 'remember this computer' but FF doesn't seem to allow this. I have to go thru the security login every single time, lik… (read more)

When I sign in to a website I check the box saying 'remember this computer' but FF doesn't seem to allow this. I have to go thru the security login every single time, like when signing in to a google account. It works on Chrome but not FF.

This may be related: sometimes the page displayed on FF doesn't function as it should. Example: I was using Quickbooks online and when I clicked the HELP button nothing happened. I thought it was an Intuit problem until I used Chrome and found the HELP button worked.

thanks

Asked by tkaufman1 8 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (read more)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Asked by cf0815 8 months ago

Answered by cf0815 8 months ago

  • Solved
  • Archived

Problem Composing New Email--Yahoo Mail in Firefox Browser

I use Yahoo mail from my Firefox browser (mail.yahoo.com). Today Firefox won't let me begin a new email. I click the "compose" button, which should open a new blank ema… (read more)

I use Yahoo mail from my Firefox browser (mail.yahoo.com). Today Firefox won't let me begin a new email. I click the "compose" button, which should open a new blank email, but nothing happens. I tried in Safari and I can do it there. Please advise and thanks for your help.

Asked by jimhyden 7 months ago

Answered by zeroknight 7 months ago

  • Solved
  • Archived

How to get rid of "Request for font YOUR_FONT_NAME_HERE blocked at visibility level 2 (requires 3)" warning and get your font working?

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning … (read more)

I updated from version 106 to the latest version just now and my user-defined fonts stopped displaying on a local HTML page (stored locally on my computer); this warning showing up in the console: "Request for font FONT_NAME_HERE blocked at visibility level 2 (requires 3)."

I specify fonts using "font-family" property (CSS).

Help me out here, please. How can I fix this (so my pages look proper again)?

Thank you.

Asked by antizilla 8 months ago

Answered by zeroknight 8 months ago

  • Solved
  • Archived

Bookmarks don't work

After the last update clicking on a bookmark no longer opens the site. My bookmarks are all there they just don't work. Anyway to fix this or should I finally move to Chr… (read more)

After the last update clicking on a bookmark no longer opens the site. My bookmarks are all there they just don't work. Anyway to fix this or should I finally move to Chrome?

Asked by pamelaann0652 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Config for left click open in same tab, middle mouse open in new tab

Currently i found the configuration for opening in the same tab, and that middle mouse will open a new tab. However, the new tab from middle mousing, just opens the same… (read more)

Currently i found the configuration for opening in the same tab, and that middle mouse will open a new tab. However, the new tab from middle mousing, just opens the same tab as where I middle moused. It does not appear to be loading/opening the link I clicked. Ive tried a few items in about:config but havent found one that makes it load the middle moused link.

Asked by DrunkPhionex M 8 months ago

Answered by DrunkPhionex M 8 months ago

  • Solved
  • Archived

Shrink tab width

I need to shrink the size of my tabs, which remains constant no matter how many are open. If I have four open, I get the "+" for a new tab at the end of the tab bar. If… (read more)

I need to shrink the size of my tabs, which remains constant no matter how many are open. If I have four open, I get the "+" for a new tab at the end of the tab bar. If there are five open, the tabs consume the entire width of the browser window and the "+" sign disappears. It is not found in the "customize toolbar" menu. I have tried restoring tool bar defaults and changing the uidensity to 1, but neither change shrinks the size of the tabs or gives me the "+" option.

What do I need to do to get back to the way it used to work?

Asked by WFiske 8 months ago

Answered by cor-el 8 months ago