Showing questions tagged: Show all questions

404 pages not resolving in Firefox

404 pages on www.cbf.org don't resolve in Firefox. The browser just keeps spinning. I don't have that problem in any other browsers. It does not happen with all 404 pages… (read more)

404 pages on www.cbf.org don't resolve in Firefox. The browser just keeps spinning. I don't have that problem in any other browsers. It does not happen with all 404 pages. One example is https://www.cbf.org/about-cbf/locations/maryland/facilities/oyster-restoration-center/

Asked by kethridge 1 month ago

Offline https site stuck in 'Performing a TLS handshake to <hostname>.<local_domain>' for about 10-15sec

Hello, I got a very strange behavior on my Firefox 68.2 ESR installations. When my Windows client is connected to internet, I got no delay and my (local) https server res… (read more)

Hello,

I got a very strange behavior on my Firefox 68.2 ESR installations. When my Windows client is connected to internet, I got no delay and my (local) https server respond immediately.

But when I close all in/outgoing network connection via my external hardware firewall so I got no Internet connection anymore and the connection from the same client to the same https server is stuck for 10-20sec in 'Performing a TLS handshake to ...' showing in the bottom of the loading page. The page is finally loaded and no warning or error message is showing (connection is secure according to the little green padlock).

I tried to re-open Internet connectivity and all works fine again. The https server is using a certificate signed and the chain is correctly verified (imported root CA and intermediate certificates). I tried to capture trames via wireshark but didn't notice anything unusual expect the delay after the TLS handshake certificate verification finished.

Did you noticed something similar with this or any other firefox version ?

Thanks

Asked by JB-59 1 month ago

FF 102.3 ESR lost automatic update

Hello: I manually installed 102.3 and I see that 102.4 is available. FF says I'm on the update channel but doesn't offer to check for updates like before. How do I set up… (read more)

Hello: I manually installed 102.3 and I see that 102.4 is available. FF says I'm on the update channel but doesn't offer to check for updates like before. How do I set up the policies to make this happen?

thanks Norbert

Under 'Your browser is being managed by your organization.' My policies are:

Active Policy Name Policy Value DisableAppUpdate false AppAutoUpdate true UseSystemPrintDialog false ManualAppUpdateOnly false

Asked by Norbert38 1 month ago

slow opening of external links

Using firefox version 102.3.0esr (64-bit) on openSUSE Leap. Since a couple of weeks the opening of external links by clicking a link from any application or when running … (read more)

Using firefox version 102.3.0esr (64-bit) on openSUSE Leap. Since a couple of weeks the opening of external links by clicking a link from any application or when running firefox <url> is taking about 5 seconds when the browser is already open. This was always instantly and still is on same setup on laptop machine, both are updated to the most recent OS packages.

I've tried safe-mode, new profile, copied profile from the laptop, searched online for references but so far I can't pinpoint what the issue seems to be.

Any kind of information as to resolving this issue would be greatly appreciated.

Asked by dutchguy69 1 month ago

Last reply by jonzn4SUSE 3 weeks ago

  • Solved

Firefox update

Since I updated to FF91, I'm seeing 11 - 18 FF images in the task manager. What has happened, should I be concerned and do I need to get more memory. I currently have 6… (read more)

Since I updated to FF91, I'm seeing 11 - 18 FF images in the task manager. What has happened, should I be concerned and do I need to get more memory. I currently have 6G running Windows 7?

Asked by dobrphi 1 month ago

Answered by cor-el 1 month ago

Add-on removed

I did a refresh this morning. Bookmarks and site passwords remained but it removed LastPass. I re-added it, but my master password doesn't work. How can I restart LastPas… (read more)

I did a refresh this morning. Bookmarks and site passwords remained but it removed LastPass. I re-added it, but my master password doesn't work. How can I restart LastPass?

Asked by lgolub 1 week ago

Last reply by Dropa 1 week ago