Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 82 Crashes on Startup in Windows 10

Yesterday I updated Firefox to version 82 and now it won't start up, it seems to immediately crash. There is no error report dialog box. This is on Windows 10 with the la… (read more)

Yesterday I updated Firefox to version 82 and now it won't start up, it seems to immediately crash. There is no error report dialog box. This is on Windows 10 with the latest patches. I tried restarting the computer, installing Firefox 82 32-bit and 64-bit versions, uninstall + reinstall, and safe mode, but none of these work. (This is on a corporate laptop so I have a limited ability to change internal system settings.) The Windows error from the event log is:

Faulting application name: firefox.exe, version: 82.0.0.7592, time stamp: 0x5f8738dd Faulting module name: ntdll.dll, version: 10.0.17763.1432, time stamp: 0x80224f6f Exception code: 0xc0000409 Fault offset: 0x00000000000a4740 Faulting process id: 0x2998 Faulting application start time: 0x01d6a816d74b6186 Faulting application path: C:\Program Files (x86)\Mozilla Firefox\firefox.exe Faulting module path: C:\WINDOWS\SYSTEM32\ntdll.dll Report Id: 5ed88218-3f48-47be-8c6c-aa5af98c902b Faulting package full name: Faulting package-relative application ID:

I installed Firefox 81 and that works fine, but it constantly tries to updated and every time I restart it crashes again. It also seems like I can't access my saved logins/passwords in this older Firefox version because it's using a different profile. I'm trying to avoid updating Firefox on my other Windows 10 computer in case it fails in the same way.

Please let me know if you need any more information. Thank you.

Asked by fgennari 1 year ago

Answered by fgennari 1 year ago

  • Solved
  • Archived

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (read more)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Firefox73.0 Lockwise not listing saved passwords and logins

Overnight it seems that Firefox is no longer reading my old saved logins and passwords. I have checked to see that the logins.json and key4.db files are present, but the… (read more)

Overnight it seems that Firefox is no longer reading my old saved logins and passwords. I have checked to see that the logins.json and key4.db files are present, but the new Lockwise page shows nothing. When I look at the about:protections page, it shows that I still have 400+ logins and passwords protected. I tried to make a new profile and import backup data and Firefox still does not see the saved logins and passwords in the new profile. Any ideas on what is causing this behavior? I have so many accounts, and would like to get this functionality working again.

Asked by DDS94 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox ESR crashes at watching videos with "alsa_stream_get_position: Assertion `delay >= 0' failed"

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip) when i use the stock Firefox ESR (installed via sudo apt inst… (read more)

hello, i have a Raspberry Pi 4 with 4GB and Raspberry Pi OS installed. (2020-05-27-raspios-buster-armhf.zip)

when i use the stock Firefox ESR (installed via sudo apt install firefox-esr) and watch videos (e.g. on Youtube, Vimeo, ...), Firefox does crash some times. according about:crashes, i already have submitted about 60 crash reports.

but watching the reports one thing is missing. when i open firefox from the console i can see some output, that is not appearing in the reports.

... firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. ExceptionHandler::GenerateDump cloned child 3366 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Failed to open curl lib from binary, use libcurl.so instead Firefox ESR crashes when playing videos on Raspberry Pi OS (Debian)

during watching videos in firefox there is more different output to see that seems to be harmless. but always and only this line is printed to console, just befor Firefox crashes: firefox-esr: /build/firefox-esr-RgOFaD/firefox-esr-68.11.0esr/media/libcubeb/src/cubeb_alsa.c:1255: alsa_stream_get_position: Assertion `delay >= 0' failed. so i assume this is the main reason, why Firefox crashes on my system.

any idea how i can get these issue fixed? at the moment when i want to watch videos reliable i am be forces to use the external VLC Player by copy the url to VLC - at least for Youtube videos. but i want to watch videos from other web pages as well and i prefer to watch videos in firefox directly.

Asked by beta-tester 1 year ago

Answered by beta-tester 1 year ago

  • Solved
  • Archived

Font rendering on a specific website

Hello, I have a trouble with font rendering on one specific website - https://www.checkpoint.com. Text on this site looks quite ugly (see font01.png). But if I open "Web … (read more)

Hello,

I have a trouble with font rendering on one specific website - https://www.checkpoint.com.

Text on this site looks quite ugly (see font01.png).

But if I open "Web Developer" -> "Inspector" -> "Fonts" -> "All fonts on page", then I can see the text renderred correctly in the preview field (see font02.png).

So text uses "DIN WXX Regular" font, but I do not understand, why Firefox cannot render it on the web page in the same manner as in the Developer tools?

Any clue how to fix it?

Browser: Firefox 68.2.0esr (64-bit) OS: Debian Bullseye

Thanks Zbynek

Asked by Zbynek Michl 2 years ago

Answered by Zbynek Michl 1 year ago

  • Solved
  • Archived

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (read more)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 1 year ago

Answered by FredMcD 1 year ago

  • Archived

SSL_ERROR_UNRECOGNIZED_NAME_ALERT

Firefox won't open my professor website: https://danielesirangelo.altervista.org/ and there's this error How can i fix this? … (read more)

Firefox won't open my professor website: https://danielesirangelo.altervista.org/ and there's this error How can i fix this?

Asked by Gabriele Grillo 1 year ago

Last reply by cor-el 1 year ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago

  • Solved
  • Archived

Firefox sync does not sync bookmarks anymore

Hi everyone, Since today, I cannot get Firefox to synchronize my bookmarks on one of my computers. I still can send a tab from this computer to others and vice versa thou… (read more)

Hi everyone,

Since today, I cannot get Firefox to synchronize my bookmarks on one of my computers. I still can send a tab from this computer to others and vice versa though.

Here is an exemple of sync log:

1598260143111 Sync.LogManager DEBUG Flushing file log 1598260143122 Sync.LogManager DEBUG Log cleanup threshold time: 1597396143122 1598260143132 Sync.LogManager DEBUG Done deleting files. 1598260144429 FirefoxAccounts INFO Polling device commands. 1598260144429 Sync.Service DEBUG User-Agent: Firefox/79.0 (Windows NT 10.0; Win64; x64) FxSync/1.81.0.20200720193547.desktop 1598260144429 Sync.Service INFO Starting sync at 2020-08-24 11:09:04 in browser session 8pd4DSAYP9NP 1598260144429 Sync.Service DEBUG In sync: should login. 1598260144430 Sync.Service INFO User logged in successfully - verifying login. 1598260144430 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1598260144431 Sync.BrowserIDManager DEBUG unlockAndVerifyAuthState already has (or can fetch) sync keys 1598260144431 Sync.Status DEBUG Status.login: error.sync.reason.serverMaintenance => success.status_ok 1598260144431 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1598260144431 Sync.Service DEBUG Fetching unlocked auth state returned success.status_ok 1598260144431 FirefoxAccounts TRACE not checking freshness of profile as it remains recent 1598260144437 Services.Common.RESTRequest DEBUG GET request to https://api.accounts.firefox.com/v1/account/device/commands?index=15967270 1598260144611 Sync.Resource DEBUG GET fail 503 https://sync-600-us-west-2.sync.services.mozilla.com/1.5/92612799/info/collections 1598260144611 Sync.Resource WARN GET request to https://sync-600-us-west-2.sync.services.mozilla.com/1.5/92612799/info/collections failed with status 503 1598260144611 Sync.Status DEBUG Status.login: success.status_ok => error.login.reason.server 1598260144611 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1598260144611 Sync.ErrorHandler DEBUG Got Retry-After: 3600 1598260144611 Sync.Status DEBUG Status.login: error.login.reason.server => error.sync.reason.serverMaintenance 1598260144611 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1598260144611 Sync.SyncScheduler DEBUG Got backoff notification: 3600000ms 1598260144611 Sync.SyncScheduler DEBUG Fuzzed minimum next sync: 1598263744611 1598260144612 Sync.ErrorHandler ERROR Sync encountered a login error 1598260144612 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1598260144613 Sync.SyncScheduler DEBUG Next sync in 4413803.3495770125 ms. (why=schedule) 1598260144614 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.sync.reason.serverMaintenance(resource://services-sync/service.js:1043:15) JS Stack trace: onNotify@service.js:1043:15 1598260144614 Sync.Service DEBUG Not syncing: login returned false. 1598260144614 FirefoxAccounts TRACE not checking freshness of profile as it remains recent

Many thanks in advance for your help. Any advice most welcome.

Regards, Renaud

Asked by renaud.morinson 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Many sites not loading due to PR_END_OF_FILE_ERROR

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg.… (read more)

For some time now - two or three weeks - I experience R_END_OF_FILE_ERROR on many websites. It is only under Firefox. And not on all sites. One example is coronavirus.bg. I can't open it under Firefox. I use Firefox v.75 on Windows 7. I tried:

  • checking TLS settings - screenshot attached. Seems fine.
  • clearing the cache; didn't help.
  • turning network.dns.disableIPv6 to 'true'; didn't help.
  • turning network.dns.disablePrefetch to 'true'; didn't help.
  • restarting Firefox with add-ons disabled; didn't help.
  • scanning for malware; Malwarebytes didn't find any.

I am also attaching my browser test results from ssllabs.com.

I honestly don't know what to do and what is the issue. Please advise.

Asked by radi.stoyanov 1 year ago

Answered by radi.stoyanov 1 year ago

  • Solved
  • Archived

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (read more)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

Asked by ociu 10 months ago

Answered by ociu 10 months ago

  • Solved
  • Archived

No window opens when Firefox is clicked on, but runs in the background for each time it is clicked. Cursor repeatedly flickers or spins after opening.

I work in IT and multiple users are having this same issue. It seems to have started at the same time about a week ago. When clicking on Firefox, no window opens and the … (read more)

I work in IT and multiple users are having this same issue. It seems to have started at the same time about a week ago. When clicking on Firefox, no window opens and the cursor begins to rapidly flicker or spin. There is no error message given. When checking Task Manager, there are multiple instances of Firefox running. Trying to "End Task" on each instance proves futile because it seems that they are constantly refreshing (which is probably why the cursor flickers). Trying to run the command "taskkill /f /im /firefox.exe" sometimes works and sometimes doesn't, even in Administrative mode. The only sure fire ways to get the cursor to stop flickering and/or close the program is to restart the machine or uninstall Firefox. However, if Firefox is clicked on again after restarting, it goes back to flickering and no window ever opens.

Things I've tried:

1. Using "End Task" in Task Manager

2. Running CMD and using taskkill /f /im /firefox.exe multiple times.

3. Restarting the machine.

4. Clearing ALL temp files from the machine.

5. Uninstalling and Reinstalling Firefox

6. Uninstalling, deleting Mozilla folders from Program Files, Program Files (x86), and Reinstalling

7. Checking to make sure Firefox is not blocked by the firewall or anti-virus.

8. Uninstalling, deleting Mozilla folders from Program Files and Program Files (x86), Deleting Profile data from AppData\Local\Mozilla\Firefox, then Reinstalling

Nothing seems to be working. Any ideas?

Asked by CoNiGMa 1 year ago

Answered by CoNiGMa 1 year ago

  • Archived

am i hacked (I'm 100% sure)

Hello! Plz help me out with this issu that's been haunting me for two years. I know something is wrong but after I've been searching every where I still don't know how I… (read more)

Hello! Plz help me out with this issu that's been haunting me for two years. I know something is wrong but after I've been searching every where I still don't know how I can prove someone (who I know) is hacking my accounts. And still i've no clue what all these means. When ever i try to report an issu no matter which web browser I use, all of a sudden the internet lose connection. Either im on my cellphone network, wifi at home or wifi at the library. No matter how many times I change privacy settings or delete certificates it always comes back. I can't even update windows or able to download prog. At first I bought Macafee and noticed the issu's still remaining, a few months later I bought MalwareBytes it worked first 30 minutes then back again as it was. I couldn't even access my cloud account on malwarebytes. Now the prob still remains and I'm not even able to access my G-account. I've changed password a hundred times everywhere.

Asked by sally.uggla 1 year ago

Last reply by sally.uggla 1 year ago

  • Solved
  • Archived

Firefox crashes when I minimize window being presented in Google Meet. How do I fix/prevent this from happening?

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being … (read more)

Description of the problem is as follows: 1) I start a presentation on Google Meet 2) I choose to present one of my open windows (*not* entire screen) 3) window is being presented, just fine, 4) If I *minimize* the window being presented, the tab crashes. 5) the problem does not occur if I present the entire screen, rather it has to do with the window being presented becoming minimized.

Win10/drivers/Firefox all up to date - problem persists even in Firefox's Safe Mode.

Asked by DCV 1 year ago

Answered by DCV 1 year ago

  • Solved
  • Archived

My passwords are all gone and now I can't save any new ones either?

Please help me!! I’m desperate!! I have 15 years of saved passwords that no longer work!!!!!!! After I updated to 73.0 I have zero saved logins!!! My logins.json file is… (read more)

Please help me!! I’m desperate!! I have 15 years of saved passwords that no longer work!!!!!!! After I updated to 73.0 I have zero saved logins!!! My logins.json file is still there and I can open it in Notepad but everything is encrypted!!! Also, it says I don’t have a Master Password anymore, but I never cleared it! And when I go to change it I get a “unable to change” error!!! I also can’t save any new logins, no logins can be saved now!! I’ve searched google for hours and tried everything but nothing works!! And no, I don’t have the “logins.json.corrupted” file everyone mentions on other threads for this issue, my file is still logins.json!

Please help me!!!!!!

Asked by !~* B a B y D o LL *~! 1 year ago

Answered by !~* B a B y D o LL *~! 1 year ago

  • Solved
  • Archived

browser warning: potential security risk ahead - ssl_error_bad_cert_domain

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-in… (read more)

the situation: we publish an internal wiki website in our intranet. the delivering server provides a certificate issued by our own microsoft active directory pki (root-intermediate-servercert). firefox is configured by gpos in order to use windows cert store, where root and intermediate are installed. but nevertheless firefox drops an error message ssl_bad_cert_domain and i do not see why. in chrome or chromium based edge everything is fine. no ssl warnings. as you can see in the attached screenshot the cert includes various san fields for different host names, which includes two ip addresses (anonymized).

any advice what do to is mostly appreciated.

thanks a lot peter

Asked by El Viejo 11 months ago

Answered by El Viejo 11 months ago

  • Solved
  • Archived

Viewing google Gmail causes crash during page load

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar. I have tried resetting, using a private window, and runn… (read more)

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar.

I have tried resetting, using a private window, and running in Safe Mode

Here is the crash report Id: bp-b36c8ee9-37cb-4dec-9380-2f6320210228

I can repeat this at will. I will try disabling the conversations bar using another browser and then update to see if that helps (it's not crashing when I view my work gmail).

Thanks for your help ;-)

Asked by milohax 10 months ago

Answered by FredMcD 10 months ago

  • Solved
  • Archived

Firefox 82.0.3 update: All my Bookmarks and Tabs gone

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I notice… (read more)

All my Bookmarks and Tabs have vanished after the Firefox 82.0.3 update yesterday. Related? Searching for hours, including Firefox site and cannot find solution. I noticed 'Restore Previous Session' was recommended as a 'fix' at some links. Mine is grayed out...if that matters. I have VERY important bookmarks, including links related to Hurricane Sally destruction to my home. PLEASE HELP! I'm not very computer savvy, so 'instructions for dummies' would be helpful. PS...I was able to bookmark this page, but at least 100 bookmarks vanished. Tabs & Bookmarks are fine with Safari and Chrome. Unfortunately, I rarely used those and did not migrate most Bookmarks to them. Lesson learned. Thanks in advance John

Asked by gulfbeach47 1 year ago

Answered by gulfbeach47 1 year ago

  • Solved
  • Archived

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (read more)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

Asked by tommyhandley 1 year ago

Answered by AMAN ARYAN 1 year ago