Showing questions tagged: Show all questions

Increasing incompatibility with web sites I encounter

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are… (read more)

More and more websites are alerting me that they are not fully compatible with Firefox and that I should instead use Chrome, Safari or Microsoft Edge. Recent examples are Allstate Insurance and Hewlett-Packard, not exactly insignificant players in the business world.

Here's what Allstate had across their page when I was attempting to log in:

"You may not be able to use certain My Account features on your current browser. For the best experience, consider using the latest versions of Chrome, Safari or Microsoft Edge."

There have been other websites with similar messaging about Firefox. The issue seems to be growing. Is there a fix coming from Firefox or are we going to continue to lose compatibility?

Asked by blueline106 6 days ago

Last reply by blueline106 1 day ago

Google Drive error message

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. … (read more)

Every time I open Google Drive, I get an error message that says "Google Drive was unable to load your view." And it no longer shows me the the filepath like it used to. I have tried clearing the cache and cookies, checked that javascript was enabled, and making sure cookies were allowed for the site. Nothing has helped.

Asked by heidi 2 days ago

Last reply by heidi 2 days ago

Debugging content scripts on a temporary extension.

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the… (read more)

I'm porting a chrome extension to firefox: it clearly loads on the page as I see some of it working. But other things are not happening. There are no errors in either the page or the background page. So I wanted to set a breakpoint in my content page, and I followed the instruction on this page: https://extensionworkshop.com/documentation/develop/debugging/#debugging-content-scripts Which clearly shows extensions icons in the Sources/Main Thread.

But for me, there are none. The first screenshot is from the page where the extension is loaded no extension is listed, the second is from the background page for the temporary extension.

Asked by stephane.saux 5 days ago

Last reply by stephane.saux 1 day ago

How to delete all container entries from Addon Multi Account Container ?

Hi, with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly. Now I want to start… (read more)

Hi,

with a lot of effort I edited three times all my container entries at about:preferences#containers, but the changes were not overtaken correctly.

Now I want to start from the scratch without having to create a new Firefox profile. How can I delete the container entries permanently ? I already tried uninstalling and reinstalling the extension, but the entries were still there afterwards.

Thanks

Asked by ranala 1 week ago

Last reply by ranala 4 days ago

Attach files to an email

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to d… (read more)

Whenever I´m going to attach a file to an email, Firefox always takes me to the desktop. Is there a way to make it look in the downloads folder?, which is my default to download files. Thanks ...

Asked by josegime 4 days ago

Last reply by josegime 3 days ago

Hyperlinks don't open in Firefox

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to giv… (read more)

Hyperlinks (URLs) do not open anymore in Firefox, but do so in other browsers. I have tried many really complicated suggestions and cannot make it work. I am ready to give up.

Asked by James 6 days ago

Last reply by James 22 hours ago

REPOST : Audio won't play at volume level when unpaused.

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSAN… (read more)

I will repost this every so often until I get SOMETHING to help with this,or I get banned from asking questions (If that's even possible). THIS IS GOING TO DRIVE ME INSANE. I have to adjust my volume when unpausing something because it's too quiet, but then I have to adjust it AGAIN because after it unfades, it's too loud. I KNOW THIS IS PROBABLY A FEATURE, but I don't care. I only have this problem with Firefox, so if there's no solution I'll probably switch back to Google Chrome. I JUST WANT TO KNOW HOW TO DISABLE THIS, I DON'T KNOW HOW TO USE about:config, AND IT'S NOT IN SETTINGS.

Asked by Some Guy Named Phoenix 3 days ago

Last reply by Some Guy Named Phoenix 1 day ago

Private window

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera… (read more)

Since 11/24/22 I cannot login to usbank using Firefox private window. For the last 5yrs+, I was able to do so. It is a FF problem because private window in Edge and Opera work. Standard FF, 107.0.1 (64-bit), allows login but I prefer private window. Please advise

Asked by MickeyDM2 6 days ago

Last reply by MickeyDM2 6 days ago

PR_CONNECT_RESET_ERROR

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this I was able to access my outlook email yesterday so this only happened i… (read more)

I am unable to open my outlook mail - however I am able to open other websites - how do I fix this

I was able to access my outlook email yesterday so this only happened in the last 24 hours

Any assistance will be greatly appreciated

Asked by awhitford 4 days ago

Last reply by awhitford 3 days ago

the 'submit' button in 'contact us' of 'donate' dont work

url: https://donate.mozilla.org/en-US/help/ 'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one. … (read more)

url: https://donate.mozilla.org/en-US/help/

'Submit' button on this page is grey and dont seem to react when clicked. Wonder if this is a website issue or a local one.

Asked by zoo_k 4 days ago

Last reply by zoo_k 3 days ago

Firefox 104-107 has square box symptom and numerous dots on printouts instead of letters

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print … (read more)

Greetings. I waited a long time before updating from FF 88 to FF 104, concerned that the header and footer issues I previously experienced (and resolved) with FF's print preview interface would recur after updating to a newer FF version. Unfortunately after updating to FF 104 the very same issues recurred. The only solution was to disable FF's print preview interface once again and use the Mac print window instead for all printing tasks. Doing that solved the issue with headers and footers getting cut off pdfs and printed pages, but it did not solve two new issues that began after updating to FF 104, which have persisted through FF 107.

When printing emails and/or content from webpages, FF has been inserting what I believe is called square box symptom (multiple square boxes in a row with question marks in some of them) instead of the actual text that is on the email or webpage. FF is also printing a long series of dots across the page in certain areas of my emails, which I assume are the very bottom of the letters that are supposed to be there. These issues have never occurred in all my years as a Firefox user until updating to 104.

Does anyone else have these problems when printing emails and/or webpages? This behavior does not occur with every email or webpage that I print or save as a pdf, but it is prevalent enough that I am having to rely on Safari to create pdfs and/or printouts.

I've done everything I can think of to resolve these two new issues but the behaviors persist. I am attaching 2 screenshots of a recent order confirmation email that I saved as a pdf to demonstrate what the issues look like. The title of the email is cut off. All you can see is a bunch of tiny dots. The amount of the refund is nothing but dots. The title of each item in the order is a bunch of dots, as is the price on the far right. There is a row of square box symptom between some of the items in the order, followed by more missing titles and prices represented by dots, and more dots for the amount of the discount and subtotal.

I was going to submit a bug about this but wanted to inquire here first in case there is a solution that I have not tried. Clearing cookies, cache, and running Disk Utility has not resolved this. Any assistance you can give me is greatly appreciated. Thank you.

Asked by youngjane 6 days ago

Last reply by youngjane 4 days ago

My password is recognized with Edge Browser but not Firefox

I am unable to log on to my Synology Diskstation 220+ using the Firefox browser. The device is accessed through my local IP address. I have no trouble using the Microsoft… (read more)

I am unable to log on to my Synology Diskstation 220+ using the Firefox browser. The device is accessed through my local IP address. I have no trouble using the Microsoft Edge browser. This problem has existed for several months and I cannot figure it out. On Firefox I have checked the ad blocker and disabled it. I tried clearing the cache. I would appreciate any ideas people could suggest. Thanks.

Asked by Steve 1 week ago

Last reply by Steve 22 hours ago

Wrong language used at "accounts.firefox.com/settings"

Hi! under accounts.firefox.com/settings the language displayed is Norwegian Nynorsk even though i have set Norwegian Bokmål as my prefered language in the Firefox browser… (read more)

Hi! under accounts.firefox.com/settings the language displayed is Norwegian Nynorsk even though i have set Norwegian Bokmål as my prefered language in the Firefox browser settings. I couldn't find a separate language setting on the accounts.firefox.com/settings page so im guessing this a bug/oversight/mixup when the browser attempts to look up the preferred language set in the browser?

I've attached 2 pictures showing my Firefox prefered language setting and my accounts.firefox.com/settings page.

Norwegian has two official written standards Bokmål and Nynorsk.

https://en.wikipedia.org/wiki/Nynorsk https://en.wikipedia.org/wiki/Bokm%C3%A5l

Asked by ludde.gutt 3 days ago

Last reply by ludde.gutt 3 days ago

E-mail search on google

Hello, How can I disable this Mozilla function, when searching Google for email`s owners or info about domain? You are about to log in to the site “/////.com” with the … (read more)

Hello,

How can I disable this Mozilla function, when searching Google for email`s owners or info about domain?


You are about to log in to the site “/////.com” with the username “/////”, but the website does not require authentication. This may be an attempt to trick you. Is “/////.com” the site you want to visit?


I want just serch on google, not more. Thank You.

Asked by eva.ustina 5 days ago

Last reply by eva.ustina 5 days ago

Why does Firefox fail to save the username, but does save the password for some sites?

I am often frustrated to find that with some sites I can see the Save this login? prompt, and I click to save it, only to find later that the website name and password do… (read more)

I am often frustrated to find that with some sites I can see the Save this login? prompt, and I click to save it, only to find later that the website name and password do get saved, but the username/account name is NOT saved.

I can see this saved login with a search by website name, and it will display this with the text "no username" in parentheses in the username field. And I can edit it to add the username manually, to make it more useful. This does not happen with all websites...

This has been true for a couple of years, so I don't know when I first saw this.

I see a few archived posts about this or similar problems but they are not too helpful. I prefer NOT to install add-ons to fix basic functions, or to download and run javascript to modify things that are not available as a user setting, to be lost when new versions come along.

Is this a Firefox bug?

Is there a way to correct this?

Asked by PTArtist 2 days ago

Last reply by PTArtist 1 day ago

Hello. Twich.tv not working

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just … (read more)

Hello i have problem with theme's (i thinking that is this ) . The problem looking like in the picture - have no Pause/start button on twich.tv or fullscreen option just all options dissapear when stream starts playing ( when its loading i have those options). Can you please help ?

Asked by ludwik 2 days ago

Last reply by ludwik 1 day ago

Unexpected padding around HTML document on all pages

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tri… (read more)

Running FF 107.0.1 on Mac 10.15.7 and there is unexpected padding around each website I visit. I've disabled all browser extensions. I'm using the default theme. I've tried restarting Firefox. I've tried restarting the computer but the issues seems to persist. I do not see the same rendering behavior when loading these websites on Google Chrome. I'm including screenshots of what I'm seeing.

Asked by Mike Grace 6 days ago

Last reply by Mike Grace 6 days ago

Emails Do Not Close

When I close emails in AOL, they close on that site, however, the closed emails still continue to show up on my desktop and have to be closed again. This is a Windows 10… (read more)

When I close emails in AOL, they close on that site, however, the closed emails still continue to show up on my desktop and have to be closed again. This is a Windows 10 unit and the issue has been happening for quite some time on several of my computers

Asked by xstarchguy 1 day ago

Youtube videos play double about 5 seconds apart.

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video … (read more)

Youtube videos start and 5 seconds later a second instance starts causing everything to play simultaneously only 5 seconds apart. I have to go to Edge to watch the video and it's fine there. But, I love Firefox.

Asked by ccaring 6 days ago