Showing questions tagged: Show all questions

FireFox

The last few days I have been unable to connect to Microcenter (www.microcenter.com) when using FireFox. Get an error Forbidden - ID: db4a0787baff80adb2df6dd9d9881a53, th… (read more)

The last few days I have been unable to connect to Microcenter (www.microcenter.com) when using FireFox. Get an error Forbidden - ID: db4a0787baff80adb2df6dd9d9881a53, the # changes everytime you try. But the website works fine when I use google chrome and microsoft edge.

Asked by stevewk11 15 hours ago

Last reply by cor-el 9 hours ago

Bookmarks

After re-installing Firefox, my Bookmarks are gone. I could reinstall them as I go along, but my Folders (used to organize) are also gone. Worse: I cannot seem to figu… (read more)

After re-installing Firefox, my Bookmarks are gone. I could reinstall them as I go along, but my Folders (used to organize) are also gone. Worse: I cannot seem to figure out how to re-create folders or move those Bookmarks I have. Any suggestions.

Asked by jf360cpw 10 hours ago

Last reply by cor-el 9 hours ago

Viruses in C:\program files\Mozilla Firefox

My Norton virus detection software regularly finds viruses and Trojan horses in the directory: C:\program files\Mozilla Firefox Why? It seem to happen after using Faceb… (read more)

My Norton virus detection software regularly finds viruses and Trojan horses in the directory: C:\program files\Mozilla Firefox Why?

It seem to happen after using Facebook or more often Craigslist. I tried putting a read only attribute on this directory, but it still happens.

Norton then requires a reboot. So it is a hassle.

Does anyone have any ideas as to what is going on?

Asked by joe_raftery 6 days ago

Last reply by jscher2000 - Support Volunteer 9 hours ago

links from my blog lead to spam but only in Firefox

I have an odd situation happening and I'm hoping someone can share some insight or knowledge on how to get it resolved. The short story is that I have a blog for my croc… (read more)

I have an odd situation happening and I'm hoping someone can share some insight or knowledge on how to get it resolved.

The short story is that I have a blog for my crochet business, along with an accompanying Pinterest account.

Back in December my blog was hacked for a few weeks. I got it resolved with my hosting provider and it's been working fine since.

However, at the same time I noticed that my Pinterest views dropped to almost zero, after years of very good traffic numbers from that account. When I went in to test my pins that go to my blog, I found that they lead to a spam website.

Out of curiosity, I decided to test the same pins using a private Firefox window. Those worked perfectly, leading to my blog content. I also tested them using the Safari and Chrome browsers, and those also worked perfectly.

So it seems that the only time my pin links go to the spam site is when I'm using a regular Firefox window. I don't know if that explains the enormous drop in views, but I find it just very strange that I only see it happen with the regular Firefox window.

Any insight or help would be appreciated. I did also message Pinterest to see if they had any thoughts on it. Here is one of my boards that has all pins leading to my blog. [https://www.pinterest.com/poshpattern.../posh-patterns-blog/]

Thanks!

Asked by fourflores 11 hours ago

Last reply by cor-el 9 hours ago

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 11 hours ago

Last reply by cor-el 10 hours ago

Web browser bug

Very often, recently, I can't communicate with an organization via their form on the WWW internet. After minutes of frustration, I change to a Chrome or Safari browser o… (read more)

Very often, recently, I can't communicate with an organization via their form on the WWW internet. After minutes of frustration, I change to a Chrome or Safari browser on my Mac, and it works just fine.

One of the problems is when filling out a form, Firefox says over and over there is an error. Safari takes that same data just fine, no error.

There are others, but I'll have to wait until Firefox fails again since it's not that easy to reproduce what happened days or weeks ago!

Asked by forrest1 11 hours ago

Last reply by cor-el 10 hours ago

If I start typing in the URL bar while Firefox is still launching, it will add the URL of my homepage after what I've typed in.

Just what they title says. If I launch Firefox and immediately click in the URL bar to type in a search, instead of preventing the page URL from appearing, it adds it af… (read more)

Just what they title says. If I launch Firefox and immediately click in the URL bar to type in a search, instead of preventing the page URL from appearing, it adds it after my cursor once the page has loaded. For example, if I launch Firefox and immediately start typing "weather in my area" it becomes "weather in my areahttps://www.youtube.com/feed/subscriptions".

This is a mild frustration, but a persistent one. It must be possible to fix, because other browsers (Chrome) are clever enough to not add any text once the user clicks the URL bar. What can I do to stop this from happening?

Asked by alidwell 12 hours ago

Last reply by cor-el 10 hours ago

Outlook automatically links to Microsoft Edge

Firefox is my default browser. Up until a few months ago, if I clicked a link in an Outlook email, it took me to Firefox and opened the site. Now it takes me to Microso… (read more)

Firefox is my default browser. Up until a few months ago, if I clicked a link in an Outlook email, it took me to Firefox and opened the site. Now it takes me to Microsoft Edge.

At the same time, another problem arose, albeit minor. When I am using Firefox and attempt to email a link, there is a message, "Navigation failed" and a blank screen appears. This is not a big problem, since when I open Outlook the email is waiting to be sent. But this too smacks of something Microsoft is doing to sabotage the competition. Thanks, Bob Katz Bob@VRA-Rehab.ca

Asked by BobKatz 12 hours ago

Last reply by cor-el 11 hours ago

Is there any way to export all bookmarks as a cron job?

Hi, I would like to export all my bookmarks once a day. This needs to happen automatically because it will be part of a bigger idea where I will be working with this file… (read more)

Hi, I would like to export all my bookmarks once a day. This needs to happen automatically because it will be part of a bigger idea where I will be working with this file etc.

Is there any way to do this? For example: - do it using API directly in the Firefox Sync service? - do it via command line in Windows?

Any other idea?

Asked by dev/null 14 hours ago

Last reply by cor-el 12 hours ago

Cookie blocking

Since last upgrade Firefox seems unable to access any wordpress sites. Always says to enable cookies. I've done that but still not possible access. Is Firefox now beco… (read more)

Since last upgrade Firefox seems unable to access any wordpress sites.

Always says to enable cookies. I've done that but still not possible access.

Is Firefox now becoming so "secure" it is useless?

There are more and more web sites where Firefox just is no longer a viable browser.

There is no clear "ENABLE" cookies option to resolve this just pages on explanations about safety yada yada yada.

I just want a button that says ENABLE COOKIES so I don't have to constantly seek answers to use this browser on a particular web site.

As much as I hate Chrome I am finding it more useful now than FireFox

Asked by pck24 4 months ago

Last reply by jonzn4SUSE 13 hours ago

Cannot install any add-ons or themes: "Download failed. Please check your connection."

Hi, I cannot download & installed any add-ons or themes. After clicking the install button, I always get a red bar saying "Download failed. Please check your connect… (read more)

Hi,

I cannot download & installed any add-ons or themes. After clicking the install button, I always get a red bar saying "Download failed. Please check your connection.". This happens on Firefox, Firefox beta and Firefox nightly.

I did some googling and found similar posts from a few years ago. These seem to suggest I don't have the correct certificate used to verify extension signatures:

I checked my certificates and I don't have anything from "Mozilla Corporation - signingca1.addons.mozilla.org" (there's a screenshot of this cert in the first forum link above), so I think this is indeed the issue? I've attached a screenshot of my cert list where the Mozilla cert should be.

Please note I am on an M3 Pro macbook pro. It's a work laptop and I thought maybe our network settings were interfering with things, but my previous work laptop (Intel) could install add-ons just fine.

Would appreciate some help!

P.S. I found a workaround where I copied over all extension JSON and XPI files from my old laptop. So I am using my previous extensions just fine but still cannot download any new ones. Also I don't have access to my old laptop anymore so can't copy over any new ones.

Asked by yusufmahtab12 3 days ago

Last reply by jscher2000 - Support Volunteer 14 hours ago

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (read more)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 2 days ago

Last reply by jonzn4SUSE 17 hours ago

Kaspersky flagging firefox

Hi dear Community! As of recent, my AntiVirus software is flagging Firefox.exe (Full path: C:\Program Files\Mozilla Firefox\firefox.exe) as a vulnerable application. I h… (read more)

Hi dear Community!

As of recent, my AntiVirus software is flagging Firefox.exe (Full path: C:\Program Files\Mozilla Firefox\firefox.exe) as a vulnerable application. I have been using firefox for years (Because I love it, you guys are heroes) and i have been using Kaspersky for years. Firefox has only been flagged as of recent.........

I hope someone knows why, has this too or can calm my paranoia

Some Additional information:

Have you clicked any suspicious links? No i have not. The links i have visited were all https, checked and acknowledged by Kaspersky and i can say with full certainty that the sites were legit

Have i downloaded any files as of recent? Yes, but from reputable sources and always checked using Hashes and validating using KSN (Kaspersky security network).

(For the Mods, im sorry for previously posting this in the wrong forum.)

Asked by averticalhorizontal 1 day ago

Last reply by jonzn4SUSE 17 hours ago

no sound come out from the berswer

Hi... I have an issue which no sound for media like YouTube .. I have check all sittings are default, and I have fallow up all topic still no sound question and all sitti… (read more)

Hi... I have an issue which no sound for media like YouTube .. I have check all sittings are default, and I have fallow up all topic still no sound question and all sitting are OK!? I can't play any videos with sound !!! need help please...

Asked by abdo 21 hours ago

Last reply by jonzn4SUSE 17 hours ago

''We are having trouble restoring your last browsing session"

On bootup firefox opens a single window which says the following: Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsi… (read more)

On bootup firefox opens a single window which says the following:

Sorry. We’re having trouble getting your pages back." We are having trouble restoring your last browsing session. Select Restore Session to try again.

The restore function succeeds in restoring 6 windows from the prior session, but this notice keeps appearing on every bootup.

Here are a few relevant details from about: config

  • browser.sessionstore.max_resumed_crashes (is set to 1)
  • browser.sessionstore.resume_from_crash (is set to true)
  • No 3rd party third party cleaning software
  • Two extensions, tab stash and tree tabs
  • There are no entries in about:crash for this event

Have been using Firefox from 2004 with 5-10 open windows which appear on bootup as they existed from the prior session. This is the first occurance of this error. Appreciate your support. Here are a few system details:

1.) 28gb ram 2.) Linux ~ LMDE 5 (Elsie) 3.) Firefox ESR 115.8 (oesr) 64 bit.

Asked by josborne1 20 hours ago

Last reply by jonzn4SUSE 17 hours ago

Web site login fails with latest Firefox

After latest Firefox update this morning, attempts to login to Fidelity.com fail with message "we can't complete this action right now". No problem if I use Chrome. I cle… (read more)

After latest Firefox update this morning, attempts to login to Fidelity.com fail with message "we can't complete this action right now". No problem if I use Chrome. I cleared cookies and rebooted. Running Windows 10. Fidelity technical support not seeing anything obvious but suspicious it is related to this latest update.

Asked by EdRussell 1 day ago

Last reply by zeroknight 20 hours ago