Showing questions tagged: Show all questions
  • Solved

Firefox Will Not Load, Crashes Before Opening Even in Safe Mode

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly … (read more)

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly crashes...I cannot refresh it as I have a lot of custom settings and bookmarks...this is the crash report I keep getting, can anyone help me please?

AdapterDeviceID: 0x1f08 AdapterDriverVersion: 27.21.14.6137 AdapterSubsysID: 37591028 AdapterVendorID: 0x10de AvailablePageFile: 82962862080 AvailablePhysicalMemory: 19456344064 AvailableVirtualMemory: 138524369985536 BuildID: 20210927210923 CPUMicrocodeVersion: 0xea ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1635919426 DOMIPCEnabled: 1 GraphicsCriticalError: |[0][GFX1-]: RenderCompositorSWGL failed mapping default framebuffer, no dt (t=85.93) InstallTime: 1633592264 JSOutOfMemory: Reported LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["VCRUNTIME140.dll","msvcp140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["usp10.dll","wscapi.dll","directmanipulation.dll","TextShaping.dll","Windows.Globalization.dll","wsock32.dll","twinapi.dll","DWrite.dll","ondemandconnroutehelper.dll","InputHost.dll","BCP47mrm.dll","Windows.UI.dll","dataexchange.dll","Bcp47Langs.dll","wininet.dll","wshbth.dll","AudioSes.dll","ColorAdapterClient.dll","mscms.dll","WindowManagementAPI.dll","textinputframework.dll","twinapi.appcore.dll","msi.dll","dbgcore.dll","dbghelp.dll","msimg32.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","iertutil.dll","urlmon.dll","webauthn.dll","avrt.dll","srvcli.dll","winmm.dll","OneCoreUAPCommonProxyStub.dll","FWPUCLNT.DLL","winhttp.dll","MMDevAPI.dll","propsys.dll","rasadhlp.dll","winnsi.dll","dhcpcsvc.dll","npmproxy.dll","dhcpcsvc6.DLL","version.dll","wtsapi32.dll","netprofm.dll","nlaapi.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","winsta.dll","ntmarta.dll","rsaenh.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","userenv.dll","sspicli.dll","profapi.dll","bcrypt.dll","cfgmgr32.dll","gdi32full.dll","wintrust.dll","crypt32.dll","ucrtbase.dll","bcryptPrimitives.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","shlwapi.dll","advapi32.dll","combase.dll","nsi.dll","msvcrt.dll","psapi.dll","SHCore.dll","kernel32.dll","msctf.dll","oleaut32.dll","imm32.dll","setupapi.dll","ole32.dll","user32.dll","shell32.dll","ws2_32.dll","gdi32.dll","clbcatq.dll","sechost.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","osclientcerts.dll","softokn3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x3e98, AdapterSubsysID2: 37591028, AdapterDriverVersion2: 27.20.100.9664FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 398 StartupCrash: 0 StartupTime: 1635919379 SystemMemoryUsePercentage: 43 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20210927210923","version":"93.0","vendor":"Mozilla","displayVersion":"93.0","platformVersion":"93.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32573,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1288},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce RTX 2060","vendorID":"0x10de","deviceID":"0x1f08","subsysID":"37591028","RAM":6144,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll","driverVendor":null,"driverVersion":"27.21.14.6137","driverDate":"1-21-2021","GPUActive":true},{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e98","subsysID":"08591028","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"27.20.100.9664","driverDate":"6-1-2021","GPUActive":false}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"refreshRate":59,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":59,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"blocked:FEATURE_FAILURE_COMP_SAFEMODE"},"gpuProcess":{"status":"blocked:FEATURE_FAILURE_SAFE_MODE"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-in-safe-mode"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_DCOMP_NOT_ANGLE"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"unavailable:FEATURE_FAILURE_D3D11_NEED_HWCOMP"},"d2d":{"status":"unavailable:FEATURE_FAILURE_D2D_D3D11_COMP","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":null,"antispyware":null,"firewall":null}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.page":3,"browser.urlbar.suggest.quicksuggest":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.creditCards.used":3,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 19188:"IPC I/O Parent",13336:"Timer",19200:"Link Monitor #1",19184:"Socket Thread",5796:"Permission",7716:"JS Watchdog",4504:"Cache2 I/O",2168:"Cookie",3088:"TaskController Thread #0",5404:"TaskController Thread #1",3028:"TaskController Thread #2",2812:"TaskController Thread #3",2248:"TaskController Thread #5",2260:"TaskController Thread #6",2808:"TaskController Thread #7",2244:"TaskController Thread #4",13280:"Worker Launcher",17440:"WindowsVsyncThread",5812:"Renderer",14148:"WRWorker#7",6228:"WRWorker#2",6580:"WRWorker#4",17568:"WRWorker#3",16376:"WRWorker#1",17896:"WRWorker#0",9128:"WRWorkerLP#0",20316:"WRWorker#5",17888:"WRWorker#6",10812:"WRWorkerLP#1",17900:"WRWorkerLP#2",17908:"WRWorkerLP#3",8324:"WRWorkerLP#4",14844:"WRWorkerLP#5",4840:"WRWorkerLP#6",18944:"WRWorkerLP#7",13048:"WinCompositor",13784:"Compositor",4916:"ImageIO",7344:"IPDL Background",10672:"QuotaManager IO",2556:"DOM Worker",2596:"IndexedDB #1",13388:"StreamTrans #13",7140:"StreamTrans #15",15148:"StreamTrans #16",2792:"StreamTrans #17",10504:"StyleThread#0",10792:"StyleThread#1",2564:"StyleThread#2",10612:"StyleThread#3",10340:"StyleThread#4",17572:"StyleThread#5",8240:"ImageBridgeChld",5424:"BgIOThreadPool #1",18548:"TRR Background",2636:"Untrusted Modules",6308:"DOM Worker",6128:"IndexedDB #2",6324:"StreamTrans #18",18012:"SwComposite",16816:"WRSceneBuilder#2",19804:"WRRenderBackend#2",10508:"WRSceneBuilderLP#2",5388:"IPC Launch",17600:"GMPThread",16624:"ProcessHangMon",9644:"BackgroundThreadPool #2",16472:"ProxyResolution",7620:"DNS Resolver #1",12932:"DNS Resolver #2",11160:"HTML5 Parser",8136:"SwComposite",20468:"WRSceneBuilder#3",14720:"WRSceneBuilderLP#3",3124:"WRRenderBackend#3",4488:"SwComposite",13012:"WRSceneBuilder#4",6548:"WRSceneBuilderLP#4",13016:"WRRenderBackend#4",120:"SwComposite",13272:"WRSceneBuilder#5",8900:"WRSceneBuilderLP#5",17040:"WRRenderBackend#5",16392:"SwComposite",20324:"WRSceneBuilder#6",14380:"WRSceneBuilderLP#6",14456:"WRRenderBackend#6",16604:"DNS Resolver #3",15036:"DNS Resolver #4",8404:"DNS Resolver #5",16428:"DNS Resolver #6",16984:"DNS Resolver #7",15128:"DNS Resolver #8",15228:"SSL Cert #1",11396:"SSL Cert #2",2732:"SSL Cert #3",19292:"SSL Cert #4",13468:"StreamTrans #19",4588:"StreamTrans #20", Throttleable: 1 TotalPageFile: 100727177216 TotalPhysicalMemory: 34155184128 TotalVirtualMemory: 140737488224256 URL: about:blank UptimeTS: 463.12 Vendor: Mozilla Version: 93.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by Jhcbiinoc 4 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Buffering / latency issues with streaming on Firefox 94 on Windows 10

Hello - I've been unable to stream Twitch content on Firefox 94 for the last day or so, however, the issue impacts Youtube and Vimeo live feeds as well. 1. No outages in … (read more)

Hello - I've been unable to stream Twitch content on Firefox 94 for the last day or so, however, the issue impacts Youtube and Vimeo live feeds as well.

1. No outages in my area (Twitch works fine on my phone) 2. Tried Firefox in Troubleshoot mode (which disables all extensions) Twitch still broke. 3. Tried Incognito and Troubleshoot mode, Twitch still broke. 4. Cleared cookies and cache, plus Incognito and Troubleshoot mode, Twitch still broke. 5. Tried a different browser, Twitch works fine on Edge 6. I tried all of the above using a 4G Hotspot instead of my fibre connection, same issue

I’ve done some side by side testing of Edge and Firefox today, streaming the same content on each at the same time. Twitch runs fine on Edge. Twitch loads on Firefox and the chat looks fine. The chat arrives simultaneously on Edge and Firefox, it’s just the audio and video won’t play on Firefox. The audio and video don’t work on the ads either.

Watching a Youtube game stream side by side on both Edge and Firefox gives a slightly different result. Again, the chat feed is almost simultaneous, maybe a fraction faster on Firefox. However, while the audio and video run fine on both Edge and Firefox, there is a 15 second lag on Firefox. Both are playing full 1080 video.

So there is a definite issue with how Firefox is buffering audio/video content. The 15 second delay between the audio video stream and the chat I am seeing today with Youtube is what I was experiencing on Twitch over the weekend. I noticed it on streams that include a chat window on the video. I wasn’t overly concerned about the latency issue, as long as I had audio and video. Both of those stopped working for Twitch on Firefox yesterday. It could be that Twitch has slightly richer content than Youtube and that’s why Twitch isn’t working at all on Firefox?

OK, so I’ve installed the Twitch app for Windows and done some side by side testing with that. Interestingly, the app has a couple of seconds latency over Edge but it works fine. I shall use the app for now but would prefer to use Firefox if the buffering/streaming issues can be resolved.

Asked by mark.nzl 4 weeks ago

Answered by mark.nzl 1 week ago

  • Solved

Skipping cookie popup by Firefox

Since some time I encounter on more and more sites that on loading, the home page is showed as expected, but only during a fraction of a second. After it a kind of light … (read more)

Since some time I encounter on more and more sites that on loading, the home page is showed as expected, but only during a fraction of a second. After it a kind of light gray filter layer is added to the screen. It's possible to scroll down the page, but all buttons/links on it are disabled. Using Google Chrome previous described mistake does not occur. Instead a cookie popup appears and after accepting, the normal homepage appears. So it seems that some sites are freezing their home page by the gray overlay in order to force the user to accept/reject the cookies. But when Firefox skips the cookie popup you're always blocked. Do you see a solution for a user of sutch sites?

Asked by jj_moz 4 weeks ago

Answered by jj_moz 4 weeks ago

  • Solved

Lockwise is slow to load passwords after setting a primary password

While ago I set a primary password to my stored logins and passwords. (about:logins) This problem started right after I set up a primary password. Whenever I want to acce… (read more)

While ago I set a primary password to my stored logins and passwords. (about:logins) This problem started right after I set up a primary password. Whenever I want to access my stored logins and passwords for the first time in a browsing session, it asks me the primary password and I type my primary password, it will not load the passwords for like 20 seconds, meanwhile the about:logins tab kinda freezes and my laptop fans start spinning so fast for the whole 20 seconds. After it finally loads the passwords and I'm done, if I close the tab (about:logins) and open it back again (about:logins) it won't ask me for my password but still will take forever to load them again. So during a browsing session if I consistently want to access my logins and passwords I have to keep that tab open.

I looked it up a bit and my issue is the exact same as this one [|Bug 1726022] I don't know how to fix it.

Also related, each time I start firefox it will randomly ask for my primary password after 2-10 minutes. Even If I haven't browsed anything yet and it was on the background. It will popup a small window telling me to enter my primary password.

I'm on Firefox 93.0 (64 bit) (Build 20210927210923) , Windows 10 Home

Asked by Said Ufuk 1 month ago

Answered by Said Ufuk 1 month ago

  • Solved

Firefox on Linux freezes, all troubleshooting steps notwithstanding

Firefox: 93.0 OS: openSUSE Tumbleweed 20211030 KDE Plasma: 5.23.2 Qt: 5.15.2 Firefox now freezes almost immediately upon launching. I have performed all the troubleshoo… (read more)

Firefox: 93.0 OS: openSUSE Tumbleweed 20211030 KDE Plasma: 5.23.2 Qt: 5.15.2

Firefox now freezes almost immediately upon launching.

I have performed all the troubleshooting steps described at https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

I have performed the Refresh procedure and disabled hardware acceleration. I have no themes or add-ons installed.

The freeze is permanent; it doesn't recover. I have to perform a "kill -9" on the firefox process.

When the freeze has occurred, the CPU is not spiked. The "top" command is showing GeckoMain at the top of the list.

Asked by DMW 1 month ago

Answered by DMW 4 weeks ago

  • Solved

Firefox Application does not open at all.

Hey! As the subject implies, my Firefox Application and associated applications on Windows 10 don't open at all. When I click on the shortcut, or open it directly through… (read more)

Hey!

As the subject implies, my Firefox Application and associated applications on Windows 10 don't open at all. When I click on the shortcut, or open it directly through file explorer as administrator, for a single moment it shows a blank window with a blank application on the taskbar open and immediately closes it. It does not bring up a crash report following this. I have tried everything from restarting my PC, to removing every Firefox file on my PC and reinstalling Firefox, to trying Safe Mode, updating Windows 10 and drivers, and virus scans. Nothing has worked.

Is there any form of fix for this? It would be well appreciated!

Asked by JMC 1 month ago

Answered by cor-el 1 month ago

  • Solved

Reddit

whenever i try to open Reddit in Firefox, it just shows an unusual error message screen, i'm unsure why it's doing this, but i have Reddit tabs pinned that still work, i'… (read more)

whenever i try to open Reddit in Firefox, it just shows an unusual error message screen, i'm unsure why it's doing this, but i have Reddit tabs pinned that still work, i've tried forgetting the site, but it still dosen't work.

Asked by firewild.x 1 month ago

Answered by cor-el 1 month ago

  • Solved

Some images won’t load

Hello! I’m using a Mac and I just recently changed the main user’s name in the laptop, and now some images won’t ever load. For example, the profile pictures won’t load i… (read more)

Hello! I’m using a Mac and I just recently changed the main user’s name in the laptop, and now some images won’t ever load. For example, the profile pictures won’t load in StackOverflow and the image of my university in Google Drive won’t load. Actually, I’m not really sure anymore if it has anything to do with changing the username but I only started noticing it after that time. I also tried clearing the cache and resetting Firefox and even tried reinstalling it but the images still won’t load. Any help would be great. Thanks!

Asked by Joseph Herrera 1 month ago

Answered by Joseph Herrera 1 month ago

  • Solved

Mozilla Issue

Hi, I am recently move from chrome to Mozilla due to some extra Functions. Like Fast Speed, etc. but I am facing one issue that is when I chose Mozilla it delete all my s… (read more)

Hi, I am recently move from chrome to Mozilla due to some extra Functions. Like Fast Speed, etc. but I am facing one issue that is when I chose Mozilla it delete all my saved passwords and bookmarks etc. Experts please help.

Asked by burakdurmaz3533 1 month ago

Answered by Sharak 1 month ago

  • Solved

My Firefox suddenly frozen on Linux many times.

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or ki… (read more)

When I'm using my Firefox for too long or few couple of minutes its suddenly fronzen and stops response. So I need to restart it, killing the process using top,htop or kill commands. It has been weeks that this problem started. I waited for updates and tried reinstall it, but no futher SO updates and reinstall solved the problem, if the new Firefox release updates could put a end to this problem.

I have here some ID number of my bug report that I send to Mozilla, if someone could help understand if its a package/driver or miss configuration I would like to know.

bp-8764ac27-aa1c-4db5-831c-ae2460211031 bp-87b0281c-aae3-418e-8f45-828f20211031 bp-d01fcb65-6123-499a-a3d8-4c7950211031 bp-83d56e36-0d58-4456-a7e5-677370211031 bp-a385f497-2271-4120-bdbb-474440211031 bp-f320a744-5606-4743-87ab-763620211031 bp-4a2d704e-cf83-4eb5-8df0-c10b70211031

When press the upper right button 'x' to close, it says that my Firefox isn't respond due to: 'Firefox: Exiting due to channel error'

I don't know how to fix it or find better logs messages to discover what is happens on the Firefox. I have SO with Windows 10 and I don't have this problem at all.

Asked by Alberto 1 month ago

Answered by Alberto 2 weeks ago

  • Solved

photos with Image maps display black in part when scrolling on Firefox 93

My web sites use image maps (hot spots), usually on JPG plans of archaeological sites, which enable users to go directly to details of that part of the archaeology. This … (read more)

My web sites use image maps (hot spots), usually on JPG plans of archaeological sites, which enable users to go directly to details of that part of the archaeology. This has worked perfectly for years. When Firefox 93 update installed itself a couple of days ago I started to have problems the render the site unusable.

If you display a page with a JPG with an image map it first displays correctly but if you scroll down the page and then back up to the image it is largely covered in black. Refresh clears it - until the next time - when everything repeats again.

If I take the image maps out the JPG works fine. If I swap the JPG for a new version i unfortunately still get the same issue. There are a lot of these JPG plans which are fundamental to the site structure and altering them is not an option. The JPG's are 1024x768 and 768x1024 or less in size.

Edge, Chrome and Firefox 92 work fine.

You can see this problem in these two examples https://pompeiiinpictures.com/pompeiiinpictures/RV/villa%20mysteries%20plan.htm (scroll to the bottom of the page and then back to the top)

https://herculaneuminpictures.com/Villa%20dei%20Papiri/Herculaneum%20Villa%20dei%20Papiri%20plan%20old.htm (see screenshot below)

Is there a fix to Firefox 93?

regards Bob Dunn

Asked by bobdunn1945 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox on Mac M1 now using ungodly amount of RAM

Firefox RAM usage on M1 Mac has dramatically increased. Unfortunately, b/c the memory usage is in firefox parent process, I can't simply terminate a process corresponding… (read more)

Firefox RAM usage on M1 Mac has dramatically increased. Unfortunately, b/c the memory usage is in firefox parent process, I can't simply terminate a process corresponding to a "tab", meaning I have no choice but to restart Firefox (closing & reopening all tabs) every hour or so of usage.

This is a new issue from a long-time firefox user (on multiple operating systems). It happened after I upgraded the Mac to "Monterey", which may or may not be coincidence.

Asked by Garrett 1 month ago

Answered by JustinRez 4 weeks ago

  • Solved

Firefox Developer Edition doesn't display screenshots correctly

After I take a screenshot of the whole screen or a part of the screen on Windows, it goes to the clipboard. But when i paste this screenshot in websites, it appears in a … (read more)

After I take a screenshot of the whole screen or a part of the screen on Windows, it goes to the clipboard. But when i paste this screenshot in websites, it appears in a bunch of coloured stripes, like a broken TV screen. What's the problem?

Asked by atomh4xx0r 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Slow Firefox

My online banking access is not available due to ; " this page slowing down Firefox. To speed up your browser, stop this page " I did that and did not help. … (read more)

My online banking access is not available due to ; " this page slowing down Firefox. To speed up your browser, stop this page "

I did that and did not help.

Asked by lizflett 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Can't click google tools

Through Firefox I am unable to click on the google tools after searching for something (area with all, images, videos, news, tools, more), I have tried restarting the bro… (read more)

Through Firefox I am unable to click on the google tools after searching for something (area with all, images, videos, news, tools, more), I have tried restarting the browser and my computer. I am being forced to use Microsoft Edge in order for it to work.

Asked by jaidensjunk 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Huge RAM consumption, over time

I looked at various tips on how to solve a RAM problem. But I don't understand why my firefox takes about 800MB of RAM after startup, but sometimes after the time of use … (read more)

I looked at various tips on how to solve a RAM problem. But I don't understand why my firefox takes about 800MB of RAM after startup, but sometimes after the time of use it suddenly takes 16GB of RAM. Does Mozilla not have a tool to track which part of Firefox uses so much RAM?

Asked by kju 1 month ago

Answered by TyDraniu 1 month ago

  • Solved

Photo autoloader (with eBay or Craig's List) fails to load image with FF

I had this issue and was not certain where the problem occurs, either the browser, my computer, or the applications involved. I could not find the problem by googling a … (read more)

I had this issue and was not certain where the problem occurs, either the browser, my computer, or the applications involved. I could not find the problem by googling a solution so I tried to isolate the source of the problem. The images are not the issue; I can move and view them using a variety of apps. I shutdown and restarted windows 10, cleared cookies and data, and tried another browser (Chrome was downloaded and opened as a guest) . That's where I finally had some success. I was able to login to eBay and upload photos. I believe something is corrupted with FF. Has this type of problem been noticed and resolved before?

Asked by Wally 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Addons, and settings not sizing correctly

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all … (read more)

As you can see in the screen shot, when trying to open addons or settings in Firefox it will not adjust to the correct size. It was working a few hours ago. Here are all of the things I have tried Rebooting, disabling all extensions, uninstalling all of them, full uninstall and reinstall of Firefox. Thanks in advance for any help!

Asked by Mason.Leadbetter 1 month ago

Answered by cor-el 1 month ago

  • Solved

The addresses of people who have never used my computer are showing up in my autofill.

In my "saved addresses" list under the Privacy and Security section of Firefox Settings, there are two addresses of people that have never used my computer. One formerly … (read more)

In my "saved addresses" list under the Privacy and Security section of Firefox Settings, there are two addresses of people that have never used my computer. One formerly went to my school, and the other is a stranger. I can think of no way that they could have had access to my account at any time. Are there any other possible explanations for this?

Asked by tjnpo 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Gmail Login page not working

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remain… (read more)

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remained, then I deleted my profile and created a new one, but nothing happened again, and at last I reinstalled firefox, but the problem not solved again, pls help me with the issue.

  • I am using Firefox version 93.0(64 bit) on Ubuntu mate 20.04.

Regards, Masoud Moti

Asked by masoud.moti 1 month ago

Answered by jonzn4SUSE 1 month ago