Showing questions tagged: Show all questions
  • Solved
  • Archived

Full screen limited by window

When entering full screen mode it's only inside selected window. Also affects youtube player. Pictures when in full screen mode (using F11 key): https://imgur.com/a/gp3yq… (read more)

When entering full screen mode it's only inside selected window. Also affects youtube player. Pictures when in full screen mode (using F11 key): https://imgur.com/a/gp3yqCC

Asked by runiarcanes 1 year ago

Answered by runiarcanes 1 year ago

  • Solved
  • Archived

Text can no longer be read after Firefox update - too bright

Hello After the latest Firefox update, 101.0 (64-Bit) for Windows, the text of our website can't be read anymore because it suddenly appears way too bright. It worked s… (read more)

Hello

After the latest Firefox update, 101.0 (64-Bit) for Windows, the text of our website can't be read anymore because it suddenly appears way too bright.

It worked since years before and still works with other browsers.

Is this a know bug with version 101 and might be fixed? Or is there any other problem?

The website is: link text

Thanks a lot, if someone can help!

Kind regards,

Wolfgang

Asked by public66 1 year ago

Answered by public66 1 year ago

  • Solved
  • Archived

Disappearing Scroll in Firefox

In Firefox, my instructor and student grade sheet no longer displays the horizontal scroll bar to bring more data extended off to the right of the page into view. I have … (read more)

In Firefox, my instructor and student grade sheet no longer displays the horizontal scroll bar to bring more data extended off to the right of the page into view. I have an image attached where the scroll bar should be present. This begin in May sometime, and I'm not sure how to fix. I have tried re-installing fresh a few times, and removed any custom settings that might have been in place. Any and all help would be VERY appreciated as one of colleagues is super frustrated and I would love to find out an answer for both him and myself.

Asked by robby7 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Can't get Firefox to use ported profile files; how to use Synch

I have tried numerous times to copy over the contents of my Firefox default profile folder from a Windows 10 PC to a new Windows 11 PC. I followed all the instructions a… (read more)

I have tried numerous times to copy over the contents of my Firefox default profile folder from a Windows 10 PC to a new Windows 11 PC. I followed all the instructions as far as I know (when either saving or pasting the folder contents, Firefox is off; successfully downloaded and installed Firefox on new PC creating a new default profile which is where I pasted the contents from previous PC's profile, etc.) When Firefox is restarted on the new PC, it is just the same as the new installation -- no bookmarks from the old profile show up, e.g.).

Any ideas for how to get this to work are greatly appreciated. I have a lot of bookmarks and need to be able to access them on new PC. (BTW, this approach worked just fine when I installed a new disk drive on the old PC about 5 years ago and brought all the Firefox profile data over - everything came over as expected. I wouldn't think the fact that this is a Windows 10 to Windows 11 porting has anything to do with it not working -- these are just profile folders.)

Would Synching the two PCs work better? Does Synch just add all the profile and password data on the two PCs together so that each ends up with the total of what was on the two individual PCs and nothing on either is lost? When I looked at Synch on new PC, it was not clear how to get it to point to the old PC - Add a New Device just seemed to point to a phone. Again, any help is much appreciated.

Asked by turnrose 1 year ago

Answered by turnrose 1 year ago

  • Solved
  • Archived

Websites loading e-x-t-r-e-m-e-l-y slow on version 101.0

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even th… (read more)

Upgraded to version 101.0 after getting the pop-up prompt and now every site I visit is taking at least twice as long to load and display compared to yesterday. (Even this support site!)

It has to be something in this release and not my connection, because:

  • My mail client is completely unaffected and is behaving normally.
  • I tried accessing the sites that were loading/displaying slowest using Opera, and they loaded as fast as they had in Firefox previously.
  • Nothing else that uses my internet connection is working any differently than yesterday.

I also cleared the Firefox cache. No improvement.

It's not my add-ons because the only one I have installed is uBlock, which is recommended in various help articles here at the support site.

Nothing in the knowledge base has proven helpful.

Is anyone else having this problem? Is there some tweak I need to make in about:config to fix this? Or is this another case of "wait until the next release", yet again???

Asked by Kymber 1 year ago

Answered by Kymber 1 year ago

  • Solved
  • Archived

mozilla updates

why can't Mozilla updates be downloaded,& installed when I sign off instead of when I first log on? Very irritating to have to wait for updates to be completed.Thank … (read more)

why can't Mozilla updates be downloaded,& installed when I sign off instead of when I first log on? Very irritating to have to wait for updates to be completed.Thank you for taking the time to hear me out

Asked by carlcwn001 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Solved
  • Archived

trying to add a secondary email address to my Firefox Account

I am trying to add a secondary email address (a Zoho email address) to my Firefox account (my primary is a gmail address). I receive the verification code in zoho email.… (read more)

I am trying to add a secondary email address (a Zoho email address) to my Firefox account (my primary is a gmail address). I receive the verification code in zoho email. I enter the verification code into the required space for Firefox to verify and accept that I am me and that's my email, and I get an error message that the code is invalid.

    I did this twice.  I checked that I entered the info correctly.  I entered the code within the 5-minute timeframe.  Both times I got the same message - the code is invalid.  It will not verify my secondary email address.  
   Very frustrating.

Asked by carolynperzan 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cannot log in to a site I usually log into - but logins still valid via Edge.

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and cir… (read more)

I generally go here https://www.tafesa.edu.au/ and select 'learn' and log in there. Now I just get a window saying 'Taking you to your organisation's log in page' and circling dots and it stays there forever. That window is, I think, from Tafesa. So it sounds like a Tafesa problem.

BUT: I use Edge and it all goes smoothly and I log in. Which sounds like Firefox is not handling something from that site.

Anyone got any ideas on what i could do to get Firefox working on this?

Asked by abrogard 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (read more)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 1 year ago

Answered by ichigatsusayonara 1 year ago

  • Solved
  • Archived

Delete cookies and site data when Firefox is closed -- is not working with exception enabled.

No matter what i do this is not working. googled alot but still. my mind at this point hurts been trying to make it work for months , one time it worked but broke again. … (read more)

No matter what i do this is not working. googled alot but still. my mind at this point hurts been trying to make it work for months , one time it worked but broke again. i also use edge and it works flawlessly there.

So these are my current settings. 1. Enhanced tracking protection - Strict 2. Do not track- only when firefox is set to lock known trackers 3.Cookies and site Data - (ticked) Delete cookies and site data when firefox is closed .

  Manage Exceptions - i wrote github.com, steamcommunity.com, and many more but does not work

4.login and passwords - everything off 5. History- Use Custom settings for history

   (Unticked) Always use private browsing mode, Remember browsing and download history, remember search and form istory

(ticked) Clear history when fiefox closes -- In settings--everything ticked except -- browsing & download history, cookies, site setting, offline website data.


Please help.

Asked by firefox.nmnra 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

duplicate web-mail addresses in BT Mail

My ISP is BT (UK) and I have 5 BT Mail email addresses. On the mail log-in page there is a sign-in box where I can choose which email address I wish to open. Unfortunatel… (read more)

My ISP is BT (UK) and I have 5 BT Mail email addresses. On the mail log-in page there is a sign-in box where I can choose which email address I wish to open. Unfortunately there are several instances of my main email address. Some with old passwords some from I know not where. I need to delete all those except the current one. I have tried clearing the cache and data but to no effect. The duplicates do not appear if I use a different browser, so it would seem to be a Firefox issue.

Asked by Bob 1 year ago

Answered by Paul 1 year ago

  • Solved
  • Archived

saving login and password on selected sites

Many of the websites I access ask if I want them to remember my login info--username and password. For those that I trust, I indicate that I want them to remember this i… (read more)

Many of the websites I access ask if I want them to remember my login info--username and password. For those that I trust, I indicate that I want them to remember this information, and for most I get an e-mail confirming that my device is registered. However, the next time I log in, I still have to go through the entire login. Is this a Firefox issue, and if so, how can I correct this?

Asked by docboc44 1 year ago

Answered by cor-el 1 year ago

  • Locked
  • Archived

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (read more)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Asked by Mary 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Survey websites don't fully load - get the neverending clock.

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do ev… (read more)

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do everything except for taking the survey. Works fine in Edge.

Asked by toni28c 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Save documents files in the temp folder when open with local readers/writers softwares

Hello, I regularly open pdf files and other documents with local readers/writers by selecting the option "open with". My big issue is that the files are yes opened with t… (read more)

Hello, I regularly open pdf files and other documents with local readers/writers by selecting the option "open with". My big issue is that the files are yes opened with the local reader, but they are also automatically downloaded in the "Download" folder.

Before files were stored in a temporary folder, and I would like to continue like that because my "Download" folder is exploding and it's a mess!

Or, at least, there should be an option to select where to download automatically the files when I select the "open with" option. So I can chose a folder that I now is to be trashed.

Thank you!

Asked by behemot_86 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Syn between 2 laptops

Following direction on Help Page - Trying to sync tabs, bookmarks etc from one laptop to another. In settings, devices are said to be logged in and sync set to sync prett… (read more)

Following direction on Help Page - Trying to sync tabs, bookmarks etc from one laptop to another. In settings, devices are said to be logged in and sync set to sync pretty much everything. Clicking the menu top right - only shows my email @ the top, then New Tab etc - but nothing about "Sync Now" or "Sign In" What am I missing? TIA, Jean

Asked by jean61 1 year ago

Answered by jonzn4SUSE 1 year ago