Showing questions tagged: Show all questions

FF slow, jittery and sometimes freezes (uses loads of RAM)

FF didn't used to be so slow. It now get really slow and uses a lot of RAM to the extend that my disk is full and I have to shutdown FF. I do have like 30 tabs open, with… (read more)

FF didn't used to be so slow. It now get really slow and uses a lot of RAM to the extend that my disk is full and I have to shutdown FF.

I do have like 30 tabs open, with one or two Slack-like web apps. However, I'm not using them all at the same time. In the first couple of quantum releases it didn't used to be this slow, never mind pre-quantum performance. Oh and I'm not gonna compare to Chrome or Chromium.

Any help with this? Is it the extensions causing it?

  • Also I never found a proper replacement to legacy Tab Session Manager (the quantum one is no where near as good).

Asked by lookintolearn 2 days ago

Last reply by lookintolearn 4 hours ago

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (read more)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

Asked by tommyhandley 4 days ago

Last reply by tommyhandley 2 days ago

maximal upload rate (+download)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76. On the same server at the… (read more)

Hi! I've just tested my fiber connection (free.fr) and with Edge Chromium 81 the upload rate (nperf) is 100 Mbits/s faster than with firefox 76.

On the same server at the same time or nearly. Is it normal? Can I improve the score with firefox? thanks!

Asked by Galahad 1 week ago

Last reply by Galahad 6 days ago

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (read more)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Asked by HawkEye 3 weeks ago

Last reply by HawkEye 1 day ago

Crash at startup if Firefox not properly quit before shutdown Debian Buster

Hello, One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514 I experiment this problem on two of my computers. Both are running Debian Buster. If I don't … (read more)

Hello,

One of my last Crash ID report : 49e3c347-5deb-4659-b9d1-281b00200514

I experiment this problem on two of my computers. Both are running Debian Buster. If I don't forget to quit Firefox before shutting down my computer, then I believe I won't have problem the next time I switch on my computer and launch Firefox.

However, as most of the time, if I shutdown my computer with Firefox still being open, it seems that Debian Buster doesn't close properly Firefox. In fact, if Firefox was still open when I switch off my computer, I can be sure (100% of the time) that at the next startup, Firefox won't be able to launch the previous session and I'll have to "restore my last tabs".

No other software seem to suffer from the way Debian Buster switch off. Only Firefox.

Thank you for any help one could give me,

Regards, Thatoo

Asked by Thatoo 1 week ago

Last reply by Thatoo 1 day ago

lost content

Firefox is my preferred browser, but sometimes after using google chrome (for my gmail) I go back to firefox and it's empty (except for a tiny firefox logo)! I am runnnin… (read more)

Firefox is my preferred browser, but sometimes after using google chrome (for my gmail) I go back to firefox and it's empty (except for a tiny firefox logo)! I am runnning a reecenty installed windows 10 and have removed and reinstalled firefox but it still occasionally happens. Any ideas?

Asked by johnfrancisabroad 1 week ago

Last reply by johnfrancisabroad 6 days ago

Browser Issues

I'll be browsing a website, and with no rhyme or reason Firefox (on Windows PC) will decide that this website no longer exists and is no longer available, even the page I… (read more)

I'll be browsing a website, and with no rhyme or reason Firefox (on Windows PC) will decide that this website no longer exists and is no longer available, even the page I was on 2 minutes prior is no longer available (it even tried telling me that mozilla.org no longer existed). But the same site continues to work fine on the Firefox on my Android device.

The sites eventually "come back", but it's not very productive for a site to "disappear" in the middle of something.

Asked by bildjbouy18 3 days ago

Last reply by bildjbouy18 3 days ago

Since updating to Mac OS Catalina, Firefox is displaying some fonts/text as boxed question marks.

Since updating to Mac OS Catalina, Firefox is displaying some text/fonts on websites as boxed question marks. I have tried some of the suggested fixes including: 1. lowe… (read more)

Since updating to Mac OS Catalina, Firefox is displaying some text/fonts on websites as boxed question marks. I have tried some of the suggested fixes including: 1. lowering the security.sandbox.content.level to a value of 2, 1, or even 0, but no success. 2. Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own. When checked - The boxed question marks appear. 3. The problem is only happening in Firefox. No problem in Safari. (see image)

Thanks for your help and assistance

Asked by nonne 1 week ago

Last reply by nonne 4 days ago

login to AT&T yahoo account

I use Firefox as my browser to log into my.yahoo home page. A few days ago I noticed when logged into my yahoo account that I would keep having to re-log in even though I… (read more)

I use Firefox as my browser to log into my.yahoo home page. A few days ago I noticed when logged into my yahoo account that I would keep having to re-log in even though I checked to box with AT&T to say logged in for 2 weeks. This is only happening to my email, portfolio and calendar windows. Part two is I cannot log into my yahoo/AT&T home page from my Firefox app on my iPhone. This also started a few days ago. All updates for Firefox and iOS have been installed. Tried to contact AT&T but the phone wait times have been 40+ minutes and they have not resolved anything.

Asked by Bruno 4 days ago

Last reply by Bruno 4 days ago

Firefox preventing computer from sleeping - powercfg showing audio playing when no audio playing

Hello, I love Firefox. Thanks for making it and please keep up the good work. I used Firefox for years, switched to Chrome for about 10 and have now come back to Firefo… (read more)

Hello,

I love Firefox. Thanks for making it and please keep up the good work. I used Firefox for years, switched to Chrome for about 10 and have now come back to Firefox again. Love the browser.tabs.unloadOnLowMemory config option. This was crucial to me returning to Firefox and I suggest you make this the default.

Anyway...

The issue I'm writing this for is that Firefox seems to be preventing my computer from sleeping. When I run

powercfg /requests

from a command prompt run as administrator, I get the following info: SYSTEM: [DRIVER] Realtek High Definition Audio (HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_10251259&REV_1000\5&26841d0a&0&00) An audio stream is currently in use. [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe [PROCESS] \Device\HarddiskVolume9\Program Files (x86)\Mozilla Firefox\firefox.exe

This seems to show Firefox running audio that is preventing the computer from sleeping. However, none of the tabs are currently playing any audio. Thought I'd report the issue here.

Asked by the_new_mr 4 days ago

Last reply by the_new_mr 3 days ago

Wrong IPv6 in cache

Hello, Sometimes Firefox is having a wrong IPv6 in cache. Using the extension SixOrNot, I can see for rss.forumanalogue.fr the following IPv6 2001:41d0:fecf:8900:216:3eff… (read more)

Hello,

Sometimes Firefox is having a wrong IPv6 in cache. Using the extension SixOrNot, I can see for rss.forumanalogue.fr the following IPv6 2001:41d0:fecf:8900:216:3eff:fe65:97bc, with the note "Cache". However, this IP corresponds to toot.forumanalogue.fr and the actual IPv6 for rss.forumanalogue.fr is 2001:41d0:fecf:8900:216:3eff:fef1:20a2. In order to temporary fix the issue, I perform a dig and it solves the issue for a while.

It is a rather new issue (few weeks).

What is going on?

Asked by clement3 23 hours ago

Last reply by clement3 7 hours ago

Падение файрфокс

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят п… (read more)

Здравствуйте, использую устаревшую ОС WinXP*64 SP2 И максимально поддердиваемую для этого версию firefox 52, сама система и браузер стоит на SSD но всё равно происходят падения, бывают при запуске нескольких окон, а бывают при одном, иногда постоянно, иногда могут несколько минут не происходить. И вобще по часу-2 работает нормально. Чем можно протестировать чтобы найти причину?

Asked by synaps777 6 days ago

Last reply by synaps777 6 days ago

skribbl.io causes GNOME to crash

When I open Firefox, go to skribbl.io, and click "Play", GNOME crashes. The screen goes black with a little white cursor in the top-left and it recovers to the login page… (read more)

When I open Firefox, go to skribbl.io, and click "Play", GNOME crashes. The screen goes black with a little white cursor in the top-left and it recovers to the login page.

Asked by brandonesbox 3 days ago

Last reply by brandonesbox 3 days ago

I get verification failed error on iCloud website

I only get this error with Firefox, not other browsers. I tried to clear all history, cookies etc and disabled my extensions. Still got this error. It started after I upd… (read more)

I only get this error with Firefox, not other browsers. I tried to clear all history, cookies etc and disabled my extensions. Still got this error. It started after I updated Firefox to the last version.

Asked by merveb.duman 3 days ago

Last reply by merveb.duman 3 days ago

firefix send

I am logged into Firefox. I click use Firefox send. I select a file. Number of times then it comes up log in. I am already logged into Firefox. My picture and name is i… (read more)

I am logged into Firefox. I click use Firefox send. I select a file. Number of times then it comes up log in. I am already logged into Firefox. My picture and name is in the top right hand corner. I put in my email then password. Comes up Something went wrong! Try Firefox send. I reinstalled Firefox. No matter what I can not use Firefox Send. I have in the past but it has been awhile. Can you fix this so I can use Firefox send. Thank you Frank

Asked by Frank Morrell 3 days ago

Last reply by Frank Morrell 19 hours ago

Connection Setting Disable

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option.… (read more)

Hi, I need a Quick Help My Connect Setting option Fully Disable i am not able to Change any option from use system proxy setting to Manual Proxy setting or other option. Please Help how can i enable this option.

thanks in Advanced.

Asked by patrickleclaire 6 days ago

Cliqz/Firefox appending .part to downloads & corrupting files

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer … (read more)

The recent updates of Cliqz and Firefox blocked or corrupted downloaded software updates on my Mac and appended a .part to end of downloaded files, hence Apple installer could not open ANY download. Cliqz was my primary browser and was affected as was Firefox when I made it the primary browser. Only after making Safari the primary browser could I download and open updates to my third party apps and use Apple installer. I would like to know what the recent Cliqz and Firefox updates did to cause this problem, and when the software flaw will be fixed? The .part issues seem to be associated with these two browsers and I don't know why? I initially focused on Comcast but it was not the source of the problem. If anyone has has insight into this issue I would like your comments please.

Asked by sternhagenh 6 days ago

Firefox bsod

Hello, Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ?? There are no firefox cr… (read more)

Hello,

           Im always getting bsods with firefox 75 or 76 with nvidia hardware acceleration enabled . what is solution to this ??
          There are no firefox crash reports , only bsod .

why is hardware acceleration still not glitch free after so long ? Im having no issues with chrome , but i always prefered firefox ..

Do you recommend any specific stable nvidia driver version for firefox so it doesn't bsod ?..

I have an intel i7 and nvidia gtx 1080 hardware.

Thanks

Asked by sk54720 6 days ago

Browser LOCKS out right side of screen

OK, I have no question that some wacky combination of keystrokes has gotten me into the issue I have, Im a poor typist at best and not really getting any better. But Im c… (read more)

OK, I have no question that some wacky combination of keystrokes has gotten me into the issue I have, Im a poor typist at best and not really getting any better.

But Im cruising through my day and all of a sudden my Browser Linux Mint installation of V71, shifts EVERYTHING to about 1/3 of my screen width on the LEFT and leaves the other 2/3 completely inaccessible.

Rebooting doesn't help, hard shutdowns no go. I have more that 1 copy open (3 MAX), and the other 2 arent effected, just the one that was my primary.

This has occurred before and in the past it EVENTUALLY resolves itself. But Id love to know what Im doing wrong so I can NOT do it, as well as a solution?

Thanks hopefully I can post my screenshot.

J

Asked by jerometnt 5 days ago