Showing questions tagged: Show all questions
  • Solved
  • Archived

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (read more)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Asked by hij2001 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Still receiving watch threads when I have updated my settings

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed t… (read more)

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed the DownThemAll Watchings thinking this is what I needed to do until I am ready to get back into the issue. How do I stop receiving forum threads unrelated to DownThemAll? Attached are snippets to show you what I have done.

Rose Mary

Asked by r.cascio710 1 year ago

Answered by r.cascio710 1 year ago

  • Solved
  • Archived

adding icons

I am not too good with the computer and have just starting using Firefox. I will do my best to describe my question so please bar with me. I have 2 rows of websites that … (read more)

I am not too good with the computer and have just starting using Firefox. I will do my best to describe my question so please bar with me. I have 2 rows of websites that I frequent...actually only using the first row and 5 spaces in the second row. When I go to a different website Firefox is automatically adding that website to one of the boxes in the second row which I do not want. How do I stop this? Question 2...using Ebay as an example...if I keep searching on Ebay and have looked at lets say 5 different pages how do I go back to the home screen without having to hit the back button 6 times? Thanks for the help. Chuck

Asked by brownmoose13 1 year ago

Answered by brownmoose13 1 year ago

  • Solved
  • Archived

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (read more)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Asked by Julien Larena 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Cannot connect to Microsoft One Drive online via Firefox (all other browsers work fine!)

I have MS One Drive. In the last week I cannot connect to it from my online Outlook mail page. I have tried using Edge and Chrome and it works fine on these browsers. Ca… (read more)

I have MS One Drive. In the last week I cannot connect to it from my online Outlook mail page. I have tried using Edge and Chrome and it works fine on these browsers.

Can you help me resolve this problem please.

Asked by webbsite2 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

problem in cursor of "Firefox Edition Developer"

Hello, Do not be tired while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves. please solved this problem, Thank You! … (read more)

Hello, Do not be tired

while i clicked on the normal Web page, Cursor is activate, And blink. it walks a lot on the nerves.

please solved this problem,


Thank You!

Asked by omarfatahidev 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new la… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Message via bitdefender

I work with a laptop @home and have installed Bitdefender for security reasons. Today I had a warning (it's in Dutch, I do not know if that is a problem). Functie: Preve… (read more)

I work with a laptop @home and have installed Bitdefender for security reasons. Today I had a warning (it's in Dutch, I do not know if that is a problem). Functie: Preventie van online dreigingen

firefox.exe heeft geprobeerd om op basis van een niet-overeenstemmend certificaat een verbinding te maken met browser.pipe.aria.microsoft.com. We hebben de verbinding geblokkeerd om uw gegevens veilig te houden, vermits het gebruikte certificaat voor een ander webadres werd uitgegeven. Toevoegen aan uitsluitingen

""It says something like firefox.exe has tried to make a connection based on a not approved certificate with browser.pipe.aria.microsoft.com. We have blocked the connection to keep your data safe. I can add this to exclusions"" or something like that.

I have never seen something like this before and I would like to know what it means and if I should exclude this, etc. So that's why I send you a mail to check it. Like to hear from you and many thanks in advance. Greetz Karin

Asked by karinpankras 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

always use Private Browsing not recognized

A few days ago, I tried to have one window for private mode and one for public. For Private mode, I used settings for custom history and Always use Private browsing Mode.… (read more)

A few days ago, I tried to have one window for private mode and one for public. For Private mode, I used settings for custom history and Always use Private browsing Mode. Somehow, it didn't work. I'm old and forget a lot of what I did. I reinstalled FF a few times, to no avail. So did uninstall and told them why, and that I planned to be back in a few days. Also, I uninstalled the Maintenance program first. I went to EDGE, but really hate it, so I downloaded FF now. Set for Private browsing. But it doesn't work. Keep getting public browsing. Even if I select it on taskbar icon, no luck. Don't see the purple glasses or whatever they were. I really like to use private mode.

I can sure use some advice.

Asked by Kashka 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Solved
  • Archived

Drag-drop bookmarking broken, Firefox 102.0 (64 bit)

Drag-drop bookmarking broken, Firefox 102.0 (64 bit) I do not know which update began exhibiting this apparent reversion bug, as i have just returned home from several w… (read more)

Drag-drop bookmarking broken, Firefox 102.0 (64 bit)

I do not know which update began exhibiting this apparent reversion bug, as i have just returned home from several weeks in the hospital due to a heart attack, and do not know how many updates i missed.

When doing a drag-drop of a URL from either a link on a page OR the address line at the top of the browser, I will receive a "sanity failure" error, ranging from an empty NON-URL file, to an OS error complaining about being unable to access an attempted directory destination.

If the link I am dragging is bereft of illegal characters (i.e., ":" -- a colon), the action will succeed.

If there IS a colon, the text to the LEFT of the colon will become the filename. The colon and everything to its right will be truncated. And, the file will be a zero-byte file of unknown (to me) type.

Other illegal characters in the page's Title field will produce more dramatic misbehavior.

PLEASE revert to the previous behavior (i.e., filtering the Title before creating the filename for the bookmark file)!

Earlier versions of Firefox (again, I do not know when this began) NEVER exhibited this behavior.

Asked by Kogaku 1 year ago

Answered by Kogaku 1 year ago

  • Solved
  • Archived

login issues

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not t… (read more)

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not to use, is no problem but if I try to log in using Firefox it gets stalled on the spinning wheel. I have an ad blocked but I had already turned it off for accessing that particular site, I think I just got a browser update, it just doesn't want to log in. Anyone have any ideas? I'm on a Macbook, OS 12.4. Firefox says it's up to date, version 102.0.1

Asked by robertshill 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (read more)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Asked by Theosz 1 year ago

Answered by Theosz 1 year ago

  • Solved
  • Archived

CANNOT CONNECT TO KNOWN SITE, PR_END_OF_FILE_ERROR, APPEARS

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/ Error only happens on Foxfire… (read more)

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/


Error only happens on Foxfire Windows 11. Only began to happen recently. Bitdefender Total Security installed. Removed VPN because it was blocking valid secure sites. Bitdefender is installed on iPhone and Android cell phones. Cell phones are not a problem going to site.

On Windows, "https://" is added to the beginning of web address, but not on cell phones.

Tried removing security site, but does not load and "https://" is added back on the Windows page with error message above. Used to be able to go from one resortcams site to another, but error message appears after about 30 seconds.

Asked by Michael RILEY 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

ctrl+tab stopped doing anything

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings o… (read more)

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings or installed any extensions lately. It still doesn't work if I restart into Troubleshoot mode.

I really can't figure out what happened.

Asked by MQDuck 1 year ago

Answered by MQDuck 1 year ago

  • Solved
  • Archived

Masking Firefox Add-on

I am getting an error that Firefox is not supported on some websites. Is there an add-on or extension that can make the site think I am using internet explorer or edge? … (read more)

I am getting an error that Firefox is not supported on some websites. Is there an add-on or extension that can make the site think I am using internet explorer or edge?

Asked by wbarkho 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago