Showing questions tagged: Show all questions
  • Archived

Can't import Old Firefox Data after refreshing

Today i opened mozilla, a troubleshooting message in english (my browser is set in italian) popped up, and then it asked me to Refresh Firefox (I had no idea it meant "ba… (read more)

Today i opened mozilla, a troubleshooting message in english (my browser is set in italian) popped up, and then it asked me to Refresh Firefox (I had no idea it meant "back to factory settings")

Nothing difficult, i've re-installed mozilla last week after formatting HDD without a problem.

Now, instead, there's nothing.

Logged in, synced, nothing. Mozilla is brand new.

Tried to copy datas and paste them in the profile folder: nothing. Tried to copy the folder (the one inside the Old Firefox Data folder) into the profile folder: nothing.

Wouldn't be a huge mess, wasn't for the hundreds of password i've saved.

Thanks for the help! =)

Asked by MechaZugzwang 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Icon displayed for bookmark

Why does Firefox display Google icon for a new bookmark, and not show the icon specific to the saved page as Firefox used to? How do I get the correct icon for new bookm… (read more)

Why does Firefox display Google icon for a new bookmark, and not show the icon specific to the saved page as Firefox used to? How do I get the correct icon for new bookmarks?

Asked by Spotato45 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Picture-in-Picture module loses time.

I'm streaming video a lot in the PiP breakout window while reading other web pages. I think it's a great feature and I've seen some improvements in the UI over time. I wa… (read more)

I'm streaming video a lot in the PiP breakout window while reading other web pages. I think it's a great feature and I've seen some improvements in the UI over time. I was hoping this problem would have been fixed in the latest update or noticed by someone either in development or another user at some time, but I could find no reference to it when searching the help pages.

When the video is playing in the window, everything works fine. Except when I'm watching something like a live broadcast that has breaks in it for commercials. My practice is to keep an eye on the video playing when I've muted the tab, while I continue my reading in other tabs. When the program comes back on in the PiP, I unmute (demute??) the tab and usually return the picture to the host tab, then go full screen.

At least half the time I do that, the navigation bar - where you can stop/start the play, go forward/back 10 seconds, and where you see the red "LIVE" notification or how many minutes/seconds you are behind the LIVE stream - shows that my program is now minutes behind the LIVE point. The funny thing is, it doesn't do it consistently and I have tried several things to figure out if it's something I'm doing. But there is no rhyme or reason why it's happening. It did this when I had Windows 8, and continued after I installed Windows 10.

For a three or four minute break, I will lose perhaps two or three minutes. I suppose that if I left it in the PiP configuration and just let the program play for the two or three hours it would take for the duration, the time would slip maybe as much as forty five minutes to an hour. Typing this statement now is going to push me to try it next time for an observable result. Again, though, it doesn't happen every time.

My guess is that, for some reason, video frames are being dropped when it's in PiP mode and instead of 30 fps it's only delivering 15 fps. (If 30 fps is what's normal.) I do not have this slippage when I maintain the picture in the standard size video box or when it's full screen. So yeah, as I'm thinking more about it, a distinct possibility is that the frames per second is reduced for the PiP, because it is not able to keep up with the higher frame rate. But then the question is why doesn't it do it 100% of the time.

So thank you all for thinking about it, and multiple thanks to the ones who can help this one be marked "solved". Later -

Asked by robow1 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Sending/Sharing YouTube Video To Email Address

Hello, First, I am not computer savvy! When I attempt to share a YouTube video with an email, a message appears saying (This file does not have a program associated… (read more)

Hello,

  First, I am not computer savvy! 
  When I attempt to share a YouTube video with an email, a message appears saying  (This file does not have a program associated with it for performing this action. Please install a program or, if one is already installed, create an association in the Default Programs control panel.) 
   If there is help available, I'm all ears and very Thankful!!! 
                                                                                                  JSCL

Asked by johnlyke 1 year ago

Last reply by cor-el 1 year ago

  • Archived

"restore previous session", "always check if firefox is your default" are greyed out on new computer

I recently bought a new computer, a custom build, and on firefox the above mentioned options are greyed out. I found this thread https://support.mozilla.org/en-US/questio… (read more)

I recently bought a new computer, a custom build, and on firefox the above mentioned options are greyed out. I found this thread https://support.mozilla.org/en-US/questions/1215650

In my Profile Folder, I do not have sessionstore [v56] sessionstore.jsonlz4 file(s), though I do have the sessionstore-backups folder and it contains recovery.baklz4 and recoveryjsonlz4.

Can I just move or delete the sessionstore-backups folder?

Asked by kkolsbun 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Firefox turn some pages dark and don't lead them properly

For a couple of days I've had issues with Twitter, Google and Youtube not showing properly. The page is black and some thing don't load. If I refresh the page it seems to… (read more)

For a couple of days I've had issues with Twitter, Google and Youtube not showing properly. The page is black and some thing don't load. If I refresh the page it seems to solve the instance of the issue but it still keeps coming back.

Asked by KarlMarxus 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Using ff on my pogo my mouse will not work on certain games like scrabble.

FF will not let mouse work in certain instances, on my game site pogo, when I have ff and another tab up it freezes sometimes and will not let me X out with the mouse. I … (read more)

FF will not let mouse work in certain instances, on my game site pogo, when I have ff and another tab up it freezes sometimes and will not let me X out with the mouse. I do not have these problems with another browser.

Asked by pygmy 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How to use 'Block Site' extension , need Docs ?

Hello & Thanks ; I installed 'block site' but cant find any Docs in how to use it , Even on its own site . I am particularly interested in its 'reverse mode' and its… (read more)

Hello & Thanks ; I installed 'block site' but cant find any Docs in how to use it , Even on its own site . I am particularly interested in its 'reverse mode' and its login password . Pls , where can I find Docs ? Thanks

Asked by vmars316 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How do i save and restore tags and other fields with my bookmarks?

Hello, I've saved my bookmarks by using Export bookmarks to HTML". But the "tags" and "keywords" fields are not listed on the created page. How do i save tags and keyword… (read more)

Hello,

I've saved my bookmarks by using Export bookmarks to HTML". But the "tags" and "keywords" fields are not listed on the created page.

How do i save tags and keywords?

Related question: I'm using a Mac... where are the tags and keywords stored? Is that in /Library/Application Support/Firefox/Profiles/(profile name)/bookmarkbackups/bookmarks-(date)(hash)==.jsonlz4 ? How would i read that and be able to utilize the tags and keywords from there?

Thank you for any clues.

Asked by Seeking help 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Feature shutdown.

Hello, I want to close the following 2 items. Can you help me? 1- Inspect Element ( Ctrl + Shift + C ) 2- Installing and activating plugins (about:addons) … (read more)

Hello, I want to close the following 2 items. Can you help me?

1- Inspect Element ( Ctrl + Shift + C ) 2- Installing and activating plugins (about:addons)

Asked by hakki.ucar.gs 1 year ago

Last reply by Wesley Branton 1 year ago

  • Archived

Every week i have to re-logon to sites

Once every week it seems Firefox forgets im logged in and kicks me out from every site. I can close Firefox and turn off computer and im still logged in on Youtube on st… (read more)

Once every week it seems Firefox forgets im logged in and kicks me out from every site.

I can close Firefox and turn off computer and im still logged in on Youtube on startup, but some time during week it seems to drop the logged in state and i have to redo it on multiple sites.

Im starting to wonder if it has something to do with my Phone visiting Youtube on same account that screws it up. It seems to happen when i disappear from PC for some hours and comes back. In that time ive usually streamed Youtube content on Chromecast.

Ive had this happen meanwhile i was logged in on Youtube with the tab open. Once i refreshed i was logged out. Ive cleared cookies/cache to test if that was the issue but that didnt fix it. Other than that clearing cookies is disabled and has been so at all times.

This problem has been going on for a few months.

Asked by MeSaber 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Nested scroll always top when print

When I print the resulting web page in Chrome, it maintains the scroll position of the inner div. But when I do the same in Firefox, it always scrolls the inner div to th… (read more)

When I print the resulting web page in Chrome, it maintains the scroll position of the inner div. But when I do the same in Firefox, it always scrolls the inner div to the top.

Is this an issue with Firefox? Is there a way for me to maintain the scroll position?

Code example: [https://jsfiddle.net/toanspro/Lhfoqdm.../1/]

Asked by toan.spro 1 year ago

Last reply by Jonathan Watt 1 year ago

  • Archived

Lien Facebook

Bonjour, Je ne parle pas anglais, donc cette question sera posée en français. On m'a envoyé un lien facebook par messagerie et je précise que je n'ai pas de compte Facebo… (read more)

Bonjour, Je ne parle pas anglais, donc cette question sera posée en français. On m'a envoyé un lien facebook par messagerie et je précise que je n'ai pas de compte Facebook. Lorsque je clique sur le lien, Firefox s'ouvre sur la page qui contient la vidéo et qui est un compte public, et quand je clique pour lire la vidéo, c'est un nouvel onglet qui s'ouvre où l'on me demande de me connecter pour voir la vidéo et je précise que c'est un compte public. Lorsque je colle le lien Facebook dans le navigateur Microsoft Edge, j'arrive sur la page qui contient la vidéo et lorsque je clique sur celle-ci, la vidéo démarre sans aucun problème. Pourquoi est-ce que cela ne fonctionne pas avec Firefox ? Ma version de Firefox est la 81.0 (64bits). Merci pour votre aide.

Asked by 01benb 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Conection

mozila no match withe email my email is xxxxx_xxxxxx @xxxxx.xxx (email address phone number removed by moderator; please do not post personal information on a public … (read more)

mozila no match withe email my email is xxxxx_xxxxxx @xxxxx.xxx


(email address phone number removed by moderator; please do not post personal information on a public website)

Asked by Hamid 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

Network protocol violation

Can't load Twitter. Get the message "network protocol violation that cannot be repaired." I've cleared the cache and deleted the cookies. Twitter of course working fine o… (read more)

Can't load Twitter. Get the message "network protocol violation that cannot be repaired." I've cleared the cache and deleted the cookies. Twitter of course working fine on other browsers.

Asked by d.hollander 1 year ago

Last reply by lolrepeatlol 1 year ago