Showing questions tagged: Show all questions

YouTube Wont Play In Private Window

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU wh… (read more)

Firefox 103.0.2 (64 bit) doesn't play YouTube videso in Private Window. The same videso play in s statdrad new window. Try: https://www.youtube.com/watch?v=0fiVciCs8zU which ironically won't play in private! Every time you press the play button you get about half a second of play before pausing. In standard mode it plays just fine.

Asked by Les 2 months ago

No Google Maps

I know this has been referred to in other topics but they appear they have been closed without a resolution from Firefox. This problem is one of the many reasons users sh… (read more)

I know this has been referred to in other topics but they appear they have been closed without a resolution from Firefox. This problem is one of the many reasons users should not take the updates that Firefox forces upon you: too many problems incorporated which take too long to fix. It took me a long while to find a working method which Firefox wouldn't broadcast, but I got there in the end. Google just doesn't update, it broadcast the changes well in advance allowing developers to adapt before the roll out. Developers who don't work for Firefox that is! I had stopped updates as they make more problems than they fix, but had to try the latest as Google maps stopped working: All I get is a blank webpage with nothing showing. Others have suggested a plugin etc. etc. etc., but this does not solve the fact that other browser don't have this problem and neither does Firefox! What! You read this right! version 52.0 works without a hitch with Google maps, so a way of getting Firefox to work is to revert to a previous version which doesn't have the dodgy embedded code. So why exactly are we waiting for an update for something that has worked in the past but has now stopped because the developers either don't know how to fix it or can't be bothered. Firefox are clearly showing they are not coping with updates as well as the competition. I use the term loosely, as Firefox appear to have given up entirely!

Asked by Les 1 week ago

access denied

Why am I getting this message when I try to log in at lowes .com: Access Denied You don't have permission to access "http://www.lowes.com/u/login" on this server. Referen… (read more)

Why am I getting this message when I try to log in at lowes .com: Access Denied You don't have permission to access "http://www.lowes.com/u/login" on this server.

Reference #18.4d9533b8.1660085368.160c5aff

I do not get this on Edge browser.

Asked by mn1955 5 months ago

Last reply by cor-el 5 months ago

Dragon NaturallySpeaking add-on does not work

Since the latest update to 103.0.2, Dragon NaturallySpeaking (DNS) add-on will not work and will not install, although the menu comes up to restore, this is inactive and … (read more)

Since the latest update to 103.0.2, Dragon NaturallySpeaking (DNS) add-on will not work and will not install, although the menu comes up to restore, this is inactive and does not react. I never had any trouble with the previous versions. Can you provide a fix? Quentin Crivon

Asked by qcrivon 5 months ago

Last reply by Dropa 5 months ago

Firefox printing - font fine but images too big and are cropped?

My printer is printing invoices from ebay but the logo and image previews are now larger (and cropped). I tried resetting the printer no luck I logged into the same area … (read more)

My printer is printing invoices from ebay but the logo and image previews are now larger (and cropped). I tried resetting the printer no luck I logged into the same area on Safari and produced a pdf that printed fine When I went back to Firefox and generated a pdf (print using the system dialogue..) it generated the sam problem

To be clear - The images are much bigger but cropped in the window dedicated to displaying it on the invoice so it only shows a small section of the image.

is this a current bug? How do I get help from a trouble shooting chat window? Thanks Mac Monterey Firefox 103.0.2

Asked by conor3 5 months ago

Last reply by cor-el 5 months ago

Only one tab open and Firefox killing my system

Hi guys, With only one tab open in Firefox, the attached jpg is what I see in my task manager. My desktop is extremely laggy for obvious reasons....but dont know why. Con… (read more)

Hi guys,

With only one tab open in Firefox, the attached jpg is what I see in my task manager.

My desktop is extremely laggy for obvious reasons....but dont know why.

Confusing to see so many child tasks under the parent.

Anyone know what I need to do to over come the general slowness etc on my box.

Thanks in advance

Adrian

Asked by Adrian 5 months ago

Last reply by Terry 5 months ago

Won't load Salesforce Setup

My job requires me to use Setup in Salesforce, but when I try to open any of the Setup pages, it says it can't load the page and prompts me to open a new window. When I o… (read more)

My job requires me to use Setup in Salesforce, but when I try to open any of the Setup pages, it says it can't load the page and prompts me to open a new window. When I open the new window, it still doesn't display setup, just the homepage. Please help! I'd rather not use Chrome for this.

Asked by sawyer.brown 5 months ago

Last reply by Dropa 5 months ago

blank white screen

Yesterday (08/10) I ran a supplied update and suddenly the blank white screen problem was solved. Today when I try these same sites the problem reappears. Who sent out … (read more)

Yesterday (08/10) I ran a supplied update and suddenly the blank white screen problem was solved. Today when I try these same sites the problem reappears. Who sent out the update? Why does it not work today? This is only a problem on my desktop. I can still see the sites on my iphone.

Asked by alan.dippel 5 months ago

Last reply by cor-el 5 months ago

Mouse Hover not consistent, Firefox 103 Ubuntu 22.04.1

After upgrading to Firefox 103, I've noticed the following behavior: The mouse icon does not change while moving over web pages or even the menu items and tabs. It requir… (read more)

After upgrading to Firefox 103, I've noticed the following behavior:

The mouse icon does not change while moving over web pages or even the menu items and tabs.

It requires a click for the mouse icon to change and for an action to take place.

This causes problems because of some actions that expect a mouse hover or a click-and-hold response, which this error is preventing.

For example, clicking on Google Maps and dragging to move the map is impossible.

Hovering over a menu to allow it's automatic drop down to appear is also impossible.

This is not consistent; when I open a new Firefox window the mouse behaves normally for a time.

It does lose this ability but I don't know how quickly it happens, but after at least an hour of use, the problem is apparent.

I had thought this was a problem with my extensions or themes, because the problem does not exist in private mode. But when I temporarily removed all the extensions and themes from my setup, the problem still occurred. And the fact that a new window with all extensions still active suggests that this is not caused by those extensions, or if so, not immediately.

Asked by typewriterjason 5 months ago

Last reply by cor-el 5 months ago

Yahoo mail not working after 103.0.2 update

I am able open yahoo mail in my firefox browser, but none of the buttons are working. i cannot select a message by clicking the checkbox to the left of the message that … (read more)

I am able open yahoo mail in my firefox browser, but none of the buttons are working. i cannot select a message by clicking the checkbox to the left of the message that is displayed in my inbox. if i select the message by clicking on the message, instead of being able to view it in the pane below my list of inbox messages, it appears in a new window. in that new window, no buttons are working. cannot delete, forward, reply, or use the back button to get back to my inbox. also unable to click on the calendar icon and see my calendar or click on the contacts icon to see my contacts. yahoo mail works fine in both edge and chrome browsers only having this problem in firefox.

Asked by loisimbrogno 5 months ago

Last reply by CANDLEWYCK91 5 months ago

Mouse click won't release

A mouse click sometimes will not release and any subsequent movement results in a "drag" operation. For several months I had only experienced the problem on the https://r… (read more)

A mouse click sometimes will not release and any subsequent movement results in a "drag" operation. For several months I had only experienced the problem on the https://radar.weather.gov/ website. I'd click on a map to zoom in, then as the mouse moves the map gets dragged all over the place. There was no work around (the Escape key or additional mouse clicks didn't change the situation). The only way out was to close the page. I raised holy he!! with the Weather Service several times.

Now, a second instance is occurring, this time in my Instagram account. In IG's interface, after uploading a photo and clicking to center the image, the click doesn't release and the pic moves all over the place. Again, Esc key or additional clicks don't cancel the situation. I can only upload to IG by using Msft Edge.

I am using an older Intuos3 Wacom tablet and mouse. But as I said, the problem only exists in the Firefox browser and no other apps, not Edge and certainly not in any of my photo apps.

I noticed a similar but not exact situation in the on Bugzilla but that issue was several years old.

Any advice? TY. FrankM

Asked by frankmazz 5 months ago

Last reply by petergroft 5 months ago

Cannot import bookmarks into Firefox

Just got a new laptop. Am trying to export the bookmarks from the old laptop to the new laptop. The backup (.json) says it cannot process the file. The .html just does… (read more)

Just got a new laptop. Am trying to export the bookmarks from the old laptop to the new laptop. The backup (.json) says it cannot process the file. The .html just does nothing. Firefox version is the same on both laptops. When I open the .html on my old laptop, I can see all of my bookmarks. When I open it on my new laptop, it seems to be blank, even though it's clearly not. I've tried several times. Version on both laptops is 103.0.2 64 bit. HELP!!

Asked by terri.gever 5 months ago

Last reply by cor-el 5 months ago