Showing questions tagged: Show all questions

macOS: Make "About Firefox" visible in "Application menu" > "help"

Recently I got a Mac computer and I installed Firefox in it. I can't find "About Firefox" in Application Menu. How to show it in Application Menu like Windows and Linux?… (read more)

Recently I got a Mac computer and I installed Firefox in it. I can't find "About Firefox" in Application Menu.

How to show it in Application Menu like Windows and Linux?

Asked by hsinyuanp_xavier 5 months ago

Last reply by cor-el 5 months ago

Firefox Developer edition error message "Failed tor read configuration file " on startup

Hello, I am using Firefox developer edition I noticed it has updated itself to latest version  : 117.0b1(64-bit) I always have Firefox updates so version before th… (read more)

Hello,

I am using Firefox developer edition I noticed it has updated itself to latest version  : 117.0b1(64-bit)

I always have Firefox updates so version before that was the 116.b08

After the update on startup I get the error message attached I close it and then Firefox runs normally but this happens on every time I run Firefox.

Asked by lokiX2 1 month ago

Last reply by cor-el 1 month ago

Error "The WidevineCdm plugin has crashed" on Ubuntu 22.04 when use Prime Video

Rodrigo Viana Rocha detect the right problem in AppArmor configuration and fixit Netflix on Firefox: "The WidevineCdm plugin has crashed" … (read more)

Rodrigo Viana Rocha detect the right problem in AppArmor configuration and fixit Netflix on Firefox: "The WidevineCdm plugin has crashed"

Asked by Pedro 1 month ago

Last reply by cor-el 1 month ago

400 error when trying to login to google account

For some reason today I started having issues with thumbnails not loading for youtube videos. I logged out of my google account and went to log back in, but whenever I tr… (read more)

For some reason today I started having issues with thumbnails not loading for youtube videos. I logged out of my google account and went to log back in, but whenever I try to login to my google account now I get a 400 error. I can login fine on other browsers and other devices. I have tried the following troubleshooting steps:

cleared all cache and cookies flushed DNS created a new firefox profile in about:profiles and set it as default Re-installed firefox multiple times refreshed firefox used Revo Uninstaller to fully remove all traces from firefox and reinstalled Manually removed all traces of firefox from appdata and program folder and installed the beta version Ran windows updates and rebooted ran an SFC scan Ran a DISM online restorehealth

Every single time I get the same result, 400 error when trying to log into my google account. Starting to feel like I'm loosing my mind here. Any troubleshooting ideas would be very appreciated. Thanks in advance!

Asked by nickbfurlo 5 months ago

Last reply by cor-el 5 months ago

Developer edition - twitch error 2000

A month ago I started to have problem with twitch. After 5minutes or 2 hours- random times or random tabs, if I have opened more than 1, which is always the case. Some ta… (read more)

A month ago I started to have problem with twitch. After 5minutes or 2 hours- random times or random tabs, if I have opened more than 1, which is always the case. Some tabs or all, again it's random will give twitch 2000 error and refresh, closing tab,etc nothing will work, except closing WHOLE browser, not just tabs and this is not guaranteed that it will work.

I'm losing my mind with closing whole browser-windows-tabs on different monitors and then re-opening all of that again when I get 2000 error and I always do get it.

Did like 50 re-installs, it's always the same. I tried to go back to older version, but Firefox always want to create new profile saying I have old version installed and I DO NOT want that, I want everything as it is right customized,etc right now.

Asked by black999devil 5 months ago

Last reply by cor-el 3 months ago

Firefox does not let sign in to few websites and just refreshes the websites.

Firefox Developer Edition does not allow to sign in to few particular websites. Whenever I click sign in/up button, the webpage first tries to connect me to the log in/up… (read more)

Firefox Developer Edition does not allow to sign in to few particular websites. Whenever I click sign in/up button, the webpage first tries to connect me to the log in/up page (for example Firefox pocket, Bing, any Microsoft websites, any government websites) but after few seconds it just redirects to the page where I was, i.e, it just refreshes the page. I tried to get help from available forums in Mozilla support (for example, using troubleshoot mode), but nothing is effective. As an example I am attaching few screenshots while trying to sign in to Bing using troubleshoot mode.

Asked by Umesh 4 months ago

Last reply by cor-el 4 months ago

114.0b7 Running really really slow

114.0b7 was installed 22 May 23 and has been running very slow. Tested using Edge and network seems to be fine I've had 2 Green Screens this morning already. … (read more)

114.0b7 was installed 22 May 23 and has been running very slow. Tested using Edge and network seems to be fine

I've had 2 Green Screens this morning already.

Asked by gavin.steven 4 months ago

Last reply by Dropa 4 months ago

Wrong Version of Firefox Reported

I just updated to the latest version of FIREFOX 114.0 on Ubuntu 22.04. However, whenever a website looks for the version it is reported as 86. I am not using the SNAP v… (read more)

I just updated to the latest version of FIREFOX 114.0 on Ubuntu 22.04. However, whenever a website looks for the version it is reported as 86. I am not using the SNAP version and it does not show up in SNAP LIST. Several websites have rejected access because of an outdated browser. Is this a bug or a setting that needs fixing? Thanks in advance.

Asked by pfanwick 4 months ago

Last reply by James 4 months ago

language problem

Hello, I use both Firefox and Firefox developer edition and in both (different accounts, not synced) in my Firefox I set Persian as an alternative language about a year a… (read more)

Hello, I use both Firefox and Firefox developer edition and in both (different accounts, not synced) in my Firefox I set Persian as an alternative language about a year ago now I can't remove it. The developer edition is just in English but the buttons and some of the text is in Persian (it's the same with Firefox) My laptops default language is English with only Persian keyboard. how can I fix this?

Asked by ABohlool 4 months ago

Last reply by cor-el 4 months ago

Change number of lines / height of address bar for long urls

Hi, I'm not sure if I just cant find the setting or if this is a feature request. I'm using the Firefox Developer edition, and I during web development I often deal with… (read more)

Hi, I'm not sure if I just cant find the setting or if this is a feature request. I'm using the Firefox Developer edition, and I during web development I often deal with many query Params in the URL. Is there a way to have a long URL be displayed in multiple lines, or even better, one line per query parameter?

Best

Asked by big007joe 3 months ago

Last reply by cor-el 3 months ago

Issue with multiple line breaks happening for every newline

I've got an issue on several websites in 115b2 (but it's been an issue since at least 112) where Firefox inserts a bunch of after a single newline. I've tried toggling e… (read more)

I've got an issue on several websites in 115b2 (but it's been an issue since at least 112) where Firefox inserts a bunch of
after a single newline. I've tried toggling editor.use_div_for_default_newlines, which had fixed this back in 92 when set to false. But now, true or false, I'm getting a bunch of line breaks when I'm not expecting them. This is only an issue in Firefox, Chrome/Edge does not have this behavior when using WYSIWYG editors. I can go back into the editor and clean out the additional line breaks without them being resubmitted, though.

example, there should only be a single line break between "message" and "more message":

message.


more message

Asked by suburbazine1 3 months ago

Last reply by cor-el 3 months ago

Loads of SSL errors on most web pages

I'm getting loads of SSL errors when trying to connect to various web pages. The errors don't seem to relate to the target pages, something in the connections fails. The… (read more)

I'm getting loads of SSL errors when trying to connect to various web pages. The errors don't seem to relate to the target pages, something in the connections fails.

The symtoms appear to be similar to this closed bug which doesn't seem to have been resolved. https://support.mozilla.org/en-US/questions/1378352

Two of the more recent errors were: SSL_ERROR_DECODE_ERROR_ALERT SSL_ERROR_BAD_MAC_READ

There were several more which I don't remember.

Has anyone come up with a resolution?

Asked by Dougga 3 months ago

Last reply by cor-el 3 months ago

Console - Web Element selector does not bring back up the console after selecting an element on web page

I'm new to Firefox, usually in other browser, like Chrome and Edge, when I use the selector to choose element and click on it, it will bring back the console but it doesn… (read more)

I'm new to Firefox, usually in other browser, like Chrome and Edge, when I use the selector to choose element and click on it, it will bring back the console but it doesn't seems to happen in Firefox. ( I'm using separate window for the console )

Asked by zisheng0101 3 months ago

Last reply by cor-el 3 months ago

Unable to load "accounts.firefox.com" - regardless of browser - can't Sign in to use Sync as a result - Win11

Hi all, I've got a puzzling problem with just one desktop PC on my network, and only in Windows 11 (fully updated) - the same PC when booted into another OS (Ubuntu) work… (read more)

Hi all, I've got a puzzling problem with just one desktop PC on my network, and only in Windows 11 (fully updated) - the same PC when booted into another OS (Ubuntu) works without any issues.

I have a fresh install of the latest Firefox as well as the Developers Edition. MS Edge is also updated to the latest build, yet none of them can load the "accounts.firefox.com" page.

All I get is a completely blank page, save for a blue circle on the top left corner. I've tried all the usual resetting, Troubleshooting Mode... etc, (issue is present in Troubleshooting Mode) and pretty much stumped at this point.

All other websites I've tested with all browsers don't seem to have any issues at all, including the likes of "accounts.microsoft.com" or "accounts.google.com".

Google hasn't turned up with any results matching exactly what I'm seeing with this particular machine/problem... hoping someone can help pointing me in the right direction.

Thanks in advance,

Asked by red2thebones 2 months ago

Last reply by cor-el 2 months ago

Can no longer drag from downloads or copy images

Using latest version of Firefox - 116.0 Unfortunately recently I have been unable to drag files out of the 'Downloads' At the same time, I noticed I can no longer copy i… (read more)

Using latest version of Firefox - 116.0

Unfortunately recently I have been unable to drag files out of the 'Downloads' At the same time, I noticed I can no longer copy images from pages.

I will right click, copy image and it just does not go into my clipboard.

In terms of the Downloads, I'd always download audio or video files and drag them straight into Premiere Pro - I can no longer do this. I cannot drag it outside of Premiere either, so it's not an Adobe bug.

Any help would be greatly appreciated, Thanks

Asked by adampelka26 2 months ago

Last reply by zeroknight 2 months ago