Showing questions tagged: Show all questions

Every time when I refresh pages on my CRM Firefox ask me to allow to give access my microphone

Every time when I refresh pages on my CRM Firefox ask me to allow to give access vats556967.megapbx.ru access microphone to your microphone. And If I press allow this p… (read more)

Every time when I refresh pages on my CRM Firefox ask me to allow to give access vats556967.megapbx.ru access microphone to your microphone. And If I press allow this popup show again and again again every time when I refresh page It show this popup and I can't work I my CRM. I can't remember My choice that allow, I don't know Why. https://youtu.be/-0r42kwGOcU

please help me I already ask my CRM system developers to help me they check all info and said that problem in Firefox and please send Firefox support question

I check it on another computer and there I get the same problem.

Asked by Stanislav Zedis 1 hour ago

No audio when switching tabs

For a few months now, I have been having issues with Firefox and my computer audio. If I am listening to something, like internet radio (doesn't matter which website), th… (read more)

For a few months now, I have been having issues with Firefox and my computer audio. If I am listening to something, like internet radio (doesn't matter which website), the audio will completely cut out. Sometimes it will start working on its own and other times I either have to force quite Firefox or completely restart my computer. When this happens, no other audio works on my computer. I have had a new motherboard, audio card, speakers all replaced under warranty. I've also re-installed Windows and it still keeps happening. Has anyone else experienced this? Can anyone recommend a solution?

Asked by jsheltz 6 days ago

Since last upate (version 127), Firefox cannot use an external sound card for its audio

I have 2 soundcards on my iMac, (OS Ventura 13.6.1) : one internal (iMac) and one for music production. (universal audio) Until the latest update (127), I could sel… (read more)

I have 2 soundcards on my iMac, (OS Ventura 13.6.1) : one internal (iMac) and one for music production. (universal audio)

Until the latest update (127), I could select either one and I could hear the audio from Firefox. But... since the update, only the internal iMac audio card is working. Note that I don't have this problem with Safari nor Chrome and it used to work on Firefox until the last update.

Anyone has noticed that? 

Does anyone knows how to contact them and log this as a new bug?

Thanks all!  :)

Asked by yannickbisson 6 days ago

WebGL does not restart/does not work upon crash

I'm working on developing a website that uses WebGL in it, but sometimes some bad code will cause WebGL to crash. The issue here is that once that happens, I have to go i… (read more)

I'm working on developing a website that uses WebGL in it, but sometimes some bad code will cause WebGL to crash. The issue here is that once that happens, I have to go into troubleshooting mode and back out before it starts working again. Is there any way to make it so that WebGL works after it crashes?

Asked by Shashank Prasanna 6 days ago

Keyboard input lag.

Versions: Firefox: 127.0 (64-bit) Linux: Ubuntu 22.04.4 LTS Description: After some time, and (under unknown conditions), the input delay will shoot way up. Like 20-30 s… (read more)

Versions: Firefox: 127.0 (64-bit) Linux: Ubuntu 22.04.4 LTS

Description: After some time, and (under unknown conditions), the input delay will shoot way up. Like 20-30 seconds.

Strangely enough, this only applies to keyboard inputs. I can change my tab with my mouse, I can click on things, no issues there. But any keyboard interaction is hugely delayed.

This does not fix itself until I close my browser and restart it. Closing the browser is always broken here too, if I close the browser with the [X] exit button, I then need to kill the process because it just hangs. It blanks out the contents of each tab like it's preparing to close them, but it just doesn't ever complete the task without a manual kill.

CPU usage and memory usage are relatively low; significantly below my system's limits.

I've already tried this suggested fix, to no avail.

The frequency of this is only about once a week at most, usually once a month, so it's not a huge issue, but I'm just worried about this occurring during a critical meeting or something later. Having this impending restart needed is kind of worrying for critical usage times.

Asked by iliesi.amiel 6 days ago

Not loading

After one of the updates a few months ago, I have started to have trouble with firefox. After a while if I try to open a new tab and type in a link, the tab will try to l… (read more)

After one of the updates a few months ago, I have started to have trouble with firefox. After a while if I try to open a new tab and type in a link, the tab will try to load forever and I will not be able to open any more as doing another tab and typing a new link will have the same problem. I found that at first I could close the browser and reopen it to have the tab fully load and refresh whatever was already open, but after a bit that started to have an issue too. Most times now if I shut down and relaunch firefox within a few minutes the browser will open with all of the tabs open but they are all blank, with no links filled in, pages loaded, or anything. If I close and reopen after that then it only opens with a "new tab" page and everything that was open is lost. None of the more recent updates for firefox have seemed to fix this issue.

Thank you.

Asked by Necross SkyWing 5 days ago

Audio distorts for a second when I pause/unpause, mute/unmute or skip around videos

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip… (read more)

Hi. I feel like this problem has only shown up in the last couple months but for some reason, on firefox, when say watching something on youtube and I go to pause or skip around in the video I'll get this very unpleasant distorted digital noise sound very briefly. I've tried turning off and back on hardware acceleration and some other things but no dice. I can hear the distortion on my onboard sound, my usb headset, and hdmi audio through the graphics card so I don't think its my hardware. This distortion also doesn't happen with say MPC/VLC or watching Youtube via Edge or Chrome.

Asked by snakemanzero 5 days ago

YouTube comments the undo and redo functions do not always work properly.

Suppose that I have a 5 kbyte comment with multiple paragraphs, and I skip around copy and pasting from one place to another, and highlight some sentences and over write … (read more)

Suppose that I have a 5 kbyte comment with multiple paragraphs, and I skip around copy and pasting from one place to another, and highlight some sentences and over write them either with typing or pasting. When I go to undo or redo some of these things, it causes a big screw-up in the text.

Other than it being my problem to recompose the damaged sentences, etc, what developers need to be contacted to fix the undo and redo functions of the YouTube comment input text controls for YouTube videos?

Asked by ckskinner 20 hours ago

Firefox pauses video (when playing videos from the web) whenever audio is NOT muted.

Pretty much every video I attempt to play, including https://www.allaboutbirds.org/cams/red-tailed-hawks/# will play the video only when audio is muted. unmute the audio … (read more)

Pretty much every video I attempt to play, including https://www.allaboutbirds.org/cams/red-tailed-hawks/# will play the video only when audio is muted. unmute the audio and you get the audio track but the video is paused.

Can't figure this one out, I've seen it only in the last few days (it started when I was using 127.0.0 and continues in 127.0.1)

Chrome and Chromium don't do this.

Thanks in advance for any helpful advice!

Fred

Asked by fredex 18 hours ago

Overdrive app stopped working with Firefox 115.0.3

Using Mac OS 10.13.6, Firefox recently updated to 115.0.3, and now the Overdrive app (from the public library) won't download audiobook files anymore. Have tried clearing… (read more)

Using Mac OS 10.13.6, Firefox recently updated to 115.0.3, and now the Overdrive app (from the public library) won't download audiobook files anymore. Have tried clearing cache, restarting, removing book files, restarting, and reloading the OD app, etc. The error message is that the app can't connect to the internet. My internet connection is fine - this is only happening with this app. It only started doing this when Firefox updated. I tried loading an earlier version of Firefox but it automatically went to this Beta update channel version. Can you help me go back to an earlier version of Firefox that won't automatically update? (I'm not able to upgrade this Mac, and this OS is the one that Overdrive works with. Firefox was the only browser that worked with Overdrive. Thanks - hope you can help!

Asked by pnhkhbpnt4 16 hours ago

Windows Taskbar Not Appearing When Firefox is Maximized

Issue Summary: When using a maximized Firefox window with the Windows taskbar set to automatically hide, the taskbar sometimes fails to appear when moving the mouse curso… (read more)

Issue Summary: When using a maximized Firefox window with the Windows taskbar set to automatically hide, the taskbar sometimes fails to appear when moving the mouse cursor to the bottom of the screen.

Steps to Reproduce:

  • Set the Windows taskbar to automatically hide.
  • Maximize the Firefox window.
  • Use Firefox normally and intermittently move the mouse cursor to the bottom of the screen.

Expected Behavior: The Windows taskbar should appear when the mouse cursor is moved to the bottom of the screen.

Actual Behavior: The taskbar does not appear consistently when the mouse cursor is moved to the bottom of the screen. This issue is specific to Firefox and occurs frequently, though not every time. The taskbar functions normally with other applications.

System Information:

  • Windows Version: Windows 10 Pro 22H2 x64
  • Firefox Version: Firefox 127.0 (but happens at least since 126.0)

Additional Notes:

  • The issue has been occurring for several weeks.
  • No specific pattern has been identified regarding when the taskbar fails to appear.
  • This issue significantly impacts the user experience as it disrupts workflow and navigation.

Steps Taken to Resolve:

  • Checked for and installed the latest Firefox updates.
  • Restarted Firefox and the computer.
  • Verified that the taskbar behaves normally with other applications.

Request: Please investigate and address this issue in a future update. Any guidance or interim solutions would be greatly appreciated.

Thank you for your attention to this matter.

Asked by mansle 6 days ago

Firefox fail

When I try to login to my Social Security account after pulling up the Soc Sec site (ssa.gov), I get this message: "Bad Request Your browser sent a request that this ser… (read more)

When I try to login to my Social Security account after pulling up the Soc Sec site (ssa.gov), I get this message:

"Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit."

I tried waiting a couple of days and attempting a login again. I also tried turning off my VPN, using a new tab, refreshing the site and restarting my laptop. I do not get this message when I use Safari to login, but I want to use Firefox.

Thanks for your help in fixing this problem.

Asked by fredklass52 4 days ago

Tennis TV streaming choppy

I have streamed TennisTV in the past no problem but now it stutters and task manager shows CPU 100%. It also shows Firefox running 2 processes which consume CPU and accou… (read more)

I have streamed TennisTV in the past no problem but now it stutters and task manager shows CPU 100%. It also shows Firefox running 2 processes which consume CPU and accounts for the 100%. So I closed one of the processes (the one using least memory) and it solved the problem. So how can I stop this second process from starting, it seems to consume CPU without actually doing anything?

Asked by nicford56 4 days ago

Coveo doesn't work in Firefox

Hi all, Currently woking on a Client project and implementing Coveo search engine in Salesforce. However, it looks like Firefox is blocking Coveo and the search is not w… (read more)

Hi all,

Currently woking on a Client project and implementing Coveo search engine in Salesforce. However, it looks like Firefox is blocking Coveo and the search is not working at all.

Anyone can help or recommend anything?

Thanks!

Asked by dimenti 3 days ago

Insanly frustrating UI glitches

Hello! Since as of last update to 127.0 (64-bit, ARM-version) Firefox looks like the attatched photos. White spaces all over which makes Firefox impossible to use. This o… (read more)

Hello! Since as of last update to 127.0 (64-bit, ARM-version) Firefox looks like the attatched photos. White spaces all over which makes Firefox impossible to use. This only occurs on my Surface pro X though so a problem with the ARM-version?

So far I've tried switching to light theme, a refresh, deleting the entire Mozilla folder in APPDATA and a reinstall (using Revo uninstaller first) of Firefox but it still looks the same...

Is there anything more I can try or is this just my life now?

Regards, // Richard

Asked by richalfj 3 days ago

Black windows

Figma and Google maps are rendering as black screens. I can see control panels, but not content. This has been the case for about a week now. I have tried switching from … (read more)

Figma and Google maps are rendering as black screens. I can see control panels, but not content. This has been the case for about a week now. I have tried switching from dark/light modes.

Asked by adruppre 3 days ago