Showing questions tagged: Show all questions

Space bar moves cursor to front subject lint

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I … (read more)

I have checked against other web browsers and only happens in Mozilla, within the last few weeks. I checked on multiple computers, still having the following problem. I use workspace by go daddy for my online email. I click on compose and the expected window pops to create the email message. When I get to the subject line. every time i use a space bar after typing in a word, the cursor automatically moves to the beginning of the line. This happens each time I type a new word in the subject line. NO other issue in to, cc, bcc, or main message body. This only happens at the end of the subject line. If i type in the middle with characters already on either side, the space bar does not reset.

Go Daddy tech support says it sounds like a browser problem

Thank you, Dr Steve

Asked by stevek3 2 months ago

Last reply by revpolymer 32 minutes ago

Trouble using a site that I could previously use.

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with ano… (read more)

Hello, I am having trouble on the Walmart.com website. I can not see what is in my cart in order to check out. I can add things but nothing else. This is working with another browser that I have. I did not start having issues until this weekend.

Asked by abbeyroad1973 4 hours ago

Last reply by FredMcD 35 minutes ago

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (read more)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

Asked by brw111 4 hours ago

Last reply by FredMcD 36 minutes ago

One link on site is not responding. All of the other links are responding. The one link does respond on other browsers.

On my banking site, one of the links that normally responds is not responding. All of the other links are responding. The link in question is responding on other browsers… (read more)

On my banking site, one of the links that normally responds is not responding. All of the other links are responding. The link in question is responding on other browsers.

Asked by haydenrtke 3 hours ago

Last reply by FredMcD 37 minutes ago

Website won't open on Firefox but will open on other browsers

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks. … (read more)

Website fathom.intelliagent.com won't open on Firefox but will open on other browsers. It worked yesterday but today it won't open. Help me please. Thanks.

Asked by gktwo 1 hour ago

Last reply by jscher2000 52 minutes ago

Cannot login to credit union, security code mismatch

Credit Union of Denver has an alert that Firefox may impede access to accounts, and it has been this way for over three weeks. When I try to login I get the notice "Secu… (read more)

Credit Union of Denver has an alert that Firefox may impede access to accounts, and it has been this way for over three weeks. When I try to login I get the notice "Security Code Mismatch." No other browser has this problem. Is anything being done to fix this well-known problem?

Asked by wayne-man 1 day ago

Last reply by FredMcD 58 minutes ago

Weird red logo showing in some websites on Firefox

Hi there! For the past 3 days, my browser has started to show in some websites a weird red window (kinda reminds me of the youtube logo with inverted colors!). I've alre… (read more)

Hi there! For the past 3 days, my browser has started to show in some websites a weird red window (kinda reminds me of the youtube logo with inverted colors!). I've already tried 4 antiviruses, 3 antimalware, and I've tried reinstalling the browser cleanly but the issue keeps happening. The other browsers (Chrome, Opera, Edge) are working just fine. The issue happens only on some websites and not at all of them. What should I do now? Thank you!

Asked by ligiaflg 19 hours ago

Last reply by cor-el 59 minutes ago

Access denied error 21 message

I am experiencing this issue ONLY in Firefox, not in Edge or Chrome. Thus, it tells me it's not my Windows security settings or my antivirus security settings. The issue … (read more)

I am experiencing this issue ONLY in Firefox, not in Edge or Chrome. Thus, it tells me it's not my Windows security settings or my antivirus security settings. The issue is with the website ancestry.com and ONLY in one specific section: When I want to create a story and add it to an ancestor's profile page. It doesn't matter if I copy and paste something or if I just enter text manually. When I try to submit it I receive an Access denied error 21 message saying access is blocked by security settings. Furthermore, the stories I have already added to ancestor's profile pages are no longer visible on Firefox - there's just a blank white screen. However, again, they are readily visible in both Edge and Chrome, which again tells me this is not a Windows setting or an antivirus setting or even a firewall setting, but a Firefox setting.

For the life of me, I cannot figure this out. I've tried to google Access denied error 21 but I get absolutely no results. I've tinkered with my security settings in Firefox and nothing helps. I've cleared cache and cookies over and over again. I've even gone so far as to disable both my firewall and antivirus program temporarily and again, no difference.

I like to research in Firefox, but with all the new changes to layout and now this problem, I'm really getting fed up. Any help with this would be very much appreciated.

Asked by kentuckywoman2 10 hours ago

Last reply by FredMcD 1 hour ago

Not able to download Zip files from Google drive after compressing

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it … (read more)

I'm not able to download Compiled zip files from google drive. I have an folder with a lots of image so when I download folder, google compresses them in zip and then it downloads. but I'm not able to download the images. I don't know since when it started happening or which version because my Firefox browser is on auto-update.

Asked by satyamverma.8.b 7 hours ago

Last reply by jonzn4SUSE 3 hours ago

Open links in new tab setting does not working, even in safe mode

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2. … (read more)

'Open links in new tab' and 'When you open a link, image or media in a new tab, switch to it immediately' settings do not work, even in safe mode. I'm on Version 96.0.2.

Changing these settings manually also does not solve the issue, tabs still open in the current window:

browser.search.openintab and make sure its value is set to true.

browser.urlbar.openintab and browser.tabs.loadBookmarksInTabs set to true.

Only thing that works for this function is CTRL + Click. Shouldn't these settings work if applied?

Thanks.

Asked by heightsnjdc 5 hours ago

Last reply by Shashank Shekhar 4 hours ago

My omnibox is just permanently broken for it seems one website.

This was the original thread <https://support.mozilla.org/en-US/questions/1363425#answer-1471931> In short, to summarize the original issue, one day after clearing … (read more)

This was the original thread <https://support.mozilla.org/en-US/questions/1363425#answer-1471931>

In short, to summarize the original issue, one day after clearing my 'recent history' 100% once, gmail.com never ever became autofilled again. I can't get it to show up, no matter what.

I even refreshed firefox, still didn't help, sadly. The only thing left is to uninstall FF but that's a headache I don't want to do. and there's no guarantee that it would work.

Tried disabling all my extensions except for the most obviously fine ones like momentum. Didn't seem to help. <https://support.mozilla.org/en-US/questions/1176553> This guy had the EXACT same problem I had. So I followed through these suggestions. Didn't help.

1. Does anyone know what the right keywords for this would be if I want to google others who have similar issues? Looks like I can only just hope other people have the solution. But I've googled things like firefox not suggesting history in omnibox search. Hasn't come up with anything that worked yet.

Asked by marshall929 3 days ago

Last reply by jscher2000 5 hours ago

Website access

I ama regular user of www.sainsburys.co.uk for ordering groceries. I have been using the site for many months using Firefox. On the last two occasions I have tried to acc… (read more)

I ama regular user of www.sainsburys.co.uk for ordering groceries. I have been using the site for many months using Firefox. On the last two occasions I have tried to access it I get this error message We've sent you a code

We just need to verify your details. We've sent a verification code to:

w*****l@u********t

Please enter the code to continue to log in: There has been an error sending the code. Please try again. Enter your code This code is valid for 10 minutes. No code ever arrives. The Sainsburys helpline tell me to use another browser. Microsoft Edge works fine (without the need for a code being sent). I have cleared my browsing history & cache (the system is set to do so automatically each tie I close Firefox). Why can I not log in to my Sainsburys account anuy more in Firefox? Can you help me to put it right?

Asked by Willmol 8 hours ago

Last reply by FredMcD 5 hours ago

Create desktop shortcuts with Firefox

I used to create desktop shortcuts to websites by dragging the padlock thumbnail to the left of the URL to the desktop. (see first image) Now it does not create a shortcu… (read more)

I used to create desktop shortcuts to websites by dragging the padlock thumbnail to the left of the URL to the desktop. (see first image)

Now it does not create a shortcut but instead creates a file on the desktop with a .URL extension.(see 2nd image) Double clicking on the file will take me to the website, but as a file and not a shortcut, I cannot modify the name displayed or change the icon displayed.

Am I looking at something new in version 96 or have I inadvertantly changed something in the settings?

Asked by George Sinkinson 1 day ago

Last reply by FredMcD 5 hours ago

An observation

I have noticed that some business websites do not work correctly with Firefox. Here are a few ; Lowes Home Improvement, NJ Covid vaccine, Labcorp, Picattiny Federal Credi… (read more)

I have noticed that some business websites do not work correctly with Firefox. Here are a few ; Lowes Home Improvement, NJ Covid vaccine, Labcorp, Picattiny Federal Credit Union, Clover Health, Walmart.

Could this be due the fact the fact that according java FF does not support the technology behind java?

In the case of Walmart, I was having a problem placing an order and asked for help, the email response did not mention FF.

https://www.walmart.com/ https://www.picacreditunion.com https://newjersey.github.io/vaccine-locations/NJ-COVID-19-Vaccine-Locations.pdf https://www.lowes.com https://patient.labcorp.com/landing https://my.cloverhealth.com/login/?next=/

Most of these website deal with confidential information.

Asked by mike-a 3 days ago

Last reply by FredMcD 5 hours ago

how to open new link in a new tab browser

For years I have been using Firefox. If I clicked on a hyperlink in any of my programs, Outlook messages, websites etc, Firefox opened a new tab. That behaviour has sud… (read more)

For years I have been using Firefox. If I clicked on a hyperlink in any of my programs, Outlook messages, websites etc, Firefox opened a new tab. That behaviour has suddenly stopped for websites including this one occasionally. It seems to still work for Outlook. Has Firefox changed its policy?

The advice on https://support.mozilla.org/en-US/questions/1283295 is to edit browser.link.open_newwindow (3) 1:current tab; 2:new window; 3:new tab; But that is already set to 3.

What other settings might work? And why has this been changed?

Asked by cvhorie 13 hours ago

Last reply by Shashank Shekhar 11 hours ago

Web page content suddenly disappeared

Hi there, it's webpage issue again. This time was a bit weird, I was browsing on the other tab, when I returned to the tab of shower head, the content just disappeared g… (read more)

Hi there,

it's webpage issue again. This time was a bit weird, I was browsing on the other tab, when I returned to the tab of shower head, the content just disappeared gradually, then the menu is gone and other toolbar not readable, but still able to click.

screenshot attached here https://hosting.photobucket.com/images/ac288/parrotfishy/2022-01-24_13_18_22-Handheld_Luxury_Shower_Power_Chrome_Mozilla_Firefox.png

https://hosting.photobucket.com/images/ac288/parrotfishy/2022-01-24_13_25_10-Mozilla_Firefox.png

I'm not seeking for solution, just wanted to report the issue.

Asked by mickeywawa 16 hours ago

Last reply by jscher2000 14 hours ago

Firefox Sync is not working.

I installed a new Windows on SSD drive, downloaded Firefox and signed into my account. I tried to sync my account and its been a month now and even after deleting, refres… (read more)

I installed a new Windows on SSD drive, downloaded Firefox and signed into my account. I tried to sync my account and its been a month now and even after deleting, refreshing and reinstalling the Firefox, the sync has not worked. I have tons of data on my Firefox account so I will be enormously grateful if someone can help.

I have tried to press sync multiple times in settings panel of the Firefox and also checked about:config/sync logs.

Asked by javaid.salman 16 hours ago

Last reply by jonzn4SUSE 15 hours ago