Showing questions tagged: Show all questions

Firefox messing up colours when uploaded to Facebook

When uploading images to Facebook using Firefox on a windows 10 machine the image colours look washed out and greenish when viewed in On Facebook. Colour management is … (read more)

When uploading images to Facebook using Firefox on a windows 10 machine the image colours look washed out and greenish when viewed in On Facebook. Colour management is enabled in Firefox, the images are jpeg in sRGB colour space. It doesn’t matter if the images are viewed in Firefox or another browser or on a different device they look rubbish. However, if I upload them using edge or another browser they look fine, both in the that and in Firefox. So somehow the Firefox interface with Facebook is messing up the colours. I’m now having to use a different browser to upload to Facebook. Does anyone know what’s going ok? Thans

Asked by glove99 6 days ago

Last reply by glove99 6 days ago

Kaggle versions page takes minutes to load in new Firefox profile, not on Chrome

I'm using a kaggle "kernels" (code notebooks). When I click the number of notebook versions (to view the past code runs and results) in the top right corner of the page (… (read more)

I'm using a kaggle "kernels" (code notebooks). When I click the number of notebook versions (to view the past code runs and results) in the top right corner of the page (https://www.kaggle.com/<user>/<notebook>/edit -- I unfortunately can't share my own notebook), the page very often takes at least 30 seconds to respond to most clicks (like clicking a particular run to cancel it or see its results). Sometimes I give up before it loads. I think it might get worse if the number of code runs is close to 100. The issue remains even in a fresh Firefox profile, even after a reload. Chrome has no trouble with the same exact page.

macOS, Firefox 101.0.1 (64-bit)

Asked by c0292ag0j 6 days ago

Map Icons

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11… (read more)

The Historic Houses Association (www.historichouses.org) site has an option to show a map of interesting places. When I view this map in Firefox on Android or Windows 11, the icons show up correctly. For instance in the example map, next to Lincoln. In Android/Windows the icon shows a small castle in a drop pin while here in a Linux desktop it just shows a cross hatched box. The link to the web page still works. The roads in the Android/Windows versions correctly show A1, A46 etc. But here in Linux, you can just make out the road numbers behind the vertical hatching. Over a long period I have seen this has occur on a number of sites but I think that the maps are probably (cannot prove it) Mapbox/OpenStreetMap. But when I look at OpenStreeMap it self, the Road Numbers are fine and when I add a layer involving tags, they show as normal.

I know I could address this inquiry HHA but they will simply say 'they do not support Linux'. The site works in other environments so why not Linux? Also, as I have said, it has occurred on other sites in the past (though I must admit I cannot remember which ones and when - I tried a few while writing this support request) Is it likely that the web pages are being downloaded with a catalogue of Icons but this fails in the Linux version of Firefox? Would this account for the road numbers being corrupted as well?

The PC is running a fairly new (last 10 days) installation of Linux Manjaro with Mate desktop. However, this has been happening for some time (a couple of years) during which time, I have used Linux Mint, Debian and Manjaro, with Mate and Gnome desktops. Firefox is used as provided by Linux Manjaro, including Noscript and Adblocker - I have tried viewing this page with both disabled. The only changes I have made to Firefox settings is to enable 'when you open a link .... switch to it immediately', 'search for text when you start typing' and set 'browser.tabs.closeWindowWithLastTab' to false.

I have put up with the problem because it only affects me, however I am about to load Linux Manjaro on to computers for other less computer literate/tolerant people who will be using similar maps. It would help them if I could get a fix.

Thanks for your time

Asked by clod 1 day ago

Last reply by clod 19 hours ago

Search window in starting page does not work?

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ec… (read more)

When I try to search for something directly from the Firefox starting page I get no results but instead find myself transferred to the home page of the search engine. (Ecosia)

Is this by design or an error?

Thanks in advance.

Asked by ola.harstrom 1 day ago

Last reply by ola.harstrom 9 hours ago

Firefox suddenly not responding to Mac Monterey v12.4

I am able to start the Firefox Browser. It pops up and asks for my Primary Password. I type it in and click go, and it seems to take the Password and continue. But aft… (read more)

I am able to start the Firefox Browser. It pops up and asks for my Primary Password. I type it in and click go, and it seems to take the Password and continue. But after that it is no longer taking input from the MacPro Built in Keyboard. The track pad navigation works fine, but I am unable to click on any box or input any text?? I use Firefox on my other Macs and Phone, but it will not work on this computer. BTW, I recently added Firefox to this computer and it seemed to work find the first couple of times.

Asked by rkomisar1 3 days ago

PDF radio buttons all selected on printout

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you… (read more)

Hello, I have a pdf with two either/or Radio Buttons that will deselect one button when the other is checked. It works properly when the pdf is loaded in Firefox when you click on both buttons to test them out. However, when you go to print the pdf after having checked both they will both be checked on the printed version (be it a new pdf export or physical print). This has only started happening within the past week or two. And this does not happen in Chrome or Edge. Please help. Thank you.

Asked by st31283511 3 days ago

Firefox keeps on not loading websites, restarting browser I have to create a new profile EVERY time

Problem Firefox keeps on randomly not loading web pages. Upon restarting the browser I am prompted to either [Exit] or [Create new profile] This has only started happi… (read more)

    1. Problem

Firefox keeps on randomly not loading web pages. Upon restarting the browser I am prompted to either [Exit] or [Create new profile]

This has only started happing in the last 2 weeks or so.

It is VERY annoying that I have to keep setting up Firefox EVERY time which involves:

  • Logging in with Firefox Sync
  • Reauthenticating with ALL the websites / apps I use in Firefox

This is a bad user experience

I have tried the following.

  • Uninstalling and reinstalling Firefox (by scoop)
  • Uninstalling and reinstalling Firefox (by the Firefox downloader)
  • Resetting local history / data / cache
  • Disabling IPV6 setting
  • Disabling Prefetch
  • Troubleshoot mode -> Reset data & Refresh Firefox

None of these have resolved the issue and the unresponsive sites and Profile reset requirement keep on randomly occurring

Asked by Scott 6 days ago

Firefox vers 91.10esr(64bit):-"cannot load M3U8:levelLoadTimeOut"

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown… (read more)

Hi!, recently i have been having this browsing problem whenever I open the news website at https://www.cgtn.com/channel/documentary. The site wont load and error is shown- "cannot load M3U8:levelLoadTimeOut". Have tried numerous times but failed to load. However other web sites have no problem and prior to this I am able to surf at all times. What must I do to get back the browsing? Any help is appreciated. Thanks

Asked by xxmanreturns 14 hours ago

Last reply by xxmanreturns 14 hours ago

Crash on startup, takes entire internet with it, have to reboot PC

Sometimes I try to boot up firefox and nothing loads, it just starts crashing, I can't do anything except force close it. and after a short while my computer loses intern… (read more)

Sometimes I try to boot up firefox and nothing loads, it just starts crashing, I can't do anything except force close it. and after a short while my computer loses internet connection. I don't know what's causing this cause I did a firefox refresh, deleted all cookies, and I have few add-ons that never caused me any issues over the last 4 years.

Asked by SquidGuy 6 days ago

Last reply by SquidGuy 5 days ago

Total Cookie Protection Causing Login Issue

I work at a college in Higher Education, and we use Ellucian Banner as our ERP system. To login to their updated customer center, I had to disable "Total Cookie Protectio… (read more)

I work at a college in Higher Education, and we use Ellucian Banner as our ERP system. To login to their updated customer center, I had to disable "Total Cookie Protection", otherwise the page would appear to refresh endlessly approximately every second. It was quite intense. I'm not sure if this is a flaw in the Total Cookie Protection feature, or something that they need to fix on their end. Just figured I'd make a post about it!

Asked by lpapenfu 6 days ago

Last reply by lpapenfu 6 days ago

Yahoo email garbled

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android p… (read more)

Recently, when I use this browser, some of my Yahoo emails received are garbled and resemble computer code. But I don't have this problem if I use Chrome or my android phone. It is a recent problem and does not affect all my emails.

Asked by ddelano202 3 days ago

Last reply by ddelano202 17 hours ago

impossible de supprimer des pages

Bonjour, Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture sui… (read more)

Bonjour,

Lorsque j'ouvre Firefox, deux pages s'ouvrent: - le gestionnaire de modules; - Beautiful GX Fantasy. Si je supprime ces pages, elles reviennent à l'ouverture suivante. Merci de m'aider. Cordialement.

Olivier

Asked by Olivier 4 hours ago

After being offline, sometimes Firefox can't connect until restarted

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having troub… (read more)

Sometimes, if the computer is offline and Firefox is open, when the computer goes back online Firefox can't connect to any website, with the page "Hmm. We’re having trouble finding that site.". The only fix is to close Firefox and open it again. Going offline doesn't always do this, and while I'm not sure of what exactly causes this to happen, a way to easily reproduce it is:

  • Turn off the Wi-Fi;
  • Reboot the computer;
  • Open Firefox;
  • Turn on the Wi-Fi;

After the computer is connected, refreshing the page sends you to "Hmm. We’re having trouble finding that site.". You have to restart Firefox.

A way that doesn't 100% reproduce it, but works enough times, is to reboot the computer without turning off the Wi-Fi, and open Firefox as soon as possible (before the computer manages to connect to the router, which is the part that isn't always consistent). Rarely, it happens after suspending the computer, or after a disconnection due to an unstable connection. I can reproduce it in Firefox's safe mode. I have a hunch that maybe this is related to networking drivers.

I'm using a Lenovo IdeaPad 5 14ARE05 (Network controller: Intel Corporation Wi-Fi 6 AX200 (rev 1a)), Linux NixOS 22.11 (I don't know about Windows).

Ask me for any log you might need.

This is kinda a duplicate of https://support.mozilla.org/en-US/questions/1078253, except that their solution does nothing to me.

Asked by Martino 1 hour ago

Firefox slow to render sites on Linux, Solaris and Mac.

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-( I have read the tips etc, reset everything, but there is no d… (read more)

The rendering issue is not seen with Chromium (Linux) or Safari (Mac). I have no alternative for Solaris :-(

I have read the tips etc, reset everything, but there is no difference.

This has been happening for a a couple of years, getting progressively worse, It has got so bad, I have stopped using FF on all but Solaris now. (and I have been using it for a long long time).

I need someone to direct me to what information/data is needed to be collected so someone can comment. Do you have any favourite page load test web sites that I can send out put to you from?

Asked by bdporter 8 minutes ago

Firefox not closing properly

Hi, For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly. I've also not… (read more)

Hi,

For a couple of weeks I've noticed, that at night when I close Firefox and prepare to turn off my computer, the Firefox browser does not close properly.

I've also noticed that it takes a while for the browser to close. Maybe a minute or more as opposed to immediately as had been in the past. I've attached a picture and I always 'click' Quit Firefox.

I'm on an iMac running Monterey 12.4.

Thanks very much!

Asked by Heavy D 5 days ago

Last reply by Heavy D 3 days ago

Firefox loads the first font alphabetically on my computer when it's out of memory

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome. Problem: Every once in a while, Firefox will suddenly be really slow and n… (read more)

Hello. I've had this problem for over a month now ever since I switched to Firefox from Chrome.

Problem: Every once in a while, Firefox will suddenly be really slow and not load a page. When it finally does load, all text on the website is in the first font alphabetically on my computer. (I tested this by adding/removing fonts on my computer to confirm it was doing this and not just loading a specific font. I have a lot of fonts because I'm a graphic designer, and it's always picking the first font I have when they are all listed in alphabetical order.) This problem can occur on any website.

When the problem occurs: I thought it might be occurring when the computer or Firefox was low on memory, because the problem happens a lot more often when I am working (and thus have lots of programs and tabs open) than just browsing. I started working with both Windows's Task Manager and Firefox's Task Manager open so that when the problem occurs I can check to see what is happening. Memory usage when the problem happens is kind of high, usually around 50-70%, with Firefox being the most or second-most memory-intensive task in Windows Task Manager. But no other programs on my computer are slowing down when Firefox is, and Firefox's Task Manager is not showing any one tab/add-on using more than "Medium" usage. (Although notably, the tab that is having the problem is not showing up in Firefox's Task Manager at all.)

What I have tried:

  • checking and unchecking "use hardware acceleration" settings in Firefox. (It doesn't seem to matter, the problem still happens)
  • changing the default font settings in Firefox
  • closing and reopening Firefox. (This does fix the problem temporarily. After reopening Firefox and restoring the session, all pages load normally. But the problem will happen again later on a different site.)
  • restarting the computer (I shut down every night and turn the computer back on the morning. This problem still happens almost every day and often multiple times a day.)
  • Having fewer tabs open. (That does seem to decrease the chances of the problem happening, but it does not decrease those chances to zero. The problem has occurred with as few as five total tabs open.)
  • Checking add-ons (I'm not using very many add-ons in the first place—uBlockOrigin, Don't Accept webP, I don't care about cookies, and AutoDelete Cookies.) All of them are showing no or low usage in Firefox's Task Manager.

I am running Windows 10, Intel(R) Core(TM) i7-9750H CPU @ 2.60GHz, with 16GB of RAM.

Has anyone else ever experienced this issue? Does anyone know how to fix this? I'm really sick of having to close and reopen Firefox in the middle of work.

Asked by justaddwater 5 days ago

using cut/paste will cause firefox to hang for minutes at a time.

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc… (read more)

At first I thought it was a facebook problem, but the issue started appearing in other places (gmail, youtube, etc). I can be writing something in a comment box, word doc, chat window or whatever and if I select some text and hit copy or cut, the entire browser absolutely locks - can't click on anything or do anything - for MINUTES at a time. There's no CPU, disk read/write, or other system usage spike to indicate what's going on - Firefox just stops and is completely unresponsive for a very long time.

This is new as of the past couple weeks, I think? I hit it once and didn't think much of it but now I'm getting hit by it daily just about because I'm more active on social media, email, and other things lately.

wtf? I have not installed any new extensions in a very long time.

Asked by archerfish 2 days ago

Last reply by archerfish 2 days ago