Showing questions tagged: Show all questions

Cannot see full video player in fullscreen when toolbar is hidden

Hi! I am hiding the toolbar when browsing web pages to maximize the screen spaces. However, when playing full-screen videos (all HTML5 videos), the lowest part of the vid… (read more)

Hi! I am hiding the toolbar when browsing web pages to maximize the screen spaces. However, when playing full-screen videos (all HTML5 videos), the lowest part of the video are missing. It seems like that part are squeezed out of the screen. If I uncheck the "hide toolbar" function, it fixed. See the lowest part of the attached image.

I'm using the ff dev edition, 110.0b6, but the bug also happens on my ff 109.0 OS: MacOS 13.2

Asked by Perry Z 4 days ago

Last reply by Perry Z 4 days ago

Overflow Menu - Please Bring Back Functionality Lost in FF 109

As you can see in the attached image of my old Overflow Menu, I had it customized with many buttons/extensions I often accessed throughout each day. With the advent of F… (read more)

As you can see in the attached image of my old Overflow Menu, I had it customized with many buttons/extensions I often accessed throughout each day.

With the advent of FF ver 109, this functional flexibility has been completely lost. Now, there's no way to choose what buttons and to sort them in the Overflow Menu. In my view, an egregious loss of convenience and efficiency.

Please, bring back the full functionality of the previous Overflow Menu!!!

Asked by Angstromm 6 days ago

Last reply by Angstromm 5 days ago

Web Site Tabs

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they s… (read more)

When you open a web site, a tab is created. And, obviously, if you have more then one site open, they're all there. But I just noticed that with the fourth tab, they stop being visible, and there's arrows on the far left (and right). So if you have five or six pages open and you want to go back to the first tab/web site, you have to hit the arrow on the far left to make that tab visible, and then click on the tab.

So they went from one step/click to two. Why do they do this? If it aint broke, don't fix it!

I don't want it like this. I want all the tabs there, without any arrows. Just like it always was. How do I get it back to what it was?

Asked by Steve09 1 month ago

Last reply by Steve09 2 days ago

"Send tab to device" only shows 4 most recent devices

When using "send tab to device", the submenu previously showed all synced devices, in my case, more than 10 devices. Recently it only shows 4 devices and there is no way … (read more)

When using "send tab to device", the submenu previously showed all synced devices, in my case, more than 10 devices. Recently it only shows 4 devices and there is no way to access the other ones. Is this broken or is it a recent change? If so, can I revert the behavior with a preference?

Under "manage devices", I still see all of my synced devices, they just don't show up in the "send to device" submenu.

Asked by Darren 3 days ago

Last reply by Darren 1 day ago

My Firefox profile cannot be loaded. Cannot start Firefox or profile manager, have followed other articles

After a long time, I've decided to reinstall Firefox on my PC. Upon installing it, I got the error "Your firefox profile cannot be loaded. it may be missing or inaccess… (read more)

After a long time, I've decided to reinstall Firefox on my PC. Upon installing it, I got the error "Your firefox profile cannot be loaded. it may be missing or inaccessible." I cannot start Firefox.

After looking online, I found this article on the support page: https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

I tried opening the profile manager, but can't get to it since Firefox won't start. It also is not accessible through using "firefox.exe -P" in the run dialog box.

So then I followed the directions and found my existing profiles.ini which pointed to my profile file. Wondering if it got corrupted, I changed the file extension to profiles.iniold and moved the whole mozilla folder to my desktop. Firefox continued to give me the same error message.

Finally I uninstalled firefox, deleted the mozilla folder under %appdata%, deleted the Mozilla folder under %programdata%, and deleted any mention of Mozilla in regedit. I finally reinstalled a fresh copy of firefox... and I got the same profile cannot be loaded error.

Is there somewhere that I'm not seeing that needs to be deleted to finally get a fresh install? I don't care about the original profile and am happy to start from scratch, but have no idea what I can still do in order to get to that point. Any suggestions on what I can do to completely remove any remnants of the original install from years ago?

Asked by robert.whitneyiii 6 days ago

Last reply by robert.whitneyiii 5 days ago

My device does not bookmark a website.

Hi experts, I'm a newbie here, and I believe this is the right place to ask my question. I've been using Samsung products for the past two years without incident, but rec… (read more)

Hi experts, I'm a newbie here, and I believe this is the right place to ask my question. I've been using Samsung products for the past two years without incident, but recently I've noticed that my device is not bookmarking my points. I'm a student of chartered accounting, and I'd like to read the article from What's Not Legal that explains the difference between ACCA and CA. Please let me know how I can do this. Thanks in advance.

Asked by hawardkathie314 2 days ago

Last reply by hawardkathie314 1 day ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 2 days ago

Last reply by mike598 1 day ago

how to ask user to grant permissions for 'Access your data for all websites' through a prompt during the installation process

Hi, I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website. To function properly, the e… (read more)

Hi,

I recently developed a Firefox browser extension using Manifest V3, it's to show coupons & offers on 1000s of online shopping website.

To function properly, the extension needs to have permission for 'Access your data for all websites' ( <all_urls> permission)

During installation, permission prompt does show up, but it doesn't ask permission for 'Access your data for all websites' but ask for other permission.

I have specified this permission in the permissions key in my manifest file. However, when I try to install the extension, It asks for other permission, but not <all_urls> permission: Screenshot at https://i.imgur.com/UiG5Dve.png

After installation, it start working properly only if user has manually granted permission from extension settings https://i.imgur.com/4QWOLOC.png Most users would not know this and may uninstall the extension if permission is not granted prior.

Please suggest the fix.

Here is how my Manifest V3 permission code look like https://i.imgur.com/JmMM3l2.png

I am using Firefox latest version and I have checked with/without any other extensions or add-ons that may be impacting the installation process.

I would greatly appreciate any help or guidance in resolving this issue. I believe the permission prompt is crucial for my extension to function properly and I would like to get it working as soon as possible.

Thank you for your time and assistance.

Best regards,

Krishna

Asked by enacton 2 days ago

Last reply by enacton 1 day ago

Firefox Slow Loading - Disgraceful

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%. Although Firefox… (read more)

I love Firefox but it has a market share of just around 7% and is even lower than Edge (which is terrible IMO). Chrome has the most users at around 65%.

Although Firefox is a much better browser, the perception for many is that Chrome is better due to much faster browser loading. I have Chrome and Firefox installed on Windows 11 with the same extensions and Chrome loads my home page in 2 sec whereas Firefox takes 7 sec to load. Even after deleting all cookies, cache and web history, Firefox still takes 7 sec to load my home page.

It's great to prioritize security, flexibility etc and I love these aspects of Firefox, but by not doing something to improve the awful loading times, you are leaving users with the impression that Firefox is inferior and LOSING the browser battle.

Asked by Potterd123 2 weeks ago

Last reply by Potterd123 13 hours ago

Firefox draining huge resources for a single Twitch tab

Yo guys what's up! Been having problems with Firefox for several months now, restarts make no difference. Getting huge CPU drain if I have any Twitch tab running. Above s… (read more)

Yo guys what's up! Been having problems with Firefox for several months now, restarts make no difference. Getting huge CPU drain if I have any Twitch tab running. Above screenshot is in troubleshooting mode (all my addons disabled) and a single twitch tab open. It makes my whole system sluggish especially if I happen to have something a little demanding in addition to the stream open. Chrome does NOT do this at all, much more balanced drain.

Specs:

HP pavilion laptop 16 gb ram core i7 chip bottom of the barrel nvidia mx250 GPU

The other screenshot is a comparison to Chrome. Both have a SINGLE tab open with a twitch stream playing. Firefox is using almost quadruple the resources, AND its in troubleshooting mode.

Hope you guys can help me out, been a long time Firefox user since I was a kid and really don't want to switch browsers.

Asked by jvggrayhawk 3 days ago

Credit cards not showing up

Hey team, I cannot see any option to see my stored credit cards. To be clear, see the image. I don't see any option to see my stored credit cards. See the second image f… (read more)

Hey team, I cannot see any option to see my stored credit cards.

To be clear, see the image. I don't see any option to see my stored credit cards.

See the second image for the about:config settings. Not sure why this is the case.

Asked by Kartik Thapar 6 days ago

Make all open tabs visible

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, b… (read more)

I would like Firefox to make all open tabs visible, rather than hiding tabs with -> <-arrows as I open more. I know there's a way to change the default behavior, but can't figure out how. Would like some help...

Asked by Richard Silverstein 3 days ago

Impossible to create a shortcut of a web-page on desktop or a folder by drag-&-drop on Mac

Hi, I'm having this very annoying problem with Firefox (v109.9) on my MAC (macBook Pro 2020 - macOS Monterey v12.6). I used to do this (and actually still successfully d… (read more)

Hi, I'm having this very annoying problem with Firefox (v109.9) on my MAC (macBook Pro 2020 - macOS Monterey v12.6). I used to do this (and actually still successfully doing it, on another MAC machine) to create a web page shortcut on the desktop or in a folder, by drag and drop, but it's impossible for me to do it on this machine and I can't figure out what could be the problem.

After clicking on the padlock icon, to the left of the address bar, I can easily drag it to the destination I prefer (eg a folder) but when I release the mouse button the operation doesn't work. Unlike what happens in the other MAC machine, doing the same operation, the button does not turn into the green "+" icon and suddenly disappears, without doing anything and without giving me any warning.

I've tried reading suggestions on the web, but haven't found anything that really gives me a solution. Could it be one of my browser's security settings? Please, please, could you help me? I need this feature very often, so if I don't fix this soon I will be forced to switch browsers.

Thank you very much for you attention! Lu

Asked by nofre03 5 days ago

Extension for memorizing and auto-attributing firefox windows to macOS desktops by number?

Hi there. I use Firefox in macOS, and I always have multiple windows in different Desktops. As you know, Desktops in mac are numbered, and each App in the Dock has the op… (read more)

Hi there. I use Firefox in macOS, and I always have multiple windows in different Desktops.

As you know, Desktops in mac are numbered, and each App in the Dock has the option "Assign to" a particular Desktop number or Desktops in Display X. But that is too limiting, because all windows appear in the same Desktop. I'd like an option or Extension in Firefox that allows me to set each Firefox window to a particular Desktop number, so that I don't have to re-organize all my windows every time I restart Firefox.

Does anyone know if there is anything like that?

Asked by Tiago Pomella Lobo 1 week ago

Last reply by Tiago Pomella Lobo 4 days ago

New update has broken overflow menu and bookmarks bar

So this crazy new update has broken my Firefox in these ways: 1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks ba… (read more)

So this crazy new update has broken my Firefox in these ways:

1. All my bookmarks on my bookmarks bar have been deleted. 2. I can't drag any new links to the bookmarks bar 3. Overflow menu for apps is empty and will only let me drag Firefox defaults to it such as settings. Dragging apps to it is impossible. It "is" possible to pin items by using the Chrome puzzle piece..

Firefox: 109.0 OS: Windows 10 Pro

Using troubleshooting mode has no effect.

Asked by RedXIII 1 week ago

Last reply by RedXIII 2 days ago

Slow loading when signing in through google, and other functions

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just sign… (read more)

When I try to use the sign in through google function (such as the popup created by soundcloud or third party clients, like the Riot Games launcher), as well as just signing into google normally, the page prompting me for my email loads fine. However, when I provide my email, regardless of account, loading the prompt for my password takes a very long time, ~1-2 minutes. The page just spins infinitely, doesn't show any considerable usage in firefox's task manager, and doesn't give any errors in the process. The problem doesn't happen in another web browser, such as chrome. What's strange is that, AFAIK, the only two processes affected are the google login, and amazon checkout. I can hit the checkout button on amazon, but the page will simply load eternally. If I look at amazon through other means, such as my phone, I can see that the order I just checked out HAS been created and paid for, but firefox is caught on something and never loads the order complete page. Other logins and loading processes are not affected. Some (I have been trying to fix this for days and cannot remember all) of the troubleshooting steps I've taken are- -Manually removing all extensions -Disabling Window's Defender's browser protection -Running Firefox in safe mode -Completely refreshing firefox, wiping all settings, cookies, cache, and logins -Disabling tracking protection (although the indicator shield shows no activity on google's sites) -Double checking the cross-site cookie protocol (I've had the automatic five-exception set up, and have never been prompted about it before -Given the nature of the sites with issues (google, youtube, and amazon) I even checked for evidence of the Trojan mentioned here to no avail: https://support.mozilla.org/en-US/kb/websites-show-spinning-wheel-never-finish-load

Asked by rileyflack123 2 days ago

Can the tab button complete the next segment of the URL I am typing?

As someone that uses the command line terminal a lot, I constantly find myself pressing the "tab" button on my keyboard when typing a URL in the address bar to accept the… (read more)

As someone that uses the command line terminal a lot, I constantly find myself pressing the "tab" button on my keyboard when typing a URL in the address bar to accept the current suggestion and move to the next segment. For example:

  1. I want to go to www.example.com/segment1/segment2
  2. I'll start typing "exa" and since I visit this site a lot, Firefox helpfully completes example.com
  3. I would like to press "tab" on my keyboard to have Firefox complete example.com/ then I can type "seg" and Firefox could complete it to "example.com/segment1

I know I can do this by pressing the right arrow key, but that requires me to lift my right hand off to press it. I would like to be able to easily do this with the "tab" key which my pinky can quickly press. Pressing "tab" currently, has Firefox pick some complete url which I don't want, i.e. www.example.com/segmentA/segmentB

Asked by amermahmud 7 hours ago

sound failure

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that us… (read more)

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that use sound work, except for one. Firefox will pay the sound for a couple seconds and go silent. For now I am using chrome, which allows the sound to work on all of my streaming videos and movies (netflix, amazon, etc.). I would prefer to use firefox, but will unable to do so unless I can get the sound working again. I updated my sound card drivers and my video drivers. Thanks

Asked by leiko49 7 hours ago

I cant get a email from the company with the code on my new widows pc to get info from my account

I can't get a email with the code for this new 11 windows pc. Driving me nuts. I was trying to see and look to see if they block some companies to send a email. Not sure… (read more)

I can't get a email with the code for this new 11 windows pc. Driving me nuts. I was trying to see and look to see if they block some companies to send a email. Not sure y u need the code anyways. We all know windows lies and hates any company like this one. They give enough warnings to the b s. Please try a email me with a code to get around this trash from windows. I can't figure this out. Making me mad. I only use this browser for tons of years. This code thing was a bad idea.

Asked by Roes 6 hours ago