Showing questions tagged: Show all questions

Restart with add ons disabled

FireFox 114.0.2 64 bit win 7 64 bit How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode … (read more)

FireFox 114.0.2 64 bit win 7 64 bit

How do I restart with add ons disabled.? There is no option as stated https://www.wikihow.com/Start-Firefox-in-Safe-Mode

Asked by GardenSurfer 1 week ago

Last reply by GardenSurfer 2 days ago

Location

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is norma… (read more)

I live in the UK and recently when going to the BBC.co.uk I get the website as BBC.com after a few seconds. I know that I usually see .com when overseas and this is normal. Why has this started happening while I am still in the United Kingdom?

Asked by herman1rg 1 week ago

Last reply by herman1rg 1 week ago

rename profile addon dont work

I would like to rename profile in roaming and local dirs for windows, but after I do it, addons are no longer visible in firefox. I guess I am missing something. What el… (read more)

I would like to rename profile in roaming and local dirs for windows, but after I do it, addons are no longer visible in firefox. I guess I am missing something. What else do I have to do, when renaming profile dirs?

Asked by Andrej a earn 5 days ago

Last reply by Andrej a earn 3 days ago

Outlook online not working

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years … (read more)

Outlook.office.com not refreshing automatically anymore and requires browser refresh to show new e-mails, etc... Works in Edge and Chrome just fine. Had this issue years ago and issue self-resolved, so unsure what resolution was then.

Asked by jlillis 1 week ago

Last reply by jlillis 6 days ago

Firefox forgets my passwords

Hello, My password saved are deleted every time I close FF. It used to be manageable because Google and other sites didn't require me to fill my passwords (cookies did t… (read more)

Hello,

My password saved are deleted every time I close FF. It used to be manageable because Google and other sites didn't require me to fill my passwords (cookies did the trick I suppose) but now I also loose access to gmail and Youtube every time I close FF. It's annoying to have to use 2FA every damn time. And keeping the passwords available.

I've tried every answer I found by looking around :

- tried to start in safe mode - disable hardware acceleration - I have no extensions

FF saves the passwords correctly (at least they appear in the saved password tab) but they are erased every time I restart FF. The cookies aren't automatically deleted (FF remembers my browsing history) but I need to relog into Google.

I getting frustrated.

Asked by François Bergmans 1 month ago

Last reply by François Bergmans 1 day ago

Unable to access webpages via Firefox

Webpages don't open on Firefox and a link is clicked (for example, a link in an email). This problem does not happen when using another browser. I followed the advice g… (read more)

Webpages don't open on Firefox and a link is clicked (for example, a link in an email). This problem does not happen when using another browser. I followed the advice given to someone who had the same problem. Switching to "No proxy" as suggested did not correct the problem. The advice was from zeroknight and is pasted below: zeroknight 12/1/23, 1:28 AM more options The browser settings are in the menu that looks like three horizontal bars (≡). From there, go into Connection Settings and change "Use system proxy settings" to "No proxy".

Refreshing Firefox did not correct the problem

Asked by Caroline Grossmann 6 days ago

Last reply by Caroline Grossmann 5 days ago

Search Box

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also notice… (read more)

1.)Firefox 128, pressing enter into an empty search box no longer loads the default search engine website? How to reset previous search engine settings? 2.) I also noticed in firefox 128: I've noticed that you can no longer delete previous searches from the search field. Previously you could use the arrow keys to navigate, then press the shift or option key (varies by platform) in combination with Delete to remove old entries.

Asked by Damijan Bauman 1 day ago

Last reply by Damijan Bauman 12 hours ago

Firefox Sync - about:config settings not applied on other devices

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have c… (read more)

I've just created a Mozilla account so that I can sync my customised about:config settings between devices but I'm struggling to get it working. For each setting I have customised that isn't on the default whitelist, I have created a new boolean setting as follows:

'services.sync.prefs.sync.xyz' where xyz is the setting I have customised.

Each of these newly created boolean settings is set to 'true'.

When I 'sign in and sync' on a new device and check about:config, the values of these custom settings is not changed from the default.

Have I missed something in my understanding of the process?

Any advice will be appreciated.

Asked by poise-drum-slider 1 day ago

Last reply by poise-drum-slider 20 hours ago

"Don’t enable HTTPS-Only Mode" is not honoured when enabled in settings

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting. This broke after a recent update to the browser. I cannot specificall… (read more)

When I try to access an http:// site, the link is upgraded to https:// regardless of this setting.

This broke after a recent update to the browser. I cannot specifically say which upgrade, but it worked a month ago, now it doesn't anymore.

It may be worth noting that this broke in Brave (based on Chromium) at the same time.

Asked by Lifeboy 2 weeks ago

Last reply by Lifeboy 2 days ago

Default search engine does not get imported from profile, resets to google

after creating a new profile, and copying everything in the root directory to the new profile, including search.json.mozlz4, the default search engine setting does not ge… (read more)

after creating a new profile, and copying everything in the root directory to the new profile, including search.json.mozlz4, the default search engine setting does not get transferred over and is still set to google

Asked by ducky 2 weeks ago

Last reply by ducky 4 days ago

Account disconnected problem. Cannot reconnect??

I've lost all my bookmarks and can no longer log in. I have (top right) my circled icon now has an orange triangle. The message says "Account disconnected [my email addre… (read more)

I've lost all my bookmarks and can no longer log in. I have (top right) my circled icon now has an orange triangle. The message says "Account disconnected [my email address]. But nothing I try will let me reconnect my account!. Help please.

Many thanks in advance to all help received :)

Asked by Noel Brettoner 5 days ago

XULRunner Error after Update

I am getting the following error after updating my Firefox installation: XULRunner This profile was last used with a newer version of this application. Please create a ne… (read more)

I am getting the following error after updating my Firefox installation: XULRunner This profile was last used with a newer version of this application. Please create a new profile.

I have tried creating a new profile and deleting the old ones, restarting Firefox, and even uninstalling Firefox and reinstalling it. The error still persists.

How can I get the error to quit popping up every time I open Firefox?

Asked by FirefoxUser2201 6 days ago

As of yesterday my PDF files did not show up on the court portal as a complete document and one of my printers will not print.

I am a lawyer in New York. I file with NYSCEF which is the electronic court filing portal. As of yesterday my PDF files would not show up on the portal as a complete doc… (read more)

I am a lawyer in New York. I file with NYSCEF which is the electronic court filing portal. As of yesterday my PDF files would not show up on the portal as a complete document. I never had this problem before. Many documents were missing pages or parts of pages when I tried to access them. I then used Chrome and all the documents loaded properly. In addition the print function with a Brother MFC L2700DW printer will not work and an error notification appears on my computer screen. The print function with my Brother MFC 9340 CDW works fine. The NYSCEF documents all load properly with Chrome and the printers work with Chrome. How do I get back to the prior version of Firefox? Or how can this issue be resolved. I like the feel of Firefox better than Chrome but will have to discontinue using Firefox if the issues cannot be resolved. Tom Curtis

Asked by Aspen 5 days ago

Firefox 128 (windows 10 pro) just did something strange, it suddenly needed me to close it in task manager, changed languages when restarted

At first, youtube had a glitch while I was watching a video, all the suggestions were from the same account on the right, and the rest of the screen was greyed out. Then … (read more)

At first, youtube had a glitch while I was watching a video, all the suggestions were from the same account on the right, and the rest of the screen was greyed out. Then it came back but the video played with a lot of skipping (I have 1gbps FTTH fibre, so that should not happen) and then it started to eat up a whole lot of memory with one firefox process being at 3gb of ram. I closed Firefox in Task Manager and then after waiting a bit for the system to stabilize, when it finally did, I restarted Firefox and it now was in French (Canadian), I am Canadian so I guess me adding the language to firefox for when I am typing in french is why it was there, but my default language was US English. The Restore session window was in French (CA) and I had to change it in the options.

Don't know what happened here exactly, but I thought I should report it, since I have telemetry turned off. It's working fine again, so maybe I could just blame windows, when I boot in Ubuntu 22.04 there's never a hiccup.

Asked by Martin 5 days ago