Showing questions tagged: Show all questions

Firefox Color "New Tab Background Color" reverts to black when theme is changed.

If I'm using "Blue Theme by Valou" and then change the "New Tab Background Color" to a light blue (#b7dff0), the theme changes (when I don't want it to) and the "New Tab … (read more)

If I'm using "Blue Theme by Valou" and then change the "New Tab Background Color" to a light blue (#b7dff0), the theme changes (when I don't want it to) and the "New Tab Background Color" does indeed change to light blue. Unfortunately, when I re-select "Blue Theme by Valou" by disabling the unwanted theme and enabling "Blue Theme by Valou", the new tab background color reverts to a default slate (nearly black) color -- the light blue background is no longer honored when I open a new tab.

Please let me know if you need more information.

Asked by Yahoo mail 3 months ago

Last reply by jscher2000 1 week ago

  • Solved

rumble slow to load videos when logged in, fast when not

On the rumble website, videos are slow to load (10-17 sec) when I'm logged in. If I log out, videos will load instantaneously. At first i though this was a rumble.com iss… (read more)

On the rumble website, videos are slow to load (10-17 sec) when I'm logged in. If I log out, videos will load instantaneously. At first i though this was a rumble.com issue but then tested with latest version of chrome MS Edge the issue doesn't happen.

Asked by X-Bit Ops 3 months ago

Answered by cor-el 3 months ago

  • Solved

tube videos download

I had about 5 you-tube download add-ons, I always had the download text under the video, and buttons on my tool bar, everything Disappeared and I can't download any video… (read more)

I had about 5 you-tube download add-ons, I always had the download text under the video, and buttons on my tool bar, everything Disappeared and I can't download any videos. I removed all the you-tube apps and reinstalled and nothing changes, is there an add-on that will give me the download option? I am using windows 10 and everything I have has been updated, and I have been doing this for years so something has changed.

Asked by AL 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Web page not loading

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I… (read more)

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I have cleared cache/cookies and tried private window

Asked by garynagra 3 months ago

Answered by garynagra 3 months ago

  • Solved

how to share a URL with Firefox

Now, in the old Firefox, you used to be able to select "Email Link" to send a URL to someone by e-mail in your favorite e-mail client. I used to do that routinely, sendin… (read more)

Now, in the old Firefox, you used to be able to select "Email Link" to send a URL to someone by e-mail in your favorite e-mail client. I used to do that routinely, sending links via Thunderbird. I'm now using FF93.0, and all I see is "Share", which, when you point it to "Mail" it dumps you in Chrome. Now, in my FF prefs, I have specified Content Type->mailto->Use Thunderbird, so why it's dumping me in Chrome makes no sense.

How do I use Firefox to share a URL in Thunderbird like I used to be able to do?

Asked by danflester 3 months ago

Answered by jscher2000 3 months ago

  • Solved

Paypal will not load

When choosing Paypal as payment option on website, the Paypal login page loads. But after entering my login info I just get a continuous circle. Message at bottom is "wai… (read more)

When choosing Paypal as payment option on website, the Paypal login page loads. But after entering my login info I just get a continuous circle. Message at bottom is "waiting for c.paypal.com" then nothing happens. Going in again I sometimes get the verification pictures to prove I am not a robot, but then the same thing occurs. I have cleared cache and data, refreshed Firefox, re-entered Paypal login details, checked Firefox is latest version, disabled AntiVirus, checked tracking protection is standard, turned off AdBlocking extension for that page but nothing works. Using Opera browser Paypal opens immediately. So what's the issue here Mozilla? Any fix?

Asked by Richard 3 months ago

Answered by Richard 3 months ago

  • Solved

how to save webpage on desktop as shortcut

How do I save webpage on desktop as shortcut. Online reponse speaks of padlock. I don't see padlock. And Mozilla site answers with how to stop creating shortcut automatic… (read more)

How do I save webpage on desktop as shortcut. Online reponse speaks of padlock. I don't see padlock. And Mozilla site answers with how to stop creating shortcut automatically.


Thank you

Asked by dujuarez 2 months ago

Answered by jscher2000 2 months ago

After the update to FireFox Ver: 93.0 CenturyLink's webmail webpage wiil no longer load/display

All PCs are Windows 10 (64) Home or Pro After FireFox updated to ver 93.0 (64 bit) the CenturyLink Webmail page fails to load properly (all I get is a blank screen). I kn… (read more)

All PCs are Windows 10 (64) Home or Pro

After FireFox updated to ver 93.0 (64 bit) the CenturyLink Webmail page fails to load properly (all I get is a blank screen). I know this is because of version 93.0 because the last PC I checked it on (My Windows 10 (64) laptop) still had FireFox 92.0.xx loaded and the webpage loaded fine, then the browser updated and the webmail page failed to load properly. The CenturyLink Webmail Page loads fine on Google Chrome and on Microsoft Edge.

Troubleshooting: In addition to the usual clearing browser data I even tried resetting FireFox on one of my PCs. It didn't help.

Centurylink tech support says there is nothing wrong with their Webmail and to use another browser.

I've attached a screen capture of what I see.

Asked by Big Steve 3 months ago

Last reply by Big Steve 3 months ago

Firefox not playing any audio whatsoever

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instea… (read more)

Hello. Starting yesterday, Firefox has stopped playing audio from every website and even local files. Yes, I read this article and no, the sound is not being muted instead the sound just refuses to play. In the screenshot, it shows that the "play" "mute" and speed option are greyed out. Also, I tried using safe mode and audio still wouldn't play. What should I do?

Asked by Computer 3 months ago

Last reply by TNorth 1 month ago

Lost my most recent FF session. (FF restarted twice now). FF now open. Which session file do I copy, to try and correct older session restored?

I Lost my FF session, (not sure what I did, but the menu toolbar shortcuts were gone & I cold not 'click' them back, so I figures I would just reboot FF. Some dialog … (read more)

I Lost my FF session, (not sure what I did, but the menu toolbar shortcuts were gone & I cold not 'click' them back, so I figures I would just reboot FF.

Some dialog box popped up (I don't recall exactly what the box said, but offered me a choice to CANCEL or CONTINUE. I hit CONTINUE. FF Shut down, and when it reopened a couple of my FF windows were missing, but the toolbar shortcuts were restored.

So, I figured I would restart FF a 2nd time. Well, still missing a few windows. FF session still open.

I am looking at the session files, and trying to determine which session file do I copy, and to where, to try and get old session restored, if I can?

I tried loading the larger 58,175 KB file from 7/16/21, and it crashed the scrounger page.

I am loading a smaller in 56,853 KB file from 10/8/21 (today's date) into your SCROUNGER page, and it has been running for 10 minutes now.

I thought it might be simpler to just copy or rename the correct file (after backing them all up) into the file that will be used after I close, and restart my current FF session & just look and see what FF opens. I just don;t recall which file FF uses for each new startup. Is it recovery.jsonlz4? previous.jsonlz4? something else?

I've uploaded an image, of the screen capture, of a few of my most recently dated session files, in this folder:

C:\Users\matt\AppData\Roaming\Mozilla\Firefox\Profiles\jazvjrpa.default-1600876215262\sessionstore-backups

Asked by mnalep 3 months ago

Last reply by mnalep 2 months ago

Firefox 93.0 Changing Audible download extension from .AAX to .MP4

Today using Firefox 93.0 on my Windows 10 home computer I opened the browser to my Audible library on Audible.com and selected a book to download. The browser download wi… (read more)

Today using Firefox 93.0 on my Windows 10 home computer I opened the browser to my Audible library on Audible.com and selected a book to download. The browser download window opened with the book file name but the extension wasn't .AAX but had been changed to .MP4. This did not happen when I used Microsoft Edge nor did this happen on my Windows 10 laptop which was still running Firefox 92.0. Once Firefox upgraded to 93.0 on my laptop I now get the same problem as I get on my home computer.

Audible technical support looked into the problem and found that this change wasn't caused by their servers.

I have discovered that if I change the file extension from MP4 to AAX I can load the audible book into iTunes and sync it over to my iPhone which is able to play the file as an audible book. This indicates to me that the actual AAX file was not converted to MP4. For some reason only the file extension was changed.

I wasn't able to find any setting in the Firefox browser that corrected this problem.

Asked by steven_neal 3 months ago

Last reply by sharihk 3 months ago

  • Solved

2 factor authentication

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really … (read more)

Unless I'm totally blind, there is no Two-step authentication option on the security panel. What is going on? I can't use sync without activating 2FA. If there is really no way to sync other than a non-existent 2FA, I'm going back to Chrome.

Asked by Maureen 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

Lost of all opened TABs in all my opened windows

Hello there !!! Today I had serious damage to my Mozilla Firefox. When I started up Firefox I realized that I lost all my opened tabs on all my (three) opened windows, al… (read more)

Hello there !!!

Today I had serious damage to my Mozilla Firefox. When I started up Firefox I realized that I lost all my opened tabs on all my (three) opened windows, although I had checked the box "Restore previous sessions" in the settings section.

I opened "settings" and I saw this box unchecked !!!!!

The unfortunate event of this failure is that I restarted Firefox and even worse I restarted the PC.

Now I wonder, after all these, if there is a way to restore all my lost TABs that, I believe, there are hidden somewhere...

Asked by rogergr311049 3 months ago

Answered by cor-el 3 months ago

  • Solved

Now the daily backups does not include "Other Bookmarks"

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup. The next issue was th… (read more)

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup.

The next issue was that the following daily backups have less bookmarks, and doing some testing, it appears the Daily backups, now, are not including "Other Bookmarks".

It has less entries from now on.

I want to know if there is a bug, or something changed by itself. How can I fix that?

Thanks

Asked by tilintilan1 3 months ago

Answered by jscher2000 3 months ago

Firefox crashing 10.15.7

Frequent crashes. I've run Onyx. Reset extensions. Reinstalled firefox. I've been using google maps frequently, so I switched to safari and that crashed too. Trying chro… (read more)

Frequent crashes. I've run Onyx. Reset extensions. Reinstalled firefox. I've been using google maps frequently, so I switched to safari and that crashed too. Trying chrome now -- no problem yet. I'm wondering if GPU is at fault. I've ramped up cooling based on GPU. Still crashing. Tried holding down D and option D to test ram but I just get a command line on a non-responsive screen.

Model Name: Mac mini

 Model Identifier:	Macmini6,2
 Processor Name:	Quad-Core Intel Core i7
 Processor Speed:	2.6 GHz
 Number of Processors:	1
 Total Number of Cores:	4
 L2 Cache (per Core):	256 KB
 L3 Cache:	6 MB
 Hyper-Threading Technology:	Enabled
 Memory:	16 GB
 Boot ROM Version:	424.0.0.0.0
 SMC Version (system):	2.8f0

Asked by afarr83 3 months ago

Last reply by FredMcD 2 months ago

I got an error code 'Termination Reason: Namespace CODESIGNING, Code 0x1'

Hello, So This early morning, after a few hours of use. these things happened: 1. i couldnt close a tab while im in that tab at the same time, i have to be at another t… (read more)

Hello,

So This early morning, after a few hours of use. these things happened: 

1. i couldnt close a tab while im in that tab at the same time, i have to be at another tab while right clicking the tab i cant to open. this happened only on non-private window (it works on private window i had). i restarted fire fox. done fixed. 2. then a few minutes after i shut down my laptop. i coulndnt open it, getting error code: error Code: 0x00000000 i deleted and reinstalled firefox and here i am.

I'm wondering if anyone can explain what happened, why and how i could prevent for the future.


Thank you.

Asked by pizzaslice 3 months ago

Last reply by cor-el 3 months ago

king.com page not displaying login

After the most recent update to Firefox, when I go to king.com, there is no login button to click on. I've contacted their support people and they seem to think it is som… (read more)

After the most recent update to Firefox, when I go to king.com, there is no login button to click on. I've contacted their support people and they seem to think it is something with my browser. Is there a way to go back to a previous version of Firefox to see if that fixes the issue? Thank you kindly, Andrea

Asked by ABstreet 2 months ago

Last reply by ABstreet 2 months ago