Showing questions tagged: Show all questions
  • Solved

Youtube services restricted?

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p … (read more)

Hello, For whatever reason, I can't view Youtube livestreams or movies, and the quality on regular videos is limited to 360p only (with some offering the upgrade to 720p - though this often causes the video player to freeze). I've tried disabling my adblocker, my other various plugins, even opening the blocked content in a private window or troubleshooting mode - still no dice. Is this yet another one of Youtube's anti-firefox tricks? is there any way to fix/bypass this?

Asked by bb98baitv2 1 month ago

Answered by bb98baitv2 2 weeks ago

  • Solved

Why does Firefox block my web music app from playing one particular station?

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to rest… (read more)

I use Firefox on a Dell laptop running Windows 10 Pro. Last night, I was was listening to music at my music website (TuneIn) when the music stopped. When I tried to restart the music, I got a message to the effect that my browser no longer allowed me to access a particular station, and a pop-up player showed up to play the music. What happened?

Asked by crogerblair1 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

CAN NOT find the file path location of Firefox.exe application.

Hello, James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate i… (read more)

Hello,

James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate it in File Explorer. I have done an entire (C:) drive search and turned up nothing. C:\Users\(username)\AppData\Local\Mozilla Firefox does not exist in my file system. I am at a loss here and it's driving me bonkers!

Asked by jbab52 2 weeks ago

Answered by Paul 2 weeks ago

  • Solved

All Browser Themes Are Off-Center For Seemingly No Reason

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result… (read more)

What the title says, and unfortunately I'm not sure why. If a theme isn't perfectly looped, it's...really noticeable. And I hate how ugly some themes turn out as a result. I don't want to start sticking my hands directly into firefox's advanced settings, since I don't know much about them and don't want to risk accidentally deleting or messing with something important, but I'd really like to get this fixed somehow... Is it just the themes I'm picking? Are they supposed to all be skewed off to the side? Or is something off with my browser? Maybe my resolution's weird or something...?

Asked by isshuexplorer101 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Latest Dev changes when pressing enter

Hi, the latest update changed what happens when pressing the enter key in dev tools. There's a complete explanation somewhere explaining the motivation, accessibilty and … (read more)

Hi, the latest update changed what happens when pressing the enter key in dev tools. There's a complete explanation somewhere explaining the motivation, accessibilty and it being more natural/intuitive.

After years using Firefox I can honestly say it isn't as natural as described and the whole process has become very cumbersome. I can understand wanting to provide a more natural experience and give users with accessibility needs a good experience but for me it's not working.

Is there any way to turn the feature off? A setting perhaps?

If not can you tell me which version should I install which doesn't have this updated dev tools UI feature?

Many thanks

Asked by couchpot50 3 weeks ago

Answered by TyDraniu 3 weeks ago

  • Solved

Save bookmark and open bookmark seem to be different lists

When I save new bookmarks I can't find them to open them. The list of folders I see in the "Choose . . ." selection is different from the list of folders l see when tryin… (read more)

When I save new bookmarks I can't find them to open them. The list of folders I see in the "Choose . . ." selection is different from the list of folders l see when trying to open a bookmark. The bookmarks seem to be saving in one list but opening from a different list. How do I replace the list Firefox opens bookmarks from with the list the new bookmarks are saved in?

Asked by cmedearis 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

1Password 4 not working properly in latest update 122.0.1 (64-bit) Win 10 Pro 64bit

I think this happened before in an older update where the CTRL+\ shortcut would not fill in fields or bring up the pop-up menu for 1Password 4. The addon is still usable… (read more)

I think this happened before in an older update where the CTRL+\ shortcut would not fill in fields or bring up the pop-up menu for 1Password 4.

The addon is still usable but it is a good deal more tedious. It also seems like the prompts for new account generation do not show up, so all logins would have to be entered manually when making a new account, which is less than optimal.

If this could be fixed again this would be very appreciated.

Asked by sr 3 weeks ago

Answered by sr 2 weeks ago

  • Solved

Sorting bookmarks by name in folders stopped working

The right click on a Folder on the Bookmarks Toolbar and choosing Sort by name stopped working. Please, fix it. Version: 122.0.1 (64-bit) Both selected folder is suppos… (read more)

The right click on a Folder on the Bookmarks Toolbar and choosing Sort by name stopped working. Please, fix it.

Version: 122.0.1 (64-bit)

Both selected folder is supposed to be ordered by name:

Asked by Ádám Péter 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Default search engine

I'm running FF 122.0. I've set default search engine to DuckDuckgo. Won't do it. Then I deleted Google from the list of search engines in settings, after first unchecking… (read more)

I'm running FF 122.0. I've set default search engine to DuckDuckgo. Won't do it. Then I deleted Google from the list of search engines in settings, after first unchecking it. When I open FF it still defaults to Google - why and how do I stop this? I'm in Canada if that makes a difference (it defaults on startup to www.google.ca). One time it loaded duckduckgo but then google.ca took over - that was when I'd unchecked google and before I deleted it completely. Now it just goes straight to google, help!

Asked by allan_b_ 3 weeks ago

Answered by allan_b_ 2 weeks ago

  • Solved

adding websites to location permissions in firefox

I cannot find a way to add websites to the location permissions in Firefox Windows PC. I can easily get to the "Location Permissions settings " but there is no way to add… (read more)

I cannot find a way to add websites to the location permissions in Firefox Windows PC. I can easily get to the "Location Permissions settings " but there is no way to add, only remove. When I display the access icon in the URL address bar, it shows " you have granted the website additional permissions" , but the site does not display in the FF Settings-Location Box, and the target website does allow me access based on location. Is there another area where location is restricted? would appreciate some help, thx.

Asked by rejemard 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

first direct login

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem: When I access firstdirect.com I get the page loaded but … (read more)

Hi there, I saw a similar problem and tried everything there (Cache/Cookies etc.) but I still have this problem:

When I access firstdirect.com I get the page loaded but none of the buttons work? All the headings and the Online Banking link are dead.

I tried Troubleshooting mode and lo and behold, it worked, and now it's OK, but.... I use In Private browsing for Finance stuff and this is where I can't get it to work???

Once I got the login page (in normal browsing) I copied the URL, pasted it into the Private tab and it worked perfectly, so t looks like the problem is somewhere in the www.firstdirect.com welcome page?

Tried Edge and that worked too and First Direct are unaware of any login problems, so any ideas please?

I'm baffled! Thanks all, Chris.

Asked by eggcf 3 weeks ago

Answered by zeroknight 3 weeks ago

  • Locked

115.4.3 Very slow and buggy same as 115.4.1

I asked this question about 115.4.1 and was told to try in safe mode. However I cannot connect to my mail servers of which I have 2 and Gmail when in safe mode. Please lo… (read more)

I asked this question about 115.4.1 and was told to try in safe mode. However I cannot connect to my mail servers of which I have 2 and Gmail when in safe mode. Please look into the resource handling problem with the new Thunderbird under Win10.

1) Whenever I open Thunderbird the Gmail messages apparently get refreshed taking several minutes. I have cleaned up that inbox and limited to 366 days of mail.

2) I spent hours moving mail from past year from my other accounts into local storage. You no longer can scroll and block select more than about 20-30 messages at a time regardless of the background activity 1) above. The program requires you to repeatedly release shift key to grab more than a few messages. If you are able to grab say 1000 messages, and try to move them, the system chokes and does not respond.

3) Any background activity impedes the ability to scroll the inbox.

The new versions are crippled in some way as far as resources. The older version was more tolerant.

Please listen to complaints. Putting in safe mode I cannot troubleshoot. It is also very difficult in Win10 to follow instructions to safe mode unlike previous OS.

Asked by rhyolite1 3 months ago

Last reply by Wayne Mery 2 weeks ago

  • Solved

Problem with default browser

Firefox is my default browser. I clicked on a link in my email and it came up on Edge, and asked permission to open in Edge. I thought it was just for that link, but ever… (read more)

Firefox is my default browser. I clicked on a link in my email and it came up on Edge, and asked permission to open in Edge. I thought it was just for that link, but ever since, all my links are opening in Edge. I checked my computer settings and confirmed that Firefox is my default browser, but it doesn't seem to make any difference.

Asked by bpmilham 3 weeks ago

Answered by bpmilham 2 weeks ago

  • Solved

Cannot watche Netflix or use musescore

Hello, I'm using firefox 122.0, 64bits, on windows 10. Since a few days (issues might be older, I have not used those site in a while) I canot watch netflix, I get the … (read more)

Hello,

I'm using firefox 122.0, 64bits, on windows 10.

Since a few days (issues might be older, I have not used those site in a while) I canot watch netflix, I get the aparently infamous error code F7121-3078, which aparently means my browser is out of date, which it's not...

I also canot use musescore anymore, https://musescore.com/user/166080/scores/359836 for exemple, the page load halfway and then I get a firefox error that this page is slowling it down and ask me to close it. It's the same for every single music sheet, the rest of the website works fine.

I've tried to use troubleshoot mode for both website, and it's not working. I'm runing out of ideas so I've come here for help.

Thanks !

Asked by Lyxilion 3 weeks ago

Answered by Lyxilion 3 weeks ago

  • Solved

Screenshot is not functional

I am using Firefox 120.0.1, and I have difficulty to take screenshot. I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't… (read more)

I am using Firefox 120.0.1, and I have difficulty to take screenshot.

I tried to press shortcut key and button in toolbar as shown in the attached image, but they didn't work.

Is there any good way to fix this problem without reinstall firefox app?

Asked by hayabusa FireFox 2 months ago

Answered by zeroknight 2 months ago

  • Solved

last update FF update livestream mjpeg axis cams failed

Since the last FF update I can no longer see live streams from my axis cameras. Only a pic placeholder appears on the HTML page. FF on mac and win are affected. @the win … (read more)

Since the last FF update I can no longer see live streams from my axis cameras. Only a pic placeholder appears on the HTML page. FF on mac and win are affected. @the win pc the html website axis cam live stream works fine. after update FF the same problem as on the mac. cache clean done. Does anyone have an idea if I need to change a setting?

update : the html site use the following code : img src="http://XXXX1.dyndns.org:8000/axis-cgi/mjpg/video.cgi?resolution=320x240"

img src="http://XXXXX1.dyndns.org:7000/axis-cgi/mjpg/video.cgi?resolution=320x240" 
  

When I restart firefox, it works once and i see the live streams. when i open a new tab no live stream only the placeholders.

Asked by jh111111 3 weeks ago

Answered by zeroknight 3 weeks ago