Showing questions tagged: Show all questions

Enhanced Tracking Protection Blocks x.com in Windows

I've added https://x.com as an exception site but it is still blocked. This is outright censorship which is something fascists do. Tell me how to fix your browser s… (read more)

I've added https://x.com as an exception site but it is still blocked.

This is outright censorship which is something fascists do.

Tell me how to fix your browser so I may access x.com again or I stop using Firefox forever.

Asked by Taco X 1 week ago

Last reply by Taco X 1 week ago

  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 months ago

Answered by TyDraniu 4 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 5 days ago

Last reply by bobbyfm 4 days ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 2 months ago

Answered by jonzn4SUSE 2 months ago

Browser not working on facebook games.

I have been playing a game on facebook for years. 4 days ago It stopped working. Other players are saying that they had to switch browsers ( to Chrome and others) and the… (read more)

I have been playing a game on facebook for years. 4 days ago It stopped working. Other players are saying that they had to switch browsers ( to Chrome and others) and they are able to play the games. Why can I not play on Firefox?

Asked by TeddyBears 2 months ago

Last reply by TeddyBears 2 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 2 months ago

Answered by AccidentalRogue 2 months ago

Why can't Firefox copy text anymore?

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using ver… (read more)

Why can't Firefox copy text to the clipboard anymore? It won't copy text from a web page, from a URL, or even from about:support "Copy text to clipboard"!!! I'm using version 1.22 64 bit on windows 11. I've reinstalled Firefox but it doesn't make a difference. I've tried "Troubleshoot Mode" and it's still broken!!!

I can paste into Firefox but something has broken copy!

Asked by FirefoxUser73 3 months ago

Last reply by zeroknight 1 month ago

  • Solved

Secure Connection Failed, Error Code: PR_END_OF_FILE_ERROR

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: S… (read more)

I have been trying to solve this problem on and off for about a year now, but 99.99% of the time I try to access https://en.wiktionary.org/ , I get the following error: Secure Connection Failed An error occured during a connection to en.wikitionary.org PR_END_OF_FILE ERROR Error code: PR_END_OF_FILE_ERROR

  • The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
  • Please contact the website owners to inform them of this problem.

Learn more... Try Again

I have NEVER gotten this error message for any other website. And the strangest thing? Sometimes I CAN access Wikitionary with zero problems, but this phenomena tends to only happen when I attempt to access the website very late at night or really early in the morning. I cannot think of a single thing I have done differently when this happens.

By the way, I am able to access Wikitionary from Microsoft Edge just fine, it is ONLY Firefox where I have this problem.

Asked by lucasp1337 3 months ago

Answered by lucasp1337 2 months ago

  • Solved

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (read more)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 4 months ago

Answered by eberger5 4 months ago

  • Solved

Disable New Translation tool

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully dis… (read more)

I updated to the latest version of firefox and am not pleased with the translation tool automatically detecting the wrong language on sites. Is there any way to fully disable it? I currently have no languages installed yet it pops up offering to "translate".

Asked by EarlofBirds 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • Solved

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (read more)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Asked by Shabcarb 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

RESTORE PREVIOUS BROWSING SESSION

Hello there :) Please help me restore my browsing session :( For the past several months I have been using Mozilla, and the feature to restore previous browsi… (read more)

Hello there :)

Please help me restore my browsing session :(

For the past several months I have been using Mozilla, and the feature to restore previous browsing session has always worked well. Even after I clear the most recent history or remove the most immediate cookies, this feature would still work e.g. after I restart my PC or just restart the browser. It would restore all the tabs I was using previously including the most recent tab I was on before the browser closed or restarted. However, this morning, I tried to clear my immediate browsing history as I usually do and the browser froze while I was in the process of clearing this immediate history (continuously displaying the pop-up window/interface for clearing history and not allowing me to do much else on the browser - I couldn't even click anything on the tab I was on, nor could I navigate to another tab and/or open a new tab; and only the close button, and maximize window button, and minimize window buttons were responding). After waiting for a while for it to start working again, I got frustrated and I closed the browser.

I then opened the browser again, but this time, it didn't restore the previous browsing session and didn't even take me to the last tab I was on.

What could have happened this time around? It has not behaved like that for this whole year.

NB: I have not done anything to the browser after opening it! I am still on the same page it landed on when I opened it (just in case).

Asked by troymargetsy 5 months ago

Last reply by cor-el 5 months ago