Showing questions tagged: Show all questions
  • Archived

Firefox crashes when quitting or restarting

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous que… (read more)

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous question: https://support.mozilla.org/en-US/questions/1348162

The browser crashes whenever I quit or attempt to restart. By restarting I mean selecting Troubleshoot Mode from the menu or pressing the button to delete the start-up cache and restart. These are the 10 latest crash reports: bp-f3da7332-06f0-4c79-8b14-e70740210902 2/9/21, 21:03 bp-53f2ba80-1f54-447a-85af-723450210902 2/9/21, 21:01 bp-afd9c845-e03a-4f9e-972e-68da60210901 1/9/21, 20:42 bp-916bcb43-2680-465a-8b8b-fddac0210901 1/9/21, 20:40 bp-479ccc87-0e54-4ff5-8c03-ef76b0210831 31/8/21, 20:51 bp-994d7424-def0-475b-8a0c-beba90210831 31/8/21, 20:46 bp-0ace2282-d5e9-4ed1-aeda-e08070210831 31/8/21, 20:40 bp-de957d75-4798-472e-8029-cd6200210830 31/8/21, 09:18 bp-36bece94-9415-45e5-8658-ae2290210830 31/8/21, 09:14 bp-0cd40c3a-787c-48ed-92a6-8a8830210830 31/8/21, 09:12 I have opened the latest.

I have reduced modifications in about:config as much as I can stomach and also tried disabling all addons.

Asked by Terry 1 year ago

Last reply by James 1 year ago

  • Archived

The background colour for some parts of the webpages has changed making it hard to read.

I know and admit I stuffed up. One day a long time ago I was prompted for my master password. When I clicked in that area/field a requester popped up asking me to pick a … (read more)

I know and admit I stuffed up.

One day a long time ago I was prompted for my master password.

When I clicked in that area/field a requester popped up asking me to pick a colour. Confused I picked one - and a bad one I now see.

So now when certain parts of a web page are opened the background colour is this horrible colour and I can't really read what is there.

I don't understand what I did or HOW I did it.

This is a cropped example of the bad contrast I am seeing.

file:///home/me/Pictures/Screenshot%20from%202022-01-22%2010-09-48.png

As I said, I admit I stuffed up. But this seems to all have happened since that one time with the main password requester.

Asked by teeny_weeny 8 months ago

Last reply by Cyclone Boom 8 months ago

no sound after installing latest version (104)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that the… (read more)

I'm running Debian Stretch and the packaged version of Firefox (91) runs fine but seems a bit dated. I installed ver. 104 manually and everything is fine except that there is no audio. I changed the setup Privacy and Security Autoplay to 'Allow Audio and Video' -- no audio. I've restarted in troubleshoot mode -- no audio. Other browsers, including ver. 91 of Firefox have no trouble with audio. Any ideas? On quitting I get these messages:

3 /opt/firefox 0 $ firefox [GFX1-]: glxtest: libEGL missing methods for GL test [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName

3 /opt/firefox 0 $ [GFX1-]: glxtest: libEGL missing methods for GL test 12:03PM Tue 6 [GFX1-]: glxtest: libEGL missing eglGetDisplayDriverName [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [2022-09-06T19:03:40Z ERROR mp4parse] Found 2 nul bytes in "\0\0" [Child 4452, MediaDecoderStateMachine #1] WARNING: 7f1908378700 OpenCubeb() failed to init cubeb: file /builds/worker/checkouts/gecko/dom/media/AudioStream.cpp:281 [Child 4452, MediaDecoderStateMachine #1] WARNING: Decoder=7f1909b8ac00 [OnMediaSinkAudioError]: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp:3979 [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status [2022-09-06T19:05:39Z ERROR viaduct::backend::ffi] Missing HTTP status

Asked by rayandrews 3 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

  • Archived

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (read more)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 year ago

Last reply by brandyball200 1 year ago

  • Archived

Crash on start, just after saved tabs are restored, presumably before or when the tab contents start loading

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output m… (read more)

Crash also happens when passed the argument `-safe-mode`. Does not happen in new profile. Crash happens both in v96.0.1 and after downgrading to v95.0.1. Console output mentions "Exiting due to channel error." I have not been able to find a way of increasing output verbosity.


$ ls -1 ~/.mozilla/firefox/Crash\ Reports/submitted bp-ae94ba15-6c3a-4479-bb81-ac4850220121.txt bp-be228ec2-dda3-4ec0-83b0-aa25a0220121.txt bp-f652f9d5-7e2b-45af-9804-1b43c0220121.txt bp-f83fe60a-7439-4ed5-ae61-4e44b0220121.txt


$ firefox

      1. !!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

ExceptionHandler::GenerateDump cloned child 20567 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. Exiting due to channel error.

Asked by Oddstr13 8 months ago

Last reply by FredMcD 8 months ago

Firefox Crash Bug Report

Firefox On Linux Persists with a problem that many webpages that are useful,such as wikipedia,youtube or any others crash the browser because for no reason,it returns an … (read more)

Firefox On Linux Persists with a problem that many webpages that are useful,such as wikipedia,youtube or any others crash the browser because for no reason,it returns an error message saying that i have multiple tabs open when there are only 2 tabs shown at the screen at one time,is this normal? i found this out in 100.0.2 and no,some useful websites like troubleshooting or websites with multiple file links for example can still run like they normally would

Asked by robinarensgamer 4 months ago

Last reply by jonzn4SUSE 3 months ago

  • Archived

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

trunk/nightly crashing tabs on Linux if page contains video

Firefox nightly (trunk) 100.0a1 (2022-03-10) (64-bit) (but previous version too) is crashing the tab if the page contains video content. It happens also in "Troubleshoot … (read more)

Firefox nightly (trunk) 100.0a1 (2022-03-10) (64-bit) (but previous version too) is crashing the tab if the page contains video content. It happens also in "Troubleshoot Mode". It doesn't happen in 98.0 (64-bit)

System is Kubuntu 21.10 with wayland and PipeWire

Asked by randomizer 6 months ago

Last reply by Paul 6 months ago

  • Archived

Credit card saving does not work

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not… (read more)

When entering credit card info in a web form, Firefox will pop up a dialog asking if I'd like to save the card info. If I click yes, the dialog closes but the info is not saved. If I go into settings where one can view the saved cards and enter the info to save a new one, I can enter one but again it does not actually save. There is no error, it just doesn't save. Tailing journalctl shows no errors, and launching Firefox from a console and watching the output doesn't show any error either.

It's been this way over several updates over the course of a few months (as long as I've been using Firefox on this computer).

Asked by Eric S 10 months ago

Last reply by jonzn4SUSE 10 months ago

  • Archived

Firefox 97 os/system print dialog

Hi, how do we set Firefox 97 to use the os/system print dialog? Before Firefox 97 we could change these settings in about:config: print.tab_modal.enabled = false widget.u… (read more)

Hi, how do we set Firefox 97 to use the os/system print dialog?

Before Firefox 97 we could change these settings in about:config:

print.tab_modal.enabled = false widget.use-xdg-desktop-portal = true

But they are both gone now.

There is now widget.use-xdg-desktop-portal.print, which is an integer (2 by default).

But no matter what integer it is set to, we still don't get the os/system print dialog.

We are using Arch Linux, but we don't expect that to be of any importance -- after all, it worked before Firefox 97.

Thanks for your time :o)

Asked by johnny1000 7 months ago

Last reply by jscher2000 - Support Volunteer 4 months ago

  • Archived

Firefox and thunderbird: invisible dropdown menus / missing overlay planes

Hi all, due to the occurring problem I cannot select topic to describe best my type of question: Description of fault: Using Open Suse Leap current version 15.3 (KDE) wi… (read more)

Hi all, due to the occurring problem I cannot select topic to describe best my type of question:

Description of fault: Using Open Suse Leap current version 15.3 (KDE) with all patches installed (zypper dup: no action required) In either thunderbird and firefox application (but e.g. not in dolphin or k3b or gimp...) I have following problem: When pressing any entry in File ... View... bar I do not get a visible dropdown menu to chose from Firefox specific: When I try to use a bookmark folder in the bookmark bar there is no visible dropdown menu to chose from When I try to chose from a dropdown menu inside the content of a web site i will get no visible feedback at all.

BUT: when I want to chose a bookmark that should appear in a dropdown list and I move the mouse to that remembered position I see in the lower left corner the bookmark's address and I can chose it! The same happens with the dropdown menus from the the File.... View... Help line. I am able to chose a command once I remember where to point to.

So I guess all what is missing is the overlay plane where the menu contents reside.

This problem occurs in 95% of the time I use both applications, BUT there are 5% of the time where everything works like a charm. I have no idea what i do differently in that usage. Whenever Firefox works normal, also thunderbird does. Is it somehow a KDE releated problem?

How can I fix that problem? Any hints?

Thank you

Johannes

Asked by schjo 7 months ago

Last reply by jonzn4SUSE 2 months ago

Firefox 102 and 102.0.1 crashes after some Time! Please Help!

Hello :) Firefox 102.0.1 crashes after some Time. Firefox then is unable to switch between Tabs and stuck at the opened Website. For testing Purpose i start over with a n… (read more)

Hello :)

Firefox 102.0.1 crashes after some Time. Firefox then is unable to switch between Tabs and stuck at the opened Website.

For testing Purpose i start over with a new profile and did not install any Add-ons. The behavior was the same, it crashes after some hours.

My System is Ubuntu Mate (Ubuntu with Mate Desktop) in Version 20.04.

Here has someone the same problem: -> https://bbs.archlinux.org/viewtopic.php?id=277649

Thanks for any suggestions.

Asked by Kater 2 months ago

Last reply by jonzn4SUSE 1 week ago

FF Window extends past monitor edge

When downloading files, FF opens a window to file manager. The window enables user to choose the download directory. But the window extends past the right side of the m… (read more)

When downloading files, FF opens a window to file manager. The window enables user to choose the download directory. But the window extends past the right side of the monitor, thus the "save" button is not displayed. Thus, files cannot be saved.

Asked by robgrune 5 months ago

Last reply by jonzn4SUSE 5 months ago

  • Archived

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (read more)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Asked by inaki6martinez 1 year ago

Last reply by jonzn4SUSE 1 year ago

AddBlock Plus

Hello, I've used AddBlock successfully for years but now , to my utter dismay, It has stopped functioning. I tried unsuccessfully to reset Firefox . Have just gone throug… (read more)

Hello, I've used AddBlock successfully for years but now , to my utter dismay, It has stopped functioning. I tried unsuccessfully to reset Firefox . Have just gone through the latest StartPage privacy protocol added to Firefox, but I am still beset with beastly adds. Hope you can help, Cordially, Joy

Asked by joy.breeze 3 months ago

Last reply by Dropa 2 months ago

Controls in a game, that use the Alt key, aren't working?

On this page with an Atari emulator, I am unable to use its controls that use the Alt key, such as Alt+P to pause. It works with another browser, or with a fresh profile… (read more)

On this page with an Atari emulator, I am unable to use its controls that use the Alt key, such as Alt+P to pause.

It works with another browser, or with a fresh profile.

I've tried disabling add-ons and trying it again, but it fails even after disabling each of them. It also doesn't even work in troubleshooting mode, and that seems kinda odd?

It may be some modified settings in my Firefox profile? Though if it is, I don't know what settings, nor how to fix it. What sorts of settings are retained even in troubleshooting mode?

Asked by Sterrence 2 months ago

Last reply by jscher2000 - Support Volunteer 1 week ago

  • Archived

Can't reach website in firefox while connected to VPN, chrome works

I use a VPN at work for accessing some internal domains. Until last week I was able to reach them fine in Firefox, then it wasn't work when I logged in on Tuesday. What h… (read more)

I use a VPN at work for accessing some internal domains. Until last week I was able to reach them fine in Firefox, then it wasn't work when I logged in on Tuesday. What happens now is the tab seems to wait for a bit, then it times out with an error that it wasn't able to connect. Is there someway to fix this?

I'm able to reach these domains through other means like chrome browser (which I'm using as a workaround) or git.

Asked by eric.evans1 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

Not able to share voice or video on dscord

When I go to discord, I am not able to join in an audio call. When I go to un-mute my profile, I get an error that say >You want to be able to talk to your friends, r… (read more)

When I go to discord, I am not able to join in an audio call. When I go to un-mute my profile, I get an error that say >You want to be able to talk to your friends, right? switch to the latest Chrome, Opera, Firefox, Edge or download the latest discord app to start talking right now!


I am using firefox 78.6.1esr (64-bit) on Debian 10.7

I have had a back and forth with Discord and they informed me that its a Firefox only issue and to ask here instead.

Asked by jmanshad 1 year ago

Last reply by jonzn4SUSE 1 year ago