Showing questions tagged: Show all questions

Tab always crashes on audio playback

I've had this problem for a couple of years already. Not with other browsers and, with the Internet Download Manager extension, I'm usually able to download multimedia co… (read more)

I've had this problem for a couple of years already. Not with other browsers and, with the Internet Download Manager extension, I'm usually able to download multimedia content in FF. (That's been my workaround.)

For example, when loading this humble URL ... https://upload.wikimedia.org/wikipedia/commons/transcoded/d/d8/Plattenknistern_record.ogg/Plattenknistern_record.ogg.mp3 ... if I have autoplay enabled, it'll crash right away ("Your tab just crashed"), without autoplay, it'll crash as soon as I hit play. No report gets created under about:crashes.

No difference if I create a new user profile and disable add-ons. Disabling hardware acceleration doesn't help either. I can't do without most of my settings and add-ons, so refreshing FF is not an option. I'd sooner try a new install (and then import my profile and reinstall add-ons), but that's laborious, not guaranteed to solve the problem, and I figure that there ought to be some way to diagnose a crash in such straightforward circumstances? Telling the JS debugger to pause on exceptions seems to be no help.

Twitter videos used to work, albeit without audio, so long as I didn't pause and then resume playback. Lately, after upgrading from FF 104 to 105 (or possibly through a change on Twitter's end), I get "the media could not be played."

Asked by fucsi 13 minutes ago

Windows7 AUTO SUGGEST NOT WORKING

I am using Widows7 Home Premium with Yahoo Mail and Firefox, a combination that's worked for years. When starting an email and when you put the first letter in the 'To' l… (read more)

I am using Widows7 Home Premium with Yahoo Mail and Firefox, a combination that's worked for years.

When starting an email and when you put the first letter in the 'To' line I used to get a box suggesting all the names in my contact list beginning with the same letter. With a simple click on the name you want, it appears on the 'To' line. This is not now happening and it's a pain having to dig out email addresses from elsewhere.

I have not made any alterations anywhere on the computer, it just disappeared one day.

How can I get this feature to reappear?

Asked by Dorsetdrover 1 hour ago

Firefox freezes

Sometimes, when I have 4-5 tabs open, I scroll on a page and suddenly everything freezes. The opened pages are news portals I can't switch between pages, I can't close pa… (read more)

Sometimes, when I have 4-5 tabs open, I scroll on a page and suddenly everything freezes. The opened pages are news portals I can't switch between pages, I can't close pages Switching to another application in Linux everything works fine. I can close Firefox and restore the previous pages after reopening. No error message. The about:crashes is empty. In gnome-system-monitor firefox-bin looks good

Linux Mint 20.3 Cinnamon Everything is the latest version It is not caused by a Firefox add-on

Sorry for my bad English

Asked by anaconda1 6 hours ago

Firefox closes page or jumps to web addresses when I type in numbers

Whenever I try to type in numbers on a web page, Firefox either closes the page or it opens the address bar on the browser. Sometimes it puts up a dialog box asking if I … (read more)

Whenever I try to type in numbers on a web page, Firefox either closes the page or it opens the address bar on the browser. Sometimes it puts up a dialog box asking if I want to leave the page. It's very frustrating because Firefox is making it difficult to add a new credit card to my accounts. This started in the last few weeks, and I'm not aware of any new updates. I tried to refresh Firefox but this problem is continuing. I have a refurbished by Apple 2020 MacBook Pro running Monterey 12.4. I believe in Mozilla and would hate to go to Chrome as my main browser. Can you help me? [email removed from public]

Asked by ksonkin 1 day ago

Last reply by cor-el 7 hours ago

Firefox processes are not shutting down properly.

They show up under Processes on Task Manager in quantity and l have to close them manually which is a nuisance. How do l make them disappear when l close the window? Ple… (read more)

They show up under Processes on Task Manager in quantity and l have to close them manually which is a nuisance. How do l make them disappear when l close the window?

Please bear in mind that l am an untrained senior and need step by step instructions! Thank you for your help.

Asked by lindi.burroughs 1 day ago

Last reply by cor-el 10 hours ago

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (read more)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

Asked by c.n.miller 1 day ago

Last reply by c.n.miller 11 hours ago

Firefox 102 and 102.0.1 crashes after some Time! Please Help!

Hello :) Firefox 102.0.1 crashes after some Time. Firefox then is unable to switch between Tabs and stuck at the opened Website. For testing Purpose i start over with a n… (read more)

Hello :)

Firefox 102.0.1 crashes after some Time. Firefox then is unable to switch between Tabs and stuck at the opened Website.

For testing Purpose i start over with a new profile and did not install any Add-ons. The behavior was the same, it crashes after some hours.

My System is Ubuntu Mate (Ubuntu with Mate Desktop) in Version 20.04.

Here has someone the same problem: -> https://bbs.archlinux.org/viewtopic.php?id=277649

Thanks for any suggestions.

Asked by Kater 2 months ago

Last reply by jonzn4SUSE 12 hours ago

  • Solved

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 4 months ago

Answered by jonzn4SUSE 4 months ago

W10, FireFox 105.0.1; can NOT connect to: currently.att.yahoo.com to get my EMAIL!

When trying to get to my email at currently.att.yahoo.com, I get the following: oidc.idp.clogin.att.com meaning I go NOWHERE! When I use Microsoft Edge, NO PROBLEM. Th… (read more)

When trying to get to my email at currently.att.yahoo.com, I get the following:

  oidc.idp.clogin.att.com

meaning I go NOWHERE!

When I use Microsoft Edge, NO PROBLEM.

This starting happening over the last 3(?) months. When 105.0.1 was installed, I got to email; THEN POOF! no more acess. Strange.

Any ideas???

Thanks for listeneing...

Rudy

Asked by acen01947 17 hours ago

Last reply by Dropa 17 hours ago

Firefox update 102.3.0esr (32-bit) error

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that: "The procedure entry point _o_memset could not be located in the dynamic lin… (read more)

Hi, upon booting the latest ESR update I'm encountering multiple error messages warning that:

"The procedure entry point _o_memset could not be located in the dynamic link library api-ms-win-crt-private-l1-1-0.dll."

What could cause that error, is it a known problem, and is a fix available ? I'm running the ESR under Windows 7 x64.

TIA!

Asked by equus9 1 day ago

Last reply by equus9 19 hours ago

Warning when trying to open a window

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of… (read more)

When using GMX and trying to open the Cloud screens I keep getting a Warning screen and the page won't open and then I am logged out of my acct. I have attached a pic of the screen print as I cannot seem to add the screen print in the system. I need help to correct this issue.

Thanks Shirley

Asked by FreeSGC 21 hours ago

I think Firefox is being sabotaged.

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser. A few weeks ago, a website ( https://… (read more)

Over the past couple years, I keep encountering operational failures in Firefox that are not present in Chrome or any other browser.

A few weeks ago, a website ( https://investor.vanguard.com/home/ ) started returning "Unable to open [site]. Cannot locate the Internet server or proxy server." This is not a problem for Chrome, which opens the page almost instantly. Before that, the site wouldn't let Firefox log in after, literally, years of uneventful browsing there. In 2020, the login failure started, but didn't last long.

Earlier, I was at eBay, AliExpress & Etsy; each link took upwards of a minute to open and eBay's pages weren't loading images unless I started clicking in a non-random, but still experimental manner.

I'm using 105.0.1 (the latest, according to the popup).

If it matters, my OS is Windows 7 Pro.

Asked by jrlind55 1 day ago

youtube videos are taking time to play, sometimes the message shows up i.e. "If playback doesn't begin try restarting your device"

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video … (read more)

unable to play youtube vidoes and other streaming videos as they are not playing at when we play, they play after sometime like after 10-12 seconds even though the video buffer has loaded far ahead of the playtime, I have checked my internet and my dislpay drivers nothing is wrong with it.

Asked by srtolwala11 1 day ago

My website not opening in firefox but working fine in edge.

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working.… (read more)

Hi there, My website is not opening in firefox, I tried https://support.mozilla.org/en-US/kb/difficulties-opening-or-using-website-firefox-100 this but still not working. It is working fine in edge browser. Some of my users are on firefox and its a bad impression for the website if its not opening. It says "Error Time out".

Asked by contact.solpivot 1 day ago

Firefox consuming more ram compare to chrome and edge. Is there any way to fix it?

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.… (read more)

Firefox consumed almost 1.5 GB of ram when I just opened 6 tabs. Is there any way to fix it? I am using the latest version of firefox. I also regularly check for updates.

Asked by Dipto 1 day ago