Showing questions tagged: Show all questions

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (read more)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

Asked by x19dave 12 minutes ago

Firefox printing - font fine but images too big and are cropped?

My printer is printing invoices from ebay but the logo and image previews are now larger (and cropped). I tried resetting the printer no luck I logged into the same area … (read more)

My printer is printing invoices from ebay but the logo and image previews are now larger (and cropped). I tried resetting the printer no luck I logged into the same area on Safari and produced a pdf that printed fine When I went back to Firefox and generated a pdf (print using the system dialogue..) it generated the sam problem

To be clear - The images are much bigger but cropped in the window dedicated to displaying it on the invoice so it only shows a small section of the image.

is this a current bug? How do I get help from a trouble shooting chat window? Thanks Mac Monterey Firefox 103.0.2

Asked by conor3 38 minutes ago

Connect to remote Websocket from localhost doesn't send cookies

Hi, I am web developer. App I am working on need to connect to remote host by webscoket and send auth cookies to it (aws guard). The problem is when I run app on the loc… (read more)

Hi, I am web developer. App I am working on need to connect to remote host by webscoket and send auth cookies to it (aws guard). The problem is when I run app on the local host (dev mode), it works fine in every Chrome based browser, and even Safari, but unable to connect in FF.

For example, my app runs on localhost:8080, and Websocket host is ws.dev.myapp.com For successeful coonection, handshake request should include cookies from .dev.myapp.com domain, or even .myapp.com. So, you can see on screenshots, cookies not included on request from localhost, and we get 403 error instead of 101 on second pic.

I guest this is some secutiry setting I can tweak, but I can't see what exactly. Or can it be a bug?

Asked by [e]Bu$ter 1 hour ago

  • Solved

Middle mouse opens pdf

Hello, when I click on link with middle mouse button it will open that link on next tab but doesn't "jump" there, which is fine. But when I do the same with pdf links, it… (read more)

Hello, when I click on link with middle mouse button it will open that link on next tab but doesn't "jump" there, which is fine. But when I do the same with pdf links, it will automaticly "jumps" on the pfd file. And I don't want to. I want to open it like normal link (on next tab in background), because I have a lot of pdf files to open, and this makes it difficult to do it qucikly. Before some weeks this wasn't a probem, it started now.

Bes Regard, Josef

Asked by josef.benes 1 day ago

Answered by jscher2000 - Support Volunteer 1 day ago

Cannot UNCHECK 'Ask to save logins'

I use Firefox on multiple devices with synch. I don't want Firefox to ask to save logins, never ever anywhere. :) On my laptop, the option is greyed out and checked, i.e.… (read more)

I use Firefox on multiple devices with synch. I don't want Firefox to ask to save logins, never ever anywhere. :) On my laptop, the option is greyed out and checked, i.e. set to ask to save passwords. So this settings syncs to the other PC's. When running about:config and looking at the option there, it is set to true and also here set to true without possibility to change.

Clues? :)

Asked by jonas.sundb 21 hours ago

Last reply by jonas.sundb 5 hours ago

Youtube occasionally infinite loads

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there I've tried deleting c… (read more)

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there

I've tried deleting cache and cookies but it doesn't work

Asked by RandomDuck 5 hours ago

images not showing

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still… (read more)

media library images not showing and shown as black box with message that the image is from the website you are working on. then when inserted into the edit page is still a black box but when published for ‘Firefox’

Asked by harry.crowder 10 hours ago

Last reply by Terry 6 hours ago

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (read more)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 1 day ago

Last reply by cavedweller29 6 hours ago

Credit Card info does not autofill

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofi… (read more)

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofill. In Settings, the box to autofill is checked. This has worked a hundred times before, but stopped working a few months ago. Also, I've checked the 2 relevant items in about:config an they are enabled. How do I get the autofill to start working again?

Asked by Steve Ediger 7 hours ago

  • Solved

Delete form input history

I'm a hobby-programmer not trained. My doc is local php file, saving calendar events to text files, run on localhost. The field in question is a line number on my calenda… (read more)

I'm a hobby-programmer not trained. My doc is local php file, saving calendar events to text files, run on localhost. The field in question is a line number on my calendar. Javascript uses that number to load another input with the calendar entry so I can confirm that it's the correct line before submitting it to PHP for deletion. I have unchecked 'Remember search and form history', ran 3 cleaners, restarted the computer and the data is (correctly) not displayed. But it is not deleted. When I rechecked 'Remember search and form history' the old input data comes back. If I change id, field name, javascript function name and variable names the history disappears but when I restore those names, the history is back. I want to know why that input can't be permanently deleted. Windows 10, Firefox 103.0.2 (64-bit)

Asked by bob9111 10 hours ago

Answered by jscher2000 - Support Volunteer 8 hours ago

Printing images and text at wrong size

I'm using the latest version of Firefox on Mac OS X 10.14.6. Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are… (read more)

I'm using the latest version of Firefox on Mac OS X 10.14.6.

Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are blown up way past their margins and rendered unreadable. This isn't a huge issue but it is affecting some text as well, meaning I can't print the documents directly from Firefox. I can download the documents and print them from Preview just fine, so it isn't an issue with the printer.

I'm attaching a screenshot of my print settings and an example of what Firefox is outputting (converted to JPEG so I can upload it).

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (read more)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Asked by FireFoxFan1 2 days ago

Last reply by jscher2000 - Support Volunteer 8 hours ago

broken website page

I tried to load the check in page on Allegiant Air and it was blank. Every other page loaded. I went to Edge and the page loaded fine. After checking in using Edge I went… (read more)

I tried to load the check in page on Allegiant Air and it was blank. Every other page loaded. I went to Edge and the page loaded fine. After checking in using Edge I went back to Firefox and tried to view my boarding pass, blank page also. Cookie setting? Probably not but how do I change my cookie selection for a page?

Asked by Bruce 11 hours ago

Last reply by cor-el 10 hours ago

error accessing gmail

Why do I get this message in firefox when I can open gmail in Microsoft Edge? Secure Connection Failed An error occurred during a connection to www.google.com. PR_END_OF_… (read more)

Why do I get this message in firefox when I can open gmail in Microsoft Edge?

Secure Connection Failed

An error occurred during a connection to www.google.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by salecat48 16 hours ago

Last reply by cor-el 11 hours ago