Showing questions tagged: Show all questions

Firefox won't load google pages; docs, maps, mail, etc

I get this message; Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.google.com because this website req… (read more)

I get this message; Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

I have no trouble accessing these sites with Safari. I've taken a number of steps to correct, such as running a malware scan, clear cache and history, starting in safe mode, yet nothing has worked. Any suggestions?

Thanks,

Asked by steveatd1 6 hours ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 3 hours ago

  • Solved

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (read more)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

Asked by firefoxwag 2 months ago

Answered by firefoxwag 1 month ago

  • Solved

Google "before you continue" won't go away when I click 'I agree'.

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember… (read more)

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember my settings. I have installed Google Consent Dialog Remover, and it has been working well... until now.

I just did a search for a place, and tried to click on the map to go to Google Maps. The dialog intruded, despite the add-on. But worse than that, when I clicked 'I agree', nothing happened! I cannot get to the maps page at all. I've tried disabling enhanced protection -- no change. I've tried disabling various add-ons -- no change. I've tried restarting FF in safe mode, but the same problem persists.

I can't figure out how this is happening or what to do about it. Any suggestions?

Thank you!

Asked by BC 1 day ago

Answered by BC 5 hours ago

  • Solved

Why does firefox suck? It won't open any website...even the refresh isn't highlighted when I manuall

It won't open any website...even the refresh isn't highlighted when I manually type in a web address. I get this popup error when I reinstalled....after it wouldn't work… (read more)

It won't open any website...even the refresh isn't highlighted when I manually type in a web address. I get this popup error when I reinstalled....after it wouldn't work. Yesterday I had no problem, I didn't even turn off my computer overnight I just put it in sleep like I did the day before and like I always do...I don't always put in sleep most of the time I run off my computer when I go to sleep.

Asked by Co0lCat 8 hours ago

Answered by FredMcD 7 hours ago

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 1 month ago

Last reply by Peter 9 hours ago

Weather.com

Recently weather.com stopped working for me. The zip code search does not respond and I can't enter my search. Also, radar and some other links no longer function. I g… (read more)

Recently weather.com stopped working for me. The zip code search does not respond and I can't enter my search. Also, radar and some other links no longer function. I get 404s when clicking the local weather link. Geolocation is set to True in about:config. This appears to be the only site that doesn't work for me.

Asked by Rick7.62 10 hours ago

HAve tried the solutions offered for PR_END_OF_FILE_ERROR

hi there, I have looked at the various solutions offered - but they don't seem to solve the problem. IT is happening with one web page in particular and began to happen … (read more)

hi there, I have looked at the various solutions offered - but they don't seem to solve the problem. IT is happening with one web page in particular and began to happen a couple of days ago. https://www.loteriasyapuestas.es/es OR https://www.loteriasyapuestas.es/en I don't understand it as it never happened before - why now?? Thanks a lot for your help! PS I cannot enclose a Print screen as the format is .bmp Regards Karin

Asked by karinham 12 hours ago

stuck in google accoutn

I am unable to sign out of my Son's college google account in firefox. There is no option to sign out of his google account and into mine Firefox defaults to his account … (read more)

I am unable to sign out of my Son's college google account in firefox. There is no option to sign out of his google account and into mine Firefox defaults to his account every time.

Asked by lmiller95949 1 day ago

Last reply by yongyee373 16 hours ago

  • Solved

I get pixel texture on several images on different website

Its been happening for several months. I tried doing a refresh firefox and a safe mode firefox. Neither solved the issue. Screenshots attached. Mac OS 10.15.7 Catalina. F… (read more)

Its been happening for several months. I tried doing a refresh firefox and a safe mode firefox. Neither solved the issue. Screenshots attached. Mac OS 10.15.7 Catalina. Firefox 88

I thought my issue may be similar to: https://support.mozilla.org/en-US/questions/1308429

Asked by akamushi 1 day ago

Answered by jscher2000 1 day ago

  • Solved

bug or feature?

I found out that menu with image items appeared not only on selected images but on web site's background image. I believe that in previous version of Firefox this menu d… (read more)

I found out that menu with image items appeared not only on selected images but on web site's background image. I believe that in previous version of Firefox this menu did not appeared on background images. Moreover I saved a web page and opened it. Link to this background image could find on style.css file only. I checked list of files for saved web page and these images are not exist. Therefore if this web site will be shutdown I would not be able to open saved page properly. It is interested that when I click on saved web page items of this menu appeared. When I select background image to try to open in next Tab I get a message that this file is not exists off-line. Yes, file is not exists but but Firefox saved link to background image not an image itself.

Asked by UriF 1 day ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 day ago

Camera using Google Meet doesn't work (appearing light colore flashing)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing ver… (read more)

Hello I tried to use Firefox for a meeting with Google Meet. After reaching the front page in Meet, camera is active but I don't see myself. Camera instead is showing very light flashes with various colors.

it's not the OS....i use the latest W10. And of course it's not the camera: if I open the same Meet on Edge or Chrome...in those cases work normally. And of course is not the Firefox out to date....because I checked it is.

Thanks for your help Pier

Asked by il-pier 1 day ago

  • Solved

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (read more)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Asked by Hugh 2 months ago

Answered by Hugh 2 months ago

Funny behavior when accessing the website with Firefox

When accessing my own WordPress website with a Firefox browser I am getting a display that looks as if there is an additional layer on top of the display, and you need to… (read more)

When accessing my own WordPress website with a Firefox browser I am getting a display that looks as if there is an additional layer on top of the display, and you need to do a Ctrl +F5 to get a normal display.

Going to some of the categories, you only get the page loader. I have checked with Chrome and Vivaldi, and it is working fine there.

My question – Is this a WordPress theme problem, or a Firefox issue?

https://tobaccoclub.co.za

Asked by riaan2 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 day ago

Firefox Developer's menu F12 help

Where can I find help for the Firefox Developer's menu which appears after pressing F12 ? I have tried to download via it a YouTube music and save it as follows but it do… (read more)

Where can I find help for the Firefox Developer's menu which appears after pressing F12 ?

I have tried to download via it a YouTube music and save it as follows but it doesn't replay: What's wrong with this `curl` command ?

curl "https://r3---sn-2gb7sn7k.googlevideo.com/videoplayback?expire=1618934363&ei=-6V-YMyVKde0gQeAw42YDg&ip=94.112.85.61&id=o-AP6SpCFdGAWmLzhSgFAtZ3SlEFZ8Ia9CE6Zo6JS4tDTC&itag=397&aitags=133"%"2C134"%"2C135"%"2C136"%"2C160"%"2C242"%"2C243"%"2C244"%"2C247"%"2C278"%"2C394"%"2C395"%"2C396"%"2C397"%"2C398&source=youtube&requiressl=yes&mh=wS&mm=31"%"2C26&mn=sn-2gb7sn7k"%"2Csn-4g5ednsy&ms=au"%"2Conr&mv=m&mvi=3&pl=18&initcwndbps=1492500&vprv=1&svpuc=1&mime=video"%"2Fmp4&ns=oGOAXGyOlcIjz_s85Q2pnIEF&gir=yes&clen=149420529&dur=18529.041&lmt=1562702145590600&mt=1618912361&fvip=3&keepalive=yes&fexp=24001373"%"2C24007246&c=WEB&txp=5532432&n=1YA_uOdo4b3FiA&sparams=expire"%"2Cei"%"2Cip"%"2Cid"%"2Caitags"%"2Csource"%"2Crequiressl"%"2Cvprv"%"2Csvpuc"%"2Cmime"%"2Cns"%"2Cgir"%"2Cclen"%"2Cdur"%"2Clmt&lsparams=mh"%"2Cmm"%"2Cmn"%"2Cms"%"2Cmv"%"2Cmvi"%"2Cpl"%"2Cinitcwndbps&lsig=AG3C_xAwRgIhANfqcvaLCOf7GyvgoJdpRa5Ao5FeICYE2tO48YQbNWudAiEA2fsHoGqkNrm95J4OZTLNnl7-uWKl2oFuDk_mtMxGgNM"%"3D&alr=yes&sig=AOq0QJ8wRAIga4VjSJrXvQQNqTv44Ek_BJrY3xqK-kFSEEIVRd-LuxkCIBSgG30TBv7HqsvzOWJ7JA319KcRe_Ff2RU5VrH7cf-k&cpn=1I6CI7Oh9Q3CxGi2&cver=2.20210418.07.00&range=0-27199999977014&rn=366&rbuf=119795" -H "User-Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:87.0) Gecko/20100101 Firefox/87.0" -H "Accept: */*" -H "Accept-Language: cs,sk;q=0.8,en-US;q=0.5,en;q=0.3" --compressed -H "Referer: https://www.youtube.com/" -H "Origin: https://www.youtube.com" -H "Connection: keep-alive" > J5.mpeg

Asked by max2 1 day ago

Last reply by jscher2000 1 day ago

  • Solved

Unable to access most sites

Hi, I'm new to firefox, I'm trying on this new linux based config to change from chrome to firefox, and I've got an error on most of the different website I'm trying to j… (read more)

Hi,

I'm new to firefox, I'm trying on this new linux based config to change from chrome to firefox, and I've got an error on most of the different website I'm trying to join : "Hmm. We’re having trouble finding that site." For short it's the server not found error, but I can access thoses websites from an other browser.

I'd like to solve this problem, I already tried ipv6 disabling, and dns prefetching enabling from this help page : https://support.mozilla.org/en-US/kb/server-not-found-connection-problem and it still not resolve my problem.

It often resolve alone half an hour after I started firefox, but it is way too long...

Thanks a lot for helping me !

Matthieu

PS : domains I can't access : github, my school website, youtube sometimes...

Asked by matthieu.escande 3 days ago

Answered by FredMcD 2 days ago

FF stopped autofilling URLs

Suddenly, Firefox stopped autofilling urls in my url bar and only offers search terms. Occasionally a url will show up there on autofill but only is triggered from beginn… (read more)

Suddenly, Firefox stopped autofilling urls in my url bar and only offers search terms. Occasionally a url will show up there on autofill but only is triggered from beginning characters of the url rather than something in the middle.

Previously, when searching for something like https://mywebsite/particular-page/ , I could type "particular" in the url window and FF would offer the full url. Now, there is no such behavior and I have to think of the opening url and complete many more characters to get the result that previously was very simple and quick.

I have tried separating the search from the url window but that has no affect on this behavior.

Asked by stinkykong 1 day ago

Last reply by RageE1der 1 day ago

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (read more)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Asked by cheezyelyah930 3 days ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 day ago

Becoming impossible to use websites

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times a… (read more)

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times and Guardian comments won't load.

Now flickr will not let me log in using Firefox.

This only happens with Firefox "pure". If I use private browsing, I don't have a problem.

It's nothing to do with addons; I've disabled all those. I've followed all of the instructions on the solve page; no effect. And even Firefox itself won't let me log in, saying that cookies need to be enabled; well, again, I've done everything that the website suggests, and it reads exactly as the website suggests, but nothing.

I confess I'm not good with these things so need pretty close instructions. But I've no idea why it's getting worse and worse. There was a power cut earlier but that seems as a side-effect to have thrown me out of flickr - and every time I try to log back in the site just sits there with address and password filled in.

Asked by vastarena 3 days ago

Last reply by vastarena 1 day ago