Showing questions tagged: Show all questions

Firefox not displaying icons on some webpages correctly like magnifying glass icons?

Hello, I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wron… (read more)

Hello,

I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wrong image. a correct image.

Asked by speedery 11 minutes ago

Last reply by yogyta kalwar 35 seconds ago

Internet Browsing slower with heavier cache folder

I see a slower Internet Browsing in various tabs when the cache folder becomes heavier than 700 MB. Is there a way to disable or minimize the cache folder size and/or per… (read more)

I see a slower Internet Browsing in various tabs when the cache folder becomes heavier than 700 MB. Is there a way to disable or minimize the cache folder size and/or periodically purge the same?

Asked by Deepak K Vasudevan 12 minutes ago

Last reply by ARMAN KHAN 3 minutes ago

Pages heavily being cached

There are certain apps where page caching is an undesirable feature. Whatsapp for Web is one example because it depends on the connected device and information from the s… (read more)

There are certain apps where page caching is an undesirable feature. Whatsapp for Web is one example because it depends on the connected device and information from the same. However I feel Firefox heavily caches those pages and multiple shift reloads are required to invalidate those cached entries.

Asked by Deepak K Vasudevan 13 minutes ago

Not displaying £ symbol correctly (v76/v77)

Hi all, I found an issue when displaying the £ symbol in Firefox. I'm using the below stylesheet that adds content with £ on a particular cell. td:last-child::before {con… (read more)

Hi all,

I found an issue when displaying the £ symbol in Firefox.

I'm using the below stylesheet that adds content with £ on a particular cell.

td:last-child::before {content: "£" ;}

I tested this with Chrome, IE 11, new Edge and also on multiple computers and always works fine on the other browsers but never on Firefox v76 and v77.

If I open the page source in FF it shows the incorrect symbol, same if I inspect the code but if I change it live, it displays fine. I also ruled out the font.


Image attached showing FF and Chrome below.

Thanks for your great work guys :)

Cheers


The same sample code I used to test:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

<title>Test</title>
<style>

BODY{background-color:#FFFFFF;font-family: "Franklin Gothic", "Courier New", Courier, monospace;}
TABLE{border-width: 1px;border-style: solid;border-color: black;border-collapse: collapse;table-layout: auto;width:600px}
TH{border-width: 1px;padding: 3px;border-style: solid;border-color: black;color: white;background-color:#4E8435;font-size: 15px;font-family: "Lucida Sans Unicode";}
TD{border-width: 1px;padding: 3px;border-style: solid;border-color: black;font-size: 14px;}
td:last-child::before {content: "£" ;}
tr:nth-child(odd) { background-color:#d3d3d3;} 
tr:nth-child(even) { background-color:white;}
H1{margin-bottom:1px;color:#4E8435;font-family: "Lucida Sans Unicode";font-size: 50px;font-weight: 700;text-decoration: none;text-transform: capitalize;}
H2{margin-top:1px;font-family: "Lucida Sans Unicode";font-size: 15px;text-decoration: none;text-transform: capitalize;}
H3{margin-bottom:1px;color:#3B5566;font-family: "Lucida Sans Unicode";font-size: 25px;text-decoration: none;font-variant: none;text-transform: capitalize;}
</style>

</head><body>
<table> <colgroup><col/><col/><col/></colgroup> <tr><th>Header 1</th><th>Header 2</th><th>Header 3</th></tr> <tr><td>Description</td><td>158</td><td>690.35</td></tr> </table></p>
<table>
</table>
</body></html>

Asked by settleman 2 hours ago

Last reply by Shashank Shekhar 1 hour ago

  • Solved

The connection was reset Error coming on opening specific Torrent Sites

When I try to Open the Sites Provided by Torrents The Error 'The connection was reset' Page is coming. Additionally I use Quick Heal Anti Virus where Firewall Protection … (read more)

When I try to Open the Sites Provided by Torrents The Error 'The connection was reset' Page is coming. Additionally I use Quick Heal Anti Virus where Firewall Protection is Off. On Windows Firewall Firefox is added in Allow Program to access the Web.

Asked by sanjoy.14d 20 hours ago

Answered by sanjoy.14d 1 hour ago

password length

Hello, I am an engineer in a telecommunications company and we use devices that we access via IP address of the browser ,we use a password of 10 characters and the latest… (read more)

Hello, I am an engineer in a telecommunications company and we use devices that we access via IP address of the browser ,we use a password of 10 characters and the latest update only accepts only 8 characters, what is the solution?

BR

Asked by ahmed.yhya.puyol 3 hours ago

Last reply by ANAMIKA KUMARI 1 hour ago

Zendesk disabling right click for all open tabs in Firefox

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firef… (read more)

When I use Zendesk (my company's chosen support ticket solution) it is disabling my ability to right click in any other open tab/window. When I close Zendesk, close Firefox, and reopen all the other tabs/sites besides Zendesk, my right click function is restored.

I have no clue what the Zendesk site is doing that is causing this, but I'm wondering if Firefox has a way for me to disable that for the Zendesk site, while still being able to use it's functionality.

Asked by nicholasdavidhill 19 hours ago

Last reply by Pallavi kumari 5 hours ago

Can't log in to Frontier email account on Firefox. Chrome and Edge work

Can't log in to Frontier email account on Firefox. Chrome and Edge work. On login, page reloads to the same log in window,no error messages,username and password still pr… (read more)

Can't log in to Frontier email account on Firefox. Chrome and Edge work. On login, page reloads to the same log in window,no error messages,username and password still present.

Asked by steve7zann 13 hours ago

Last reply by Shashank Shekhar 7 hours ago

how can i hide the full address of the website like i can in safari?

How can I hide the full address of the website like I can in Safari? Like, in Firefox, the full address of the website is always visible, unlike in Safari, you can hide t… (read more)

How can I hide the full address of the website like I can in Safari? Like, in Firefox, the full address of the website is always visible, unlike in Safari, you can hide the full address of the site in the address bar. e. g. Google Earth is https://earth.google.com, right? In Safari, what you would see by default until you clicked the address bar; google.com. the reason, [[file:///Users/DavidZhao/Desktop/Desktop/Screen%20Shot%202020-06-05%20at%204.03.17%20PM.png]

In Safari, [[file:///Users/DavidZhao/Desktop/Desktop/Screen%20Shot%202020-06-05%20at%203.59.41%20PM.png Google Earth on Safari]

In Firefox, [[file:///Users/DavidZhao/Desktop/Desktop/Screen%20Shot%202020-06-05%20at%204.03.59%20PM.png Google Earth on Firefox]

Just in case the file links don't work, uploaded images below (in order)...

But then, if this feature doesn't exist, at least add this feature

Asked by david 14 hours ago

Last reply by jscher2000 11 hours ago

  • Solved

mabydick.com contains a trojan

Firefox attempts to connect to a website with a known trojan every time a different website is chosen. Both Bitdefender and Malwarebytes block it. Windows Defender doesn… (read more)

Firefox attempts to connect to a website with a known trojan every time a different website is chosen. Both Bitdefender and Malwarebytes block it. Windows Defender doesn't recognize it that I can tell. It's very annoying!

This is on a 64-bit platform using Widows 10 Home, with all updates applied, using the latest version of Mozillla Firefox. Microsoft Edge doesn't exhibit the same behavior. Haven't tried Internet Explorer.

Please fix Firefox.exe

Asked by fmuir 18 hours ago

Answered by Shashank Shekhar 15 hours ago

Can't login to Facebook: "The page isn’t redirecting properly"

Hi: so, for the last couple weeks or so, I've been unable to login to Facebook. I think this may have occurred after updating to the then-latest version of Firefox, but I… (read more)

Hi: so, for the last couple weeks or so, I've been unable to login to Facebook. I think this may have occurred after updating to the then-latest version of Firefox, but I can't be sure of that. When I try to log in, I get this message:


The page isn’t redirecting properly

An error occurred during a connection to www.facebook.com.

This problem can sometimes be caused by disabling or refusing to accept cookies.


I've tried clearing Facebook's cookies, clearing all cookies/cache data, and then refreshing Firefox. None of this has helped. (Meanwhile, Facebook sends me a "Is this you?" e-mail every time I try to log in...) Currently using Windows 10, and the latest version of Firefox.

Any help would be very much appreciated!

Asked by rperera00 17 hours ago

Last reply by rperera00 16 hours ago

oxid-shop login no longer works under Firefox

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge. Anyway, in Firefox I see the login window of oxid but despite entering the co… (read more)

I think this is a problem of Firefox, because the login in my oxid shop works under MS Edge.

Anyway, in Firefox I see the login window of oxid but despite entering the correct access data, I do not get into the oxid backend. The login window is always there.

Asked by gilada22 2 days ago

Last reply by gilada22 18 hours ago

pause slide show

Hello everyone ! Please give me a hint how to stop/pause a slide show on a website. For example on the Guardian International site, there is normaly a kind of a slideshow… (read more)

Hello everyone ! Please give me a hint how to stop/pause a slide show on a website. For example on the Guardian International site, there is normaly a kind of a slideshow to the most important topic. Sometimes I llike to have a closer look on a image/photo, but there is no way to pause this . No ESC e.g. I can take a screnshot of the whole page, but I like to watch only the picture that is shon at this moment. Regards hhgoten

Asked by hhgoten 1 day ago

Last reply by AMAN ARYAN 20 hours ago

Suddenly problems of seeing a mp4-video

Hi. I had been able seeing lots my own mp4-video which has been uploaded years ago. Not all, - but some of my videos now show a black window, - only able to hear the… (read more)

Hi. I had been able seeing lots my own mp4-video which has been uploaded years ago. Not all,

 -  but some of my videos now show a black window,  -  only able to hear the sound-track

www.birkevang.info/Video/England.mp4 show black window but www.birkevang.info/Video/Portugal.mp4 is ok

(If I download the 'black' video from Birkevang-homepage using FTP - the video is still ok on my own PC.)

Mysterious ! (Someone: Mozilla-Windows-xxx- may be had made an update some days/weeks ago  ??)

Asked by steen.billenstein 1 day ago

Last reply by AMAN ARYAN 21 hours ago

How can I optimize my pages for reader view?

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE elem… (read more)

I have a website, a typical three column design, with NAV, MAIN and ASIDE elements. A reader view option appears in Firefox, but ironically, only the ads in my ASIDE element show up when I click it.

The MAIN content uses SUMMARY/DETAILS to group things. Personally, I would think this combination would scream reader view content, yet MAIN is ignored entirely. It has some links, but so does my ASIDE (advert) content.

My ads are simple blurbs and links, no pictures, for my own ebooks, and are not served by a third party, so I can see how they could get picked up and I'm fine with that. What puzzles me is why the MAIN content is being ignored.

The site in question is: https://waxphilosophic.sdf.org/erotica/ It is marginally safe for work provided you do not click any of the links. No explicit images.

As a test, I even tried changing the SUMMARY/DETAIL of my "What's New" section to ARTICLE followed by an H2 heading. No change in behavior. https://waxphilosophic.sdf.org/erotica/test.html

The HTML passes the W3 validator. I searched Firefox Help / Stack Exchange. Any suggestions would be greatly appreciated.

Asked by Davina Lee 1 week ago

Last reply by Davina Lee 23 hours ago

Favicons appear correctly in bookmarks, but not in URL window

Even though bookmarked sites appear with their favicons, no favicon is displayed for any site in Firefox and the other browsers I use. Even new bookmarks I continue addin… (read more)

Even though bookmarked sites appear with their favicons, no favicon is displayed for any site in Firefox and the other browsers I use. Even new bookmarks I continue adding continue to display the corresponding favicon, but none next to the website address. .

Asked by thalaharate 1 day ago

Last reply by ANAMIKA KUMARI 1 day ago