Showing questions tagged: Show all questions

Mozilla display broken after suspend on Linux Ubuntu 20.04 LTS

Same as the question. The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like tex… (read more)

Same as the question.

The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like text, button borders, even the exit, fullscreen and minimize buttons. I have seen that this has been an issue for quite some time before so I am looking if there is a fix or a workaround. I have and Nvidia graphics card and drivers if that means anything. And my swap file is 20 GB and my RAM is 16 so the space shouldn't be a problem. It gets fixed when I turn off Firefox but not when I refresh tabs.

The crazy thing is that when I take a screenshot inside firefox (with firefox integrated screenshot option, like when I press right click and then take screenshot. I can see the text so it seems like it is a display problem but this only happens with firefox and not other apps.

Appreciate all the help. I will ask of ubuntu formums next if I don't find a solution here.

Thank you all for reading and answering!

Asked by Johnson3D 5 months ago

Last reply by zeroknight 5 months ago

Firefox crashing repeatedly

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists.… (read more)

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists. Surprisingly, it will consistently crash if I go to `about:support` (except in troubleshooting mode). Any help would be appreciated!

Asked by Bilal Musani 5 months ago

Last reply by zeroknight 5 months ago

Browsers won't sync when behind Securly.com filter

I'm the tech director (tech janitor) for a public school that is using Securly.com for their Internet filter. Securly requires installing their own certificate so they c… (read more)

I'm the tech director (tech janitor) for a public school that is using Securly.com for their Internet filter. Securly requires installing their own certificate so they can be a man-in-the-middle. I've installed that cert into Firefox and that works fine. However, even with that cert installed, Sync doesn't work when I'm behind that filter. As soon as I take one of my computers off the school network, everything will sync up. I don't get any errors that sync is failing, it's just not working. Any ideas on how I can fix that issue?

Thanks!

-Farren

Asked by farren 5 months ago

Last reply by Dropa 5 months ago

been using firefox linux for years...now online payment failed ... streaming interrupts

I stream video and after 10 minutes, graying out of screen or simply the steaming stopped. Repeatedly same problems. Problem for same streaming not seen using chrome. … (read more)

I stream video and after 10 minutes, graying out of screen or simply the steaming stopped. Repeatedly same problems. Problem for same streaming not seen using chrome.

I do online payment and screen locks up. I refreshed... no change. I paid in chrome... no issues Now notified that I may have paid twice. WTF?

Why suddenly problems with firefox.

Running Linux mint

Asked by Bob 5 months ago

Last reply by cor-el 5 months ago

lubuntu refresh rate issue

been at it a week everywhere. how can I change the resresh rate about 60MH. desktop preferences is greyed out. command line didnt do it. not a programmers, please keep it… (read more)

been at it a week everywhere. how can I change the resresh rate about 60MH. desktop preferences is greyed out. command line didnt do it. not a programmers, please keep it simple. was hoping a GUI would make life easier. its blocky on a slow screen scroll. tried loads everywhere. I think it might not happen in chrome.

Asked by Tom Gallagher 5 months ago

Last reply by zeroknight 5 months ago

tabs under address bar

Firefox used to have an option to put tabs back under the address bar, it is missing. I don't want to mess with custom css files every update when mozilla breaks things a… (read more)

Firefox used to have an option to put tabs back under the address bar, it is missing. I don't want to mess with custom css files every update when mozilla breaks things again.

Asked by mobiuspoint 5 months ago

Last reply by cor-el 5 months ago

Questins regarding unusual behaviour of YouTube within Firefox for Ubuntu

For the past few days, the YouTube website has behaving unusually in Firefox. The volume and play/pause controls don't work. The picture in picture mode does not work. An… (read more)

For the past few days, the YouTube website has behaving unusually in Firefox. The volume and play/pause controls don't work. The picture in picture mode does not work. And most importantly, the search bar is broken. Whenever I type something and click the search button or press enter, the value entered disappears and I have to type it all again, only that this process goes on for infinite number of times and so, I can't even search for anything on YouTube.

Asked by TheQuietKid 5 months ago

Last reply by cor-el 5 months ago

Video Playback Issue on Fedora 38 - "Media Playback Aborted due to Corruption"

I'm encountering consistent video playback issues on Firefox while running Fedora 38. The error message I receive when attempting to play videos from certain sites, notab… (read more)

I'm encountering consistent video playback issues on Firefox while running Fedora 38. The error message I receive when attempting to play videos from certain sites, notably LinkedIn and Twitter (now X), is:

  • The media playback was aborted due to a corruption problem or because the media used features your browser did not support.*

Furthermore, when examining Firefox's console while attempting to play a video, I observed the following error:

  • [Child 5999, MediaDecoderStateMachine #1] WARNING: Decoder=7fdb3c55a100 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - mozilla::MediaResult mozilla::FFmpegDataDecoder<60>::InitDecoder(AVDictionary**): Couldn't open avcodec: file /builddir/build/BUILD/firefox-118.0/dom/media/MediaDecoderStateMachineBase.cpp:166*

Steps to Reproduce: 1. Navigate to LinkedIn or X (previously Twitter). 2. Attempt to play any video content. 3. Observe the aforementioned error.

Additional Details: - OS: Fedora 38 - Firefox version: Initially 117.0.1, then updated to 118, both 64-bit. - This issue does not occur on Google Chrome on the same system. - I have attempted the following troubleshooting steps without success:

 1. Updated Firefox to the latest version.
 2. Enabled DRM content.
 3. Booted Firefox in Safe Mode.
 4. Disabled hardware acceleration.
 5. Cleared cache and cookies.
 6. Used a Flatpak version of Firefox.

This issue has significantly impacted my user experience, and I hope to find a resolution soon. Any assistance or guidance would be greatly appreciated.

Thank you!

Asked by rusty_python 5 months ago

Last reply by Luiz Felipe F M Costa 4 months ago

Preventing Focus Stealing When Restoring Session

I am using Firefox 115.3 on Debian 12.1. I have numerous tasks which require the use of my web browser and have allocated a different virtual desktop for each. This mea… (read more)

I am using Firefox 115.3 on Debian 12.1. I have numerous tasks which require the use of my web browser and have allocated a different virtual desktop for each. This means that my browser session typically has several dozen tabs open in numerous windows at one time. Under normal circumstances, this works just fine (and is a testament to the engineering that has gone into this browser).

My issue is that Firefox renders my machine virtually unusable for a few minutes each time I restart my desktop session due to focus stealing. When I open the browser, several dozen windows pop up (as expected) and relocate to their correct virtual desktops (as expected); however, as the windows begin to load, the most recently active Firefox window steals focus repeatedly. If I am, for instance, in the process of typing my password into my desktop e-mail client, a Firefox window may steal focus from the password dialog. In practice, this focus steal happens once every few seconds for several minutes.

I would prefer that Firefox would not steal focus while restoring a session. Does anyone have any suggestions for correcting this issue?

Asked by zep_firefox_support 5 months ago

Last reply by cor-el 4 months ago

browser.translations

After installing version 118, Firefox does not automatically explain the pages.I have to go out in the settings and choose the language of the translation every time. The… (read more)

After installing version 118, Firefox does not automatically explain the pages.I have to go out in the settings and choose the language of the translation every time. The problem occurs after the browser is synchronized. MX Linux system.

Asked by jacekp111 5 months ago

Last reply by cor-el 5 months ago

problem with allowed sites not maintaining permissions, allowing cookies, settings

I have a problem with Firefox not maintaining granted permissions which forces having to re-grant them, re-authorize/signin etc each time (several times a day). The probl… (read more)

I have a problem with Firefox not maintaining granted permissions which forces having to re-grant them, re-authorize/signin etc each time (several times a day). The problem exist on several sites (I think they're related, please correct me if not). eg google workspace suite; I'm using gmail in browser, with Calendar, Drive, Voice, and other elements. Having logged in to gmail (which always forces 2fa even though I check "remember this device"), using the other functions of workspace should be authorized, but if I go to say a folder in Drive, or try to create a Calendar event from an email, a new tab opens and I'm forced to sign-in again (with 2fa). All the google addresses I use are in the "allowed" section of Firefox settings, their cookies saved as exceptions for filtering and saved on exit, and allowed in cross-site filtering. I can't think of anything else to do that would prevent having to sign-in all the time. Similarly with other secure sites such as financial institutions, despite having them bookmarked, cookies allowed, checking "remember this site" etc, every instance has to be re-authorized, re-signed in with 2Fa etc. I only ever use the same laptop and smart phone so it doesn't make sense that neither of these devices are ever recognized. I even get email notifications "detected a new signin on an unknown device" etc. and this happens across sessions, before hibernation or shutdown. How do I get premissions to persist?

Asked by Singing Otter 5 months ago

Last reply by zeroknight 5 months ago

Enable pop-ups on a case-by-case basis

I have run into an annoyance where I am trying to click on a link in my email to open a new page. Clicking on the link makes a bar show up telling me that Firefox has pre… (read more)

I have run into an annoyance where I am trying to click on a link in my email to open a new page. Clicking on the link makes a bar show up telling me that Firefox has prevented a popup from being opened (see attached image). I am given the option of managing my preferences / Firefox settings, where I can either go through multiple steps to permanently allow all pop-ups from that website until I restore my original settings, or uncheck a box to permanently allow all pop-ups from all sites until I check that box again. This is annoying because I have no interest in either allowing or disallowing all pop-ups from all websites, or all pop-ups from this specific website, every time I want to open a single pop-up from a specific site. I would rather that the warning bar which tells me that Firefox has blocked a pop-up also display a button allowing me to allow ONLY THIS SPECIFIC POP-UP IN THIS SPECIFIC CASE.

Is this a setting that exists in Firefox? Alternatively, is there a version of Firefox which does have a setting which would allow this? Or is this simply not a functionality that exists for this browser?

Asked by Tiggy Chen 4 months ago

Last reply by zeroknight 4 months ago

Bookmarks

It's no big deal but my music folder which is all YouTube wont sort by name all other bookmark folders I have sort fine. When I sort by name it is all random. This issue … (read more)

It's no big deal but my music folder which is all YouTube wont sort by name all other bookmark folders I have sort fine. When I sort by name it is all random. This issue started about 2 or 3 Firefox updates ago before it would sort by name no problem I am using 118.0.1 I don't know if YouTube has changed something with there icons or its just a bug in Fire Fox

Asked by zzombie hunter 4 months ago

Last reply by zeroknight 4 months ago

error dynamicly get response on Poe web

I use firefox 115.3.1 on debian12 and chat with gpt on poe.com, firefox can't get the response dynamicly and it can only be loaded when the whole response finish, but it … (read more)

I use firefox 115.3.1 on debian12 and chat with gpt on poe.com, firefox can't get the response dynamicly and it can only be loaded when the whole response finish, but it run properly whan I use chrome. Whan I press F12, I see many gets were red(ns-error-net-interrupt), how can I fix it?

Asked by ahji60164 4 months ago

Last reply by zeroknight 4 months ago

can't play videos

The videos on YouTube work, but when I go to other pages I get this message, I already tried removing all the add-ons, the hardware acceleration, even doing a 0 installat… (read more)

The videos on YouTube work, but when I go to other pages I get this message, I already tried removing all the add-ons, the hardware acceleration, even doing a 0 installation and it still gives me the problem, and also in others devices with fedora, I get the same error.

Asked by Noddle2 4 months ago

Last reply by zeroknight 4 months ago

Can't get touchscreen on Dell Inspiron 3953 to work properly

Currently using stock version of firefox which came with debian 12. I have tried every solution that I could find but none of them work. The touchscreen behaves like a pe… (read more)

Currently using stock version of firefox which came with debian 12. I have tried every solution that I could find but none of them work. The touchscreen behaves like a pen instead of a touchscreen.

Asked by Server 4 months ago

Last reply by zeroknight 4 months ago

Ugly blue menu and tab area appeared after firefox upgrade to 115.3

I have just upgraded firefox to 115.3, and now the menu and tab area have an ugly blue color with white text. If I switch to another window, the color returns to gray wi… (read more)

I have just upgraded firefox to 115.3, and now the menu and tab area have an ugly blue color with white text.

If I switch to another window, the color returns to gray with black text, but as soon as I select the window, the menu/tab area becomes blue again. Only the active tab is shown with a gray background.

I have found this bug (https://support.mozilla.org/en-US/questions/1090432) from 8 years ago, which seems to be the same problem, but the fix described does not work:

In about:config, browser.tabs.drawInTitlebar is set to 0 (not true or false). If I set it to something else and back to 0, the blue color remains. If the value is not 0, one could argue that firefox should use the title bar color, but if it is 0, then the regular window color should be used. Also, regardless of which color ought to be used, the tab header is not connected to the window below, but separated using a blue separator, making the window exceptionally ugly. This is the case even when browser.tabs.drawInTitlebar is nonzero.

I have also created a 100% fresh profile, without addons etc, and the behavior is the same.

Asked by rogier777 4 months ago

Last reply by zeroknight 4 months ago

Multi-Account Containers can't create new container

I can't create a new container. The controls to do so are missing. How do I fix that? "uBlock Origin" is the only other extension installed. I use the default privacy mo… (read more)

I can't create a new container. The controls to do so are missing. How do I fix that?

"uBlock Origin" is the only other extension installed. I use the default privacy mode.

Asked by jaros.paul 4 months ago

Last reply by cor-el 4 months ago