Showing questions tagged: Show all questions
  • Solved

Unexpected cursor shown inside focused div

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this: Define a div… (read more)

I recently noticed a number of places on websites where a cursor would appear in a place where no keyboard input is accepted. I've narrowed it down to this:

Define a div like this: <div tabIndex="1"></div>

Style it like so: div {

 width: 200px;
 height: 100px;
 border: solid 2px red;

} div:focus {

 background-color: lightblue;

}

Click inside the div. It turns blue to show it has focus, but it also shows a cursor at the top-left.

This does not seem to happen when you use <div tabIndex="1" /> and it also doesn't happen in other browsers.

Asked by Ken 3 months ago

Answered by cor-el 3 months ago

  • Solved
  • Archived

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (read more)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Asked by Alec 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Website doesn't function in Firefox version 103 and above

Hi, I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new la… (read more)

Hi,

I have a web application which runs perfectly on firefox versions below 103. Meanwhile, I had to change my laptop and I installed latest firefox version on my new laptop. I have a login page in my web application which isn't working in the latest firefox version. But, the application works perfectly even now in the older versions below 103. What might be the reason?

Thanks in advance

Asked by karthikeyahs 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Black Text on Dark Background in Some Sections of Google Search Results

Recently I've noticed that some sections in Google search results pages show black text on dark backgrounds when running dark mode. It doesn't happen in private windows … (read more)

Recently I've noticed that some sections in Google search results pages show black text on dark backgrounds when running dark mode.

It doesn't happen in private windows or in troubleshooting mode, so I suspect it's some obscure custom setting that's causing the issue. It also doesn't happen in other browsers.

I've tried switching themes and changing the colour override settings but can't find the setting causing the issue. I've also tried clearing the browser cache and cookies but no dice there either.

Hoping to avoid a refresh just to fix this.

Asked by jp1 1 year ago

Answered by jp1 1 year ago

  • Solved
  • Archived

Clickable keypad doesn't show correctly

A website I have to use for my work (for the Queensland Department of Education) requires that I input a 6-digit code; for *security*, they insist it be input by clicking… (read more)

A website I have to use for my work (for the Queensland Department of Education) requires that I input a 6-digit code; for *security*, they insist it be input by clicking on a keypad that scrambles the position of the number keys each time... It's meant to look like the first image attached below, but when I try to open it in Firefox, it looks like the second image and I can't input my code. I'd like to be able to use Firefox for EVERYTHING but I end up having to use Chrome to access this site, which I use pretty much every day for work, and it's very inconvenient.

Asked by nycarrington 11 months ago

Answered by zeroknight 11 months ago

  • Solved
  • Archived

Can't log in to my bank account

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer servi… (read more)

I can load their main page but I cannot log in. I get the error I have attached. Finally, I had to log in from Safari after a lot of hassle and help from a customer service rep. What happened? I have been logging in here for years from Firefox. I am not having this issue with any other site.

Asked by lemoi50 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (read more)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

Asked by cunfuzed 2 years ago

Answered by cor-el 2 years ago

  • Solved

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (read more)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Asked by Joe P 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved
  • Archived

Username gets lost when creating Google account

Hi, I have tried to create a google account two times. Each time Firefox didn't save the google account name. Firefox did save the password though. Just the username is … (read more)

Hi, I have tried to create a google account two times. Each time Firefox didn't save the google account name.

Firefox did save the password though. Just the username is empty. So, the third time I will write down the username.

I know how to create a Google account. Pretty sure it will work. My question is, why is this happening? Am I paranoid thinking Google doesn't like to support Firefox?

Best regards

Asked by marm24 10 months ago

Answered by marm24 10 months ago

  • Solved
  • Archived

I am unable to log-in to the "Wheel of Fortune", How can I fix this

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem. Anyone with a suggestion or solut… (read more)

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem.

Anyone with a suggestion or solution for me?

Asked by dave.wagner08 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Can't use Firefox to make an appointment at the site included in the text below. Had to use Chrome! (ugh!)

Can't use Firefox to access make an appointment page: https://myappt.sdil.net/#/ Had to use Chrome (ugh!). Uploaded the Chrome page, but can't even upload the screenshot … (read more)

Can't use Firefox to access make an appointment page: https://myappt.sdil.net/#/ Had to use Chrome (ugh!). Uploaded the Chrome page, but can't even upload the screenshot of the Firefox page (it's totally black) because the upload just spins when I try to upload it here!

Thanks for any help (or fixing whatever the problem is with Firefox)!

Don Crawford

Asked by DcnDon 1 year ago

Answered by DcnDon 1 year ago

  • Solved
  • Archived

Website in Firefox is showing codes ???

Hello, I have a problem with this website: https://murf.ai/studio/project/2/P0166570108644041F The main page shows everything normal but when I go into my project some co… (read more)

Hello, I have a problem with this website: https://murf.ai/studio/project/2/P0166570108644041F The main page shows everything normal but when I go into my project some codes show up on the page...please have a look at the attached screenshot. In all other browsers this problem does not occur... I have no idea what causes this problem ??? Have tried to switch off all extensions, but this did not change anything. I hope that someone can help me out with this issue. Thanks in advance to everyone who can help. Peter

Asked by PeterMican 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

PLEASE HELP ASAP - CANNOT CONNECT TO GOOGLE OR GMAIL!!!

What is going on? After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within f… (read more)

What is going on?

After doing a reset to try and get rid of the yahoo redirect malware attached to the Firefox browser, now I cannot access google search engine within firefox, or my gmail email account. I get the error messages attached below. I have spent hours looking on your support pages and tried all ways and NOTHING WORKS!!!!

FIrefox has been my default browser for years but if you cannot fix this very annoying and frustrating bug, I will be forced to your Chrome.

Very unhappy with this

I am using a MacBook Pro and latest version of FIrefox 100.0

PLEASE HELP ASAP!!!!!

Asked by nz.jason.duncan 2 years ago

Answered by nz.jason.duncan 2 years ago

  • Solved
  • Archived

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (read more)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

Asked by danalex 1 year ago

Answered by danalex 1 year ago

  • Solved
  • Archived

Icons are missing when I google search logged into my google account

When I google search while logged into my google account the results are missing the favicons. However when I log out of my google account or go into private mode everyt… (read more)

When I google search while logged into my google account the results are missing the favicons.

However when I log out of my google account or go into private mode everything works as expected.

Pls help

Asked by mira.srbn 6 months ago

Answered by jonzn4SUSE 6 months ago

  • Solved
  • Archived

Yoututbe comments not being displayed

Youtube comments are not showing up. Youtube live chat works fine. Issue started happening recently on both my PC and laptop. I checked other browsers and this issue does… (read more)

Youtube comments are not showing up. Youtube live chat works fine. Issue started happening recently on both my PC and laptop. I checked other browsers and this issue doesn't exist there.

Asked by nihal.voldemot 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Small font size on some websites

Firefox is displaying a smaller font on some websites. It only does it new windows, not in a private window and other browsers are fine. Screenshots attached show the co… (read more)

Firefox is displaying a smaller font on some websites. It only does it new windows, not in a private window and other browsers are fine.

Screenshots attached show the correct size (first attachment) and the incorrect smaller size (second attachment).

It's not windows accessibility aka ease of access, as nothing else is affected. All pages are on 100% zoom. I've gone to settings -> font -> advanced and the "Allow pages to choose their own fonts, instead of your selections above" is ticked.

Any ideas please?

Asked by ldene 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (read more)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Asked by happysurf 1 year ago

Answered by happysurf 1 year ago

  • Solved

pages like nytimes.com and onepiecedle.net (wordle clone) break in 126

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background. In Pic1 you can see what the page is supposed to look lik… (read more)

On nytimes.com some page elements are missing like pictures. the onepiecedle page just displays the background.

In Pic1 you can see what the page is supposed to look like, here opened in chrome

In Pic 2 you can see what it looks like in Firefox 126

I tested troubleshoot mode, private window, etp off, private window, hardware accel. on/off, nothing seems to work.

Asked by jan237 1 month ago

Answered by jan237 1 month ago

  • Solved
  • Archived

the typewriter animation has deviation only on firefox?the first 3-4 letters is not showing!

Hello, this is html code: <div class="home-page-image-container"> <img src="https://webdesignleren.com/wp-content/uploads/2023/07/auto-reparatie-in-hoogvliet… (read more)

Hello, this is html code:

<div class="home-page-image-container">
  <img src="https://webdesignleren.com/wp-content/uploads/2023/07/auto-reparatie-in-hoogvliet.webp" alt="auto reparatie" />
  <div id="app"></div>
	  </div>

and this is Javascript code:
<script src="https://unpkg.com/typewriter-effect@latest/dist/core.js"></script>
<script>

var app = document.getElementById('app');

var typewriter = new Typewriter(app, {
    loop: true
});

typewriter.typeString('Home Developer')
    .pauseFor(2500)
    .deleteAll()
    .typeString('Web Designer')
    .pauseFor(2500)
    .deleteAll()
    .typeString('<strong>FrontEnd Developer</strong>')
    .pauseFor(2500)
    .start();

</script>

and this is CSS code:

#app{
  text-align:center;
  font-size:50px;
  background-image: linear-gradient(
    -225deg,
    #231557 0%,
    #44107a 29%,
    #ff1361 67%,
    #fff800 100%
  );
  background-clip:border-box;
   text-fill-color: transparent;
  background-clip:text;
  -webkit-background-clip:text;
  -webkit-text-fill-color: transparent;
  text-fill-color: transparent;
  animation: textclip 2s linear infinite;
}

@keyframes textclip {
  to {
    background-position: 200% center;
  }
}

the typewriter animation with text on chrome,edge,opera is working very wel . only on firefox is not working correctly. I see firefox has some problems with gradient.in this textwriter animation on firefox the first 3-4 letters are not showing and it has strange behaviour. I tried in this way to solve the problem:

 #app {
      text-align: center;
      font-size: 50px;
      white-space: nowrap;
      overflow: hidden;
    }

    #app::before {
      content: attr(data-text);
      display: inline-block;
      width: 0;
      color: #231557;
      animation: typewriter 4s steps(40) infinite, colorTransition 4s infinite;
    }

    @keyframes typewriter {
      from {
        width: 0;
      }
    }

    @keyframes colorTransition {
      0% {
        color: #231557;
      }
      50% {
        color: #ff1361;
      }
      100% {
        color: #ff1361;
      }
    }
 <div id="app" data-text="Hello, Gradient!"></div>

but it didn't helpt . I tried many ways but the problem is the same . can some one tell me how I can solve this problem with firefox . link text any idea is welkome it has to be some way to solve this problem . I used chatgpt but it didn't help. thanks johan

Asked by hovhannes111 11 months ago

Answered by Medhasree Suram 10 months ago