Showing questions tagged: Show all questions
  • Solved
  • Archived

Some images, QR codes and favicons do not load properly.

I am running the latest FF on Fedora and few weeks ago I started having this issue where some images aooear scrambled. Pics attached but for example the QR code on messag… (read more)

I am running the latest FF on Fedora and few weeks ago I started having this issue where some images aooear scrambled. Pics attached but for example the QR code on messages.google.com looks scrambled. Same for some favicons, some of the iconography on Google maps, and random others.

So far, I've tried disabling VPN and all add-ons (Troubleshoot mode) to no avail. Can't seem to find a pattern, it seemingly happens at random. Any suggestions appreciated.

Asked by Daniel 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

Space characters incorrect; button pointing to URL ending in hash (#) not working

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/ These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off … (read more)

I am having issues with pages on DAX Guide, e.g.: https://dax.guide/now/

These issues are when using Firefox on Windows 10. I have tried with Safe mode, and turning off Enhanced Tracking protection. I have made no changes to Javascript etc.

Issue 1 If I select a code example and try to run it in an external program (e.g. DAX Studio), it fails, and I have found that the reason is because the "space" characters are not ASCII code 32, which is a normal space, but instead ASCII 160. Another symptom of this is that you cannot unindent the paragraphs in a text editor (Vim), if you paste the code there. I have tested and this is not an issue with Chrome, Edge, or Opera. Also if I click on the "Try It" button, it takes you to a runnable version of the code where the spaces are correct. These are workarounds, but why is Firefox using the wrong space characters?

Issue 2 I have seen another response to this kind of question, but it did not exactly answer it: on the website as above, when you click on the "Copy" button, which points to https://dax.guide/now/#, the code is supposed to be copied to the clipboard, however it does nothing. This works without issue in the browsers mentioned above. I have noticed previously on other websites that URLs ending in hash / pound did not work in Firefox. Is this something that Firefox just does not handle, or is there a setting to enable it?

Thanks

Asked by MrDobbalina 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (read more)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

Asked by groundie 1 year ago

Answered by cor-el 1 year ago

  • Solved

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (read more)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Asked by Aram 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved
  • Archived

Popups not working

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker … (read more)

I am trying to open the chat for Notion support (Intercom) but it just does not work on Firefox. It works on Chromium browsers and I have tried turning the popup blocker off from privacy settings, add Notion to exceptions but it still is not working.

Asked by Amay 1 year ago

Answered by user104147805413306348376805769878442569366 1 year ago

  • Solved
  • Archived

"The server encountered an error", unable to view activity or file owner information in google drive

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps: Quit an… (read more)

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps:

  • Quit and reopen firefox
  • Relaunched firefox in safe mode/extensions disabled
  • Cleared cookies
  • Tried in other browsers (works in Librewolf, Brave and Chromium; doesn't work in any Firefox browser (Nightly, beta, standard)

Asked by Zander 1 year ago

Answered by Zander 1 year ago

  • Solved

Can't login to Americanexpress.com

When I attempt to login it just spins and nothing happens. Works on Safari and Chrome. Opening DevTools I can see an error about "CORS Missing Allow Origin" but I don't … (read more)

When I attempt to login it just spins and nothing happens. Works on Safari and Chrome.

Opening DevTools I can see an error about "CORS Missing Allow Origin" but I don't have this issue with any other browser. I have disabled/removed all my browser add-ons and the issue persists. I have no problems logging in to any other site.

Asked by tamassia1 3 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

Whenever I use Firefox helper application weirdness...

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Avail… (read more)

Whenever I use Firefox 109.0 (on Ubuntu 22.04) to transfer money between savings and checking in my online banking account, I get a window pop-up that says "No Apps Available". This is something going on my bank's servers and shouldn't require Firefox or any local helper apps on my end to do anything. I will post the window that pops up. Has anyone else encountered this? And is there a way to disable these pop-up?

Asked by neutronJK 1 year ago

Answered by neutronJK 1 year ago

  • Solved
  • Archived

Cannot open a specific website

Fore some reason I am no longer able to open support.netapp.com in Firefox Getting a time-out error >> The connection has timed out >> The server at support.n… (read more)

Fore some reason I am no longer able to open support.netapp.com in Firefox Getting a time-out error >> The connection has timed out >> The server at support.netapp.com is taking too long to respond.

This seems to have started after a Firefox update earlier this year, but I don't remember with which version it started.

I have already tried to refresh Firefox, un- and install Firefox

  (including deleting various entries in "%Programdata% and %appdata%
  and registry HKEY_CURRENT_USER>>SOFTWARE. Delete the entry named "Mozilla".
                     HKEY_LOCAL_MACHINE>>SOFTWARE. Delete the entries "Mozilla" and "mozilla.org".
                      HKEY_LOCAL_MACHINE>>SOFTWARE>>WOW6432Node.
                              Delete the entries "Mozilla" and "MozillaPlugins".

With no luck

This issue does not happen on any other browser (Chrome, Edge, Vivaldi) I have tried. But what I noticed on these is that support.netapp.com is automatically being redirected to https://mysupport.netapp.com/site This redirect does not happen in FF

If I enter mysupport.netapp.com manually it opens perfectly


Cheers, Jurgen

Asked by haai_noordzee 6 months ago

Answered by zeroknight 6 months ago

  • Solved
  • Archived

Youtube shorts broken (118.x)

Not exactly sure when it started, but youtube shorts are broken in Firefox now. You can scroll to the next video fine, but if you continue to scroll to the next after th… (read more)

Not exactly sure when it started, but youtube shorts are broken in Firefox now.

You can scroll to the next video fine, but if you continue to scroll to the next after that (3rd consecutive video) you get redirected to the first video you started with.

I did try to restart FF in Safemode, but no change. In other browsers (Chrome, Edge) its still working.

Asked by cf0815 8 months ago

Answered by cf0815 8 months ago

  • Solved
  • Archived

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. … (read more)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Asked by Raz 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved

reCAPTCHA dialog does not appear

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the r… (read more)

I encountered a website today for which the reCAPTCHA dialog wouldn't appear. This is not a case of the endless blue circling of the reCAPTCHA screen. In this case, the reCAPTCHA screen does not appear at all.

I thought it was a problem with my account at the website since nothing happened when I clicked LOGIN. It wasn't until I tried Edge and the reCAPTCHA dialog appeared that I realized the problem was not with the website, but with Firefox not presenting the reCAPTCHA dialog.

I do not know whether the problem is with the site specifically since I have not encountered any other sites recently that required reCAPTCHA authentication.

Thanks... bms

Currently running Firefox v125.0.3 (Standard Browser Security) on Windows 11 Pro (v10.0.22621 Build 22621)

Asked by bms 1 month ago

Answered by James 1 month ago

  • Solved
  • Archived

Reverse of mobile's desktop mode for desktop version?

Recently I came to one site that: works on Android version of FF in modile (defailt) mode; breaks on Android version of FF in desktop mode; breaks on Desktop vers… (read more)

Recently I came to one site that:

  • works on Android version of FF in modile (defailt) mode;
  • breaks on Android version of FF in desktop mode;
  • breaks on Desktop version of FF in default mode;
  • breaks on Desktop version of FF in responsive desidn mode (in all available "devices").

So my question is: is it possible to emulate mobile (default) mode of Android version in Desktop version of FF?

Asked by Merssedes 10 months ago

Answered by zeroknight 10 months ago

  • Solved
  • Archived

last uptade 113.0b3 canal beta 64bits

since this last uptade i can reach website with firefox ( no problem with edge) i have put firefox in w10 firewall but still get the probleme i can t reach website ( wh… (read more)

since this last uptade i can reach website with firefox ( no problem with edge) i have put firefox in w10 firewall but still get the probleme i can t reach website ( white page )

Asked by pierreFrance 1 year ago

Answered by pierreFrance 1 year ago

  • Solved

Firefox Browser Not Displaying Obfuscated Javascript Code

Hi, I've got a Wordpress website which contains some clickable links that run Javascript code. I have used obfuscation to protect the Javascript code and lock it to my do… (read more)

Hi, I've got a Wordpress website which contains some clickable links that run Javascript code. I have used obfuscation to protect the Javascript code and lock it to my domain. It all works fine for Microsof Edge and Google Chrome, but fails to display for Firefox. Is it normal for Firefox to not display obfuscated code for user protection or something like that?

Asked by prot112 3 months ago

Answered by zeroknight 3 months ago

  • Solved
  • Archived

GroupMe photo upload broken for over a week

I frequently use GroupMe on desktop from Firefox, on two separate computers (a self-built desktop, and a Dell Latitude laptop). Starting sometime over a week ago, I have… (read more)

I frequently use GroupMe on desktop from Firefox, on two separate computers (a self-built desktop, and a Dell Latitude laptop).

Starting sometime over a week ago, I have been unable to drag & drop or otherwise upload photos in my chats. The only method that works is pasting direct URLs of JPGs.

In all other circumstances, I get the uploaded image error attached to this post.

Two different GroupMe support agents have said that, since image upload is still working in Edge, that it's a Firefox problem.

Tried clearing cache, site cookies, reset the browser, ran in troubleshooting mode...same result every time.

This is not the "image file size too big" error. I used to routinely post captures from the Snipping Tool, and I can't anymore.

I'm not sure where else to go to troubleshoot this. It's very annoying. Any suggestions?

Asked by weirderal 6 months ago

Answered by weirderal 6 months ago

  • Solved
  • Archived

Broken Page FF109

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried… (read more)

When I go to www.shoutfactory.com/shop and search for some movies, when I click on them, the page is blank (white). The tab looks like it is a gear icon. Yes I have tried Safe Mode and Yes ublock origin is disabled for the site in question. Page works fine is MS Edge Browser.

https://www.shoutfactory.com/product/dead-silence-collector-s-edition?product_id=8022

Asked by dlafontaine2 1 year ago

Answered by cor-el 1 year ago