Showing questions tagged: Show all questions
  • Solved

Be descriptive

metadata> <identifier>ARCHIVEIT-4887-2022082403-00000</identifier> <archiveit-account-id>350</archiveit-account-id> <archiveit-account-organ… (read more)

metadata> <identifier>ARCHIVEIT-4887-2022082403-00000</identifier> <archiveit-account-id>350</archiveit-account-id> <archiveit-account-organization-name>National Library of Medicine</archiveit-account-organization-name> <archiveit-collection-id>4887</archiveit-collection-id> <archiveit-collection-name>Global Health Events web archive</archiveit-collection-name> <archiveit-job-type>TEST_SAVED</archiveit-job-type> <collection>ArchiveIt-Collection-4887</collection> <contributor>Internet Archive</contributor> <creator>Archive-It</creator> <date>2022</date> <mediatype>web</mediatype> <scandate>20220816132743</scandate> <scanner>Internet Archive Python library 1.9.5</scanner> <sponsor>National Library of Medicine</sponsor> <title>Archive-It Crawl Data: Partner 350 Collection 4887 Crawl Job 1659828 Job Type TEST_SAVED Started 2022-08-16 13:27:32.788531</title> <collection>ArchiveIt-Partner-350</collection> <collection>archiveitpartners</collection> <collection>archiveitdigitalcollection</collection> <collection>web</collection> <uploader>archiveit-uploads@archive.org</uploader> <publicdate>2022-08-24 03:31:44</publicdate> <addeddate>2022-08-24 03:31:44</addeddate> <access-restricted-item>true</access-restricted-item> <imagecount>14385</imagecount> <firstfiledate>20220816132743</firstfiledate> <lastfiledate>20220816162548</lastfiledate> </metadata>

Asked by Aung Ko 1 week ago

Answered by Aung Ko 1 week ago

  • Solved

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (read more)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 5 months ago

Answered by zeroknight 5 months ago

  • Solved
  • Archived

My Firefox is broken.

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked f… (read more)

When I open Firefox it's just a black page and anything I click on isn't responsive. I can't go into options or anything. Sometimes Firefox doesn't even load. It worked fine earlier than all of a sudden It stopped working today. Web pages don't load. Nothing works

I seen a post earlier that had a link to a supposed fix but I couldn't figure it out. So if anybody is able to help me it would be much appreciated. I am not an advanced user when it comes to Firefox

Asked by extraordinarycj 1 year ago

Answered by extraordinarycj 1 year ago

  • Solved
  • Archived

video YouTube

The download is that I am always movies on the transfer to a good comedy and show us movies because of the news , e-mailed, browser Firefox Android.install and migrate e… (read more)

The download is that I am always movies on the transfer to a good comedy and show us movies because of the news , e-mailed, browser Firefox Android.install and migrate etc

Asked by dazzlesamuel485 1 year ago

Answered by dazzlesamuel485 1 year ago

  • Solved
  • Archived

Google's websites works badly with Hardware Acceleration On (Google, Youtube, Gmail, Google Maps, ...)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]" I have problems using almost all Google websites: most of the times … (read more)

Hi everyone, I am currently using Firefox "112.0.1 (64-bit)" on Windows 10 "10.0.19045 Build 19045]"

I have problems using almost all Google websites: most of the times they do not load at first attempt, and when they do they do not works properly. As example: Youtube does not load (or the cached version says that there is no internet connection), then after a few attempts it loads but all thumbnails on the home are gray.

On another browser (Edge) all websites works normally.

Using private window has the same problem, I have no extension and no plugin other than OpenH264 Video Codec provided by Cisco Systems, Inc. and Widevine Content Decryption Module provided by Google Inc.. I tried emptying cache and also reinstalling Firefox.

The only fix I found on the web is to disable hardware acceleration from settings. If I disable it and restart the browser, then all websites works normally. Actually I can't see this as fix but as a workaround, since I am using a notebook and I'd like to use my GPU for video decoding and save energy.

Maybe I am missing something? Is there something I can do? Thanks.

Asked by Lorenzo 1 year ago

Answered by Lorenzo 1 year ago

  • Solved
  • Archived

Sugestions

No idea who is gonna respond on this but hope someone can help.. when im trying to serch things up ive tryed before i dont get the surgestions in the order i would like… (read more)

No idea who is gonna respond on this but hope someone can help..

when im trying to serch things up ive tryed before i dont get the surgestions in the order i would like...


on the image i want the cirkled website link to come first

i know the trick were u bookpark and make the shotcut but do i really need to do that with every god damn website

ty for any help u can give

Asked by fenst12 1 year ago

Answered by cor-el 1 year ago

  • Solved

Can't find bookmarks with reinstall of Windows

I had to do a new install of Windows 11 and logged back into Firefox and can't find my old bookmarks. I got to this point and don't know how to retrieve old bookmarks: … (read more)

I had to do a new install of Windows 11 and logged back into Firefox and can't find my old bookmarks. I got to this point and don't know how to retrieve old bookmarks:

C:\Windows.old\Users\meljo\AppData\Roaming\Mozilla\Firefox\Profiles Please help me.

Thanks Mel

Asked by kenandhollywolstat 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved
  • Archived

No option to Uncheck Underline Links

Just updated to the latest firefox version 119, and noticed that the url links are now all underlined again. Checked the support page that says it can be undone in settin… (read more)

Just updated to the latest firefox version 119, and noticed that the url links are now all underlined again. Checked the support page that says it can be undone in settings, but when I opened up to the said setting page, there's no option to uncheck underline links. Where else can underline links be disabled?

Asked by kkhoon77 8 months ago

Answered by cor-el 8 months ago

  • Solved
  • Archived

Darkmode on support.mozilla.org

Please enable the ability to use the "Dark Reader" add-on on this site or let us change it in the settings. Horrible experience in light mode. On the added image you can … (read more)

Please enable the ability to use the "Dark Reader" add-on on this site or let us change it in the settings. Horrible experience in light mode. On the added image you can see that the "Dark Reader" add-on is enabled.

Asked by janko.d.ljubicic 11 months ago

Answered by Terry 11 months ago

  • Solved
  • Archived

How do I get rid of the clicking and little "sticks" that start to block up the window where I want to write a place to ask a question?

I am trying to block out the new little "stick marks" that post while I try to log on to a site that that I need to "google" and log on to. I tried to sign out of all th… (read more)

I am trying to block out the new little "stick marks" that post while I try to log on to a site that that I need to "google" and log on to. I tried to sign out of all the "outside sites" that want to log on, but there are sites that I need to log on to and have done this in the past. I usually go to these sites because they are important to my transacting business, accessing my bank, places I pay my bills, etc. If I want to get to these and order or pay a bill, I have to unblock each one of them??? How do I do that? If a credit company wants to contact me, they cannot do this even if we have contacted each other previously? Really?

How do I undo this already-marked system and get out of it? As you can guess, I am old and not up with the times. Please simplify your answers so a not-technical person can understand it.

Asked by mfbgarza 1 year ago

Answered by mfbgarza 1 year ago