Showing questions tagged: Show all questions
  • Solved
  • Archived

Saved logins - list with spurious suggestions - how to clean-up ?

Hello, Minor issue but some help would still be much appreciated here. On some sites, when I click the login field, Firefox suggests a list of possible identifiers. Amo… (read more)

Hello,

Minor issue but some help would still be much appreciated here.

On some sites, when I click the login field, Firefox suggests a list of possible identifiers. Among the suggestions there is one that is the true identifier I need to use the others are mis-typos that I probably have typed in error some time in the past.

I want to clean-up that list to keep just the true identifier. How do I do that ?

When I go to Settings > Passwords I only see the true login identifier. The other items in the list of suggestions do not appear. So it seems that it is not there that I must do the cleaning-up …

[I am appending an example with a list of login identifiers that Firefox suggests (the correct identifier is the last in the list) and the information that is stored in Passwords (only the true identifier is listed).]

Many thanks.

Asked by Nuno Ferreira 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox containers icon

Hi there, I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu eit… (read more)

Hi there,

I'm trying to add multi-containers add on to a new Firefox install, it installs, but the icon doesnt show up. It's not hidden in the customise toolbar menu either. Have tried removing/re-adding, but it doesnt come up. It is possible to get to it by clicking the extensions icon, then clicking multi-container, but this isnt very user friendly. Is there a way to resolve this?

Thanks!

Asked by dmit_ 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (read more)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 1 year ago

Answered by EGV 1 year ago

  • Solved
  • Archived

Win 10 pro task manager shows phantom tabs, excessive CPU and memory usage

I'm now running in troubleshooting mode with NO extensions. For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying … (read more)

I'm now running in troubleshooting mode with NO extensions.

For weeks my drives have been churning and I've been running out of resource, seeing the hour glass, graying screen, etc.

I finally closed the windows with countless tabs, disabled some extensions, and it got better, but I still have problems, even in troubleshooting mode.

Task manager still shows phantom tabs. I had 4 tabs open, it showed 7, etc.

And strangely, I now see Kaperski Native Messaging with the tabs in task manager: https://www.file.net/process/plugin-nm-server.exe.html

Closed that. Have 7 tabs in one window, task manager shows 11 tabs.

Am so confused.

Asked by ChristineB 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Autologin for youtube not working after update (not password autofill)

Before Update: I have two different YouTube workflows on two different systems. Although I use ONE Mozilla account, I was able to get automatic sign on for TWO different … (read more)

Before Update: I have two different YouTube workflows on two different systems. Although I use ONE Mozilla account, I was able to get automatic sign on for TWO different systems. This meant that I was not automatically logged into the other account as long as I was on the appropriate device.

After Update: Auto-login is only working on my main system's Firefox (without new update). I now have to re-log into my production YT account manually. The reason I can identify this was after the update is because I now have an "old Firefox data" folder on my desktop, aswell as all my extensions being re-installed.

Considerations/Clarifications - I do not mean auto-fill passwords. I mean that my account is already ready to go when I access the YT site. - I use a few security extensions. I understand that these may have an impact on my browser's ability to save passwords. However, for the past 7 years, this has never been a problem given similar extensions.

    - Extension List: Privacy Badger, Adblock, Adblock plus, Adblock for YT, DuckDuckGo privacy essentials,  Facebook container, and Decentraleyes.

Any help is appreciated.

Asked by alendrik18 1 year ago

Answered by alendrik18 1 year ago

  • Solved
  • Archived

Facebook home page trouble loading

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared … (read more)

Facebook works ok 'till I go to home page and it starts to load and stories or what ever they are called go blank and it continues to reload items over and over. Cleared cache and tried all other browsers and they work ok..

Asked by tfinniii 1 year ago

Answered by lazizakhmedov1014 1 year ago

  • Solved
  • Archived

Firefox snap app does not recognize custom cursor.

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DM… (read more)

I can't get Firefox to use some custom cursors. Firefox is only recognizing the cursors that came installed with Ubuntu. Any of the cursors I installed will default to DMZ-White, but Firefox is using those cursors that came installed with Ubuntu. I tried defining the default cursor in /usr/share/icons/default/index.theme but did nothing as well. Also I tried with the cursor in /usr/share/icons and in /home/name/.icons and firefox cannot get in any of those.

I don't know if it's something wrong with my cursors or it's some inner thing with Firefox, any one has a guess? Incompatibility or something missing from the cursor?

Asked by tisppereira 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Cloudflare

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my… (read more)

I am using the latest version of Firefox (112.02 32-bit) with Windows 10 but am being blocked from certain websites by the Cloudflare security app because it says that my browser is out-of-date. This was particularly embarassing when I was trying to buy tickets for a concert recently and was unable to access the venue's online payment system.

It may be that Cloudflare is confused because I occasionly use an older version of Firefox (52.9.0 32-bit) with an earlier version of Windows. How can this issue be resolved so that Cloudflare does not block legimate access to websites when I am using the most up-to-date version of Firefox?

Asked by SiriusB 1 year ago

Answered by SiriusB 1 year ago

  • Solved
  • Archived

The width size of search-engine-textbox on Overflow Menu is no full size anymore, Firefox 113

After update to Firefox 113, the width size of search-engine-textbox on Overflow Menu is no full size anymore. Before update to Firefox 113 (version 112 or older), the w… (read more)

After update to Firefox 113, the width size of search-engine-textbox on Overflow Menu is no full size anymore.

Before update to Firefox 113 (version 112 or older), the width size is still normal: full size; like search-engine-textbox on Toolbar.

  • 5 screenshot:

[1]: Firefox 113, about version, link image: 1-About-version

[2]: Firefox 113, the width size of search-engine-textbox on Toolbar is full size, link image: 2-Search engine textbox - on toolbar - full width

[3]: Firefox 113, customize mode, the width size of search-engine-textbox on Overflow Menu is now full size, link image: 3-Search engine textbox - on overflow menu - customize mode - full width

[4]: Firefox 113, after customize, the width size of search-engine-textbox on Overflow Menu is no full size anymore. The width is so narrow, link image: 4-Search engine textbox - on overflow menu - after customize - narrow width

[5]: Firefox before 113, screenshot of another post (2022-may-04), the width size of search-engine-textbox on Overflow Menu is now still normal: full size.

link image: image on reddit

link post: post on reddit


Please review and restore the width setting, same as version 112 and earlier.

Thanks and best regards!

P.S.: I posted this on " Mozilla Connect > Discussions" at this link: The width size of search-engine-textbox on Overflow Menu is no full size anymore, Firefox 113

Asked by zuumvuoogkagwkqpqa 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Extremely high Cpu usage after firefox update

Hello, I hope someone can help me. Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before … (read more)

Hello, I hope someone can help me.

Ever since I updated firefox, my cpu is almost at 100%. With only 2 or 3 tabs open. I updated from version 106.0.2 to 112.0.2. Before this update, I could have several tabs open, up to 10 and the computer would run fine. Now with 3 tabs open, it gets really slow. And I can hear my desktop suffering (the fans go to full speed). When checking the task manager, firefox is taking all the memory and the cpu usage is almost at 100%. I have to keep restarting firefox.

The conditions are the same. The only thing that changes was updating firefox. I already searched for ways to reduce the firefox cpu usage, but nothing changed.

Is there a way to fix this? Or how can I go back to an older version of firefox? Because I'm afraid my computer will die from simply opening 3 tabs.

Thank you in advance.

Asked by Dark_mustard 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

how can I change the default address bar search from google.com to google.co.uk

When I search directly from the address bar, the search always defaults to google.com/....whatever I am searching for. But even though my region is set to United Kingdom,… (read more)

When I search directly from the address bar, the search always defaults to google.com/....whatever I am searching for. But even though my region is set to United Kingdom, my search results are definitely not the same as if I were to navigate to www.google.co.uk and then search for the same string. Is there any way for the default google search to use google.co.uk rather than google.com Thanks?

Asked by UN 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

password recovery

My laptop crashed last night I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software… (read more)

My laptop crashed last night

I had to reboot windows. I had a lot of passwords saved on my firefox browser How can i recover these passwords? I need them to run software for college

Sincerely Ben Martens

Asked by MartensBen 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Issue accessing some sites starting about 04/20/23

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues tryin… (read more)

In the past week I have found that I am now unable to log into some websites, can no longer download pdfs from websites, or word docs from email. I have had issues trying to access chat functionality with my web hosting company. This has forced me to have to start using Chrome is many cases.

Firefox is my favorite browser and I want to continue using it, but if I am unable to access the websites I need to, when I need to then I will have to eventually jump ship.

Is this happening because of recent browser updates? From search from past issues people have had I've seen firewall settings a possibility, so could it be my firewall? Or are websites just not trying to support Firefox anymore?

Any information would be greatly appreciated.

Asked by rebirdsall 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Specific sites crash FF but not in Incognito mode

When I run the Divi Builder on the agencia221b.com site, it crashes firefox. The testes I've made so far: If i run divi builder from other sites in the same hosting, it … (read more)

When I run the Divi Builder on the agencia221b.com site, it crashes firefox.

The testes I've made so far: If i run divi builder from other sites in the same hosting, it crashes firefox. If i run divi builder from those sites in incognito mode, everything runs normally. If i run divi builder from those sites in firefox troubleshooting mode, it crashes firefox. If i run divi builder from those sites with all extensions disabled, it crashes firefox. If i run divi builder from other sites in other hosting, all runs normally. If i run divi builder from those sites in chrome, in or out of incognito mode, everything runs normally.

This problem started some weeks ago with one site, after instaling a wordpress plugin. Now, other sites in the same hosting begin to have the same problem.

It only happens with firefox, always. It doenst happens with other browsers, never.

Please, can someone help?

Asked by Raphael Golin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

"NetworkError when attempting to fetch resource." on many websites

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either e… (read more)

in the last day firefox has all but stopped working on most websites. i can go to them and they start to load, but then they eventually break halfway through and either end up loading forever or produce an error. if i look at the console i see "Source map error: Error: NetworkError when attempting to fetch resource." this happens on twitter.com and raidbots.com to name two off the top of my head.

i did a complete refresh and even completely uninstalled and reinstalled the browser - it started working for a bit and then broke again. i have no plugins or extensions enabled currently (i have dashlane but this happens with it enabled or disabled). it's making the browser unusable. ive scanned my computer for malware and cant find anything either. i don't have this problem in any other browsers so not sure what else to try.

Asked by fnnmyr 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (read more)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Asked by dave353 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Deleting All Bookmarks At Once

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To de… (read more)

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.

Asked by wdhughes2462 1 year ago

Answered by TechHorse 1 year ago