Showing questions tagged: Show all questions
  • Solved

Embedded videos

Embedded videos missing in Firefox but show up in Microsoft Edge. How to fix it? Example: https://scheerpost.com/2024/03/09/you-are-betraying-your-ancestors-a-message-to… (read more)

Asked by manny52 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

No option for picture in picture on twitch

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd muc… (read more)

I've just switched to firefox from brave, and theres no button on twitch to enable picture in picture. Using the keyboard shortcut (cmd+option+shift+]) works, but I'd much rather click something on the screen. On brave there used to be a picture in picture button alongside settings, theatre mode, and fullscreen buttons, but on firefox this has been replaced by a clip button. There's no option for it if I right click (this works on youtube), and no option in the address bar for either twitch or youtube. I've tried disabling all my extensions and lowering protections but nothing seems to work.

Asked by Jacob 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Cannot add bookmarkleets to bookmarks bar

Whenever i put javascript code into the url box when making a bookmark, (trying to add a bookmarklet to my bookmark bar.) after i click save, the bookmark just doesnt eve… (read more)

Whenever i put javascript code into the url box when making a bookmark, (trying to add a bookmarklet to my bookmark bar.) after i click save, the bookmark just doesnt even show up, its like firefox isnt even making the bookmark. i dont even know whats going on it was doing this before i had any addons

Asked by wyattmcwater nuggets 3 months ago

Answered by cor-el 3 months ago

  • Solved

Why Firefox labels Paypal as an unsafe site.

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ign… (read more)

I've posted before but no answer as to why Firefox labels Paypal as an unsafe site. I don't know where to change settings to allow it without the warning. I've just ignored the warning and continued but it is annoying.

Asked by eckuemmel 2 months ago

Answered by eckuemmel 2 months ago

  • Solved

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (read more)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

Asked by kenmorris1 3 months ago

Answered by kenmorris1 3 months ago

  • Solved

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (read more)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Asked by AccidentalRogue 3 months ago

Answered by AccidentalRogue 3 months ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 3 months ago

Answered by Sean Thomas 2 months ago

  • Solved

Primary password implementation order

I'm using Firefox password manager, which syncs passwords on 4 PCs and 1 Android phone that I use. Getting ready to set up Primary Passwords. Once it is set on one PC, wh… (read more)

I'm using Firefox password manager, which syncs passwords on 4 PCs and 1 Android phone that I use. Getting ready to set up Primary Passwords. Once it is set on one PC, what happens when I go to use one of the other ones, where PP is not set yet? Don't need lock outs or other hassles that I see many users struggle with. Thanks!

Asked by yennif54 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Performing a TLS handshake

Hi. Ever since I upgraded to version 123.0.1, I am constantly getting slowness on websites stuck in "Performing a TLS handshake..." Eventually the websites load, but i… (read more)

Hi.

Ever since I upgraded to version 123.0.1, I am constantly getting slowness on websites stuck in "Performing a TLS handshake..." Eventually the websites load, but it's frustrating. I have read about the various solutions and have tried the following: Disabled IPV6 Refreshed Firefox Reloaded Firefox Disabled and removed all extensions Restart in safe mode Create new profile

This was not happening in version 122 and before. Microsoft Edge does not have this problem, but I prefer to use Firefox. I am running Windows 11 Pro. Any ideas?

Thanks

Asked by pmf_168 3 months ago

Answered by pmf_168 3 months ago

  • Solved

How do I a bookmark export that includes folders?

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML. Unfortunately that HTML does… (read more)

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML.

Unfortunately that HTML does not include the "folders" in the bookmarks. For example I keep the forum folders (C# Corner folder, Mozilla folder, Microsoft Office folder, etc.) separate from other folders.

How do I a bookmark export that includes folders?

Asked by bhs67 2 months ago

Answered by cor-el 2 months ago

  • Solved

Change the text color of individual folders created on toolbar

Hello! I am using the following code (userChrome.css) to color the individual folders created on the toolbar and it works great; #PlacesToolbarItems > .bookmark-item[… (read more)

Hello! I am using the following code (userChrome.css) to color the individual folders created on the toolbar and it works great;

#PlacesToolbarItems > .bookmark-item[container][label="Music" i] {background-color: #ff0545 !important;}
#PlacesToolbarItems > .bookmark-item[container][label="NewsPapers" i] {background-color: #386bff !important;}
#PlacesToolbarItems > .bookmark-item[container][label="News Video" i] {background-color: #386bff !important;}
#PlacesToolbarItems > .bookmark-item[container][label="TV" i] {background-color: #ff1fc8 !important;}

What I am trying to find, is how to change the color of the individual folder name (text) from white to maybe black, yellow, etc.….

Any suggestion is appreciated. Regards,

Asked by lemo 2 months ago

Answered by cor-el 2 months ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

  • Solved

New tab harder to work with

I have enclosed a screenshot showing what happens when I want to go to a new tab on the two computers I use most often. One is my desktop which has Windows 10 Home. The… (read more)

I have enclosed a screenshot showing what happens when I want to go to a new tab on the two computers I use most often. One is my desktop which has Windows 10 Home. The other is my laptop which has Windows 10 Pro. The Windows 10 Home was installed most recently and is the latest version of Windows 10, my tech guy told me; and also the latest version of Firefox 123.0.1. The laptop version of Windows 10 is older. The Firefox version is also 123.0.1.

My hope is that there is a setting I have not uncovered that lets me put some kind of mark on a new tab, as my laptop has had for a few years. This makes it very easy to open. The newer, later Windows version but same Firefox 123.0.1 on the desktop must be right-clicked in the space to the right of any open site, and then the user must scroll down to the "New Tab" line and click on it. Obviously this requires my user clicks and more time, simply to get a new tab that gives me a blank site that I prefer.

I appreciate whatever guidance or suggestions anyone can give.

Asked by Txasslm 2 months ago

Answered by Txasslm 2 months ago

  • Solved

A new window for bookmark

I used to click on a bookmark to open a new window and load the link, but now it's loaded directly into the original window, how do I revert back to the previous state? … (read more)

I used to click on a bookmark to open a new window and load the link, but now it's loaded directly into the original window, how do I revert back to the previous state?

Asked by William 2 months ago

Answered by TyDraniu 2 months ago

  • Solved

Bookmark a pdf page

Hello! I was reading a pdf file in Firefox, and I wanted to bookmark a page to read it later. Unfortunately, on the top right hand corner, I can't find the bookmark butto… (read more)

Hello! I was reading a pdf file in Firefox, and I wanted to bookmark a page to read it later. Unfortunately, on the top right hand corner, I can't find the bookmark button (the ribbon button), and in the settings there is no way to find it or the option related.

Could you help me? Thanks.

Firefox 123, Windows 11

Asked by pepe.giuseppe 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Automatic translation of websites

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I a… (read more)

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I am wondering how I can prevent automatic translation of websites. I have had a look in preferences etc, but I do not see anything there to prevent automatic translation. Any help gratefully received! Many thanks :-)

Asked by michael.d.kenyon 2 months ago

Answered by cor-el 2 months ago

  • Solved

Can not download newest VDH Companion App and I can't set up a github.com account to even report the problem

Hello, I have tried to download the newest VDH Companion App (via the link on the github.com webpage) Seven (yes, 7) times and every time the download Fails or I get "Ze… (read more)

Hello,

I have tried to download the newest VDH Companion App (via the link on the github.com webpage) Seven (yes, 7) times and every time the download Fails or I get "Zero bytes". I tried to contact "Support" but there is only a Support Forum and nobody else has posted this as an issue that I was able to find when I searched. So no support is offered. The website suggests that I create an account to be able to post a new issue. However, Every time I have tried to set up a github.com account, I am Unable to do so. The page to set up an account either doesn't load OR if it loads, I can not add any information to it. I am a VDH Registered User and until this morning, the current VDH app I am using, version 8.2.1.1 was working just fine. But now when I try to use it, it says that my VDH Companion App needs to be updated. But I can not even download it to update it. I am running the current version of FF, 123.0.1 on an iMac with Sonoma OS 14.4. We used to be able to email Mig but not anymore. The github.com support page is unwieldy at best and I see that numerous requests for help or support have not been answered or even acknowledged. I am a paid Registered user with a license, but that doesn't seem to matter. I, like many others from what I read online, count on using this app almost every day and I would think that the mechanism for updates should be working correctly. The update files I tried to download came across at crazy low speeds, like 20.1 to 40.5 Kbps! I spent over an hour with Tech Support for HughesNet and much to my chagrin, No Other Websites had any issues with download speed. It was only happening on the github.com website and this one file update. Sorry if TMI but I am just trying to thorough.

Asked by jdstickledc 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • Solved

X button hitbox doesn't reach the edge of the screen in KDE Plasma 6

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when t… (read more)

On a fresh install of openSUSE Tumbleweed 20240313 with KDE Plasma 6 (Wayland), the X button in the upper right corner of the screen does not allow you to click it when the pointer is in the upper right corner of the screen. Default behavior in KDE is to just let you close the window anyways even though the button itself is circular.

Is there any way to change this?

Asked by wheelman2004 3 months ago

Answered by cor-el 3 months ago