Github is not rendering correctly

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocke… (read more)

When I open github it loads incorrectly as shown in the picture, after I press F5 to reload the site load fine. I have tried deleting cookies and I am using any ad-blocker. Any help? Thanks.

Asked by Guidodi 3 days ago

Last reply by Guidodi 1 day ago

Firefox is not setting my location correctly on a desktop, Android cell phone is fine

I have Firefox on Windows, Linux, and Android. Anytime I use Firefox on a desktop, it sends me to Tornado Alley in Kansas. However, I am not in Kansas, and I don't have d… (read more)

I have Firefox on Windows, Linux, and Android. Anytime I use Firefox on a desktop, it sends me to Tornado Alley in Kansas. However, I am not in Kansas, and I don't have dog named Toto either. I am in the Detroit area. If I use other browsers, I don't have this problem. It only happens on desktop computers. On my cell phone it shows the correct location. I have already done the simple troubleshooting measure (for a year now: clearing cache, uninstall, reinstall, etc...) and NOTHING removes me from this Tornado Alley, Kansas location on the Firefox browser. If I use Chrome, Opera, Edge, etc... I don't get this problem. It must be something in the Firefox program.

Asked by tigerprowlusa 1 week ago

Last reply by tigerprowlusa 6 days ago

My spellcheck languages keep disappearing

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. E… (read more)

Every time I restart firefox, my spellchecker languages disappear, leaving me only with one - the addons are still installed, they're just not available to be selected. Even now I can't spellcheck in english. Please help.

Asked by von Boomslang 4 days ago

Last reply by von Boomslang 1 day ago

New Page Pocket recomendations re-enabling periodically

Issue: The "Recommended stories" setting for the new tab default home page periodically re-enables itself. Version Info: Firefox 124.0.1 (64-bit) OS: Linux Mint 21.1 C… (read more)

Issue: The "Recommended stories" setting for the new tab default home page periodically re-enables itself.

Version Info: Firefox 124.0.1 (64-bit) OS: Linux Mint 21.1 Cinnamon

Additional Information:

  • I do not use pocket, at all
  • All settings that I can find related to pocket are disabled
  • I do use Firefox Sync, however the other device (124.0.1 (64-bit) on pop_os!) does not have this issue
  • Does not correlate to version updates (Mint has automatic updates disabled in policies)
  • Does not occur after a simple restart

I am tired of disabling this setting and having it return seemingly randomly. I have no interest in these stories, and consider them spam.

Please assist me in determining why this is happening on this device and how we can go about preventing it going forward.

Thanks, Steven

Asked by FIGBird 4 days ago

Last reply by FIGBird 11 hours ago

Unable to delete cookies/cache due to gray button

Cannot delete cookies nor cache due to a grayish button. First it works fine, after a few hours, buttons are gray. Also sync seems not to work anymore when this happens.… (read more)

Cannot delete cookies nor cache due to a grayish button. First it works fine, after a few hours, buttons are gray.

Also sync seems not to work anymore when this happens.

Asked by Your_mother 1 week ago

Last reply by Your_mother 12 hours ago

Links from New Outlook desktop app open in container tab by default but ideally shouldn't

Hi all! I am using Firefox Multi-Account containers with Firefox 120.0.1 (64-bit) and the New Outlook desktop client with Windows 10(*). I have more than one Office 365/… (read more)

Hi all!

I am using Firefox Multi-Account containers with Firefox 120.0.1 (64-bit) and the New Outlook desktop client with Windows 10(*). I have more than one Office 365/Outlook account, so I use different containers for each account.

Whenever I click on any link in New Outlook, it opens in one of my Firefox containers rather than in a default No Container tab.

Unfortunately, it opens in a container where I am logged into a different Office365 account than the one I use for the desktop client. This means any Office or organisation-specific links fail to work unless I copy and paste the link across.

Is there some way to force Outlook to open these tabs as No Container?

Thanks, penguinoid

(*) I'm using a university owned/managed computer and they've disabled the option to update to Windows 11

Asked by Penguinoid 3 months ago

Last reply by Penguinoid 2 days ago

My bookmarks wont recover from my mozilla account

My computer messed up today and i had to recover it, but i didnt get to save my bookmarks. I've had a mozilla account since 5/2/2024 (i think, thats at least what it says… (read more)

My computer messed up today and i had to recover it, but i didnt get to save my bookmarks. I've had a mozilla account since 5/2/2024 (i think, thats at least what it says was the date i made my password) and i've saved a lot of bookmarks i cannot lose.

i forgot what email i had made it with tho, so i created a couple of new mozilla accounts and idk if that has messed up the profiles i'm using? i read the mozilla guide on bookmarks and i have like 3 profiles under "profile:default-release" (my settings are in danish, idk if that's what its called in english). but i cant tell which one it is? furthermore, when i click on "manage bookmarks" i get to this place that says something about bookmarks saved on html or something - which i know i havent done.

oh also, before any of that, the first thing i did was synchronize my google chrome bookmarks with firefox and idk if that has messed something up?

Asked by nivar 2 days ago

Last reply by nivar 6 hours ago

Install Offline Language File

After installing Thunderbird i had first download problems for new Firefox Versions. I tested around, installed everything new and found the solution. Somehow the Mainten… (read more)

After installing Thunderbird i had first download problems for new Firefox Versions. I tested around, installed everything new and found the solution. Somehow the Maintenance Service didn`t work properly on my machine and after deinstalling and restarting i can update firefox again. Problem remains: When trying to install Offline Languages , see picture, i get the message that it does not work. I tried everything possible, including reinstalling and deleting all old profiles (was a lot of work). Any ideas?

Asked by Phyto 6 days ago

Last reply by Phyto 2 days ago

Why are two profiles automatically created in Firefox

When I was troubleshooting another issue in Firefox I came to realize that there are two profiles that are created by default in Firefox 124.0.2. I realized this when I o… (read more)

When I was troubleshooting another issue in Firefox I came to realize that there are two profiles that are created by default in Firefox 124.0.2. I realized this when I opened the Firefox profile manager by running the command firefox.exe -P. The 2 profiles that were already created are

  1. default-release
  2. default

Please see the attached screenshot for more details.

Is this the expected behavior for Firefox, i.e. by design/default, it will create two profiles? And why is it so, i.e. Why create two profiles? What is the difference between these two profiles?

Asked by ixian 1 week ago

Last reply by ixian 6 days ago

Roboform extension in Firefox blocking certain weblinks

Having used Firefox browser for so many years now, just recently I am experiencing occasional links not working when my trusty Roboform (version 9.5.8.0) extension is ena… (read more)

Having used Firefox browser for so many years now, just recently I am experiencing occasional links not working when my trusty Roboform (version 9.5.8.0) extension is enabled. The same links work fine with Roboform when tested in Edge and Chrome browsers which frustrates me as I do not want to switch from Firefox. I have tried removing the extension and reinstalling a fresh download, same for uninstalling Firefox. I have tried setting up a new Firefox profile. I have gone through every Firefox setting many times trying with or without although I have not actually modified any setting recently so I am fairly confident that this problem is due to a change in either Firefox or Roboform. I am using Firefox version 124.0.2 in Windows 11 23H2 (currently 22631.3374) and also use two other extensions, being Kaspersky Protection and Facebook Container which have been resident for a few years now. I can remove the other two extension individually but it is only by disabling the Roboform extension that enables me to view these troublesome links without any issue. An example is https://www.hughes.co.uk/product/kitchen-appliances/cooking/microwaves/hisense/h29mobs9hguk whereby if I click on any of the three "Flexi-Pay", "Delivery & Collection" or "Services" buttons on the right, there is no response when Roboform extension is installed. What can be unique/different about these links? I have naturally been in touch with Roboform but so far they have sadly not been able to help find me a solution, so I thought I should ask the experts at Firefox hoping that someone out there might just have experience of such an issue. Just as a separate observation, the Roboform extension is missing its icon when viewed in Add-ons Manager and also when viewed in the Firefox Add-ons library which I find very odd as that wasn't always the case. It is appearing normally in my Firefox Toolbar. Thank you in advance for any help offered.

Asked by Altech 1 week ago

Last reply by Altech 4 days ago

"Expected redirect cookie to exist" for Valorant/Riot Games Website

Every time I would try to log in it would always redirect me to a website that contain only the words "Expected redirect cookie to exist" It's really annoying because it… (read more)

Every time I would try to log in it would always redirect me to a website that contain only the words "Expected redirect cookie to exist"

It's really annoying because it only happens on Firefox. For some context I just re-installed Windows 11 and I heard from another post that re-installing Windows 11 will help but I do not want to go through the whole process again.

I have already tried:
  • Turning off DNS over HTTPS
  • Turning Off Proxy
  • Clearing Cache and Cookies
  • Reinstalling Firefox

Asked by allenjftipay10 4 days ago

Last reply by allenjftipay10 2 days ago

Firefox crashes when using Chinese language input

Hi there. I'm using Firefox on Windows 10. It freezes and crashes frequently when I use Chinese language input. I've updated and done the full list of troubleshooting tip… (read more)

Hi there. I'm using Firefox on Windows 10. It freezes and crashes frequently when I use Chinese language input. I've updated and done the full list of troubleshooting tips. It still happens at least once or twice a day.

Asked by jimmy.mcw 1 week ago

Last reply by jimmy.mcw 5 days ago

Firefox High CPU Usage due to "fontd" on MacOS

I'm using MacOS Sonoma 14.4.1 and recently, my browser has started freezing up for several minutes. It seems that the culprit is the "fontd" process because when I open A… (read more)

I'm using MacOS Sonoma 14.4.1 and recently, my browser has started freezing up for several minutes. It seems that the culprit is the "fontd" process because when I open Activity Manager that process spikes to %50 to %80 CPU usage. Killing the process does nothing and quitting out of Firefox does nothing either. I made sure Firefox is fully updated, but still nothing. I'm not sure whether it's a problem with my Macbook Pro's fonts or if it's a problem with Firefox, but I'd like my browser to be reliable.

Does anyone know what might be causing this issue or what I can do to resolve it?

Asked by clayeddy00 2 days ago

Last reply by clayeddy00 2 days ago

Facebook no longer loads in Firefox on my Macbook Pro

Facebook will not load on my Macbook pro anymore. I've been using Facebook on my Mac for many years, no problems. About 2 months ago, it stopped loading: "Gah, your t… (read more)

Facebook will not load on my Macbook pro anymore.

I've been using Facebook on my Mac for many years, no problems.

About 2 months ago, it stopped loading: "Gah, your tab crashed."

I went through all the self-help tips, clearing add-ons etc, clearing cache, making sure Firefox and IOS are up to date, etc., nothing works.

I've now migrated to Safari but miss Firefox.

Asked by JonS 5 days ago

Last reply by JonS 4 days ago

FF can't accept embedded links in Word Press

FF has been the browser of choice for me for years. Word Press has been the weblog platform of choice for almost as long. Recently, however, FF won't accept embedded li… (read more)

FF has been the browser of choice for me for years. Word Press has been the weblog platform of choice for almost as long. Recently, however, FF won't accept embedded links in new posts.

If I try to create an embedded link, the link text box flickers and won't allow the text for the link to be inserted.

At the suggestion of WP, I cleared the FF cache - to no effect.

I decided to try posting through another browser, Chrome. It worked fine.

Chrome could be a workaround for this, but I'd much prefer to use FF.

Any ideas?

Thanks,

DMS

PS I use Windows 11, latest upgrade, and the latest version of FF

Asked by rangerdon 1 week ago

Last reply by rangerdon 4 days ago

Firfox sync not syncing my data and all my passwords are lost

I tried to login to firefox sync on a different system due to repair. My entire data is gone and all passwords are also gone. What to do. I even tried login with usernam… (read more)

I tried to login to firefox sync on a different system due to repair. My entire data is gone and all passwords are also gone. What to do.

I even tried login with username and password apart from google sync. It still didn't worked.

Asked by Aman Gupta 2 days ago

Last reply by Aman Gupta 1 day ago