link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (read more)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 1 day ago

Last reply by RobertJ 9 seconds ago

password recovery

I have a Firefox account on an old laptop, which has all my passwords in it! But the laptop "died" and I now have another one which I am trying to reinstall! I thought al… (read more)

I have a Firefox account on an old laptop, which has all my passwords in it! But the laptop "died" and I now have another one which I am trying to reinstall! I thought all my passwords etc were safe and that I could recover them on my new machine once I had loaded Firefox, but passwords do not appear in the privacy and security section. Can I get all my old info back please and if so how? Many thanks Michele

Asked by the2m.wise 6 hours ago

Last reply by Dropa 1 hour ago

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (read more)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Asked by Buddy2014 1 day ago

Last reply by Dropa 1 hour ago

Magnet downloads

How do I set up a torrent client as my default magnet downloader on Firefox? Checking the "always use box" does no good because every subsequent time the same requirement… (read more)

How do I set up a torrent client as my default magnet downloader on Firefox? Checking the "always use box" does no good because every subsequent time the same requirement is asked. I'm sure this question has been asked a million times and I don't understand why ticking the box once doesn't solve the problem Any assistance would be appreciated. Thank you.

Asked by cagey.k 1 day ago

Last reply by adnanrapp551 6 hours ago

Sophos Home windows application doesn't launch to Mozilla Firefox browser

How do I configure Firefox to work with the Sophos Home application on Windows? Many of the buttons on the Sophos Home application do not function. For example, clicking … (read more)

How do I configure Firefox to work with the Sophos Home application on Windows? Many of the buttons on the Sophos Home application do not function. For example, clicking "Dashboard" does nothing. (It still prompts me to enter my Windows login, but nothing happens after I confirm; there is no error message, just nothing happens.) I confirmed the Sophos Home application does launch when Microsoft Edge is set as the default browser. Turning off Firefox plugins/add-ons and my VPN makes no difference. Firefox is up-to-date. I am on Windows.

Asked by wdistance 20 hours ago

Last reply by adnanrapp551 6 hours ago

Some sort of Blank pop-up type area on all sites - cant use the mouse in this area.

Please help me remove this blank area section on the web pages. its on all of them on every tab. I have tried restarting and updating. I cant get it to go away. thank you… (read more)

Please help me remove this blank area section on the web pages. its on all of them on every tab. I have tried restarting and updating. I cant get it to go away.

thank you Mark

Asked by Marko 5 months ago

Last reply by vannerwinner 8 hours ago

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (read more)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

Asked by citizen1138x 1 day ago

Last reply by Terry 8 hours ago

Please help a visually impaired user...

I am a visually impaired individual, who is struggling at times to clearly and efficiently see the controls, menus, and bookmarks on the FF browser header/pages. I have a… (read more)

I am a visually impaired individual, who is struggling at times to clearly and efficiently see the controls, menus, and bookmarks on the FF browser header/pages. I have adjusted every setting, on my own system and within FF, that I can find and think of. I have the webpages set the way I need them to be; I just continue to struggle with the Tab headers, menus, and bookmarks within FF itself. If anyone can help me, it would be GREATLY appreciated. TIA.

Asked by SnowmanKPT 12 hours ago

Last reply by Terry 10 hours ago

Product Images Not Loading on Firefox

Hi everyone, I am working on this Site. I am experiencing an problem that the images of the product pages are not loading on my firefox web browser. I am unable to unders… (read more)

Hi everyone, I am working on this Site. I am experiencing an problem that the images of the product pages are not loading on my firefox web browser. I am unable to understand whether the problem is with the site or the browser. Need help thanks.

Asked by ronaldreagen97 11 hours ago

Last reply by Terry 10 hours ago

Twitter videos and some other sites not working.

Since i have my new laptop, i do not get twitter videos, bbc news working. Youtube and vimeo does work! Guess its about html5? Have checked mediasource and javascript set… (read more)

Since i have my new laptop, i do not get twitter videos, bbc news working. Youtube and vimeo does work! Guess its about html5? Have checked mediasource and javascript settings in about:config and they are okay. Do not have this problem in brave browser.

Anyone has an answer?

Thanks in advance!

Asked by peter.terpstra7 10 hours ago

Last reply by James 10 hours ago

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 2 days ago

Last reply by James 11 hours ago

Applications have been blocked from accessing graphics hardware

Ever since the last Firefox update, the app has been crashing and giving me this message: "Applications have been blocked from accessing graphics hardware". Anybody know … (read more)

Ever since the last Firefox update, the app has been crashing and giving me this message: "Applications have been blocked from accessing graphics hardware". Anybody know what is causing this?

Asked by robadelman10 13 hours ago

Last reply by RobertJ 13 hours ago

i cant open google and youtube

hi when i use lantern proxy, i cant open any site related to google! like youtube or gmail. but chrome browser can open them ! i love firefox and don't want to use anothe… (read more)

hi when i use lantern proxy, i cant open any site related to google! like youtube or gmail. but chrome browser can open them ! i love firefox and don't want to use another browser What should i do? thank you

Asked by afish 2 days ago

Last reply by jonzn4SUSE 14 hours ago

opening firefox

constantly daily , firefox is open and must be closed before starting it again have to close it 3 or 4 times before it kicks in , happens all the times , numerous times d… (read more)

constantly daily , firefox is open and must be closed before starting it again have to close it 3 or 4 times before it kicks in , happens all the times , numerous times during the day , theres no problem at all with microsoft edge or google chrome JUST FIREFOX ! if you have a solution please let me know thx john

Asked by revere31 1 day ago

Last reply by jonzn4SUSE 14 hours ago

Use of credit cards, and Shopify stopped working, Only PayPal works

Just recently started using Firefox and Duckduckgo. Suddenly any attempt to use my credit card to charge anything I cannot click on the icon, or enter CC info. Very st… (read more)

Just recently started using Firefox and Duckduckgo. Suddenly any attempt to use my credit card to charge anything I cannot click on the icon, or enter CC info. Very strange. Same is true for Shopify although Shopify does send me a verification code. Only thing that works is PayPal. Annoying.

Asked by NightWatchRenBand 16 hours ago

Last reply by cor-el 15 hours ago

mailto setting has disappeared twice

Up-to-date Firefox on Windows 10 laptop. Today, for the 2nd time in a week or so, the “mailto” function has disappeared; i.e., if I click a “Send email” link on a webpage… (read more)

Up-to-date Firefox on Windows 10 laptop. Today, for the 2nd time in a week or so, the “mailto” function has disappeared; i.e., if I click a “Send email” link on a webpage, the Windows dialogue box to select a mail app pops up. When I check the applications setting, mailto doesn't appear in the list.

The first time this happened, I found online instructions to refresh Firefox and select Gmail as the mail client. I don’t mind doing it again, but I am concerned about the problem occurring so soon after the recent refresh.

Asked by brucelshew 16 hours ago

Last reply by cor-el 15 hours ago