Restoring a saved profile

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop. After repla… (read more)

I have Windows 10, version 1903. I recently backed up my Mozilla Roaming and Local profiles to an external drive before replacing the hard drive in my laptop.

After replacing my hard drive with a new one, I restored an earlier image file of my computer in order to put back all my data onto the new drive.

Then I did a Fresh Start, effectively doing a new install of Windows 10 (v.1903).

(As far as I can tell, my old Firefox data was deleted during the Fresh Start reinstall.)

I now did a new install of Firefox onto my computer. After I opened it I synced. Because my favicons were not restored (a generic globe icon shows in their place instead), I'd like to load in my old saved profile and make that my default profile.

The problem: So I tried copying and pasting the saved profile ("bxfz7tby.default" ) back into the new Mozilla Roaming and Local profiles (e.g, into "C:\Users\,username>\AppData\Roaming\Mozilla\Firefox\Profiles\", but I can't get Firefox to access them. Instead, it only accesses the new profile it created.

I did an uninstall and tried it again, but all I ended up doing is creating another new profile. Now when I go to About:Profiles (see image), the default-release and default profiles listed don't seem to exist anymore (they aren't loadable, and they can't be found using the filepath noted there), and the actual backup profiles that I copied from my portable drive into Mozilla and that I actually see in File Explorer, doesn't show up as a profile choice.

How can I restore my old backed up profile? And if I do restore it successfully, will that also restore my missing favicons?

Asked by blue_sky 1 week ago

Last reply by blue_sky 2 days ago

Ebay.com does not show up in html it shows up as a txt file with txt links.

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that. thank you! … (read more)

Please tell me how to fix ebay.com so it shows up in html. I don't know why that site is the only one that does that but it's strange and unusable like that.

thank you!

Asked by donna23 4 days ago

Last reply by donna23 11 hours ago

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (read more)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

Asked by dravafox 1 month ago

Last reply by dravafox 3 days ago

The sooner I sign in the web page becomes blank

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.ex… (read more)

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

Asked by scorpio_109 1 week ago

Last reply by scorpio_109 3 days ago

Firefox current version will not run my html code located on my PC

Current version of FF: I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic ht… (read more)

Current version of FF:

I have html code from a previous, old, project that did run on an office intranet that used Firefox as our internet browser. It's totally basic html. I've tried to get the html code to run on my PC on this current FF browser and it just does not, nor are there any error codes. WHY?

My html has exactly the same opening and closing items as you can see in the book on html for "Dummies."

I need to see the code in operation so I can update to a new project I'm starting. What do I do?

If anyone wants to see my code, I'll gladly post it.

Thanks,

Pat

Asked by Patrick 3 days ago

Last reply by Patrick 1 day ago

Sometime text appear differently in firefox and blurred

Hi I have noted that sometime text looks differently in firefox and sometime blurred why?? I attach two images of same site of the day taken da awwwards.com. The strange … (read more)

Hi I have noted that sometime text looks differently in firefox and sometime blurred why??

I attach two images of same site of the day taken da awwwards.com. The strange thing is that the screenshot taked with firefox strument looks good, therefore I've used screen capture of windows.

Asked by Alessio Paoletti 19 hours ago

Last reply by Alessio Paoletti 7 hours ago

Gmail[gmail.com] Page not Loading important buttons.

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of al… (read more)

I was using Firefox in my computer and it was working fine. But after I migrated to windows 10 Os and installed Firefox, I am facing some issues with Firefox. First of all, the gmail.com page is not loading correctly (image added). Also some websites like geeksforgeeks and other websites are having trouble to show some images (mainly).

- what I tried doig previously. 1. Doing ctrl + shift + r on those pages 2. Uninstalling and reinstalling firefox with clearing firefox app data folder from windows computer. 3. Doing a refresh from help menu. 4. Tried running in safe mode. (disabling all extensions) 5. Clearing cache and data from firefox settings.

How how to show them perfectly. however they show good in chrome, but I want to use firefox. So a fix will be highly appreciated.

Asked by tuhinmitra190221 5 days ago

Last reply by tuhinmitra190221 1 hour ago

Virtual Tours (included images) not loading in page

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, yo… (read more)

Hello, My clients have a problem with our virtual tours. This problem not is at all clients, buts is. I imported to this topic , screen image. If you looking on this, you see virtual tour but in backgroung show you is only gray background. Some elements you can view but image still not loading.

Can you tell me where the problem is? Console is nothing tell me.

This is link to virtual tour.

https://sb360.online/xkidqk?

In my browser this tour i exelent show me. Evrything is loading at my monitor. But in small groups clients this bug is showing.

This problem showing at version 79. In the earlier version, this problem does not exist.

Sorry for my english :)

Asked by arkadiusz.stencel 4 days ago

Last reply by arkadiusz.stencel 3 days ago

Problems Starting Firefox

I've been having frequent trouble starting Firefox for the past month or so. Sometimes I get the Windows error message that Firefox crashed and asks me to restart, check… (read more)

I've been having frequent trouble starting Firefox for the past month or so.

Sometimes I get the Windows error message that Firefox crashed and asks me to restart, check for problems, or debug the application.

Sometimes Firefox will open on a "New Tab" and fail to load my default home page (http://localhost/default.html). A dot on the left side of the tab cycles back and forth continually.

I'm using Windows 7 Home Edition with IIS installed.

Thank you.

Asked by joe125 2 days ago

Last reply by joe125 2 days ago

Unable to load Gmail after updating to 79.0 on Win 10

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but w… (read more)

After updating to Firefox 79.0 on August 10th, I am unable to load Gmail. When I try to go to Gmail by either 'gmail.com' or 'mail.google.com' the browser will load but will never take me off the current page and eventually stop without any error messages.

I have tried deleting all website cookies and data, reinitialize storage, clearing browser cache, disabling hardware acceleration and trying in safe mode. Deleting cookies and data fixed it for several hours but then it quickly stopped working again.

I've attempted to load Gmail on both Chrome and Edge and it worked fine on both of them.

Asked by JEScarani 2 days ago

Last reply by JEScarani 1 day ago

Can't Log In to FireFox Sync

Greetings, Recently I am unable to log in to FireFox Sync from my desktop. I am using an older version of FireFox so I am wondering if support for older versions of FireF… (read more)

Greetings,

Recently I am unable to log in to FireFox Sync from my desktop. I am using an older version of FireFox so I am wondering if support for older versions of FireFox was recently dropped? If this is the case where can I find details of what versions were dropped from FireFox Sync support.

Thanks!

Asked by StaticNoise 3 weeks ago

Last reply by StaticNoise 1 day ago

Ebay Pages not loading/displaying correctly Please Help

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a scre… (read more)

While working with my listings on ebay all ebay pages just stopped displaying properly. I hope someone can solve this for me, can't live with out Firefox ! Here is a screen shot: ok that doesn't work... would be nice to be able to share that way  ;)

OK so my whole ebay pages display like this I can't do anything like sign in, browse, etc etc

Home Saved Motors Parts & Accessories

   All Parts & Accessories
   Car & Truck Parts
   Motorcycle Parts
   Automotive Tools & Supplies
   Apparel & Merchandise
   Motors Deals
   My Garage

Vehicles

   Cars & Trucks
   Classics
   Motorcycles
   Powersports
   RVs & Campers
   Trailers & Other Vehicles
   Boats

Fashion Top Categories

   Women's Clothing
   Women's Shoes
   Men's Clothing
   Men's Shoes

Asked by chunter2 1 week ago

Last reply by chunter2 21 hours ago

Download link doesn't work

Hello, On my website I have a button to download my book in EPUB format. You can see it here: https://imwithlorac.com/get-the-book/#downloads In the other browsers the fi… (read more)

Hello,

On my website I have a button to download my book in EPUB format. You can see it here: https://imwithlorac.com/get-the-book/#downloads

In the other browsers the file is downloaded, but in Mozilla it opens directly in the browser and unless you have installed in Mozilla an EPUB reader, a page with the raw file opens which does not make any sense. It's the same with the MOBI format. On the other hand, with the PDF format the PDF book opens because Mozilla can open PDF files. What I want is that it doesn't open, but that it downloads when people click on the link.

Does anyone know how?

Thanks

Asked by neus1 3 days ago

Last reply by neus1 11 hours ago

Menu Bar with a Unified Look Possible?

Firefox 78.1 ESR W7 Is there any way to get the menu bar to have a unified appearance? Solid background mixed with a transparent one is not very nice looking. It would l… (read more)

Firefox 78.1 ESR W7

Is there any way to get the menu bar to have a unified appearance? Solid background mixed with a transparent one is not very nice looking. It would look much better if the solid background were also transparent. Anyone have a .css or other solution?

Asked by click-click 1 week ago

Last reply by click-click 6 days ago

Firefox 79.0 blocks sites Google, Youtube

Hi! My system: Win7, FF79.0 32-bit, ru After updating from version 78.0.2, Google and Youtube sites stopped opening normally: After opening the browser everything work… (read more)

Hi!

My system: Win7, FF79.0 32-bit, ru

  1. After updating from version 78.0.2, Google and Youtube sites stopped opening normally:
  2. After opening the browser everything works fine.
  3. A few minutes later, errors about blocking downloads from Google resources appear in the console (gstatic, ytimg, google-analytics, googlevideo, etc.).

Reason: "CORS request did not succeed - Third-party request blocked: single source policy denies reading remote resource" or "CORS Failed". Also suggestions from Google in the search bar stop working.

  1. After a while, these sites stop opening at all.

Reason: "This error page has no error code in its security info" in the console on the page "Error establishing secure connection" (connection-not-secure).

Only restarting the browser helps. Disabling add-ons, resetting cache and cookies does not help. Downgrade to version 78.0.2 is not possible - the profile may crash :(

Please, help!

Asked by laticq 3 days ago

Last reply by laticq 3 days ago

Gnome extension

I just can't seem to get the gnome extension to work. When I use GE in Chrome, it works perfect. The feature I can't seem to get working is when you select an extension i… (read more)

I just can't seem to get the gnome extension to work. When I use GE in Chrome, it works perfect. The feature I can't seem to get working is when you select an extension it won't give you the option to turn it on. I've tried everything that was suggested but it still doesn't work. Any ideas/suggestions ?

Thanks, Bruce

Asked by eipapp6 1 day ago

Last reply by eipapp6 2 hours ago

Websites are not showing after Windows update

Hello, when I updated the Windows 10 to it's latest version, all websites stopped showing in the Firefox browser. When I try to type a url and press enter, nothing is sho… (read more)

Hello,

when I updated the Windows 10 to it's latest version, all websites stopped showing in the Firefox browser. When I try to type a url and press enter, nothing is showing up (https://imgur.com/13i6kNc). Extensions are also not showing up (https://imgur.com/gfVqWap). Not even Firefox settings (https://imgur.com/xO0D2cJ). Other browsers are working normally (I tried Internet Explorer 11, Google Chrome 84 and Opera 70).

Thank you for taking your time to read this.

Asked by Vojta 1 day ago

Last reply by Vojta 1 hour ago

LOGIN ISSUES WITH SPECIFIC SITE

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text … (read more)

When I try to login to my Edward Jones account on my PC, I enter my ID and Password and there's a popup that they need to text me a security code. When I click on "text me", I receive an error message and nothing happens. I can access my account via Internet Explorer (which doesn't ask for a security code). I can access my account on my iphone. I called Edward Jones and they said it was a Firefox issue. I have Windows 10. Anyone know how to fix this issue? I'm pretty tech-challenged, so if you have suggestions, I hope I understand!! :) Thanks!!

Asked by paulasrichard 4 days ago

Last reply by paulasrichard 4 days ago

Firefox will not run on Mac Catalina 10.15.6

I have used Firefox since before it was called Firefox. For the last 3 years I have been using it without problem on my 2017 iMac 27". Suddenly a few days ago I started… (read more)

I have used Firefox since before it was called Firefox. For the last 3 years I have been using it without problem on my 2017 iMac 27". Suddenly a few days ago I started getting this a message 'The application “Firefox.app” can’t be opened.' I have uninstalled, including removing all folders and files containing Firefox or Mozilla and reinstalled versions 75.0b9, 79.0 and 80.ob5. None of which worked. None will open in safe mode. However, if I boot my computer in safe mode, it works. Return to standard mode and nothing. I have followed every suggestion I can find on Firefox's site and Apple's site. It just plain doesn't work. I love Firefox, hate Safari and tolerate Chrome. I would appreciate some help.

Asked by Dan_Moss 5 days ago

Last reply by Dan_Moss 2 days ago