Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 6 days ago

Last reply by gumby_dammit223 5 days ago

Lockwise and multiple usernames

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-sill… (read more)

I subscribe to a number of separate "Things" hosted by a single company (silly example) http://stuffstuff.co.uk. My user name for each of the separate things is "mr-silly@silly.co.uk" and the only thing that differentiates them is that each "Thing" requires a different password.

Thing 1 Username: mr-silly@silly.co.uk Password: 1sillything Thing 2 Username: mr-silly@silly.co.uk Password: 2anothersillything Thing 3 Username: mr-silly@silly.co.uk Password: 3moresillything

and so on...

Unfortunately this Lockwise thing will not permit this to happen, presenting the following stupid message.

"An entry for http://stuffstuff.co.uk with that username already exists. Go to existing entry?"

How do I get around this Lockwise silliness?

The email address is required as the user name by the company.

Don't suggest having a different email address for each user name, that is not possible.

While the question maybe posed in a silly manner  :-) I am quite serious about the problem. Thanks Ax

Asked by arturox 1 day ago

URL bar autocomplete stopped working

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete t… (read more)

I've used Firefox for several years. Up until recently, anytime I would type the beginning of a heavily visited site, I could simply hit enter and it would autocomplete the website for me. It doesn't do that anymore, and I either have to type out the entire website, click it in the 'suggestions' that drop down, or click it in my bookmarks. I used to be able to type 'gmai' and hit enter to go to gmail, now it just searches 'gmai' on Google. Is there some setting I'm missing? This is extremely frustrating.

Asked by DILeakstudios 1 day ago

cambiar idioma

Firefox no habla mi idioma y pasa automáticamente al inglés. ¿No tengo posibilidad de cambiar manualmente el idioma?

Asked by J Nur Bio 6 days ago

wrong email address

Recently, I changed my email address in firefox. I deleted the secondary (old) email address from firefox. When I send an email through firefox, it still uses the old e… (read more)

Recently, I changed my email address in firefox. I deleted the secondary (old) email address from firefox. When I send an email through firefox, it still uses the old email address as my return address. Firefox will not even let me change the email address within the email itself. How do I fix this? THanks.

Asked by eric.schwam 6 days ago

Antivirus quarantines file everytime Intuit opened in Firefox browser

Everytime I log in to Intuit on my mozilla firefox browser, my Zonealarm antivirus/antiransomware software quarantines a virus. There must be something that sets this of… (read more)

Everytime I log in to Intuit on my mozilla firefox browser, my Zonealarm antivirus/antiransomware software quarantines a virus. There must be something that sets this off (and hopefully not a real virus); however, I would like it rectified so I can use it with confidence.

Asked by chezza0604 6 days ago

unlock my account

i used this feature where firefox gives me secure passwords and now i cant log into anything because my account is locked why can i log into to here but i cant log in to … (read more)

i used this feature where firefox gives me secure passwords and now i cant log into anything because my account is locked why can i log into to here but i cant log in to the browser to sync my login in info or bookmarks and everything else and how to unsubscribe from this account locking safety feature in the future

Asked by ridgies 6 days ago

crash "###!!! [Child][MessageChannel] Error: (msgtype=0x35010B,name=PContent::Msg_RecordDiscardedData) Channel closing: too late to send/recv, messages will be lost"

With a python script I have a kiosk-like screen on which there should be a pertpetual changing (delay: 20 secs) between 3 different pages with the same URL. Works fine ..… (read more)

With a python script I have a kiosk-like screen on which there should be a pertpetual changing (delay: 20 secs) between 3 different pages with the same URL.

Works fine ... sometimes for days, sometimes for hours, then it crashes. (I don't join the entire log entries, it's some 5000 lines; so here are the always repeating lines of warnings and errors)

===========================================>

[Parent 3042, Gecko_IOThread] WARNING: pipe error: Datenübergabe unterbrochen (broken pipe): file /build/firefox-esr-HMuf61/firefox-esr-68.11.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 727

      1. !!! [Child][MessageChannel] Error: (msgtype=0x35010B,name=PContent::Msg_RecordDiscardedData) Channel closing: too late to send/recv, messages will be lost

IPDL protocol Error: Received an invalid file descriptor

      1. !!! [Parent][MessageChannel] Error: (msgtype=0x1E0074,name=PBrowser::Msg_StopIMEStateManagement) Channel error: cannot send/recv
      2. !!! [Parent][MessageChannel] Error: (msgtype=0x1E008F,name=PBrowser::Msg_Destroy) Channel error: cannot send/recv

[Parent 3042, Gecko_IOThread] WARNING: pipe error (4044): Die Verbindung wurde vom Kommunikationspartner zurückgesetzt: file /build/firefox-esr-HMuf61/firefox-esr-68.11.0esr/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 358

<===========================================

What is happening? And why? Greetings Martin

Asked by martin.schimmels 6 days ago

Cant write Bengali on facebook using Ridmik, it dont work properly or the letters

Cant write comments or msg in Bengali on facebook using Ridmik keyboard for android, it dont work properly or the letters bumbling. Very irritating. বাংলা লিখতে সমস্যা… (read more)

Cant write comments or msg in Bengali on facebook using Ridmik keyboard for android, it dont work properly or the letters bumbling. Very irritating. বাংলা লিখতে সমস্যা হয়। কিন্তু এখানে হচ্ছেনা। ফেসবুকে সমস্যা হয়। কেন?

Asked by muradacnu 6 days ago

Second version of FireFox can't be made default browser

I recently installed version 78.02 of Firefox as a second copy. The first copy is version 67.04. I left the older version as the default until I had the new version cust… (read more)

I recently installed version 78.02 of Firefox as a second copy. The first copy is version 67.04. I left the older version as the default until I had the new version customized. I have tried to make version 78.0.2 the default version, but version 67.0.4 remains the default. I have tried both from inside of Firefox in the options menu, and from the program defaults in the Windows 7 control panel. Neither has any effect and version 67.0.4 remains the default. How do I get version 78.0.2 to be the default without uninstalling version 67.0.4?

Asked by rcwjm2019 6 days ago

Post an ad on the wall site

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: '… (read more)

When I want to publish an ad with Mozilla on the wall site, it gives this message while receiving ... Exception calling application: unsupported operand type (s) for +: 'NoneType' and 'str'

Asked by f.hosseinjani92 6 days ago

How to block sliding videos and slide overs

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, eve… (read more)

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, even if the main video on a page is blocked, the little floating video remains and the sliding and floating ads and such still remain. I really need a fix for this. I do research online for a living, and having to close all these annoyances all the time is costing me time, thus money.

How do I now stop all this? Even on this page, an annoying drop-over is annoying me. Time is money, and every second counts in my work. Any help would be appreciated. TIA

Asked by dsa65 6 days ago

Upload limit (to Yutube only?)

Hello. My ISP speed 120MB/s I try to upload big video to youtube. If I use Firefox then speed it 25Mb/s. When I use MS Edge then uploading speed 100Mb/s (Checking on rout… (read more)

Hello. My ISP speed 120MB/s I try to upload big video to youtube. If I use Firefox then speed it 25Mb/s. When I use MS Edge then uploading speed 100Mb/s (Checking on router). Why? Where is limit set? how can I speed up upload?

Asked by DeeZ 6 days ago

Problem accessing website

Hello, I have been a long-time FF user and have been generally well satisfied with it. I have also been a long-time user of RT.com for news & opinion so I was dismay… (read more)

Hello,

I have been a long-time FF user and have been generally well satisfied with it.

I have also been a long-time user of RT.com for news & opinion so I was dismayed when in April 2019 I could no longer access RT from my FF (V 26.0.1). This was a major inconvenience to me although I could still access RT.com via the FF V 81.0.2 which I run separately, I could not store links its links with the Tab Groups option I use on my older FF version.

Note: I use an outdated version of FF in order to use the Tab Groups add-on V 1.0.2 which I've used since making FF my browser since the versions available on FF Quantum are profoundly inferior to it and don't allow access to literally 10's of thousands of my stored .json files from the older program.

Happily, in January this year I found that access to RT.com via my old FF had been restored… until yesterday when it seemed only intermittently available, and today, appears inaccessible.

I am writing to ask why this has occurred and what can be done to restore access to RT.com via my FF V 26.0.1.

Thank you.

Rael

Asked by Marshalldoc 6 days ago

Email set up with Firefox failed

I was able to set up a Firefox.com email and then did not see the confirmation email and was locked out- now when I follow the link for help it does not show how to unloc… (read more)

I was able to set up a Firefox.com email and then did not see the confirmation email and was locked out- now when I follow the link for help it does not show how to unlock it. PLEASE Help.

Asked by hmaragon10 6 days ago

Error when running system test.

Am trying to take an online assessment for a job. I’m getting - Error: Firefox can not see the cpu or ram on this PC. I’m running win 10 64bit and have the latest version… (read more)

Am trying to take an online assessment for a job. I’m getting - Error: Firefox can not see the cpu or ram on this PC. I’m running win 10 64bit and have the latest version of Firefox installed. I’ve turned off thumbprints, added the site as a trusted site and pretty much killed all security for this site. How can I let FF see the cpu/ram?

Asked by knlcarlson 6 days ago

can't sign into Microsoft

I can no longer sign into my Microsoft account using Firefox. I deleted cookies and cached data, refreshed Firefox but no luck. I don't get any errors just a blank page.… (read more)

I can no longer sign into my Microsoft account using Firefox. I deleted cookies and cached data, refreshed Firefox but no luck. I don't get any errors just a blank page. Any help would be appreciated. Thank you.

Asked by johnl600 6 days ago

Last reply by johnl600 6 days ago

Facebook

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page. I'v… (read more)

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page.

I've tried: Starting Firefox in safe mode, Clearing cache and cookies, Deleting/reinstalling Firefox, Restarting my router.

Firefox opens all other websites without issue. Chrome opens Facebook as expected. I'm using Firefox 81.0.2 (64-bit) Windows 10 Home 64-bit Version: 18363.1139

I've tried reading through the over 2,000 "suggested" help topics related to Facebook loading a blank page, but none of the ones I read address this issue. What am I missing?

Thank you in advance, Don

Asked by donmn763 6 days ago

Last reply by donmn763 6 days ago

Facebook doesn't work at all on Firefox anymore.

I now only have a blank white page on Facebook. It works in Microsoft Edge (a browser I have a strong dislike for), but not on FIrefox. It worked yesterday morning, but… (read more)

I now only have a blank white page on Facebook. It works in Microsoft Edge (a browser I have a strong dislike for), but not on FIrefox. It worked yesterday morning, but since last night [10/16/2020].

Asked by vkk4 6 days ago

Last reply by vkk4 6 days ago

Videos & Movies won't Play

Hi, After the latest Windows 10 Home (pack120.2212.31.0) & Firefox (81.0.2 64bit) updates (15 Oct 20) Movies & Video clips (eg. in news websites etc) won't run. … (read more)

Hi, After the latest Windows 10 Home (pack120.2212.31.0) & Firefox (81.0.2 64bit) updates (15 Oct 20) Movies & Video clips (eg. in news websites etc) won't run. Video clips result in a "MEDIA_ERR_UNKNOWN" error. I have WebRTC disabled & also run a VPN. With WebRTC enabled I can get the Movies to play, however the video clips still won't play. I don't have any issues in my Chrome browser, using the same VPN & WebRTC apps. Firefox has been uninstalled & reinstalled to no avail. Everything was working fine till the updates. Any ideas on how to get my video clips & also my Movies to run in Firefox?

Asked by pvdberg 6 days ago