Showing questions tagged: Show all questions

Web browser & online gaming issue

Hi! Recently I started gaming online on steam but it keeps on crashing in the Mozilla browser. Prior to this I had been using Steam on chrome & it seemed to work fine… (read more)

Hi! Recently I started gaming online on steam but it keeps on crashing in the Mozilla browser. Prior to this I had been using Steam on chrome & it seemed to work fine. Any idea what's going on? You can reach me at my mail redfieldjames380@gmail.com or alternatively at here.

Asked by redfieldjames380 2 hours ago

Can't access site in firefox that I can in safari

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resou… (read more)

There is a site that I've been accessing for months from firefox. Today, all my attempts to access it result in "Forbidden: You don't have permission to access this resource." If I bring up a safari browser, the exact same URL loads fine. I didn't change any firefox configuration settings. Any ideas?

Asked by Daniel 1 week ago

Last reply by Daniel 3 hours ago

A Web Page Is Slowing Down Your Browser

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept runn… (read more)

I keep getting this Yellow Message - A Web Page Is Slowing Down Your Browser. I was getting it with Windows 7. I only had 6GB RAM, so thought it was because I kept running out of RAM. Got a new computer, HP Z230 Tower Desktop PC - Intel Xeon E3-1225 v3 3.20GHz, 32GB DDR3, 480GB SSD, with Windows 10 Prom, and I'm still getting that message. I did all the suggestions on this website to no avail: https://blogs.systweak.com/a-web-page-is-slowing-down-your-browser/ Any suggestions for stopping this?

Asked by danedon 1 month ago

Last reply by danedon 5 hours ago

Automatic update from version 84 to version 85 --- been crashing ever since. I've tried starting in Safe Mode -- still crashes.

This worked fine yesterday --- version 84 ----got the notice of a new version and did the upgrade and restarted Firefox. Been crashing ever since. Running the same Exten… (read more)

This worked fine yesterday --- version 84 ----got the notice of a new version and did the upgrade and restarted Firefox. Been crashing ever since.

Running the same Extensions, same profile, same computer, etc. Same thing happens in Safe Mode.

Sometimes I get the ugly tab closed --- send report and "Restore Previous Tab" But it does not restore the previous tab.

Oh, and I do not have a Chrome folder, etc.; no special changes from the stock Firefox.

Could this be a bug in the new release, version 85??

Thanks

Asked by Roxie2401 11 hours ago

Last reply by Roxie2401 11 hours ago

Firefox black screen + can't go in the option

Hi I do not know why but since today I have a black screen when I launch firefox. The screen is also black when I go in the option... I tried to uninstall/reinstall and … (read more)

Hi I do not know why but since today I have a black screen when I launch firefox. The screen is also black when I go in the option... I tried to uninstall/reinstall and it didn't fix the problem. I also tried to repair firefox but it was also useless. My graphic drivers are updated btw. Any ideas ?

Asked by arkshayh 19 hours ago

Facebook to slow on Firefox

Hi guys, I am experiencing this issue for quite a long time, after certain Windows 10 update Facebook on Firefox becomes really unusable, it is really slow, specially on … (read more)

Hi guys,

I am experiencing this issue for quite a long time, after certain Windows 10 update Facebook on Firefox becomes really unusable, it is really slow, specially on features when there is typing involved. That means Messenger, commenting posts on Facebook, creating new posts etc. But even other stuff is slow as it is scrolling down, going through photos etc.

This is happening on my both PCs, my CPUs are Ryzen 5 3600, and Intel I7-4770, and GPU GTX 1660S, GTX 1050Ti, so I don`t see that hardware should bottleneck this in any case. In the meantime, I did restart with Safe mode, refreshed Firefox, even reinstalled which does not help. I have tried with other browsers, Facebook works fine there. Currently I am using latest Firefox 84.0.2 64bit on both PCs, and Windows 10 is 20H2 version.

Asked by jovantanasic1 23 hours ago

The browser doesn't accept a new internet connection when I switch on/off my company's VPN

Dear Mozilla support, I have to switch on or off my company's VPN access several times a day, and each time I switch the VPN, the Firefox simply refuses to use a new conn… (read more)

Dear Mozilla support,

I have to switch on or off my company's VPN access several times a day, and each time I switch the VPN, the Firefox simply refuses to use a new connection, behaving as there is no internet connection at all, forcing me to reset the browser each time so it could "accommodate to a new network environment". My company gives employees the Cisco AnyConnect SW for establishing the VPN access to the company's infrastructure.

Are you able to "fix" this please, as I haven't experienced this behavior at other browsers as well (Opera, IE)?

BR

Asked by xsound 1 day ago

Buggy Cursor on Specific Page

The information box that pops up when you search for "up arrow text" (https://www.google.com/search?client=firefox-b-d&q=up+arrow+text) from Wikipedia is bugged in a … (read more)

The information box that pops up when you search for "up arrow text" (https://www.google.com/search?client=firefox-b-d&q=up+arrow+text) from Wikipedia is bugged in a way that when I try to highlight the first two rows of text, the cursor needs to be one line higher than it should be

Asked by Kratos Nads 1 day ago

No sound in video only on facebook

I do not have sound only in facebook videos. Yt and other video portals are working fine. Other browsers don't have this problem either. When playing a video on fb in the… (read more)

I do not have sound only in facebook videos. Yt and other video portals are working fine. Other browsers don't have this problem either. When playing a video on fb in the mixer, it does not show that mozilla is generating sound. What can I do to fix it?

Asked by morawski227 1 day ago

Own SSL CA

Hi, i have my own internal CA i have import the CA-crt in Firefox, but every day i start the Computer and Firefox websites with a certificate from this ca will not longer… (read more)

Hi, i have my own internal CA i have import the CA-crt in Firefox, but every day i start the Computer and Firefox websites with a certificate from this ca will not longer trusted but if i import the CA again it will while a next restart cames. Can someone help me?

Asked by Y D 2 days ago

Norton Password Manager (extension) seems to be problematic with a long running script. How do I stop this?

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. Wha… (read more)

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. What else can I do to stop the long-running script? This only happens when I use Norton 360. Is there some kind of conflict between the two?

Asked by CJ 2 days ago

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (read more)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

Asked by oldbob2 4 days ago

Last reply by oldbob2 4 days ago

Hyperlinks in some, but not all, email messages will not open.

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10… (read more)

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10, and I don't want to spend a couple thousand dollars to get newer versions.) With that in mind, every now and then I get an email message in Outlook with a hyperlink that I cannot open. This does not happen on all messages, just some of them. I can put the cursor over the item, and the hyperlink address shows up, but I cannot open it, select it, copy it, or anything else. Sometimes I can tell the message to "open in browser" (which unfortunately opens it in IE), but then I can click on the item, and either (1) tell it to open in a new tab in IE, or (2) select "Properties", copy the address in the Properties window, and then paste the address into Firefox. (A lot of effort just to open a hyperlink, yes?) Any suggestions? Thanks.

Asked by Chuck 2 days ago

Last reply by Chuck 2 days ago

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

Asked by SHempsey 2 weeks ago

Last reply by SHempsey 2 days ago

Wacom pan/scrolling affects videos too

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo co… (read more)

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo content (youtube, vmeo), the video playhead moves forward or backwards at the same tiem the page moves. In other words, page scrolling and video scrolling do not work separately, and this only happens in Firefox windows, not in Firefox mac, nor with other Windows browsers.

How can I set up Firefox so the pan/scroll works as expected, namely, only having effect on the scrolling of the page?

Thanks

Asked by ALVAROLAURA 2 days ago

upload of gb size files in dropbox does not work with FF, OK with e.g. chrome

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am ge… (read more)

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am getting error "something went wrong while uploading this file. There was a server error during the upload request". setup: dropbox in FF on windows10 2004 64 bit laptop.

Pls. see https://www.dropboxforum.com/t5/Dropbox-files-folders/Uploading-File-via-Website-Gets-Server-Error/m-p/489913#M187413 for details Any suggestion? br Peter Lauritzen

Asked by hzj8000 3 days ago

Last reply by hzj8000 3 days ago

Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (read more)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

Asked by tuxa.doedl 2 days ago