I've installe the Dutch language pack, but cannot select it

I've installed the Dutch language pack & it is listed as an installed add-on. In text boxes, FF is still checking against the English dictionary. Right clicking 'miss… (read more)

I've installed the Dutch language pack & it is listed as an installed add-on. In text boxes, FF is still checking against the English dictionary. Right clicking 'misspelled' word does not allow me to select the Dutch as a language; only English is offered. What can be wrong? I'm also using Thunderbird, and no problems there!

Asked by ad_brandt 51 minutes ago

Restore Bookmars after Refresh Firefox

I follow the recommendation to refresh firefox, but didn't know that my bookmars will be erased as well, as i bookmark important things to me. I've tried to restore bookm… (read more)

I follow the recommendation to refresh firefox, but didn't know that my bookmars will be erased as well, as i bookmark important things to me. I've tried to restore bookmark in the library but it doesn't work, it said "unable to restore it" Please help!

Asked by sweetpurple 1 hour ago

Radiobutton function not working

Hello, I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. I… (read more)

Hello,

I can't activate Radiobuttons on Websites. For example when I have a registration menu to complete and there is a choice with Radiobuttons I can't activate them. Is there an option to activate or de-activate this?

Thanks a lot for Help Dimi

Asked by dafos1941 1 hour ago

show an svg with local image embedded

I know that all browsers, for security reasons, don't allow to show an svg with an embedded (external) image . But if I use, in my private localhost, in a svg an image fr… (read more)

I know that all browsers, for security reasons, don't allow to show an svg with an embedded (external) image . But if I use, in my private localhost, in a svg an image from local (with a code like: xlink:href="myimage.jpg"), what security problem should I have? There is a way to get (maybe in about:config) a solution, so that I may show an svg with a local embedded image?

Asked by dr.bertoldi 1 hour ago

Firefox interface broken

Hello, today I have started my Firefox and noticed that the interface is now totally broken. The close/minimize/restore buttons are missing, in full-screen mode I can't d… (read more)

Hello,

today I have started my Firefox and noticed that the interface is now totally broken. The close/minimize/restore buttons are missing, in full-screen mode I can't drag around the window anymore, some of my addons don't have icons or are totally broken and sometimes the interface reverts back to some Windows 98 style which looks totally broken too.

My steps to fix this so far were:

Firefox safe mode Firefox re-install Profile folders in appdata and all other related Mozilla/Firefox files and folders deleted

Funnily enough the same thing happened to Thunderbird last year, the only way to fix that was to install a very old version of TB 56 which I'm still using today. Don't Mozilla developers know how to code? All my other programs work fine.

Asked by zimmer.andre 1 hour ago

Issue with selenium firefox version compatibility - selenium.common.exceptions.WebDriverException: Message: The browser appears to have exited before we could connect.

I tried installing firefox 40.0.3 and firefox 38.0 on top of RHEL 8/ Java1.8 having python 2.7.17. I am not able to install any version of firefox for the below configura… (read more)

I tried installing firefox 40.0.3 and firefox 38.0 on top of RHEL 8/ Java1.8 having python 2.7.17. I am not able to install any version of firefox for the below configuration. I have tried multiple firefox versions. Could you please provide some information about the compatibility of firefox with the other softwares that i have installed.

RHEL8 Java1.8 Python 2.7.17 Selenium 2.47.1 robotframework-selenium2library-1.8.0

Every firefox version i tried gives below exception - driver=webdriver.Firefox() gives exception WebDriverException("The browser appears to have exited " selenium.common.exceptions.WebDriverException: Message: The browser appears to have exited before we could connect. If you specified a log_file in the FirefoxBinary constructor, check it for details.

Asked by sschincholkar 2 hours ago

Auto spacing

I would like to enable auto spacing when searching in Firefox for android. I'm typing on an S10 using the Samsung keyboard with auto spacing set to on. Auto spacing wor… (read more)

I would like to enable auto spacing when searching in Firefox for android. I'm typing on an S10 using the Samsung keyboard with auto spacing set to on. Auto spacing works in Google searches but not with duck duck go. Is there a work around?

Asked by Pete 3 hours ago

Problem in take screenshot for custom selected region

When i use "Take a Screenshot", if i drag and select a custom region, immediately this message is displayed in the lower right corner of the browser: Shot Copied Your sho… (read more)

When i use "Take a Screenshot", if i drag and select a custom region, immediately this message is displayed in the lower right corner of the browser:

Shot Copied Your shot has been copied to the clipboard. Press CTRL-V to paste.

But even the shoted image does not paste in prorams(like Paint.NET).

What should I do?

Asked by Saadi Sh 3 days ago

Last reply by Saadi Sh 3 hours ago

How do you report a bug with scrolling on the latest firefox updates

With the latest firefox updates, both firefox and thunderbird stop repsponding to inputs, not limited to scrolling. This happens over time as if there is a memory leak o… (read more)

With the latest firefox updates, both firefox and thunderbird stop repsponding to inputs, not limited to scrolling. This happens over time as if there is a memory leak or too many threads sharing semiphors.

82.0 (64-bit) Arch Linux

This problem is 100% on Firefox.

Asked by mrbrklyn 1 day ago

Last reply by mrbrklyn 4 hours ago

In browser adress bar when I copy web adress in Japanese and copy it remains in Japanes but not anymore

I have recently noticed when I copied web address which was in Japanese after copying on a note pad or even in the MS outlook email it turned like this %E3%82%B9%E3%. Bef… (read more)

I have recently noticed when I copied web address which was in Japanese after copying on a note pad or even in the MS outlook email it turned like this %E3%82%B9%E3%. Before it was copied in the same language such as English or Japanese. When I look at the address in the browser it is in Japanese but if I copy and paste it turn in to %E3%82%B9%E3%. What could be the cause? Is it normal. Any guidance/help will be much appreciated.

Thank you in advance.

Asked by Ari94 6 hours ago

Citicard virtual account launcher

The Citicard virtual account launcher has stopped working in firefox. It used to work. A note has always said to disable popup blockers before launching, but I didn't nee… (read more)

The Citicard virtual account launcher has stopped working in firefox. It used to work. A note has always said to disable popup blockers before launching, but I didn't need to do so in the past. I have now specifically allowed popups for https://online.citi.com, which is the page containing the launch button, but this doesn't help. I can see the launch button change color when I move over it and click, but nothing happens. I also temporarily unchecked the Block popup windows option, but that didn't work either. This popup applet works in Edge, but I'd rather use Firefox. Any help would be appreciated.

Asked by wbozenhard 7 hours ago

Accidentally disabled the "link has been blocked" warning banner?

originally, whenever i clicked on a link a big yellow banner would appear at the top of my browser and say something like "link as been blocked" or "___ has tried to open… (read more)

originally, whenever i clicked on a link a big yellow banner would appear at the top of my browser and say something like "link as been blocked" or "___ has tried to open a link" with options for opening the link/allow links from this website/etc. i accidentally clicked the "do not show this when blocking links" option and now it no longer shows up. i would like to know how to bring it back since i cannot find it in the options menu. please help?

Asked by crypzdr 9 hours ago

Firefox Accounts: No 2nd device - bookmarks held hostage

I downloaded & installed a newer vs of Firefox, only to find the new launch screen informing me that this is now using a 'new profile' and 'it can't be deleted,' but … (read more)

I downloaded & installed a newer vs of Firefox, only to find the new launch screen informing me that this is now using a 'new profile' and 'it can't be deleted,' but I can get access to my last bookmarks by setting up a Firefox Account and profile. Done - ish. I'm not sure the process completed as I do not have another device to register to this newly created account. Meanwhile, all of my bookmarks are MIA, and there are no folders called 'bookmarkbackups' and there are no other Mozilla files and folders anywhere on my HD that don't have today's date as last modified. HELP!!! please.

This all started when I could no longer download pdfs from shared folders (accessed last week) on the Google (evil) platform. Our IT guy suggested I update my browser version, since I had no problem when I tried a test and downloaded the pdfs w/ease using Chrome(also evil). So I updated my Firefox browser because I don't want to be forced into using Chrome as my primary browser - ever. Now I seem to be totally hosed - by Mozilla this time. You know, I was perfectly happy and well served running vs ~66. And this kind of thing is exactly why I don't like updates. Please help me and restore my previously unwavering faith and loyalty to Mozilla. I have been using Mozilla web browsers exclusively since 1993/4(?) (I don't think it was even called Firefox then). Please help.

Asked by bbishop1 9 hours ago

comment récupérer marque-pages perdu ?

comment récupérer marque-pages perdu ? en synchroniser les marque-pages entre mes deux appareilles j'ai perdu marque-pages d'origines. comme je peux les récupérer ? merci… (read more)

comment récupérer marque-pages perdu ? en synchroniser les marque-pages entre mes deux appareilles j'ai perdu marque-pages d'origines. comme je peux les récupérer ? merci!

Asked by lipingweng 10 hours ago

firefox tab name edit

firefox tab name edit: can a user name tab at will ? right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Ag… (read more)

firefox tab name edit: can a user name tab at will ?

right now it has LOGO and "Home" but i want it to read something like OSC-US Office of Special Counsel-Independent Agency-Home because i just do.

i have three other bookmarks for OSC: i can edit the bookmark name from "properties" but have never known whether i can also edit the name shown on a tab.

LOGO Home isn't too helpful to me. but even just knowing that i CAN'T edit tab names will be helpful to know, so i can stop thinking about it and get some sleep after another bag of chocolate-chip cookies. being an american right now is plenty stressful.

who named them "cookies" anyhow?-is it bc they kind of leave crumbs? did i win?

thank you for helping. i do appreciate it.

Asked by notanotherhero 10 hours ago

Mac OS: CNN videos no longer play on Firefox

CNN videos no longer play on Firefox. This has started in the last week or so. I'm using Mac OS 10.12.6. No problems with YouTube or any other sites I visit that have vid… (read more)

CNN videos no longer play on Firefox. This has started in the last week or so.

I'm using Mac OS 10.12.6.

No problems with YouTube or any other sites I visit that have videos.

Asked by JukTheWise 10 hours ago

Blocked by DevTools

I am using Firefox version 82.0.2 (with three extensions: Ghostery, HTTP Header Live and Noscript) and JavaScript. In JavaScript I has used the href "http://localhost/..… (read more)

I am using Firefox version 82.0.2 (with three extensions: Ghostery, HTTP Header Live and Noscript) and JavaScript. In JavaScript I has used the href "http://localhost/.../.../...?webnvg=n&webvrs=tst" and changed the webnvg parameter from 'n' to 'y' by the command: window.location.replace("/.../.../webnvg=y&webvrs=tst"); But I still got the same error "Blocked by DevTools", whereafter the current url is used (i.e. with the webnvg parameter 'n'. What should I have done wrong?

Asked by devrije 12 hours ago