Showing questions tagged: Show all questions

Adblock Plus opens new window each time I start and won't keep settings

Somehow I got Adblock Plus and it's been nothing but trouble. First I noticed ads that weren't there before, then it kept opening new windows about just downloading ABP a… (read more)

Somehow I got Adblock Plus and it's been nothing but trouble. First I noticed ads that weren't there before, then it kept opening new windows about just downloading ABP and it won't keep my settings. Last week I wrote an email asking for help and didn't get a reply. This ABP Plus is a MESS.

1. It won't keep my settings.

2. Right now I have no fewer than 5 "Installation" tabs in my browser. How do I make them STOP? It started after this last time that I updated your program.

3. Right now I don't even know if it's working right. How can I go back to the last version that didn't foul up?

Today, I went to Firefox website and was going to download to plain old Adblock but that page said it was not monitored. see attachment. So I went to the Mozilla website. see attachment. When I clicked on "Recommended extensions may also be found while browsing with FF...." it took me to a page that didn't have anything about AdBlock. Over an hour later, I ended up right back where I started from. I'm exhausted and I give up trying to follow links that take me back again and trying to describe how it's taking me round in circles. How do I go back to the old AdBlock? It worked well for me, didn't make me reset every time I open my browser and actually blocked ads. Firefox, Windows 8.1 latest versions. Please reply in simple English I am a senior and techy words just make my head swim. If someone replies and I don't reply back, it may be that I can't get on the internet, the wifi here is lousy at best and most of the time, not at all. I try to get on the internet several times a day, if someone replies I will reply as soon as I can. Don't give up on me. Thanks, Bernadine

Asked by BernadineAD 2 days ago

Last reply by FredMcD 19 hours ago

SERIOUS THREAT OF IDENTITY THEFT

Approximately 2 wks ago I allowed a support tek located in India to remotely access my computer to fix a problem I was having on my computer. After resolving the problem … (read more)

Approximately 2 wks ago I allowed a support tek located in India to remotely access my computer to fix a problem I was having on my computer. After resolving the problem he asked me for my credit card # so he could charge me for fixing the problem, which I had clearly advised him at the very beginning of our conversation I wouldn't give him remote access to my computer if there was going to be a cost involved.

He became very agitated and abusive and threatened to call #411 and report me to whomever answered that number.

In addition, HE REFUSED TO DISCONNECT FROM MY COMPUTER AND HE REMAINED ON THE PHONE AND IN MY COMPUTER, DURING WHICH TIME I COULD SEE HIS CURSOR MOVING ALL AROUND MY SCREEN!

IT FINALLY OCCURED TO ME THAT I COULD PROBABLY GET RID OF HIS PRESENCE ON MY COMPUTER BY SHUTTING IT DOWN, WHICH I DID. WHEN I REBOOTED MY COMPUTER, MY HOME SCREEN WHICH HAD BEEN LOADED WITH APPROXIMATELY 30 ICONS OR SO NO LONGER INCLUDED THESE ICONS!

NOTHING LIKE THIS HAS EVER HAPPENED TO ME DURING ALL THE YEARS I HAVE BEEN USING A COMPUTER & I AM BESIDE MYSELF WITH WORRY OVER THE POSSIBILITY THAT BEFORE I SHUT DOWN MY COMPUTER AND I COULD SEE HIM MOVING HIS CURSOR ALL AROUND ON THE SCREEN, HE WAS ABLE TO COLLECT ALL MY MOST IMPORTANT INFORMATION ----- BANK ACCT NUMBERS! 401K PLAN! ALL MY SAVED PASSWORDS TO ALL PERSONALL ACCTS! ---- YOU NAME IT, HE MUST HAVE BEEN COLLECTNG ALL OF THIS INFO TO USE AS HE WISHED IN THE FUTURE!

ARE THERE ANY STEPS I CAN TAKE TO PROTECT MYSELF FROM IDENTITY THEFT BY THIS TERRIBLE SUPPORT TEK, SHORT OF DESTROYING MY COMPUTER????!!!! YOUR IMMEDIATE REPLY WOULD BE SO GREATY APPRECIATED. THANK YOU. M.WINTERS.


[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by myrnwin617 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (read more)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Firefox 77 opens to newtab page instead of homepage

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that eve… (read more)

When opening firefox it opens to newtab instead of my homepage which is Yahoo. If I click on the home button it will go to my homepage but I shouldn't have to do that every time. I have cleared the cache and it will work once or twice only then back to the newtab page.

Asked by densyl93 3 days ago

Answered by densyl93 2 days ago

  • Solved

none of the add ons work in my address bar

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again even after i log of and log back on and refresh firefox nothing w… (read more)

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again

even after i log of  and log back on  and refresh firefox   nothing works

Asked by Mary 2 days ago

Answered by Pallavi kumari 1 day ago

  • Solved

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (read more)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

Asked by HawkEye 1 month ago

Answered by AMAN ARYAN 2 days ago

  • Solved

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (read more)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

Asked by dave1music 2 days ago

Answered by dave1music 2 days ago

  • Solved

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 4 days ago

Answered by cor-el 2 days ago

Crashing constantly since 76 update

Hi, I'm really annoyed and even think about dropping firefox completely... There's nothing much to add: it simply crashing randomly. Sites crashing as well as entire brow… (read more)

Hi, I'm really annoyed and even think about dropping firefox completely...

There's nothing much to add: it simply crashing randomly. Sites crashing as well as entire browser...

bp-30cb2b8f-70e2-444a-8f41-5f6760200531 bp-15c4dee4-1917-4e03-bb64-558a60200531

Asked by cyberpooh 6 days ago

Last reply by cyberpooh 2 days ago

  • Solved

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (read more)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

Asked by tommyhandley 1 week ago

Answered by AMAN ARYAN 2 days ago

Since yesterday, Firefox has been glitchy and reloading pages with errors. When I first open Firefox, it's fine. But when I reload pages, there are errors.

I'm the sort of person who deletes his cache and history after EVERY session, running spyware and virus scanners every night. Halfway through using the browser yesterday … (read more)

I'm the sort of person who deletes his cache and history after EVERY session, running spyware and virus scanners every night.

Halfway through using the browser yesterday when several (not all) pages began appearing as they do in the attached photos. As shown with the two LinkedIn examples, reloading would sometimes get the page itself back up, but images (avatars) and embedded media won't show up.

I hadn't changed any settings before this started happening. I thought it might be an add-on/extension problem, but I have all the same ones in Opera and everything is showing up fine there.

Asked by BuddyL 2 weeks ago

Last reply by jscher2000 2 days ago

Tab Crash

All I'd like to know is how to completely disable the ability of tabs crashing for any reason at all, permanently. I'd very seriously would rather the computer freeze or … (read more)

All I'd like to know is how to completely disable the ability of tabs crashing for any reason at all, permanently. I'd very seriously would rather the computer freeze or risk hardware damage, whatever pref(s) listed and unlisted I need to enable or disable I can put in lock file or anything. -Thanks!

Asked by guyfromkcmo 1 week ago

Last reply by AMAN ARYAN 2 days ago

SEC_ERROR_REUSED_ISSUER_AND_SERIAL

On saturday our global sertificate expired and we renewed it a bit late. Now Firefox users cant visit our site, seeing this error message. Secure Connection Failed. … (read more)

On saturday our global sertificate expired and we renewed it a bit late. Now Firefox users cant visit our site, seeing this error message.

   Secure Connection Failed. 
   Please contact the server administrator or email correspondent and give them the following information: Your certificate contains the same serial number as another certificate issued by the certificate authority. Please get a new certificate containing a unique serial number.
   
   Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL 
   
   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. 
   Please contact the website owners to inform them of this problem.

Unfortunately the only way to fix it we found is deleting the whole profile, deleting the sertificates themselves does not work for us. It is very difficult for our users to do it. Can you please help us with this problem?

Asked by ryavina 3 days ago

Last reply by Pallavi kumari 2 days ago

  • Solved

Firefox 77.0 Not Storing My Cookies?

After updating to Firefox 77.0, it no longer store my cookies between sessions. I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked. … (read more)

After updating to Firefox 77.0, it no longer store my cookies between sessions.

I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked.

I tried deleting the cookies.sqlite file and replace it with an archived cookie.txt file, but Firefox 77.0 no longer converts cookies.txt to cookies.sqlite.

I then tried backing up the cookies.sqlite file after a Firefox session spent signing into various accounts, but it too seems to get cleared out.

What the heck ?

Asked by jason_cheng 3 days ago

Answered by cor-el 2 days ago

  • Solved

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (read more)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

Asked by ahupito1 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox browser losing all passwords after asking me to reconnect to Firefox Sync

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the pa… (read more)

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the parameters, all my passwords have disappeared. I do also have Firefox on my phone, which have all my passwords from before the first instance it occured, but it never synchronized to Firefox on my computer. No error messages appears when synchronizing, and everything seems to be normal. Any way to correct the non-synchronization of passwords ? Is there something I'm doing wrong ? Thanks.

Asked by AlexandreP 5 days ago

Answered by AlexandreP 5 days ago

website not working on FireFox

heyy! I have a new business website [[Best Electric Smoker 2021|http://www.bestelectricsmoker2021.com/]] but unfortunately the site is not properly working on firefox I g… (read more)

heyy! I have a new business website [[Best Electric Smoker 2021|http://www.bestelectricsmoker2021.com/]] but unfortunately the site is not properly working on firefox I guess. I cannot get the date for users of FireFox as a browser.

Asked by realmonxter 1 week ago

Last reply by cor-el 1 week ago