Showing questions tagged: Show all questions

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (read more)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

Asked by FireFoxFan1 1 week ago

Last reply by FireFoxFan1 8 hours ago

Clear Uninstall for Mozilla Firefox

Dears, I'm facing an error message that keeps appearing for a specific website, while it's working on Google Chrome "We are sorry an exception has occurred in the current… (read more)

Dears,

I'm facing an error message that keeps appearing for a specific website, while it's working on Google Chrome

"We are sorry an exception has occurred in the current page Firefox!"

But it's recommended to use the Firefox browser, I tried the below:

- Restarted the computer - Clear cache - Tried to add the website to allow pop-ups - Open website in non-cached mode - Uninstall and delete all Mozilla folders from the AppData, then tried to install it again - Uninstall and delete all Mozilla folders from the AppData, then tried to install the 32-Bit version

Asked by shatha.sahawneh 12 hours ago

Last reply by shatha.sahawneh 12 hours ago

fonts block CORS

Hello, I've been using firefox for a while. A few versions ago (I don't remember the correct version), I started noticing some sites have broken font (defaulting the base… (read more)

Hello,

I've been using firefox for a while. A few versions ago (I don't remember the correct version), I started noticing some sites have broken font (defaulting the base font as used font is not available) and/or icons not being displayed.

I started investigating my extensions (I'm using ublock origin) and standard protection from firefox. Inside the console and found out that fonts (in my example at least) are being block by CORS policy.

E.g: "Blocking of a cross-origin request: the "Same Origin" policy does not allow viewing the remote resource located at https://fonts.gstatic.com/s/materialicons/v135/flUhRq6tzZclQEJ-Vdg-IuiaDsNc .woff2. Reason: CORS request failed. Status code: (null)." on website "https://materializecss.com/"

That is not breaking the browser but is kinda annoying. How can I do to allow fonts to be downloaded and used ? I've checked with other browsers (chrome/chrome-like/safari) and they work as excepected. Note that it's perfectly working for the very same website on firefox iOS

Thanks !

Asked by DataHearth 22 hours ago

Firefox preventing sleep on iMac running OS Monterey 12.5

Firefox 103.0.2 is running but seems to be preventing the iMac screen saver from functioning and appears in the iMac Activity Monitor with a "Yes" notation in the Prevent… (read more)

Firefox 103.0.2 is running but seems to be preventing the iMac screen saver from functioning and appears in the iMac Activity Monitor with a "Yes" notation in the Preventing Sleep column.

Running "Refresh Firefox" seems to briefly fix the problem but it soon returns.

Any suggestions on why this happens and how to restore reliability to the screen saver?

Asked by pljtoronto 1 day ago

Firefox freezes when I use Microsoft Remote Desktop Connection

I am running Windows 10 Enterprise Edition 21H2 (Build 19044.1889). When I use Microsoft Remote Desktop Connection and Firefox is currently running, version 103.0.2 (64-… (read more)

I am running Windows 10 Enterprise Edition 21H2 (Build 19044.1889). When I use Microsoft Remote Desktop Connection and Firefox is currently running, version 103.0.2 (64-bit), Firefox freezes. None of the tabs respond. Other apps are working fine, except for Firefox. There are no crash reports to post here. Appreciate any advice to eliminate this issue.

Asked by woodj1 1 day ago

CORS Issue

Dear Foxpro team, we are using Mozilla firefox for our desktop/browser application, we have couple functionalities opening from <iframe /> and <object /> . Wh… (read more)

Dear Foxpro team,

we are using Mozilla firefox for our desktop/browser application, we have couple functionalities opening from <iframe /> and <object /> . When we trying to access those functionalities, we are getting CORS issue and unable to get the page. Same functionalities working for other browsers as chrome, edge, etc. could you please help us for the same. thanks in advance.

Thanks & Regards

Asked by nikhilkumar.mandalia 1 day ago

Developer Edition Crashing

As of 16 August Firefox Development Edition continually crashes. Firefox standard is fine. Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download a… (read more)

As of 16 August Firefox Development Edition continually crashes.

Firefox standard is fine.

Tried the following 1. Shutdown and restart 2. Refresh 3. Uninstall, download and reinstall (4 times) 4. Chkdsk /r with restart then uninstall and reinstall 5. Open in troubleshoot mode 6. Tried incognito window 7. Tried disabling AV (Eset)

No change other than when the crash happens. Initially it would require opening a few tabs and browsing - now it crashes on startup.

Given that no other applications are behaving adversely, that Firefox standard works, that this was working find until 12 hours ago - my suspicion is it is something to do with the Developer edition.

Any other suggestions welcome.

Asked by julian11 2 days ago

Last reply by julian11 1 day ago

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (read more)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

Asked by gvmelbrty 1 day ago

Won't correctly load amazon's website.

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to … (read more)

I've tried "refreshing Firefox", CTR+ALT+DEL to end program, but it still doesn't load Amazon's page. I have attached a screenshot of how it loads. Nothing is able to be clicked on, and on other Amazon pages its just words with almost no images.

Asked by cyclist5000 1 day ago

Images are not loading in mac

Hi My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.… (read more)

Hi

  My website Images are not loading in mozilla firefox (mac) and Firefox private browser (windows 11) ,for all other browsers like safari,chrome its working properly.

If i do any of the following scenario's ,the images start showing up

 1. If i hard reload my website page on firefox ,the images showing up 
 2. If i just click any css style in inspect element(under filter styles), the images showing up 

And i m not getting any errors or warnings

Sorry i can't share my code or screenshots here

Asked by ahamed.siraj90 2 days ago

When I try to load gmail, since a recent update in July 2022, all that is rendered is a blank screen on Firefox.

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and … (read more)

Starting in July 2022, when I launch gmail at the usual url https://mail.google.com/mail/u/0/#inbox, My Gmail is a blank screen on Firefox. I cleared my cookies and always ensure I am using the latest update for Firefox. I tried disabling addons, clearing cookies, etc . Now, in order to access gmail, I have to use alternative browsers. Does anyone know if there is a current BUGZILLA issue opened for this problem (I looked earlier and could not workarounds or bug fixes for this - but, may have missed it in my search?) I noticed other reports of this issue from other Firefox users as well.

Asked by dcottle 2 days ago

Last reply by dcottle 2 days ago

uBlock Origin on msn.com

uBlock Origin has stopped working on msn.com and I have tried everything I can think of to get it to work. It works on other websites but not on msn.com. When I try to … (read more)

uBlock Origin has stopped working on msn.com and I have tried everything I can think of to get it to work. It works on other websites but not on msn.com. When I try to use the element picker or element zapper, the entire page is selected when I hover.

I'm a novice using Firefox (up-to-date and also the latest version of uBlock Origin. uBO does work on other websites. Trying to report the problem on GitHub has not helped.

I'm on a Win 10 Pro 64 bit PC.

Thank you!

Asked by Harster 2 days ago

Firefox takes a very long time to "become functional" and is slow/not responding

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irr… (read more)

I reasonably (i.e. with evidence) suspect that my mid-2010 17" MacBook Pro computer has extremely bad malware (firmware infection or hardware trojan) on it. It may be irrelevant, or it may not be. At some point in the past, I managed to find malware associated with my installation of Firefox through VirusTotal and a free program that is integrated with VirusTotal. I should be able to provide the allegedly infected files if needed.

It takes my version of Firefox up to at most about an hour and a half to "warm up" and become functional after starting. I have an add-in which doesn't fully "load up" during the "non-functionality time." The symptom in Firefox itself is that a new tab will be blank. Once I am able to create a new tab and it shows the shortcuts then I know that the browser is functional. I say functional, but the pages load slower than they probably should and very frequently the application doesn't respond and has the spinning beach ball.

Sometimes I get error messages that there is a problem with the connection. A ping in Terminal doesn't show any issue with my connection as far as the operating system is concerned. Gmail frequently has connectivity issues. The slowness of website loading itself appears to be an issue with the infected operating system. At least I have issues with Safari slow web page loading.

Asked by skweiler 3 days ago

Certain videos stop playing/cant be played

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality… (read more)

Starting recently my FF(v102 &103) is not able to play certain videos anymore. The space for the video is on the page as are the control elements, play/pause, quality, volume, etc, all fully functional. Just the video isn't starting. They do for a while after a restart but inevitably will stop doing so after an hour of use. I havn't been able to figure out what destroys the capability to play videos, but I narrowed it down to certain types. As far as I can tell its MP4 videos in general while on Youtube its AVC1 videos that are not playing. VP9s and ogvs work fine even after the video capability of the browser has been lost. I'Ve check in about:conifg and everything is set to true in terms of media.*

Asked by michkov 1 week ago

Last reply by michkov 3 days ago

Complete hang when accessing the World of Tanks website

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several … (read more)

When you visit a specific page on the site from the theme, after a few seconds, the computer freezes completely. Such that even the mouse stops moving. I checked several times - the problem is connected precisely with Firefox and with this page and nothing else. On the third hang, the firefox.exe file was even deleted and I reinstalled it with the transfer of the profile. Closing this page until it has time to boot has solved the problem of computer freezing. Is this observed in everyone? https://worldoftanks.ru/ru/news/special-offers/wot-12th-anniversary/

Asked by chimmag 6 days ago

Last reply by chimmag 3 days ago

Firefox has become slow to open tabs - please see details

I can really use some help. Odd Firefox behavior. Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting… (read more)

I can really use some help. Odd Firefox behavior.

Been using Firefox forever. And the same way every day. Same way. Have a working group of 88 sites I open after starting Firefox. Usually takes 2-3 minutes tops for all to be readied. Now taking 10-12 minutes or more. Just last few days.

I have three versions of Firefox. Right now main is 91.12 ESR which updated a few days ago. Also 91 ESR portable and 102.1 ESR Portable. All act the same. All used the same profile, copied from one to another.

Things do change so I see that my ESET antivirus updated and could be it. Turning ESET off temporarily made no difference.

Opening the session does use 100% CPU, but that is not new. Always has pegged. Comes down to normal when all opened. Single sites open as expected. And after all sites opened, FF acts as it always did with no issues. Its just loading all the tabs that is the issue.

ODD Note: If I open the 91 ESR profile, then Startup Cache folder, clear the cache from about: Support, it does not delete the files. Yet that IS the profile being used. On at least one of the portables, that works as expected. If I delete the Startup cache files and open FF 91 ESR, it does not rebuild them. Makes me think it is using a different profile, but I am sure it is not.

I cannot try Safe Mode as the Session Manager would not be there to open the saved session. I may try turning off some Add-ons to see if a conflict, maybe with something added or updated recently.

Connection speeds have not changed and are above 400 Down and 150 Up.

As mentioned, this has worked for years. Sometimes with as many as 120 tabs. So it has to be a recent change.

I do have changes made to about:config but no idea where to try to make changes there to sleuth this issue. Happy to post the changed items, though long list.

Can anyone help at all? Anything more I can tell you?

Windows 10 latest build.

Asked by in4m8n 5 days ago

Last reply by in4m8n 3 days ago