Extension Not Showing Up on Toolbar After Being Deleted?

After removing one of my extensions from my toolbar (Last.fm Scrobbler for YouTube), it didn't show up in my customize page so I reinstalled it and even though it's still… (read more)

After removing one of my extensions from my toolbar (Last.fm Scrobbler for YouTube), it didn't show up in my customize page so I reinstalled it and even though it's still fully functional, it doesn't show up on my toolbar or my customize page. Resetting my customization settings to their default didn't help either.

Asked by joshdorman3043 8 hours ago

Last reply by FredMcD 33 minutes ago

I can't get or receive sound on zoom

A window on zoom says I need to update my browser,but I thought firefox updates on it's own by default. So, how do I get to talk on zoom other than also using a telephone… (read more)

A window on zoom says I need to update my browser,but I thought firefox updates on it's own by default. So, how do I get to talk on zoom other than also using a telephone? I plugged in a mic that I have,but it didn't help. I use an old web cam for visual, as my monitor has no camera.

Asked by trumpkinland 8 hours ago

Last reply by FredMcD 35 minutes ago

YouTube player preferences not being saved.

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theat… (read more)

Just recently I noticed that Firefox 83.0 is no longer retaining my viewer settings in YouTube. Specifically the theater mode and autoplay settings. I can set it to theater mode, and turn off autoplay, and the next time I start Firefox, they are back to their defaults (autoplay on, compact viewer). At first I thought it was a YouTube issue but have tried it on Chrome and Chromium and both browsers save my settings. I'm running ArcoLinux 5.9.10 with I3 WM on both my desktop and laptop. I have both reset and re-installed FF with no change.

Asked by erik45 7 hours ago

Last reply by FredMcD 39 minutes ago

Firefox does not display webpage correctly on startup

Hi. Firefox does not display the webpage properly on startup; only partial screen is used to display the page. PNG attached for clarity,. Any help to resolve this is much… (read more)

Hi. Firefox does not display the webpage properly on startup; only partial screen is used to display the page. PNG attached for clarity,. Any help to resolve this is much appreciated. Thank you.

Asked by JK 6 hours ago

Last reply by FredMcD 40 minutes ago

PRESERVING my history

How do I PRESERVE my history. My history keeps disappearing! There are lots of tips on how to DELETE history but I want to SAVE my history. Please help. Thanks a lot … (read more)

How do I PRESERVE my history. My history keeps disappearing! There are lots of tips on how to DELETE history but I want to SAVE my history. Please help. Thanks a lot

Asked by pete47 6 hours ago

Last reply by FredMcD 42 minutes ago

Firefox no longer allowing me to access some log in windows eg PayPal

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could … (read more)

I hardly know how to describe the problem I've been having but I'm fed up with it! Just now I was in a site to purchase an item and clicked to go through PayPal. I could enter all my log in details for PayPal but it would not open the PayPal site. This has happened every time I've tried to use PayPal lately. I then have to go and use Edge and do my purchase through there, no problem at all.

Often when I've tried to open a log in window that opens in a separate pop up style window, that window will only open as a tiny window in the top left corner. I have to drag the bottom and sides to get it big enough to fill out. Then when you enter that info ready for the next section, it reverts right back to the tiny window once more. I've done all sorts of things in my settings and mostly no change. I did however get the bank log in window to stop doing it and work properly.

Another issue is the correct time for me here in Aust is no longer being recognised in some cases. One is the Track My Hours App. I enter 'Start now' and it says 6:55 AM when it's actually 4:55 PM on my computer clock! It is not the App as I now use it in Edge as well and it is fine there. I never used to have this problem with the much earlier versions of Firefox, it only started a month or so ago when I got a new computer with the latest version installed, at that stage I think it was 72 and I had other problems as well that finally got sorted.

I really want to continue using Firefox but can't do so with several sites and then waste a lot of time swapping over to another browser. I have version 83 now.

Can anyone please help!!! Thanks.

Asked by CH 6 hours ago

Last reply by FredMcD 43 minutes ago

I can't connect to Youtube

Yesterday, I connected to Youtube just fine. Now, for some reason, this thing shows up instead. I'm so confused right now. I tried everything to fix it, but to no avail. … (read more)

Yesterday, I connected to Youtube just fine. Now, for some reason, this thing shows up instead. I'm so confused right now. I tried everything to fix it, but to no avail. Please help! I don't know what to do.

Asked by Yarana 4 hours ago

Last reply by FredMcD 44 minutes ago

Unable to open page https://bristolmenu.com/#/shop/volunteer-tavern/boarding - works fine from MS Edge

Trying to order takeaway meal via local pub website http://www.volunteertavern.co.uk/ Click on link here takes me to website as Subject above:- https://bristolmenu.com/#/… (read more)

Trying to order takeaway meal via local pub website http://www.volunteertavern.co.uk/ Click on link here takes me to website as Subject above:- https://bristolmenu.com/#/shop/volunteer-tavern/boarding This is just a blank page on Firefox, but works AOK on MS Edge and on my phone (iPhone) I found a bristolmenu cookie, deleted this & tried again - still failed. I'd prefer to keep using Firefox, but considering changing to Edge due this - any help appreciated :-) Thanks, Neil

Asked by neilashmore 3 hours ago

Last reply by FredMcD 49 minutes ago

Why is Firefox preventing me from opening links by closing it down?

Hello, I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language b… (read more)

Hello,

I have been having weird problems with my Firefox since I tried getting back to using it. I have reset everything before using it again. I changed the language back to English but the hamburger icon list is in Japanese. A minor issue but I can manage.

But this one is really annoying. I click on a link and it closes it down for me in 1 second. Here's a short clip of what I'm referring to.

https://streamable.com/hd9879

Please help me solve my problem. I just want to download files from my email.

Asked by jjtconstantino 1 hour ago

Last reply by FredMcD 54 minutes ago

Problem - the "sub-window" prompts in FireFox Browser

Hello, The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to sol… (read more)

Hello,

The problem that occurs to me can be seen at the picture in the attachment. I have cleaned cash and cookies, but it did not solve the problem. Any idea how to solve this??

Asked by mica_lekic 23 hours ago

Last reply by FredMcD 59 minutes ago

enable javascript

How do I enable Javascript? I visited the page before and it never asked to enable java. The site I'm refering to is Bringatrailer.com. . To read the comments it says "Pl… (read more)

How do I enable Javascript? I visited the page before and it never asked to enable java. The site I'm refering to is Bringatrailer.com. . To read the comments it says "Please enable JavaScript to engage in the discussion on this site."

Asked by glarnermotorsports 12 hours ago

Last reply by FredMcD 11 hours ago

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (read more)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 1 week ago

Last reply by FredMcD 12 hours ago

Block image on Specific site

How to block images on specific websites? about:config -> permissions.default.image = 2 This will will block on all websites. but I want to block on specific website. … (read more)

How to block images on specific websites?

about:config -> permissions.default.image = 2 This will will block on all websites. but I want to block on specific website.

Asked by Farhan Rashid 1 day ago

Last reply by cor-el 13 hours ago

Unable to access many websites due to a "Secure Connection Failed: PR_END_OF_FILE_ERROR".

I'm unable to access many sites including YouTube, Google and many more, due to the mentioned error dialogue. I have tried clearing the cache, and my laptop is running th… (read more)

I'm unable to access many sites including YouTube, Google and many more, due to the mentioned error dialogue. I have tried clearing the cache, and my laptop is running the correct time and date. Please help me out.

Asked by Rohan 21 hours ago

Last reply by FredMcD 15 hours ago