Showing questions tagged: Show all questions

Firefox (default) homepage

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and i… (read more)

So i have noticed a sudden changed in firefox when i open it and been landed over to my homepage instead of where i left before which usually as "about:newtab" page and in setting there is only option to use firefox default or blank. i would rather preffered to have my home button set with my custom url, as well keeping the option to land on newtab page when ever i start my browser. which was intended as before but not since last update. now there is no option to set newtab page as also a custom url which can be any thing but forced to use the default layout by firefox. that proceed to open a homepage every time when i launch firefox.

Asked by iqbalusmani 5 days ago

Last reply by iqbalusmani 4 days ago

My cache is making firefox not load pages

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again onl… (read more)

I am having an issue every 5 minutes where firefox will not load any pages it essential makes me stuck on the page. I have to than clear my cache for it to work again only to have the issue again a couple of minutes later. I have refreshed firefox 4 different times, uninstalled 3 times to no but nothing seems to work.

Asked by yusoff95 2 weeks ago

Last reply by yusoff95 3 minutes ago

LINKS DO NOT WORK

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING… (read more)

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING GOOGLE

Asked by rod18 1 week ago

Last reply by rod18 5 days ago

Tab crashing

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started t… (read more)

Hi guys. I have Windows PC machine running for several years now. No new program updates or installs recently, no restarts. And then yesterday, suddenly Firefox started to crash all youtube tabs. Not even videos itself, but also www.youtube.com crashes. Any idea how could i find out, what the hell is going on? Microsoft edge is working fine with youtube. I have tried troubleshoot mode, same. Windows 10.

What can possibly cause this? Thank you.

Asked by zarsss 4 days ago

Last reply by zarsss 3 days ago

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (read more)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

Asked by ME 1 week ago

Last reply by ME 6 days ago

Certain bookmarks don't open after 92.0 (64 bit) update

I'm using Firefox version 92.0 (64 bit) on an HP 350 G1 notebook running Windows 10. It seemed that it was after the 92.0 (64 bit) update that I cannot open bookmarks tha… (read more)

I'm using Firefox version 92.0 (64 bit) on an HP 350 G1 notebook running Windows 10.

It seemed that it was after the 92.0 (64 bit) update that I cannot open bookmarks that are PDFs. The correct URL is present, but nothing loads, it's just a blank black page. I have tried turning off the add-ons and refreshing the page, closing and reopening Firefox with the add-ons manually turned off, restarting Firefox with the add-ons disabled, and restarting in safe mode. All of the attempts were performed without any positive results.

I can copy the URL on Firefox and paste it in Edge, and it opens the correct page. I installed Chrome against my better judgment and pasted the URL, and the correct page opens again. I can copy the URL in either Edge or Chrome, paste it on Firefox, and the same results occur as if I clicked on the link in my bookmarks on Firefox. I can click on the bookmark from either the home page or a page that's already opened, and nothing happens. The URL doesn't change on the existing page, and on the home page, "Search with DuckDuckGo or enter address" in the UL space does not change to the URL that I'm trying to open. Is there something I'm missing?

This is one of the URLs that I am trying to open if you want to try it yourself on Firefox: https://www.att.com/idpassets/images/support/wireless/Devices-Working-on-ATT-Network.pdf

I only ever use Edge when I'm having an issue with Firefox, (usually it's when I'm trying to log on to an account or something and I can't, then I realize that it may be one of my add-ons preventing it. I then disable them one by one until I'm able to achieve what I want.

I don't want to have to switch back and forth between Firefox and Edge just to view three PDFs, so if someone knows what could be the resolution to this, I would appreciate it greatly.

Asked by zx9r170 3 days ago

Last reply by zx9r170 2 days ago

White Bar appears above all firefox windows when Firefox is maximized, need help getting rid of it.

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Fi… (read more)

I have a strange white bar that appears above the Firefox window at all times, but it's only visible on one of my other monitors, which is positioned above the monitor Firefox is on. I've tried starting firefox with all my extensions and themes disabled, and all that did was make the bar black instead of white.

This lead me to believe it was the Title bar. However, that's currently disabled. When I enable the title bar, the white bar disappears, but then I'm left with the title bar (which I do not want).

Is there a way I can have the Title bar disabled and not have this bar appear?

Worth noting I'm using the Lepton UI mod (which doesn't seem to be responsible for this) and DisplayFusion (which I thought would have been responsible for this, however I cannot be sure). Running Win 10.

Asked by Shigbeard 23 hours ago

Last reply by Shigbeard 17 hours ago

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (read more)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.

LINKS DO NOT WORK

LINKS IN THIS SITE DO NOT WORK. THE OWNERS HAVE TESTED IT WITH FIREFOX AND ALL OK WHAT IS WRONG WITH MY PC www.bidorbuy.co.za A SIMPLE NOT TECHNICAL ANSWER PLEASE. … (read more)

LINKS IN THIS SITE DO NOT WORK. THE OWNERS HAVE TESTED IT WITH FIREFOX AND ALL OK WHAT IS WRONG WITH MY PC

www.bidorbuy.co.za

A SIMPLE NOT TECHNICAL ANSWER PLEASE.

Asked by rod18 2 days ago

Last reply by rod18 2 days ago

Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (read more)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 2 weeks ago

Last reply by David_H23 2 days ago

Blacked out letters on Firefox Bookmarks Toolbar and Window tabs

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on t… (read more)

Sometimes (not always!), the entries on my bookmarks toolbar appear with the lower case a's blacked out, and the leading edge of lower case e's as well. Nowhere else on the page does this happen. Anyone else ever seen this? Is there a fix? Thanks

Asked by dtowson 4 days ago

Last reply by dtowson 3 days ago

does firefox require 'warming up' ??

Every single time I load F/F (especially for the first time) it takes So long to start When its started and I click on (example) on a desktop shortcut it takes so long t… (read more)

Every single time I load F/F (especially for the first time) it takes So long to start When its started and I click on (example) on a desktop shortcut it takes so long to load After about 5 mins of going slow (like warming up) it then starts to go normal speed. I have tried all suggestions on googles...still the same Start FF ...goes so slow, and gets faster as the minutes go by

Asked by malasacoffee@gmail.com 6 days ago

Last reply by malasacoffee@gmail.com 5 days ago

Is it possible to return the Bookmarks to their orginal setting without using a CSS file?

Windows 10 x64 Pro Firefox 92.0 Is there a way to restore the appearance of Firefox Bookmarks to v88 or earlier? The extra space between each Bookmark is a pain and none … (read more)

Windows 10 x64 Pro Firefox 92.0

Is there a way to restore the appearance of Firefox Bookmarks to v88 or earlier? The extra space between each Bookmark is a pain and none of the "fixes" seem to work.

I am not up with messing around with css files to make things seem as they was.

I have Proton Colors Add-on and that supposed to make things look as they did before but they do not.

When Firefox updated to 91.0 I reinstalled v88 which was fine - apart from Firefox nagging me on a daily basis to update to 92.0 which I stupidly did.

Any suggestions please?

Peter

Asked by Peter749 4 days ago

Last reply by Peter749 3 days ago

As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

It is insistent. I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276 The instructions there n… (read more)

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Asked by Khan Solo 6 days ago

Last reply by Khan Solo 4 days ago

Firefox Detect's CTRL key depressed, when it's not.

When using Firefox, seemingly randomly the web browser will detect that the control button is pressed on the keyboard. There is nothing around the keyboard that has falle… (read more)

When using Firefox, seemingly randomly the web browser will detect that the control button is pressed on the keyboard. There is nothing around the keyboard that has fallen on the control button, nor are sticky keys enabled in Windows 10. There been a few times now where I have been sitting back using the mouse only and Firefox to text at the control button is pressed and starts to zoom in or out because of that. The only way that I can stop it from happening is to click outside of Firefox on a different application and then go back. To attempt to fix this I've tried the following:

  1. restart firefox
  2. clear the cache, both manually and with ccleaner
  3. restarted windows
  4. checked for an update of firefox (I am at the latest version currently)
  5. diabled sticky keys in windows 10 completely
  6. tried a different keyboard

None of the above fixes have solved the problem that I am encountering. This issue does not happen in Google Chrome or any other application that I use it is specific to only Firefox. I looked for similar fixes before posting on here, and found two. One individual said that they fix this by changing their Wi-Fi adapter. I had tried to enable and disable this which had no effect. The second fix they said that they tried to restart the computer, which I have done no less than five times now in order try to solve is extremely irritating and functionality killing issue. Thanks guys.

Asked by reservesteel9 14 hours ago

Last reply by reservesteel9 10 hours ago

92.0 Pretty much stopped 90% of my bookmarks

All was fine before I let Firefox install 92.0 64 on my win10 machine. I now get get to hardly any of my bookmarks that all worked before 92.0 was installed. I get thi… (read more)

All was fine before I let Firefox install 92.0 64 on my win10 machine. I now get get to hardly any of my bookmarks that all worked before 92.0 was installed.

I get this message for example

Secure Connection Failed

An error occurred during a connection to flaglerlive.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


Well all of my bookmarks work on Chrome and Edge.

Asked by mav 5 days ago

Last reply by mav 5 days ago

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (read more)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

Asked by gomescl 3 weeks ago

Last reply by gomescl 6 days ago

Temporary WebExtension: after login firefox account. Got xmlhttp.status: 0

I am writing a WebExtension to communicate with a server using XMLHttpRequest. I load this WebExtension temporarily by about:debugging. It works well if I do not login i… (read more)

I am writing a WebExtension to communicate with a server using XMLHttpRequest.

I load this WebExtension temporarily by about:debugging. It works well if I do not login into my Firefox account. It can get data from the server.

But after logining into my account, it returns "xmlhttp.status: 0" immediately when I trying to do the same thing.

I removed all other add-ons and WebExtensions, But still I have this problem.

Any suggestions will be appreciated.

Asked by Duckmole 5 days ago

Last reply by Duckmole 4 days ago

Website logos won't show up in tabs or bookmarks on firefox but will show up in chrome

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookma… (read more)

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookmark. The last 2 are of Firefox. Please help as this is very frustrating as it makes it harder to know what bookmark I need to click on

Asked by Chris Mortland 2 weeks ago

Last reply by Chris Mortland 3 days ago