Showing questions tagged: Show all questions

Firefox Browser blocking news article comments section on websites.

Firefox is blocking website reader comment sections, yahoo, foxnews and so on. (version 126.0 64 bit). Windows 11. Comment section still found using chrome or edge. Star… (read more)

Firefox is blocking website reader comment sections, yahoo, foxnews and so on. (version 126.0 64 bit). Windows 11. Comment section still found using chrome or edge. Started with last Firefox browser upgrade? Have not seen any changes to Firefox "Privacy and Security options" . I use Google or Duck Duck Go as search engines. Thanks

Asked by slion2611 1 week ago

Last reply by cor-el 1 week ago

Marking messages as "read" AFTER opening WITHOUT using 'Message Pane'

Back in 2015 someone asked about the fact that emails are not marked "as read" once opened but I don't think the answer was ever fully given. They were told: "This optio… (read more)

Back in 2015 someone asked about the fact that emails are not marked "as read" once opened but I don't think the answer was ever fully given. They were told: "This option has always been available and I use it. via Menu Bar Tools > Options > Advanced > Reading & Display or via menu icon menu icon > Options > Options > Advanced > Reading & Display select: 'automatically mark messages as read' Select: 'Immediately on display' click on OK When you select/left click an email in the list, it will auto open and display in the Message Pane below the list. If you use double click, it will auto open in a new tab or window depending upon what you selected. In bth instances the message will be immediately marked as read." Here's my problem with that .... I don't use the "Message Pane", I don't like it. I have my incoming messages set at "table view" and they are all just listed down the page by date. I don't want to see what's in the email until I actually open it....but, once I open it and read it when I close out of it the email still stays BOLD in the list....this didn't used to happen, once I read the email the BOLD went away. When I use the "automatically mark message as read immediately on display" then new emails are not in BOLD so I can't tell if they've been read or not. Bottom line, is there a way to have messages marked "read" AFTER they are opened WITHOUT using the message pane??

Asked by melmcc 3 months ago

Last reply by david 3 months ago

battery drain

Firefox is working in background and draining the battery. That what I see in battery usage information. I have tried to limit and stopped Firefox but it is still on the… (read more)

Firefox is working in background and draining the battery. That what I see in battery usage information. I have tried to limit and stopped Firefox but it is still on the top of battery usage.

Asked by zajcev.sasha 1 month ago

Last reply by zajcev.sasha 1 month ago

PASSWORD RESET FAILS

Comcast suggested I change my password, so I did. It worked on my laptop but not here on my PC, I can't access Tbird emails on the PC. It will not recognize my new comcas… (read more)

Comcast suggested I change my password, so I did. It worked on my laptop but not here on my PC, I can't access Tbird emails on the PC. It will not recognize my new comcast password. HELP

Asked by Bob Stahlschmidt 4 months ago

Last reply by Bogomil Shopov - Бого 4 months ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 4 months ago

Answered by Wayne Carpenter 4 months ago

RESTORE PREVIOUS BROWSING SESSION

Hello there :) Please help me restore my browsing session :( For the past several months I have been using Mozilla, and the feature to restore previous browsi… (read more)

Hello there :)

Please help me restore my browsing session :(

For the past several months I have been using Mozilla, and the feature to restore previous browsing session has always worked well. Even after I clear the most recent history or remove the most immediate cookies, this feature would still work e.g. after I restart my PC or just restart the browser. It would restore all the tabs I was using previously including the most recent tab I was on before the browser closed or restarted. However, this morning, I tried to clear my immediate browsing history as I usually do and the browser froze while I was in the process of clearing this immediate history (continuously displaying the pop-up window/interface for clearing history and not allowing me to do much else on the browser - I couldn't even click anything on the tab I was on, nor could I navigate to another tab and/or open a new tab; and only the close button, and maximize window button, and minimize window buttons were responding). After waiting for a while for it to start working again, I got frustrated and I closed the browser.

I then opened the browser again, but this time, it didn't restore the previous browsing session and didn't even take me to the last tab I was on.

What could have happened this time around? It has not behaved like that for this whole year.

NB: I have not done anything to the browser after opening it! I am still on the same page it landed on when I opened it (just in case).

Asked by troymargetsy 5 months ago

Last reply by cor-el 5 months ago

  • Solved
  • Archived

copy to sent folder problem resurrected

Hi, TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan) The latest update to seems to have resurrected a problem with saving copies of sent emails. … (read more)

Hi,

TB 91.5.0 on Windows 10 (with profile folder excluded from virus scan)

The latest update to seems to have resurrected a problem with saving copies of sent emails. Sending works fine, but copying of the sent email to the sent folder causes the send dialog to hang. Disabling the "Place a copy in:" option in account settings eliminates the problem. Using the "Other" option to place it in a local folder works *that is not part of a unified folder* works OK.

I have tried repairing folders and deleting the sent files inside "smart folders" in the profile, with no luck.

Older details here: https://support.mozilla.org/en-US/questions/1363781

Asked by rustyconc 2 years ago

Answered by rustyconc 2 years ago

  • Archived

PDF preview's download button changed behaviour.

Hello Community. I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button fr… (read more)

Hello Community.

I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button from the preview app/tab. The files were downloaded with default filename and to the downloads folder without prompts. But since a while ago the dialog where the save location must be selected and filename given for the file opens up after the click of the download button.

How can I change it back to the previous behaviour without having to input filename and select the file download directory?

Asked by playpig_ 2 years ago

Last reply by Terry 1 year ago

  • Archived

Certificate Based Authentication and SmartCard requirements

Hello, We are using Firefox on macOS to access web services that require Certificate Based Authentication. Our certificates are stored on YubiKeys PIV slots. If we plug… (read more)

Hello,

We are using Firefox on macOS to access web services that require Certificate Based Authentication. Our certificates are stored on YubiKeys PIV slots.

If we plug the token, open Firefox and access the website, it works just fine. The Certificate picker is shown and the OS ask for the PIV PIN to validate the access.

However, if we do the request when the token isn't plugged, Firefox does not ask for it, the website deny the authentication and the context is kept in cache. Requesting again the web site with the token added in between does not restart the certificate lookup and we are forced to close Firefox or move to a private window to make it works.

What is the proper way to avoid this issue? Is it a known bug? Is there a way to configure Firefox to always show the certificate picker even if no certificate are found and then reload the list of certificate based on connections events?

Thanks

Asked by ygini 2 years ago

Last reply by ygini 2 years ago

  • Archived

import export bookmarks

When will import and export be a full part of FF ???? I have bookmarks that I want to move from FF to FF Beta and can't. WHY isn't there aa import export ???… (read more)

When will import and export be a full part of FF ???? I have bookmarks that I want to move from FF to FF Beta and can't. WHY isn't there aa import export ????? WHEN will will it be a part of the product??? I've seen so many requests for this here and on GitHub, yet no resolution. WHY?

Asked by lsteil 2 years ago

Last reply by stephenburnett19@gmail.com 1 year ago

  • Archived

How do I set the language to English (UK) NOT English (USA)

The spell checker is constantly using English (USA) and not English (UK). No matter what I set it to it reverts. I suspect every time there is an update it does this an… (read more)

The spell checker is constantly using English (USA) and not English (UK). No matter what I set it to it reverts. I suspect every time there is an update it does this and it is extremely annoying for anyone living this side of the pond (In the UK).

PLEASE can we have English (UK) by default. I notice when you add it to the list of languages in settings the USA version cannot be deleted.

Asked by acc.junk 2 years ago

Last reply by Toad-Hall 1 year ago

  • Archived

Imap Email and Gmail 2 step authentication

I have 6 gmail accounts which until last Thursday were all working fine on Thunderbird. However, I received an email for my main account from google telling me that they … (read more)

I have 6 gmail accounts which until last Thursday were all working fine on Thunderbird. However, I received an email for my main account from google telling me that they were switching on 2 step authentication, whether I wanted it or not.

After that imap stopped working for this 1 account. So I logged out of google for this account, and logged in again, using 2 step via phone. Still not working.

So I checked all my Imap settings with googles instructions, updated from the default smtp server, and still nothing.

Went back to google, and found I could switch off 2 step verification which I did. Thunderbird now partially works. I can download emails but when I come to send or save as draft, I get the error message as shown.

Windows 10, Firefox 91.4.0 (64bit)

TYIA

Asked by MartininNZ 2 years ago

Last reply by allen34 1 year ago

  • Archived

Help keeps mentioning a "shield" to the left of the address bar. I don't see one. Why?

Help continuously mentions something about clicking a "shield" to the left of the address bar, yet my up to date Firefox shows no "shield" anywhere i can find. Has an upd… (read more)

Help continuously mentions something about clicking a "shield" to the left of the address bar, yet my up to date Firefox shows no "shield" anywhere i can find. Has an update obviated the need for it, and if so, do we have updated help files to reflect the new control for security, vpn and cookie usage?

Asked by MaxTrax 2 years ago

Last reply by Terry 2 years ago

  • Solved
  • Archived

I keep having to sign in when opening Google search page

and not only that, when I click on sign in - it shows me a work email address that I rarely use - not my Firefox account / main email. I have to click NEXT then change em… (read more)

and not only that, when I click on sign in - it shows me a work email address that I rarely use - not my Firefox account / main email. I have to click NEXT then change email address from the drop down menu. I followed the setting attached. but it's still does it. I close Google tab, then go back and im signed out again! It's extremely annoying. How on earth can I fix this?

My tech info: Macbook Air Mac OS 12.2.1


Rebecca

Asked by rebknell 2 years ago

Answered by jonzn4SUSE 2 years ago

  • Solved
  • Archived

Sending & Receiving gmail on Thunderbird not working

I have spent the last two days trying to re-establish receiving/sending emails on my Apple MacBook Pro using Thunderbird without success. This problem developed suddenly… (read more)

I have spent the last two days trying to re-establish receiving/sending emails on my Apple MacBook Pro using Thunderbird without success. This problem developed suddenly about 3 or 4 days ago and only affects the MacBook, not any other device (I have an iMac and two iPads). I have gone through the instructions in Thunderbird's support pages and those in Mozilla with no success.

How do I fix this please? Would the easiest way be to simply delete the account xxxxxxx.gmail.com from Thunderbird on my MacBook and re-instate it by adding it back in?

All the setting for IMAP and SMTP are correct and the username/password is identical on all my devices.

Asked by acc.junk 2 years ago

Answered by christ1 2 years ago